18:33:22 <raub> #startmeeting
18:33:22 <Tribot> Meeting started Mon Mar  4 18:33:22 2019 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:33:22 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:33:32 <raub> #char bdmc dfrustaglio raub
18:33:42 <raub> #topic 1. Check for Agenda Additions
18:33:48 <dfrustaglio> none here
18:33:48 <bdmc> "char" ??
18:33:57 <raub> i can't type
18:34:00 <raub> should be chair
18:34:08 <raub> #chair bdmc dfrustaglio raub
18:34:08 <Tribot> Current chairs: bdmc dfrustaglio raub
18:34:37 <raub> Anything you want to add?
18:34:41 <bdmc> I don't know of anything new.
18:34:53 <bdmc> Did you add the Jobs thing?
18:35:03 <raub> There is Jeoff More, but he is in the agenda
18:35:10 <raub> bdmc: right you are!
18:35:40 <raub> So, should we resurrect the jobs mailing list?
18:35:53 <raub> Primarily as a way for job announcements to be posted
18:36:19 <bdmc> So that they are separate from the "usual suspects."
18:36:20 <raub> Because many times you do not want others to know you are looking for a new gig
18:36:28 <raub> bdmc: exactly
18:36:51 <bdmc> Of course, anybody can join that list.
18:37:36 <raub> Yep. But since we have not used in a while we would need to let members and opetential employers know
18:38:01 <raub> Thoughts?
18:38:28 <dfrustaglio> I guess an anouncement that we are bringing it back
18:38:56 <raub> Yhes, but before that do you have any opinion for/against it?
18:38:58 <bdmc> Agreed.  I think that we should do it.  We might be able to attract more headhunters again.
18:39:23 <dfrustaglio> I have no objections to the list
18:39:37 <bdmc> ( and make them understand that we are not necessarily Windows .Net programmers. )
18:39:43 <raub> Exactly. I do know at least a Tek System headhunter who said has a ton of jobs
18:40:02 <raub> bdmc: I have a friend at Microsoft who would love to prove that wrong ;)
18:41:53 <bdmc> Do you want a "formal" vote, or?
18:42:01 <raub> Allright then. We can talk by email about the wording.
18:42:06 <raub> bdmc: might be a good idea
18:42:19 <raub> I vote Aye
18:42:30 <bdmc> That means a motion, does TriBot do motions?
18:42:41 <raub> We can try
18:42:47 <raub> #motion scratch my nose
18:42:54 <raub> Hmmm, not using #motion
18:42:54 <bdmc> Nope
18:43:02 <bdmc> #vote this
18:43:06 <bdmc> not that either
18:43:12 <bdmc> Oh, well.
18:43:26 <raub> Oh, there is a #agreed
18:43:39 <bdmc> #agreed something
18:43:45 <bdmc> ???
18:43:49 <raub> Nothing
18:43:51 <bdmc> Oh, well.
18:43:57 <raub> Let's just do the simple way
18:44:25 <bdmc> I move that we resurrect the trilug-jobs mailing list and advertize it to TriLUG members and Recruiting companies.
18:44:34 <raub> I second the motion
18:44:43 <bdmc> Aye, of course
18:44:48 <dfrustaglio> Aye
18:45:08 <raub> Motion approved. We will work the details by email
18:45:18 <raub> #topic 2. Current Topics
18:45:33 <raub> So we have kubernetes this month.
18:45:47 <raub> You saw jeoff's email; I am replying to it as we speak
18:46:05 <dfrustaglio> sponsored also did I read?
18:46:12 <raub> Yep
18:46:18 <raub> they paid for it last month
18:46:30 <dfrustaglio> company? I though the email had individual
18:46:39 <raub> Which is why their logo is in the trilug page
18:46:47 <dfrustaglio> OK
18:46:49 <raub> dfrustaglio: company
18:47:14 <dfrustaglio> I will get that on the slides for next Thurs. meeting
18:47:14 <bdmc> What about the name thing that he is complaining about.  Is IBM a typo?
18:47:35 <raub> We also talked by email about him giving a talk
18:47:56 <bdmc> Oh, so he is NOT the one giving THIS talk, and is completely different?
18:48:11 <raub> We have 3 different hes here
18:48:13 <bdmc> Similar subject, but different.
18:48:33 <bdmc> Jeff Moore, being my HE.
18:48:47 <raub> 1) Mohammad had someone from IBM to give a talk on kubernetes
18:49:05 <raub> 2) jeff More who thought he was going to give a Kubernetes 101 talk
18:49:17 <bdmc> Moore?  More?
18:49:40 <raub> He wrote his name jeoff More in the last email
18:50:13 <raub> If anybody here asks about his name spelling again, I will call him Bubba ;)
18:50:34 <raub> 3) Jack Neely from 42lines who is sponsoring this month's talk
18:51:01 <bdmc> Actually, I see it two different ways in the same e-mail.  The "From" address is "Jeoff More," while his signature says "Jeff Moore."  Who knows!!!
18:51:18 <raub> Bubba it is then
18:51:43 <dfrustaglio> OK, so the ponsor of the meeting is from a different company than the speaker. Is that right?
18:51:45 <bdmc> If I remember correctly, and completely off topic, I think that Jack owes us a talk, too.
18:51:52 <raub> dfrustaglio: exactly
18:52:02 <raub> bdmc: yep
18:52:13 <bdmc> Not just an intro.
18:52:20 <dfrustaglio> OK, do not want to offend anyone
18:52:20 <raub> bdmc: in the agenda, look under "c. Rest of the year"
18:52:41 <raub> I think he was planning on talking about Prometheus
18:52:57 <raub> maybe vs ELK or something
18:52:57 <bdmc> Oh, I should read the Agenda that arrived when I was trying to concentrate on this?  B-)
18:53:48 <raub> Nope, you should print it and use is as cage bedding
18:54:09 <raub> Are we on the same page so far?
18:54:31 <raub> If so, I think we never sent out an email announcing the meeting
18:56:02 <bdmc> This meeting, or March 14th?
18:56:22 <raub> We do need to plan to ensure Jack Neely will have time to announce him company and network
18:56:31 <raub> March 14th
18:57:22 <raub> We should have this meeting recorded BTW
18:57:30 <dfrustaglio> we normally give the sponsor 5-10 min when we do the sponsor slide
18:57:57 <bdmc> Yes.  I keep pushing for earlier announcements ( at least the first ).   Incidentally, I see a lot of people confirming their attendence at this meeting on Meetup.
18:58:25 <raub> K. dfrustaglio would you like to reach out to him and see if he needs anything or how he wants to do it (talk/slides/video)?
18:58:37 <raub> bdmc: that is good to hear
18:58:47 <raub> Meetup seems to be very successful
18:58:57 <bdmc> Around 30, so far, as I remember.
18:59:01 <dfrustaglio> sure I can do that
18:59:40 <raub> His email is in the agenda. You might want to see previous steering emails matching that for further info
18:59:44 <dfrustaglio> If he has his own, we can just project from his laptop when he talks
18:59:55 * raub wonders where qqx is hiding
18:59:56 <dfrustaglio> I will check on the format he prefers
19:00:02 <raub> dfrustaglio: exactly
19:00:21 <raub> Moving on
19:00:23 <bdmc> Technology seems to be getting easier, but it is still VERY good to be prepared, and have backups.
19:00:24 <raub> #topic 3. Future Topics
19:00:31 <raub> bdmc: yep
19:01:00 <raub> I see we have confirmed talks for the next two months; we probably should followup to be sure
19:01:27 <raub> After that, we do have a lot of potential speakers but need to start prodding them to pick dates
19:01:27 <bdmc> As I said, I was holding off on sending e-mail to Chris until he got through February, when he said that he was going to be travelling.
19:01:52 <bdmc> I have sent his re-confirm e-mail, and will report on his answer. ( yes )
19:02:01 <raub> bdmc: Understood
19:02:53 <raub> We should also reach the corporate speakers. I will ensure percona and mongodb play nice ;)
19:03:13 <raub> dfrustaglio: Did you pick a date for your talk?
19:03:20 <dfrustaglio> Not yet
19:03:45 <dfrustaglio> I was busy studying for a certification exam the last 2 months
19:03:55 <dfrustaglio> that is where I was last Monday
19:04:11 <dfrustaglio> non linux related
19:04:27 <raub> I understand completely.
19:04:30 <dfrustaglio> I passed SalesForce  admin exam
19:04:40 <raub> Congratulations!
19:04:45 <bdmc> Good for you.  Company pushed?
19:04:59 <raub> Hpe that means more money and a nicer office with room service
19:05:03 <dfrustaglio> not neccesarilly
19:05:12 <dfrustaglio> but the platform is everywhere
19:05:19 <bdmc> True
19:05:32 <dfrustaglio> and it is just one beig RDBMS
19:05:56 <bdmc> Hmmm.  Admin, I guess that that doesn't mean "mid to senior Salesforce Developer."
19:06:13 <dfrustaglio> Platform builder is next
19:06:23 <raub> Nice
19:06:24 <dfrustaglio> shooting for fall for that one
19:06:33 <raub> How long until Supreme Dalek?
19:06:44 <dfrustaglio> that is a developer 1 if you think about it
19:06:54 <bdmc> I had a request come to me for that job description.
19:07:11 <raub> bdmc: Interesting
19:07:46 <raub> Back to topic, we do need to start reaching out to the potential speakers. Which also means finding out the dead months
19:08:05 <bdmc> Do we have May, June, July, so far?
19:08:17 <raub> Who is July?
19:08:43 <raub> Er, I only see April and May listed in the agenda
19:08:53 <raub> May: Cloud in a Box (CIAB): Brian Mullen
19:09:02 <raub> April: Drupal: Chris Russo
19:09:55 <raub> So 6 months to fill. Technically we have enough talks but need to put them down
19:10:03 <bdmc> Agreed.
19:10:13 <bdmc> Donald: June, July, ???
19:10:25 <dfrustaglio> let me shoot for July
19:10:30 <dfrustaglio> possibly June
19:10:32 <bdmc> I would like to see one of our own every couple of months, if we could.
19:10:43 <dfrustaglio> at earliest
19:11:21 <bdmc> So I would think that an outsider for June, and Donald for July.  What do you think?
19:11:46 <raub> I am game. Just want to put bodies on the dates
19:12:20 <bdmc> Understood and agreed.  You have three or four that we might be able to persuade for June, don't you?
19:13:08 <raub> Yeah. We do have Jeoff More, Percona, mongodb, Jack Neely
19:13:38 <raub> Trying to figure out how to do this: email everyone at the same time or one at a time
19:14:10 <dfrustaglio> if you ask all at once that might give them an excuse not to respond
19:14:16 <bdmc> Is Jeff one of ours, or a foreigner?
19:14:24 <dfrustaglio> thinking the other person would do it
19:14:53 <raub> FYI, ATO meeting tomorrow is "Open Source Cloud Tools + When Open Source Fails"
19:15:13 <bdmc> I agree with Donald.  If you write each of them individually, and then see who says "yes" first....
19:15:29 <bdmc> I plan on being there, but I have been known to have plans changed on me.
19:15:57 <raub> bdmc: I was not going to cc them all; just wonder if I should send the email to everyone at the same time an then choose whoever decides first
19:17:42 <bdmc> Sorry, I think that Donald and I both thought that you would send one e-mail message to everybody at once.
19:18:26 <dfrustaglio> I have to exit now
19:18:28 <raub> bcc to the rescue
19:18:30 <raub> Me too
19:18:37 <raub> Anything else we need to talk?
19:18:39 <bdmc> Alternatively, in that duplicated message to all of them, offer them three or four possible dates, and see who bites.
19:18:56 <bdmc> Not that I can think of.
19:18:57 <raub> bdmc: th eidea is "give me two dates"
19:19:05 <bdmc> See you both soon.
19:19:14 <raub> Yep
19:19:20 <dfrustaglio> bye
19:19:22 <raub> #endmeeting