17:34:27 <raub> #startmeeting
17:34:27 <Tribot> Meeting started Mon Mar 11 17:34:27 2019 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:34:27 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:34:39 <raub> #chair bdmc dfrustaglio raub
17:34:39 <Tribot> Current chairs: bdmc dfrustaglio raub
17:34:57 <raub> #topic 1. Check for Agenda Additions
17:35:06 <dfrustaglio> none here
17:35:34 <raub> I take bdmc has no news either
17:35:38 <raub> #topic 2. Current Topics
17:35:45 <raub> So this week is kubernetes
17:35:55 <raub> Did anyone send out an email last week?
17:37:38 <dfrustaglio> question on the sponsor slide
17:37:47 <raub> Go
17:37:56 <raub> Go ahead
17:38:00 <dfrustaglio> in the agenda you have Jack Neely
17:38:23 <dfrustaglio> do I place his name directly or name of a company?
17:39:02 <bdmc> Company, I would think, but....
17:39:18 <dfrustaglio> one sec, boss is pinging me
17:39:31 <raub> K
17:39:47 <raub> Name of his company, 42lines
17:41:11 <bdmc> lower case, or Upper?
17:42:48 <raub> Good question. I think their website is down. Let me email him
17:43:10 <raub> Oops. It is 42lines.net, not 42lines.com
17:43:33 <dfrustaglio> Back for a moment
17:43:36 <raub> They write it "42 Lines"
17:43:47 <dfrustaglio> OK I will place company name and find a logo
17:44:04 <dfrustaglio> and have them say a few words when we get to the slide
17:44:38 <bdmc> April -- do we have anybody that we can slot in?
17:45:00 <bdmc> Oops.  Ahead of time.
17:45:25 <bdmc> Back to March.  I didn't see an announcement, but we have a LOT of signups on Meetup.
17:47:39 <raub> dfrustaglio: we have a logo in the website. But you can also steal from the top of https://www.42lines.net/
17:48:11 <dfrustaglio> OK
17:48:13 <bdmc> Just checked my archive, and there was no announcement about the March meeting.
17:49:09 <raub> Well then. We will send one today
17:49:56 <raub> So, moving on
17:49:59 <raub> #topic 3. Future Topics
17:50:04 <raub> April
17:51:10 <dfrustaglio> If we do not have anyone, we can always resort to our movie night showing of Rev. OS
17:51:33 <raub> Yeah. Let's see if we do not need to do that
17:51:33 <dfrustaglio> since we were rained out last time
17:52:40 <bdmc> Might it be possible to swap April and May?  ( I hadn't thought of that before, but.... )
17:53:09 <dfrustaglio> that is an idea
17:53:32 <raub> Can ask Brian
17:53:38 <bdmc> Chris would like May, but I don't know about the existing May.
17:53:54 <raub> bdmc: do you want to ask Brian if he is game?
17:54:05 <raub> Email is in the agenda
17:54:24 <bdmc> OK.  I don't think that I have been in contact with him for that meeting, but I can do that today.
17:54:53 <bdmc> #action bdmc contact Brian about moving his May presentation to April.
17:55:08 <raub> If it was me, I believe I Cc's the emails to the steering list
17:55:10 <bdmc> Not how to do it?
17:55:24 <bdmc> Happy to do it.
17:55:29 <raub> Thanks
17:55:47 <bdmc> Is my action thing supposed to respond?
17:57:16 <raub> I think it only shows up in the log in the website
17:58:34 <bdmc> OK.  I will trust it.
17:59:19 <raub> There is also dfrustaglio with his talk... ;)
17:59:37 <dfrustaglio> working on it
17:59:56 <bdmc> Is that "Brian Mullen?"
18:00:04 <bdmc> May, that is.
18:00:31 <raub> Cloud in a Box (CIAB): Brian Mullen <bmullan.mail@gmail.com>
18:01:11 <bdmc> Thank you.  I found it in the Steering archive. ( mine )
18:01:22 <bdmc> I will write now.  right now, too.
18:01:36 <raub> It should also be in https://steering.trilug.org/wiki/index.php/UpcomingMeetings
18:02:04 <raub> BTW, Peter from Percona replied: he will have his people find a date
18:02:47 <raub> Which leads to:
18:03:18 <raub> 1) I did not hear back from that guy who wanted to give  kubernetes 101. I can email him too
18:03:42 <raub> 2) How many of the still empty slots are we going to use with members?
18:04:00 <raub> We can get enough external speakers.
18:04:35 <bdmc> 2) -- I would LIKE to try for every other one, but it's up to "us," since we now have the year ( or most of it? ) filled.
18:06:17 <raub> Well, mongodb should give a talk and so 42lines (I am actually hoping to hear their talk)
18:06:32 <raub> then we should have dfrustaglio's
18:07:01 <dfrustaglio> for  June or July?
18:07:01 <raub> So, are we going to have Drupal?
18:07:17 <dfrustaglio> or April?
18:07:25 <raub> The dates are all open for grabs
18:07:33 <dfrustaglio> OK
18:07:35 <bdmc> I will offer him May if it becomse free.  Otherwise, we have to ask Chris as time gets closer.
18:07:43 <dfrustaglio> I have to roll
18:07:47 <raub> I reached out to percona and mongodb
18:07:49 <raub> K
18:08:00 <dfrustaglio> but as usual I will post the slides, and bring the drinks
18:08:08 <bdmc> Thank you.
18:08:17 <dfrustaglio> thanks
18:08:21 <raub> 42lines I was waiting on this week's meeting for them to decide if they do want to talk
18:08:23 <bdmc> Quick question.  I have a feeling that I should get the "big" order.
18:08:35 <raub> bdmc: I think so too
18:09:03 <bdmc> It's only two or three more pizzas, but things look good for attendance.
18:09:05 <raub> I could email jjneely@42lines today and be done
18:09:10 <raub> Yeah
18:09:20 <raub> I have to say meetup seems to work well
18:09:44 <bdmc> Sounds good.  I have written to Brian, and if he says Yes, that takes care of April and May, I think.
18:09:51 <raub> Yep
18:09:55 <raub> Fingers crossed
18:10:01 <bdmc> got that right!
18:10:35 <raub> So quickly moving to
18:10:38 <raub> #topic 5. General Business
18:10:48 <bdmc> ( Almost got away! )
18:10:56 <raub> too slow!
18:11:06 <bdmc> What's here?
18:11:34 <raub> Under finance, we should reach Tek Systems and the others
18:11:46 <raub> I will also ping back IBM
18:12:10 <raub> Who else should we reach?
18:12:25 <bdmc> Good ideas.  How about the trilug-jobs project?
18:12:47 <bdmc> There are two different subjects with the same set of people.
18:13:20 <raub> Agreed. I have not touched that but we do need to
18:14:31 <bdmc> I sent a message to somebody from Tek Systems who contacted me, asking whether he was interested in trilug-jobs, but have had no response, either on the recruiting question or trilug-jobs.
18:16:16 <bdmc> Anything more, either for me to do, or otherwise?
18:16:53 <raub> I am good
18:17:00 <raub> I saw Brian replied to Brian
18:17:56 <bdmc> And Brian has replied to Brian.  ( I get the impression that he thought that I was talking about March, but maybe not. )
18:18:27 <raub> He might still be sick so all bets are off
18:18:35 <raub> in any case we can end the meeting now
18:18:43 <raub> unless you have something to add
18:19:46 <bdmc> Be done!  B-)
18:20:14 <raub> Alright then
18:20:19 <raub> #endmeeting