17:46:58 <raub> #startmeeting
17:46:58 <Tribot> Meeting started Mon Mar 25 17:46:58 2019 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:46:58 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:47:06 <raub> #chair bdmc raub
17:47:06 <Tribot> Current chairs: bdmc raub
17:47:30 <raub> OK, so what do we have for April?
17:47:59 <bdmc> ( Where do I find the meeting plans? )
17:48:44 <raub> I sent the agenda with what I know
17:48:49 <raub> the wiki page is https://steering.trilug.org/wiki/index.php/UpcomingMeetings
17:49:11 <raub> (always included in the agenda to help forgetful people like me)
17:49:16 <bdmc> NOW I find it.
17:49:20 <bdmc> Thank you.
17:49:22 <bdmc> Just updating.
17:49:27 <raub> I too need to add percona and mongodb
17:49:31 <raub> Will do after you
17:52:01 <bdmc> OK.  Done.
17:52:28 <bdmc> April should be a triple threat ( treat ), but Brian is the name that we have at the moment.
17:52:42 <raub> Oh? Do tell more!
17:53:25 <bdmc> He said that he will be bringing two friends, who are responsible for different parts of his project.  ( tools and libraries that he used )
17:53:44 <raub> Aha
17:53:45 <raub> Nice
17:54:10 <bdmc> I told him that somebody would contact him about the PR part, probably this week.
17:54:57 <bdmc> Chris is doing a talk in Austin and he planned to bring it to us, as well, but perhaps adding some Drupal to it.
17:55:12 <raub> Gotcha
17:55:20 <bdmc> All of this is in the mailing list.
17:55:43 <raub> I updated the schedule to include mongodb and percona. So we need 5 more and we are done for the year.
17:56:25 <raub> Jack Neely said he wants to give a talk. I will email him the updated schedule
17:56:45 <bdmc> What about Donald?
17:57:03 <raub> Waiting on him to pick a date
17:57:12 <bdmc> Didn't he suggest June?
17:57:36 <bdmc> That's about it, until September, anyway.
17:57:53 <raub> We need to ping him to be sure
17:58:40 <raub> Changing topic, we should announce SELF because the RFC ends in the end of the month(!?)
17:59:25 <bdmc> Definitely!  And start promoting it in general.  It feels like next month, but isn't, fortunately.
18:00:03 <bdmc> Do you need to write those messages, or do we have someone else doing that?
18:00:27 <raub> I will write something up today
18:00:50 <raub> I am also happy now we can create the meetup and update the trilug page
18:01:44 <bdmc> Don't forget my placeholders.  ( We can actually get something in two different Meetup pages. )
18:01:46 <raub> For April
18:02:16 <raub> I will update the placeholders links for the agenda
18:02:35 <raub> #action raub send out SELF RFC email to the list
18:02:51 <raub> #action raub update agenda with the meetup placeholders
18:03:18 <raub> Anything else you think is pressing?
18:03:50 <bdmc> ???  Actually, what I meant was, remember that there are placeholders in Meetup for each of our meetings this year.  They just need to be edited for the meeting details.
18:04:42 <raub> bdmc: I understand that. But, when I wrote the agenda this month I did not spend the time to check that. I will update the agenda since I use it when I post announcements
18:05:28 <bdmc> OK, gotcha.  Anyway, back to your question.  I can't think of anything pressing.  Shout if there is anything that I should do.
18:05:55 <raub> Will do.
18:06:03 <raub> And thanks for showing up
18:06:08 <bdmc> Thank you.
18:06:20 <bdmc> Bye for now.
18:06:24 <raub> I will call this meeting done
18:06:29 <raub> #endmeeting