17:32:13 <raub> #startmeeting
17:32:13 <Tribot> Meeting started Mon Apr 22 17:32:13 2019 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:32:13 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:32:37 <raub> #chair bdmc dfrustaglio qqx raub
17:32:37 <Tribot> Current chairs: bdmc dfrustaglio qqx raub
17:32:49 <raub> #topic 1. Check for Agenda Additions
17:32:58 <raub> Anyone?
17:32:58 <dfrustaglio> none here
17:34:09 <raub> I'll take nobody has additions
17:34:13 <raub> #topic 2. Current Topics
17:34:47 <raub> bdmc: I saw you reaching out to our May speaker. Any news?
17:36:55 <raub> I also saw brian mullan offering to give a LXD talk in May
17:37:28 <raub> In any case, need a drop dead date before we switch to plan B
17:37:36 <raub> Or C
17:37:50 <bdmc> ????  Weird.  I just saw a playback from your conversation with Jack Hill through your comment after Current Topics.
17:38:13 <bdmc> I thought that I had lost you, because silence.
17:38:15 <dfrustaglio> that is weird
17:38:36 <raub> Oh
17:39:12 <bdmc> Now, that I seem to be all here ( that's debatable ), I gather that you don't trust our previous information on Chris and the May presentation?
17:40:17 <raub> bdmc: it happened before. I do not want us to scramble to find a speaker the last minute
17:40:46 <bdmc> I expect that he is in the air today, so you can take Brian up on his offer.
17:41:32 <raub> We do not need to make a call today, but by Friday I would like to have the announcement out
17:42:26 <raub> about jackhill, I need to send both of them the available dates and let them pick some (primary and options)
17:43:07 <raub> #action raub send out to jackhill and Mark list of available talk dates and ask them to pick primary and alternatives
17:43:51 <raub> Next we also have to deal with election. It is next meeting and people need to be nominated to ballot
17:44:06 <raub> Who wants to still be an officer?
17:44:16 <bdmc> I gather that we all need to be "official," too.
17:44:42 <bdmc> How do we do that?
17:44:43 <raub> bdmc: hence we need to either be nominated or nominate ourselves in the list
17:44:57 <bdmc> The primary TriLUG list, correct?
17:45:03 <raub> yep
17:45:54 <raub> whoever wants to go another term, I will nominate you. Just let me know
17:46:28 <dfrustaglio> I announced last meeting that elections were next month, but did not give details
17:46:57 <dfrustaglio> plus we always allow people to nominate the day of the meeting
17:47:04 <raub> Then we need to send out an email
17:47:27 <bdmc> Am I missing any in the count?  There are five, correct?
17:47:42 <raub> dfrustaglio: I have no issue with that; just want a soupcon of planning ;)
17:48:13 <raub> bdmc: I think so.
17:48:15 <dfrustaglio> yes five positions
17:49:20 <bdmc> Planning, what's that?
17:49:24 <bdmc> B-)
17:50:01 <raub> Entropy always wins in the end
17:50:30 <raub> So moving onto
17:50:34 <raub> #topic 3. Future Topics
17:51:23 <raub> As mentioned, I will send out the email to potential speakers (again) which have not picked dates yet.
17:51:30 <raub> dfrustaglio: expect an email ;)
17:51:41 <bdmc> Or decide now.
17:51:51 <raub> Something
17:52:24 <raub> Also, June is SELF
17:53:01 <bdmc> But for those who are still in town, we need a meeting.
17:53:23 <bdmc> It is only Thursday.
17:53:28 <dfrustaglio> I will be at the June meeting the night before SELF
17:53:46 <raub> Agreed
17:54:00 <bdmc> Do you, Donald, want to do everything, that night?
17:54:12 <raub> Also, what should we bring?
17:54:33 <dfrustaglio> If I am the only one there I guess so
17:54:45 <raub> FYI, I have a hard stop at 2pm
17:54:49 <bdmc> I meant the presentation, too.
17:55:34 <raub> I myself need to know the schedule then, to know when I will be there and what I need to have available
17:55:40 <dfrustaglio> we do not have a speaker for JUne?
17:55:49 <bdmc> raub: that's unusual.
17:56:20 <bdmc> dfrustaglio: Not according to Mauricio's agenda today.
17:56:35 <raub> We have pontential speakers. I need to ping them back about dates
17:56:49 <raub> Hence my #action earlier
17:57:04 <bdmc> Or we could accept Brian's offer, a month late.
17:57:13 <bdmc> Too many options.
17:57:24 <raub> That is also on the table, but need some commitment
17:57:36 <dfrustaglio> Also, FYI Drew has the supplies
17:57:46 <bdmc> For May.
17:57:52 <raub> Also, there was that guy who wanted to give an intro to kubernetes talk
17:57:55 <raub> We have options
17:58:03 <dfrustaglio> Correct, possibley for June
17:58:05 <raub> dfrustaglio: Thanks
17:58:26 <raub> I should be able to be in the May meeting early to setup the mess and wait
17:58:43 <bdmc> Probably ditto.
17:59:09 <bdmc> Well, I guess that we are coming to the end.
17:59:22 <raub> Yep, at least for me
17:59:33 <dfrustaglio> I have to go also
17:59:50 <bdmc> Quorum broken.
17:59:57 <raub> Well then
18:00:19 <raub> Talk to you all on the mailing list then
18:00:23 <raub> #endmeeting