17:33:13 <raub> #startmeeting
17:33:13 <Tribot> Meeting started Mon Jun  3 17:33:13 2019 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:33:13 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:33:27 <raub> #chair bdmc mamarley raub
17:33:27 <Tribot> Current chairs: bdmc mamarley raub
17:33:36 <raub> FYI, I have a hard stop at 2
17:33:51 <raub> #topic 1. Check for Agenda Additions
17:33:55 <raub> Anyone?
17:34:03 * mamarley has nothing.
17:34:36 <bdmc> I could probably be in Chapel Hill sometime this week.
17:34:36 <raub> I will assume bdmc has nothing to declare either
17:34:46 <raub> Ah
17:34:50 <raub> So,
17:34:56 <raub> #topic 2. Current Topics
17:35:10 <raub> For next week's meeting
17:35:47 <raub> bdmc: if you want to hand the donation bucket, I can meet you this week
17:36:02 <raub> Unless mamarley prefer it. Either way will work for me
17:36:35 <bdmc> Where are you, Michael?
17:36:41 <mamarley> Cary
17:37:02 <raub> mamarley: I will need a ssh pub key so you can checkout the trilug website. It is in jekyl
17:37:27 <raub> If both of you are closer to each other, talk amongst yourselves.
17:37:50 <mamarley> ssh-ed25519 AAAAC3NzaC1lZDI1NTE5AAAAIO71AuCAujS0sye6koZcM0TvHf19CRZm8SxyerLAKyFM michael@michaelmarley.com
17:37:55 <raub> We also need to send out an email announcing the new team. I was hoping we would meet in person first
17:38:17 <raub> I will add it to the repo in a few
17:38:29 <raub> I also need your meetup username
17:38:59 <raub> Have you created stuff in meetup?
17:39:28 <mamarley> No.  I'm pretty sure the name is "mamarley".
17:39:52 <raub> It is not hard. After I add you I will give you some pointers. Maybe even today
17:40:40 <raub> Second topic is SELF. Whcih days and times are you two planning on being there and when can you babysit the table?
17:41:42 <mamarley> I'm not going to be able to make it, sorry.
17:41:47 <raub> I need to also email Lauren about his schedule
17:42:03 <raub> mamarley: that is ok. We'll manage
17:42:41 <bdmc> Did anything ever come of the "all LUGs" idea, or is it just a TriLUG table?
17:43:06 <raub> I was hoping all LUGs deal but have not heard anything back
17:44:00 <bdmc> Neither have I.
17:44:17 <raub> I am thinking also on putting some ATO stuff on the table to make it look less empty; Todd said he would send us swag for that
17:45:08 <bdmc> That would be good for a start.
17:45:39 <bdmc> Haven't heard anything from Lauren.
17:45:57 <raub> I will email him
17:46:09 <raub> #note raub email Lauring Re: SELF
17:46:33 <bdmc> Note or Assign?
17:46:44 <bdmc> or either?
17:47:02 <bdmc> or something else
17:47:21 <raub> I forgot!
17:47:39 <bdmc> maybe "action?"
17:47:49 <raub> Exactly!
17:47:52 <bdmc> I don't know either
17:48:22 <raub> #action raub email Lauren Re; SELF
17:48:44 <raub> #action setuo mamarley to edit trilug main wesite and meetup
17:50:06 <raub> BTW, we still have Oct and Nov meetings open.
17:50:32 <raub> But we might as well go to
17:50:44 <raub> Actually, before that
17:50:55 <bdmc> I thought that we had a volunteer or two to fill those.
17:51:07 <bdmc> Brian what's-his-name, for one.
17:51:12 <raub> mamarley: would you want to help with the normal meeting next week?
17:51:20 <raub> bdmc: we need to check
17:51:25 <mamarley> raub: Sure, what needs done?
17:51:34 <raub> We do have lots of options actually
17:52:04 <raub> mamarley: update the slidedeck as needed. Which means also seeing you can access the google drive
17:52:21 <raub> And, you can do the introductions. Or not
17:53:12 <raub> But also we will talk about redividing who keeps what gear for the meetings
17:53:27 <mamarley> It would probably work out better if I updated the slides.  I'm not a very loud person so I suspect people would have difficulty hearing me if I did the introductions.
17:53:51 <mamarley> I can certainly also hold on to any gear you want.
17:54:02 <raub> Well, one of us can do the talking until you feel ready
17:54:23 <bdmc> Who will be in Raleigh that night?
17:54:44 <raub> It is all good. I just tend to ignore the order of the slides as oyu noticed
17:54:48 <raub> bdmc: which night?
17:54:54 <bdmc> Meeting night.
17:55:06 <raub> Why do you ask?
17:55:24 <bdmc> Michael says that he will be.  I won't.
17:55:47 <raub> bdmc: you mean you wont be able to attend the meeting?
17:56:16 <bdmc> Of course not.  That is why I need to give you the donation bucket.  I will be in Charlotte by then.
17:56:56 <raub> Oh! Now I get it!
17:57:18 <raub> I do not know if you live close to mamarley
17:57:35 <raub> Otherwise, I work in CH and can coordinate with you to pick up your gear
17:57:59 <bdmc> I expect to be in Chapel Hill on Thursday, so can come to you. ( my "gear?" )
17:58:19 <raub> the trilug meeting stuff you usually bring to the event
17:58:31 <bdmc> The donation bucket.
17:58:43 <raub> That is it? That would be easy then
17:59:01 <mamarley> Or if you're in or near Cary, you can give it to me.
17:59:14 <bdmc> Cary is pretty big.
17:59:17 <raub> bdmc: so we have loads of options
17:59:37 <bdmc> I guess that you are about to leave, so Bye!
17:59:56 * mamarley lives at 402 Cary Pines Drive, Cary NC 27513.  That should narrow it down. :)
17:59:59 <raub> bdmc: do you want to see if mamarley cna meet you? Otherwise, I am near the CH trader'sJoe
18:00:15 <bdmc> We'll talk.
18:00:30 <bdmc> mamarley: got a couple of minutes?
18:00:54 <raub> I will then end the meeting
18:00:58 <bdmc> raub: You said that you had a hard stop at 1400.
18:01:04 <raub> Yep
18:01:10 <raub> #endmeeting