17:32:55 <raub> #startmeeting
17:32:55 <Tribot> Meeting started Mon Jun 10 17:32:55 2019 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:32:55 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:33:15 <raub> #chair bdmc mamarley raub
17:33:15 <Tribot> Current chairs: bdmc mamarley raub
17:33:33 <raub> #topic 1. Check for Agenda Additions
17:34:23 <bdmc> I suppose that I could go read your Agenda.
17:34:53 <raub> If you feel like
17:34:58 <raub> #topic 2. Current Topics
17:35:22 <raub> So this week we have a meeting. jackhill and Mark Sidell
17:35:39 <bdmc> We didn't talk about the Square reader, because I didn't think that you would want to go through all of the effort to make it useful.
17:35:50 <raub> I can send the reminder today
17:35:58 <raub> bdmc: I can live with that
17:36:29 <raub> I also have a feeling the number of atendees will be low because summer and SELF
17:36:47 <bdmc> However, my "added" item might make that important.  I don't know whether somebody at this week's meeting will step up and help.
17:37:04 <bdmc> raub: that is a good argument.
17:37:51 <bdmc> Well, maybe we can make an appeal, at least at the meeing, if not "published," for funds.
17:37:54 <raub> I also need to ping dsmacow since I forgot whether he will be in the TH meeting or not. If not, I will need to fetch the gear
17:38:26 <raub> bdmc: I thought you would not be attending meeting
17:38:35 <bdmc> I won't.
17:38:49 <bdmc> I was using the royal we.
17:38:59 <bdmc> the Steering Comittee we.
17:39:00 <raub> Yep. Need to check with dsmacow too
17:39:02 <raub> Aha
17:39:17 <raub> mamarley: what time do you plan on arriving?
17:39:27 <mamarley> raub: At the meeting thursday?
17:39:39 <bdmc> If you really want the Square reader, I can get that to you this afternoon.
17:39:39 <raub> Yep. I know you said you will not be at SELF
17:40:07 <raub> bdmc: only if it will work for you.
17:40:30 <mamarley> raub: I am flexible; what would be the best time for me to be there?
17:41:01 <raub> I'd say before 6:30; I might be before 6 so there is time to se tthings up
17:41:10 <raub> bdmc: who orders pizza?
17:41:11 <bdmc> raub: if you want to go to the effort of installing the App in your phone, AND getting the proper log-in information, then I will do it.
17:41:20 <mamarley> OK, I will be there at 18:00 then.
17:41:24 <bdmc> I can do that, as usual.
17:41:53 <raub> Thanks
17:42:12 <mamarley> I actually think I still have a Square reader, but my current phone sadly lacks a headphone jack so I cannot use it.  I can bring it for one of you to use though.
17:42:18 <raub> bdmc: that is the problem. I am paranoid about extra apps. And my signal sucks in there
17:42:36 <raub> OK. Would it work off a laptop?
17:42:45 <bdmc> I was a little concerned about the Meetup messages, which seemed to imply that you had created a brand new listing, but I don't see that.
17:42:54 <bdmc> No.  It needs a phone.
17:42:56 <raub> Does it need phone network or can it do wifi?
17:43:05 <mamarley> Any Internet connection works.
17:43:19 <raub> K, then I might have something
17:43:23 <bdmc> The reader needs a phone.
17:43:31 <raub> I have a burner phone
17:43:48 <mamarley> (The phone also needs to run Android or iOS.)
17:43:49 <raub> which brand new listing are we talking about?
17:43:56 <bdmc> As long as you can install applications off of the Android store, you are ok.
17:44:12 <bdmc> The Meetup announcement.
17:44:14 <raub> It is android. Let me see if I can get said app first. What is the name?
17:44:21 <bdmc> Square
17:44:37 <raub> I will need to reread the meetup announcement again
17:44:57 <bdmc> No, there only seems to be one.  That is all that I was concerned about.
17:45:03 <mamarley> So do you need me to bring my Square reader or do you already have one?
17:45:27 <raub> mamarley: bring it. Two is one, one is none
17:45:31 <bdmc> I have one of my own, so I would recommend that you bring yours.
17:45:45 <mamarley> OK, I will see if I can find it tonight.
17:46:43 <bdmc> Thank you.
17:46:52 <bdmc> Are we ready for my "new" item?
17:47:00 <raub> bdmc: shoot
17:47:43 <bdmc> OK.  As you will know, I have been looking into the IRS situation, and, as I think I also said, I found their recommended "abbreviated" method.
17:47:56 <raub> Go on
17:48:14 <bdmc> It is done online, and just has a lot of questions that were probably on the original application.
17:48:48 <raub> Then we should let the rest of the steering list know, i.e. Michael and the others
17:48:49 <bdmc> HOWEVER, and this is the part that I needed you "all" for, there is an almost $300 fee associated with it.
17:49:05 <mamarley> !
17:49:11 <raub> Ouch
17:49:23 <raub> How much do we still have in the bank?
17:49:37 <bdmc> I have, or can find the answers, but at this point, we have JUST enough in the bank for this month plus that.
17:49:59 <bdmc> We could not buy July's pizza.
17:50:12 <bdmc> $450 or so.
17:50:17 <raub> Yeah. I feared we are not getting as much money as we need
17:50:32 <raub> Let's deal with this month
17:50:54 <bdmc> We are taking in something like $40-50 each month in donations.
17:50:56 <raub> We also need to be more aggressive about getting sponsors
17:51:19 <raub> mamarley: you could try to see if your employee wants to sponsor a meeting ;)
17:51:24 <raub> We are cheap
17:51:57 <mamarley> raub: How much is cheap, just so I could know for what I would be asking?
17:52:08 <bdmc> I need to learn how to give them the money, if approved, ( employee??? not employer? ) since the form says "Fee already paid: $295"
17:52:21 <raub> $100-300
17:52:35 <bdmc> $300-1000!!!
17:52:42 <bdmc> B-)
17:52:58 <raub> bdmc: I would reach out to Michael to see if he has ideas
17:53:00 <mamarley> ERROR: Received conflicting answers.
17:53:19 <raub> mamarley: https://trilug.org/sponsor-faq/
17:53:22 <bdmc> The sky is the limit.
17:53:44 <bdmc> raub: Michael, answers?  About?
17:54:27 <raub> about how to give them the money and so on
17:55:12 <bdmc> Oh.  I was just going to ask them.
17:55:16 <raub> Since he (mhrivnak) ran the show last time
17:55:22 <raub> bdmc: that is what i meant
17:55:33 <bdmc> No, I mean the IRS.
17:55:40 <mamarley> OK, I can try to get SAS to sponsor a meeting.  I can ask my boss about this after a team meeting we have on Thursday, but I'm not sure who the right person is, or if they will want to give any money at all.
17:56:41 <raub> mamarley: also tell them we could use a SAS talk too
17:56:42 <bdmc> mamarley: I would not go below $300.  ( $300 or more???? )
17:57:10 <raub> bdmc has a point
17:57:18 <bdmc> Yes, I agree.  I would like to add that to the calendar.   We could, today, offer them October or November to have the whole show.
17:57:43 <mamarley> raub: That would be outside of my department; we're just IT (web development and such), nothing really fancy.
17:57:48 <raub> mamarley: FYI, another group I belong to (ISSA) charges sponsors a few thousands
17:58:44 <mamarley> Oh, great, my boss literally just scheduled a one-on-one meeting we me tomorrow…  I really don't like asking people for $…
17:58:52 <raub> As I said, we are cheap
17:59:16 <raub> mamarley: we can talk by email a bit hwo to approach that
17:59:26 <mamarley> Sure.
17:59:44 <bdmc> If you like, we might be able to come up with some kind of generic proposal for sponsors.  What do you think Mauricio?
17:59:52 <raub> bdmc: yes
18:00:01 <bdmc> Didn't we talk about something like this recently?
18:00:06 <raub> bdmc: yep
18:00:14 <raub> I should have been more aggressive about it
18:00:29 <bdmc> I don't remember any details or who volunteered.  ( it could be a group effort )
18:00:33 <raub> #action raub act more like dictator
18:00:39 <bdmc> B-)
18:00:54 <bdmc> Won't work.  He doesn't listen.
18:01:05 <raub> lol
18:01:18 <raub> bdmc: which a=day swill you be at SELF?
18:01:40 <bdmc> I'll be there a=day Thursday through Sunday.
18:01:58 <bdmc> I don't really plan to swill anything, though.
18:02:35 <raub> I understand. Lauren and I have been trying to schedule times so we can attend talks
18:03:44 <bdmc> I'm a bit confused about my job this year, so it will be "interesting."
18:03:57 <raub> Chinese curse?
18:04:03 <bdmc> Exactly.
18:04:32 <raub> #topic 3. Future Topics
18:04:33 <bdmc> The technical aspects have been greatly improved, but there are more rooms.
18:04:40 <raub> Good to hear
18:05:03 <raub> I will ping MongoDB for abstract/bio and see if I can get them to sponsor
18:05:41 <bdmc> Good idea.
18:05:45 <raub> BTW, I am not holding my breath Donald will give a talk this year
18:06:18 <bdmc> Incidentally, somewhat off topic, I sent a message to Steering this morning, but didn't see it go through.  Did either of you?
18:06:43 <bdmc> raub: Good point.  He hadn't actually picked a month, had he?
18:06:48 <raub> I need to check to see if I got anything from you
18:06:53 <raub> bdmc: nope
18:07:11 <raub> #topic 4. Tech Items
18:07:13 <bdmc> I wonder where it went.  I didn't see a bounce message, either.
18:07:31 <raub> I still have not figured out why I cannot add mamarley to the steering wiki
18:07:42 <raub> I did post last week on the list for help but so far cickets
18:07:44 <raub> crickets
18:08:07 <raub> I do know he can at least do meetups and update the trilug.org website
18:08:14 <bdmc> I gather that the instructions are thin?
18:08:27 <raub> in a good day, yes
18:08:44 <mamarley> The weird part is that I can get to the root of that domain, but when I try to login to the wiki, I get a 401.
18:08:58 <raub> mamarley: would you like me to show you later on today how to send a reminder from meetup? We should send one out today
18:09:02 <raub> and email
18:09:10 <bdmc> Is it controlled through Apache user authentication, or something internal to the Wiki?
18:09:11 <mamarley> raub: Sure.
18:09:36 <raub> bdmc: the answer is moo. Find my original post to see what I gathered.
18:09:38 <mamarley> bdmc: It looks like Apache.
18:09:56 <raub> mamarley: you are welcome to probulate it
18:10:11 <bdmc> That's what I was starting to remember.  As I also remember, that is .... darn .. Right!! LDAP.
18:10:38 <mamarley> LDAP?
18:10:38 * mamarley runs screaming off.
18:10:44 <raub> lol
18:11:00 * raub thinks mamarley wants NIS
18:11:14 <bdmc> So you have to add him to the LDAP database, with the correct permissions, and then the Wiki SHOULD agree.
18:11:53 <bdmc> I know nothing about that part of things, but I would guess that Aaron should be familiar with it.
18:12:02 <raub> OK. If that is the case I will take a look see at his account and compare with mine
18:12:23 <raub> I have not heard of qqx in a while
18:12:27 <bdmc> Sounds like a plan.
18:12:34 * mamarley will be right back, just a sec…
18:12:40 <bdmc> Neither have I.  Not meetings or anything.
18:12:57 <bdmc> Perhaps a personal message?
18:13:09 <raub> bdmc: will
18:13:14 <raub> do
18:13:20 <bdmc> B-)
18:13:28 <raub> Ok, I need to go back to doing worky thingies
18:13:57 <bdmc> Understood.  I will do similar things. ( applications and things like that -- thank you for the list )
18:14:19 <raub> Sure thing
18:14:29 <bdmc> Are we trying to run away quickly, so that mamarley doesn't catch us?
18:14:37 <raub> mamarley: I think we are ending the meeting
18:14:42 <raub> bdmc: exactly
18:15:00 <raub> It will gorw chest hair on him
18:15:10 <raub> Maybe even a moustache
18:15:14 <bdmc> No comment.
18:15:44 <raub> you've chosen... wisely
18:15:51 <raub> Alright then, time to run
18:16:06 <raub> #endmeeting