17:41:26 <raub> #startmeeting
17:41:26 <Tribot> Meeting started Mon Jul  1 17:41:26 2019 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:41:26 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:41:39 <raub> #chair bdmc mamarley raub
17:41:39 <Tribot> Current chairs: bdmc mamarley raub
17:42:02 <raub> #topic 1. Check for Agenda Additions
17:42:22 <bdmc> mamarley: That's OK.  I don't have any notifications, anyway.
17:42:41 <raub> #topic 2. Current Topics
17:42:52 <bdmc> raub: Should we talk about adding all of my questions to the agenda?
17:42:59 <raub> Yep
17:43:14 <bdmc> I mean the e-mail ones?
17:43:21 <raub> yep
17:43:34 <raub> then, do it
17:44:08 <bdmc> OK. To begin with, Cristobal suggested that a special donation button be added to the web site, to support the non-profit status application.
17:44:46 <bdmc> I then suggested that, besides that, we add just add a donation button, either on the home page, the sponsorship page, somewhere else, or all three.
17:45:15 <bdmc> I had a list of issues with the web site.  Alan answered one question, but there were several other things.
17:45:58 <bdmc> There are probably more things, but those are the ones that I can remember off the top of my head.
17:47:18 <bdmc> ( add just add should be should just add )
17:47:27 <raub> I think the web site issues will require more time we have
17:47:40 <raub> But I do agree for the donation issue
17:47:49 <bdmc> "more time we have" ???
17:47:50 <raub> Hold that for a moment
17:48:18 <raub> more time than we have for the chat
17:48:45 <bdmc> Oh, yes.  I agree.  But until somebody takes notice, nothing will happen.
17:48:56 <raub> I will make noise
17:49:10 <raub> But now, I want to talk about next week's meeting
17:49:15 <raub> our speaker dropped out
17:50:16 <bdmc> OK.  I wonder whether "Brian what's his name" could be ready?
17:50:25 <raub> Good question
17:50:34 <raub> Who wants to find out?
17:50:38 <bdmc> Remember he offered some kind of follow-up or addition.
17:51:02 <bdmc> If I still have his e-mail address, I could write a note today.
17:51:12 <raub> Thanks
17:51:42 <bdmc> #action bdmc write "speaker Brian" a note to see if he will speak next week.
17:52:25 <bdmc> I don't imagine that we could put together a "lightning talks" that soon.
17:52:25 <raub> At least we should have a speaker for August
17:52:36 <raub> Nope
17:52:39 <bdmc> should?
17:52:49 <raub> Reach out to Brian
17:54:11 <bdmc> I was just hunting through my e-mail.  Not found yet.
17:54:30 <bdmc> Is he in the "past meeting" information on the web site?
17:54:40 <raub> He should
17:55:23 <bdmc> mamarley: would you please check steering.trilug.org and see.  He was about six months ago.
17:55:46 * mamarley looks
17:56:43 <bdmc> I keep running into my own name in my e-mail history.
17:56:48 <bdmc> Still looking.
17:56:51 <mamarley> I don't see anything about past meetings there.
17:57:07 <bdmc> raub: do you want to continue while I am looking?
17:57:27 <mamarley> Oh wait, I have found it.
17:57:50 <mamarley> Except this doesn't have presenter names, just the topics.
17:57:51 <raub> Brian Mullan?
17:58:05 <bdmc> I'll believe you.
17:58:09 <raub> mamarley: We have not been doing a good job
17:58:27 <raub> On Wed, May 8, 2019 at 8:09 AM brian mullan <bmullan.mail@gmail.com> wrote:
17:58:46 <raub> LXD stuff
17:58:48 <bdmc> Thank you.  Found it, but you did too.
17:59:55 <raub> I think this ties in to the other major topic:
17:59:59 <raub> #topic 5. General Business
18:00:05 <raub> a. Finance
18:00:20 <raub> bdmc: any update with the nonprofit thingie?
18:00:56 <bdmc> Done.  ( Brian Mullen )
18:01:41 <bdmc> I held off on the application until this week.  I think that I now have all of the necessary ducks, although I could be wrong.  We'll see.
18:02:45 <raub> Cool
18:03:08 <raub> BTW, I just got a teksystems email and forwarded to the steering list
18:03:30 <bdmc> I will report in the mailing list what I have done and how it goes.
18:03:41 <bdmc> I will look for it, thanks.
18:05:18 <raub> Pizza, well, as I said at very least we would need to cut down the number
18:05:23 <raub> like 5 off
18:06:01 <raub> Second, is %12/pizza the best we can do?
18:06:14 <bdmc> OK.  Do you want to write a "suggested menu" on the appropriate page, discuss it here, or let me wing it?
18:06:59 <raub> mamarley: would you like to take a gander?
18:07:01 <bdmc> Well, we are now usually getting some kind of bulk discount ( as I understand -- Michael? ) and getting the non-profit discount as well.
18:07:03 <mamarley> I agree that reducing the number of pizzas is probably a good thing, I do think we need to reallocate them a bit as well.  Last time we only had one pepperoni and it was gone very quickly.
18:07:21 <mamarley> raub: Take a gander at what?
18:07:31 <bdmc> The menu.
18:07:34 <raub> on the pizza menu
18:07:50 <mamarley> https://steering.trilug.org/wiki/index.php/Pizza ?
18:07:56 <bdmc> yes
18:08:27 <bdmc> We have a couple of different options that we have written, as well as the one that we inherited.
18:10:34 <mamarley> The 13-pizzas one looks mostly logical.  I am surprised to see as many pineapple pizzas as pepperoni though.  Have we been keeping any statistics on what kind of pizza runs out first/is most popular?  That might be a good idea.
18:11:36 <bdmc> Sausage and mushroom are frequently first, but they are starting at a disadvantage.
18:11:54 <bdmc> I think that the olive one usually goes.
18:12:32 <raub> We can cut some items out altogether
18:12:33 <bdmc> I don't often clean up, however, so don't know about the leftovers, exactly.
18:12:52 <raub> mamarley: I do not think anybody have done that
18:12:58 <mamarley> I helped clean up last time, but I didn't think to count pizzas.  I can do that this time though.
18:13:39 <raub> Assuming we would even have the money for that
18:14:00 <bdmc> I'm surprised about your comment about as many pineapple as pepperoni.  I thought that we usually had at least twice as many pepperoni as pineapple.
18:14:29 <mamarley> bdmc: That's not what it says in the 13-pizza order list on the wiki.
18:14:49 <mamarley> raub: My offer to pay for the remainder of this month's order after donations still stands.
18:15:01 <bdmc> Oh.  OK.  I'm not reading it.  That must be where the difference is.
18:15:50 <bdmc> mamarley: OK, in that case, I won't pay myself back for last month, so that we have enough in the bank to cover the bill.
18:16:59 <bdmc> If we had one of each, that would be six, correct?
18:17:12 <raub> bdmc: I think we did the math and it was doable
18:17:17 <bdmc> Or am I missing a flavour or two?
18:17:29 <raub> I think 6 flavours is a lot
18:17:32 <mamarley> One of each type of pizza?  We have 7 types of pizza on the 13-pizza list.
18:17:46 <bdmc> I did miss one.
18:17:57 <bdmc> ( In my memory list. )
18:18:12 <raub> I would suggest 2 each of pepepronig and cheese
18:18:32 <mamarley> raub: I agree though, we could probably cut down on some of the more esoteric toppings.  I would imagine that most people who like pizza would at least eat plain cheese pizza.
18:18:36 <bdmc> Anything else?
18:19:01 <mamarley> We certainly need more than 4 pizzas, otherwise nobody is going to eat anything out of fear of eating too much.
18:19:05 <raub> or at least peperoni; it is what I would go for
18:19:38 <mamarley> raub: What was the ratio of pizzas ordered to pizzas leftover from last time again?
18:19:41 <bdmc> mamarley: That's not necessarily a given.  They might all be gone after the first five people.
18:19:45 <raub> I meant, how much would 9 pizzas go for?
18:20:01 <mamarley> bdmc: Yes, that's also a possibility.  Either way is suboptimal.
18:20:03 <raub> I would like to see if we can keep it under $100
18:20:17 <bdmc> about $110.  ( plus any tax and tip )
18:20:47 <bdmc> If my adding machine is correct.
18:21:00 <mamarley> That would be 8 pizzas, unless we can manage to get them for cheaper somehow.
18:21:19 <raub> mamarley: that is the question
18:21:49 <bdmc> If you wanted to shop around, that is an option.  Another option would be to change the menu completely.
18:22:04 <raub> I am open for all the options
18:22:24 <bdmc> We could get a veggie or fruit platter from HT, for instance.
18:22:49 <mamarley> I haven't read the fine print yet, but I'm seeing a special where one can get large pizzas for $7.99 each but we would need to transport them ourselves.
18:22:58 <raub> Sounds like a plan
18:23:10 <bdmc> Who from?
18:23:14 <mamarley> Dominos
18:23:15 <raub> yes
18:23:30 <mamarley> That would also avoid the need to tip the driver.
18:23:31 <bdmc> Interesting.  Definitely an option, though.
18:23:37 <raub> mamarley: you may want to do some investigating
18:24:16 <bdmc> I wouldn't mind bringing them from a different store, on my way.
18:25:32 <bdmc> OK, so 7 cheese and 1 pepperoni, right?
18:25:39 <raub> lol
18:26:41 <mamarley> So I just ran through a mock order with the above-mentioned coupon and it would let me order 13 pizzas that way, along with letting me order it for a specified time.
18:26:59 <mamarley> The order came to $103.87.
18:27:19 <raub> Interesting
18:28:03 <bdmc> Hmmm.  On the home page ( I finally opened a browser. ) it says "weeklong."  Will it be available next Thursday?
18:28:23 <mamarley> I think the cheaper carryout pizzas is a running thing.
18:28:38 <mamarley> I know I have heard them advertise it on TV before as well.
18:29:01 <bdmc> Well, we will find out next week.  So we are go?  And the count is?
18:29:28 <mamarley> I think weeklong just means it is valid any day of the week and is not a day-specific deal.
18:29:37 <bdmc> I wouldn't mind fewer than 13, seeing as it is July.
18:29:42 <raub> I agree with mamarley
18:30:10 <mamarley> I wasn't saying we needed 13; I was just testing if it would let me order that many at that price.
18:30:31 <bdmc> Which will be useful at other times of year, yes.
18:30:42 <raub> Good data
18:32:30 <mamarley> How about 10 for this meeting, 3 pepperoni, 3 cheese, 2 sausage, and one of something else?
18:32:42 <raub> Sounds like a plan
18:32:48 <mamarley> Except my math is bad and I should feel bad, that only adds to 9
18:33:10 <raub> 8
18:33:17 <raub> + extra one
18:33:27 <mamarley> 3+3+2+1=9
18:33:29 <bdmc> That was what he was counting.
18:34:10 <raub> So that is taken care of
18:34:18 <bdmc> I an writing notes.  What should I write?  I have three lines full, one missing.
18:36:24 <raub> Well, you two kinda figured out the pizza issue, short of the extra pizza (could be veggie)
18:36:53 <bdmc> Olive?  You, know, the other raindeer?
18:37:08 <raub> sure
18:37:50 <bdmc> OK, cast in stone.  Or tapioca.
18:38:14 <raub> Good enough
18:38:30 <bdmc> Be an interesting experiment.
18:38:39 <raub> Science!
18:39:12 <bdmc> More, or are we beginning to find the end?
18:39:32 <raub> I think we have the main items listed
18:40:16 <bdmc> Well, it's been fun.
18:40:40 <raub> Alright then
18:40:52 <raub> #endmeeting