17:36:37 <raub> #startmeeting
17:36:37 <Tribot> Meeting started Mon Jul 29 17:36:37 2019 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:36:37 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:36:47 <raub> #chair bdmc mamarley raub
17:36:47 <Tribot> Current chairs: bdmc mamarley raub
17:37:15 <raub> #topic 1. Check for Agenda Additions
17:37:40 <bdmc> Anything I promised to do, but didn't?
17:37:57 <raub> You expect me to remember things?!
17:39:07 <bdmc> No more than me.
17:39:20 <raub> Well then
17:39:24 <raub> #topic 2. Current Topics
17:40:08 <raub> Aug 8 is the next talk. trilug, meetup pages up. Probably need to send another email/meetup reminder this week
17:40:53 <bdmc> The meetup number is higher already than the past two months' final numbers.
17:41:07 <raub> Impressive
17:41:19 <bdmc> We may have found a topic that people want.
17:41:29 <raub> I do agree
17:42:51 <raub> I think for a change that talk is under control
17:43:05 <raub> I will check if thomas can do the recording too
17:43:36 <raub> #action raub check if Thomas v Thomas can record next month's talk
17:43:55 <bdmc> I still want to see the survey, and see if we can see what people want to see.  ( lots of sees )
17:44:20 <raub> Help me out figure out what it should look like and I will make it happen
17:44:27 <raub> (lots of outs)
17:45:26 <bdmc> Only two.  That's not too many to have.
17:45:37 <raub> I will try harder next time
17:46:03 <raub> mamarley: if oyu have any ideas of what we should ask in our survey, do share with us
17:46:21 <mamarley> I don't have anything right off the bat, but if I think of something I will let you know.
17:46:23 <bdmc> In any case, I would suggest both a "multiple choice" and an "essay" part to this survey.  Offer some possible topics, and then ask them to suggest.
17:46:53 <bdmc> Check boxes, not radio buttons.
17:47:02 <raub> mamarley: deadline is end of the week.
17:47:05 <raub> No pressure
17:47:41 <raub> Of course that is part of...
17:47:45 <raub> #topic 3. Future Topics
17:48:17 <raub> September is the last month we have a speaker for
17:48:35 <raub> I (or whoever wants to) need to reach out to him again and ask for bio/abstract
17:48:59 <bdmc> Databases: MySQL, PostgreSQL, NoSQL, ( darn, that one that is built in to mobile applications ), maybe even Oracle, and perhaps programming languages talking to databases.
17:49:26 <bdmc> Languages: C, C++, Java, Javascript, PHP, Perl, Python, etc???
17:49:43 <bdmc> Various Linux distributions
17:49:55 <bdmc> "Systems Administration"
17:50:11 <raub> We can reach out to OWASP because they seem to be in need of some help
17:50:17 <bdmc> Hints and Tips on various topics.
17:50:31 <bdmc> Intro to Linux CLI.
17:51:04 <bdmc> The Installing A Virtual Machine talk seemed to be popular.  ( VirtualBox )
17:51:15 <raub> OK, I will put together a backup presentation or two then
17:51:25 <bdmc> Raspberry PI stuff
17:51:43 <bdmc> Dr Jasper always seems to have some interesting toys.
17:51:59 <raub> I do agree
17:52:07 <raub> I can also reach back to mongodb
17:52:07 <bdmc> Hmmm.  I am starting to run dry.  Any other ideas for the Survey?
17:52:29 <bdmc> Good point.  I missed that on my list.  Also Cloudbase.
17:52:43 <raub> I think that is a start. Need to put it up in a test form do we all can throw darts at it
17:53:01 <bdmc> Maybe "How to use Amazon Cloud Services."
17:53:16 <raub> That might be a bit of a class kinda thingie
17:53:31 <raub> Like another intro to linux
17:53:34 <bdmc> And also "A Survey of Various Cloud Services."
17:53:44 <bdmc> I agree.  Or both.
17:54:00 <raub> Questionnaire fodder
17:54:02 <bdmc> Both a Thursday night talk and a class.
17:54:26 <raub> I still want to see if we can come up with a location for a Saturday event
17:54:35 <mamarley> This is just my opinion, but I'm kind of tired of the cloud stuff.  I'll put it in the survey, I guess, if I'm allows to take the survey.
17:54:43 <raub> I wonder if that would be better
17:55:02 <raub> mamarley: I do understand. I have the same feelings towards machine learning
17:55:04 <bdmc> ( Do you want me to answer your question in e-mail, or here? )
17:55:23 <raub> There since you can do some cut-n-paste as needed
17:55:54 <bdmc> Well, as I remember there are two messages.  This one, and the one telling people that we need money.
17:56:17 <bdmc> I don't think that there is much cut-and-paste.
17:56:22 <raub> Yep. Ideas on what I should touch on are welcome
17:56:24 <mamarley> I can't remember, do we have a sponsor for the next meeting?
17:56:36 <raub> I am still trying to get one
17:56:39 <bdmc> Nope.  Not that I know, anywya.
17:57:20 <raub> That leads to
17:57:24 <raub> #topic 5. General Business
17:57:36 <bdmc> Back to the Survey, there is always the "buzzword of the week," Docker, Kubernetes, etc.
17:57:41 <mamarley> I'm not going to be able to do the same thing I did at the last meeting because simultaneously my property tax bill came in, two trees at my house decided to need removing, and a mishap with the return of a defective phone caused a $960 charge all at the same time.  Sorry. :(
17:58:00 <bdmc> Ouch!!!
17:58:07 <raub> I have a feeling we are not in a better financial shape than last month
17:58:42 <raub> mamarley: I do not think we should be footing the pizza bill off our pockets
17:58:55 <raub> Which is why I think we do need a bit of revamping
17:58:57 <bdmc> Less, as I remember.  If I remember correctly, I will take a minute to log in to the Credit Union, but we have about $80.  Period.
18:00:16 <raub> Issue we have is once again is if we want sponsors we need to offer something to them. Most of them have to justitfy why they put money into a club like ours
18:00:51 <raub> Which is related in a large part to number of people watching out meetings
18:00:59 <raub> s/out/our/
18:01:16 <raub> And we doing stuff with other groups
18:01:29 <bdmc> We're rich!  $98 in the account, although there is an IOU on that.
18:01:36 <raub> Oh
18:01:59 <raub> bdmc: any news on the nonprofit thingie?
18:02:30 <bdmc> Darn.  I meant to do that before this meeting.  Let me take a minute more, and see if it says anything more.
18:03:07 <raub> It is possible that being nonprofit we might be able to hold meetings at RTI for free
18:03:47 <raub> I will find out this week for sure though
18:05:38 <bdmc> I looked at where I submitted the form, and it just says that I paid it.  Or something.  Let me look in place number two.
18:05:46 <raub> K
18:07:45 <bdmc> Hmmm.  I have no idea, at the moment.  I will have to report back later.
18:09:10 <raub> Understood
18:10:11 <raub> Well, that is all I have for now
18:10:53 <bdmc> Gee, not a two-hour meeting?
18:11:07 <bdmc> I'm willing to call us done.
18:11:18 <raub> It happens!
18:11:21 * mamarley has nothing else.
18:11:26 <raub> Alright then
18:11:29 <raub> #endmeeting