17:48:11 <raub> #startmeeting
17:48:11 <Tribot> Meeting started Mon Sep 16 17:48:11 2019 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:48:11 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:48:20 <raub> #chair bdmc mamarley raub
17:48:20 <Tribot> Current chairs: bdmc mamarley raub
17:48:29 <bdmc> That is good for several meetings, but not necessarily much else.
17:48:36 <raub> Yep
17:48:50 <raub> #topic 1. Check for Agenda Additions
17:49:02 <bdmc> Not I.
17:49:44 <raub> I take the same goes for mamarley
17:49:46 <raub> So,
17:49:49 <raub> #topic 2. Current Topics
17:50:03 <raub> I think last meeting was good
17:50:21 <bdmc> I do also.
17:50:29 <mamarley> raub: I approved your message.  I also removed your moderate flag so you can post without moderation in the future. :)
17:50:38 <bdmc> Good topic, if not as sexy as some.
17:51:10 <bdmc> mamarley: That's no fun!
17:51:11 <raub> Tek Systems seem to have liked what we have. We are not on the point they have offered to sponsor but we have progresss
17:51:44 <raub> Jack did email me the slides so one of us can add to the event
17:51:58 <raub> Moving quickly to
17:52:01 <raub> #topic 3. Future Topics
17:52:06 <bdmc> I know that there has been nothing much on the Survey front since Cristobal's message.  Can we get moving on that again?
17:52:12 <raub> We do need two more speakers
17:52:19 <raub> bdmc: we will get to that in a few
17:52:37 <raub> First, Oct/Nov speakers
17:52:47 <raub> Any ideas?
17:52:56 * mamarley is going to give his Linux Router presentation to NCSULUG tomorrow and, depending on how that goes, may be willing to give it to TriLUG.
17:53:03 <raub> Dr. Jasper offered to talk too
17:53:12 <raub> mamarley: keep us updated
17:53:17 * mamarley will.
17:53:35 <raub> Also, ATO is next month
17:54:21 <bdmc> If so, we have October and November, unless both of them want to be the same month.
17:54:29 <raub> We need to check with Todd to ensure we will have a table
17:54:43 <raub> bdmc: Let's assume we need one per
17:55:37 <bdmc> Then we have December.  Do you want to do the Science Fair idea, or the "maybe" short talk(s) in the classroom?
17:56:24 <raub> bdmc: I honestly do not know how the science fair will work. But in the end I do not care; just want something
17:56:53 <bdmc> We've done it several years at Red Hat.  It seemed popular.
17:56:59 <mamarley> We've done it before.  People just bring various (preferably open-sourcy) projects they've been working on and show them.
17:57:30 <raub> OK, so let's ask The Other Michael to see if that is a possibility
17:57:42 <bdmc> Do you need it to be Red Hat?
17:57:48 * mamarley has been wanting to demo his floppy-drive organ at such an event for several years, but all his floppy drives broke and he can't source any more. :(
17:58:12 <bdmc> mamarley: Perhaps a plea to The Group?
17:58:35 <mamarley> Already tried that a while back and didn't get anything.  I guess I could try again though.
17:58:42 <raub> bdmc: could not care. It is a place. We just need to start scouting for places in case we ant to be a diff location
17:58:55 <bdmc> I think that I have one or two machines with 3.5 drives.
17:59:06 <bdmc> You need them removed, correct?
17:59:09 <raub> mamarley: what kind of floppy drive? OWuld 3.5" do?
17:59:38 <mamarley> bdmc: Yes, and you couldn't realistically expect them not to break.  I would pay you for them though.
17:59:53 <mamarley> raub: 3.5" is what I used previously, though 5.25" are good for bass.
18:00:03 <raub> I will ask around
18:00:13 <mamarley> I've derailed the meeting though, so sorry about that.
18:00:14 <raub> Remind me next week
18:00:20 <raub> No worries
18:00:29 <raub> It fits the Dec meeting topic
18:00:51 <raub> Onto the questionnaire
18:00:51 <mamarley> They do have to use the old-fashioned floppy interface though; USB drives won't work.
18:00:57 <raub> I want it out this month
18:00:57 <bdmc> Years and years ago, at the West Coast Computer Faire, I saw a gentleman demonstrate ( if I remember correctly ) raw data music ( Toccata and Fuge ( sp ) in D minor ) with a pair of 8 inch ones.  He was replacing disks about every 15 seconds.
18:01:36 <bdmc> Fugue?  Darn.  Have to look it up.
18:02:12 <bdmc> That's it.  ( Totally off topic, of course. )
18:02:31 <bdmc> raub: great!   What can we do to further the cause?
18:03:02 <raub> Review, feedback
18:03:29 <bdmc> Can you ( would you please ) re-distribute the address?
18:03:55 <raub> Sure. I will do that after the meeting
18:04:01 <raub> I will also skip 4. Tech Items for now
18:04:03 <bdmc> I agreed with some of the points that Cristobal made, but other ones seemed a bit pedantic ( that's funny coming from me ).
18:04:15 <raub> #topic 5. General Business
18:04:25 <raub> bdmc: IRS update
18:05:30 <raub> bdmc: take it
18:05:36 <bdmc> We received the rejection letter, as predicted by the phone call.  I will need to read it more carefully, but it seems to say what I got on the phone call.  We need to re-apply, using a slightly different form, via actual paper mail, and a $600 fee.
18:05:47 <bdmc> Typing as fast as I could.
18:06:16 <raub> bdmc: and, from what you told me, we have under $500 in the bank
18:06:25 <bdmc> We are still within time.   We also need to file our missing ( $0 ) tax returns.
18:06:32 <bdmc> $474
18:06:40 <mamarley> Did they at least refund the money from the previous failed attempt?
18:06:51 <raub> How do we file $0 tax returns?
18:06:52 <bdmc> That's where the $474 came from.
18:06:57 <mamarley> Ah
18:07:27 <raub> mamarley: remember that $474 includes any future pizza budget. But we will get into that in a few
18:07:48 <bdmc> The IRS won't accept anything but the current year on line, but there are three or four companies, reasonably local, who have on-line facilities.
18:08:19 <raub> bdmc, mamarley: I did start writing the letter to the IRS. Need some feedback
18:08:20 <bdmc> I remember one in Columbia, SC, and, I think, somebody in Hickory or somewhere else in NC.
18:08:39 <bdmc> All on-line, anyway.
18:08:59 <bdmc> raub: Do you have the instructions from them?
18:09:00 <raub> bdmc: what do you mean by on-line here since you are mentioning physical locations?
18:09:13 <raub> bdmc: nope
18:09:22 <bdmc> The companies are based in those cities.  Usually accounting firms.
18:09:55 <bdmc> raub: I was sure that I had sent the URLs.  I will do so again.
18:10:34 <bdmc> It is basically irs.gov/eo ( if I remember correctly -- the "Charitable Organizations" page )
18:11:06 <bdmc> Yup, that's it.
18:11:28 <raub> It is on the google drive, under Letters>IRS Letter
18:11:34 <raub> Ok
18:11:36 <bdmc> Second link in the middle of the page. "Reinstate Tax-Exempt Status"
18:12:38 <bdmc> Hmmm.  Google drive.  What's that?   Do we have some sort of pointer on the Wiki?
18:13:53 <raub> I will put that there for oyu
18:15:54 <raub> The way I find it is go to google drive, select "share with me" and then find trilug
18:18:06 <bdmc> Well, whadda ya know!  You learn something new every day.   I so rarely use Google Drive, that I don't really know how to "drive" it.
18:18:32 <raub> Witchcraft
18:19:41 <raub> About the money, I think this is time to add a link for donations in the website
18:21:22 <bdmc> I agree.  There were a couple of good suggestions a month or so ago.
18:22:00 <bdmc> If it is a simple Paypal button, I understand that things that are coded as "Donations" are free of extra charges.
18:22:35 <bdmc> I don't think that TriLUG has a Paypal account, though.   Do we want to look into getting one?
18:22:49 <raub> That might be the easiest one to start; if we do not have an account, associate it with steering email
18:23:22 <bdmc> Shall I do that, then?
18:23:41 <raub> Sure thing
18:23:49 <bdmc> #action bdmc Open Paypal account for TriLUG.
18:24:05 <raub> The one of us can add the link in the site and announce it.
18:25:46 <bdmc> I will get the code for the button, and send it to the list.
18:26:22 <bdmc> #action bdmc Create Paypal Donate button and send to steering list.
18:26:24 <raub> Excellent
18:26:37 <raub> We test, announce, and life is good
18:26:57 <raub> Sometimes I wonder if we should give a "state of financial affairs on the meetings"
18:27:45 <bdmc> One thing that came up in CAcert recently ( we did a 360,000 mailing, asking for help! ) was some kind of "Invoice" that we could present to corporate people who wanted to write this off, or otherwise justify it.
18:28:00 <raub> Not a bad idea
18:28:47 <bdmc> I don't know what we might put on it, I don't know whether "Donation" would be appropriate.
18:29:43 <raub> Let's think on that then; it does not need to be solved today
18:29:57 <bdmc> I agree.  Just getting the subject started.
18:31:39 <bdmc> Next?
18:32:01 <raub> I will see if we can put a page for swag in the site too
18:32:19 <raub> Other than that, I think we covered everything
18:32:29 <bdmc> Looks good to me.
18:32:32 <raub> mamarley: you good?
18:32:38 * mamarley is.
18:32:53 <raub> Meeting is adjourned then. Go set things on fire
18:33:02 <raub> #endmeeting