17:41:45 <raub> #startmeeting
17:41:45 <Tribot> Meeting started Mon Jul 13 17:41:45 2020 UTC.  The chair is raub. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:41:45 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:42:22 <raub> #chair bdmc_ Jmainguy jeoff raub
17:42:23 <Tribot> Current chairs: Jmainguy bdmc_ jeoff raub
17:42:40 <raub> #topic 1. Check for Agenda Additions
17:42:55 <bdmc_> none here.
17:42:58 <raub> I believe you all got a copy of the agenda in some way or another
17:43:08 <Jmainguy> mp[r
17:43:15 <Jmainguy> I dont have it
17:43:21 <jeoff> I don't have any additions either
17:43:37 <raub> jeoff: mind forwading the agenda to Jmainguy?
17:43:51 <bdmc_> Jmainguy: in your e-mail from "steering@..."
17:44:20 <jeoff> Yeah, I can do that
17:44:26 <raub> bdmc_: I think they are not receiving steering emails; I must have missed a step
17:44:33 <Jmainguy> ^^
17:44:36 <raub> Which leads to...
17:44:40 <raub> #topic 2. Current Topics
17:44:44 <Jmainguy> I got roots email, and an email about cron
17:44:52 <raub> Elections are over
17:45:11 <Jmainguy> sort of
17:45:20 <raub> I still need to send an email to the list. I have updated the website
17:45:38 <Jmainguy> we still have an open slot, I think we should keep asking for someone to volunteer, and then vote once per meeting until its filled
17:45:47 <raub> Still need to add to the steering mailing list and other stuff
17:45:56 <bdmc_> Yes, I saw a message from the mailing list, complaining that you need to approve your message.
17:46:11 <raub> Jmainguy: sure
17:46:13 <Jmainguy> I agree email needs to out letting the club know of last election
17:47:06 <raub> I should get the email, wiki, and git rights addressed today
17:47:17 <Jmainguy> sweet, ty ty
17:47:53 <raub> (if not, tomorrow)
17:48:00 <Jmainguy> =)
17:48:31 <raub> Oh, also meetup. Jmainguy, jeoff: do both of you have meetup accounts?
17:48:37 <jeoff> Yes, I do
17:48:45 <raub> Same email?
17:49:06 <Jmainguy> checking
17:49:26 <Jmainguy> jon@soh.re for meetup
17:49:37 <raub> Thanks
17:49:50 <jeoff> checking
17:50:18 <jeoff> jmoore9002@gmail.com for meetup
17:51:15 <raub> Thanks
17:52:02 <raub> #topic 3. Future Topics
17:52:39 <raub> We do not have talks for aug, sept, or oct. Nov is Peter @ Percona
17:53:21 <raub> Also, I would like to see us going back to giving a class/workshop on intro to linux, kubernetes, and so on
17:53:33 <bdmc_> As far as I know, I have Meetup placeholders for the rest of the year.  That doesn't do much for content.
17:53:41 <jeoff> Once I figure out how to claim the TriLUG group on LinkedIn, I'm going to advertise there. Additionally, I believe I have contacts in TWUUG we could leverage for a joint talk
17:53:49 <Jmainguy> Unless one of you wants to give a talk for Aug, or know someone who will, I will develop a talk for Aug, or find someone
17:54:16 <raub> Jmainguy: having plan B is always a smart thing. I have nothing for those 3 months
17:54:26 <bdmc_> jeoff: so there IS a TriLUG group on LinkedIn already?
17:54:28 <Jmainguy> raub++
17:54:51 <Jmainguy> TWUUG?
17:55:00 <Jmainguy> web underground user group?
17:55:06 <raub> bdmc_: might be wise to ask at the steering list for info if this group exists on linkedin
17:55:52 <jeoff> Tidewater Unix User Group (Virginia). Not in Raleigh, but still Linux/Unix-y. Members of both groups probably won't know the difference
17:55:56 <Jmainguy> nice
17:56:13 <raub> jeoff: sounds like a plan
17:56:28 <Jmainguy> are any of you comfy with even trying for a combo in person / virtual meeting for Aug, or should we steam away at 100% virtual for the time being
17:56:37 <jeoff> bdmc_: TriLUG is automatically generated by LinkedIn, but I cannot find a way to claim the page. Maybe I should make a new one?
17:56:59 <jeoff> jmainguy: I think in-person stuff is still illegal for the time being
17:57:08 <bdmc_> jeoff: Interesting.  That was sweet of them.   ???
17:57:22 <raub> jeoff: I wonder why it was create automagically...
17:57:28 <Jmainguy> https://www.linkedin.com/company/triangle-linux-users-group/about/
17:58:14 <Jmainguy> jeoff: imagine it requires contacting linkedin to claim it
17:58:28 <Jmainguy> might as well try and go down that route before creating a new one
17:58:38 <Jmainguy> if that provides no avenue, we can create a new one
17:58:44 <Jmainguy> and just report abuse on the old one
17:58:46 <bdmc_> "2-10 employees"  B-)
17:58:53 <jeoff> I'll go down the route of reaching out
17:58:58 <Jmainguy> jeoff++
17:59:13 <bdmc_> I would think that someone who is on the Steering Committee should qualify as the owner.
17:59:33 <raub> I just send an email to the steering list to see if someone there created it
17:59:38 <raub> s/sed/sent/
17:59:44 <raub> s/send/sent/
17:59:54 <bdmc_> raub: Not the way that that page reads.
18:00:00 <Jmainguy> "This listing was automatically created by LinkedIn. This listing is not currently maintained by, endorsed by or affiliated with TRIANGLE LINUX USERS GROUP. Learn more"
18:00:17 <raub> We will need to contact linkedin then
18:00:23 <Jmainguy> raub++
18:00:52 <Jmainguy> believe jeoff has volunteered for that action
18:00:56 <raub> It might be like searching for a domain: if you find an unused one and do not register, someone will automagicallt do so
18:00:59 <raub> Well then
18:01:25 <raub> #action jeoff will contact linkedin about the trilug group currently in existence there
18:01:27 <Jmainguy> ill take the action to ensure there is a topic and speaker for august
18:01:52 <raub> #action Jmainguy will come up with a speaker for August
18:02:12 <raub> Moving on
18:02:16 <raub> #topic 4. Tech Items
18:03:11 <raub> As soon as I give you access to the steering wiki and moya, Jmainguy and jeoff are welcome to do some probulationg and coming up with a plan to update pilot
18:03:20 <bdmc_> I would recommend postponing this until next week.
18:03:33 <Jmainguy> bdmc_: why next week, just curious
18:03:56 <bdmc_> Partly time
18:04:07 * Jmainguy nods
18:04:17 <Jmainguy> works for me
18:04:20 <raub> Nothing wrong with probulating though
18:05:11 <raub> Jmainguy: unless you want me to stay as the evil hand who manipulates behind the curtain, you make the call on that
18:06:04 <jeoff> I wouldn't mind the extra help for a few meetings until we learn the ropes. Something something service mesh
18:06:14 <Jmainguy> raub: if you can get us access this week, we will look around, and hold off on updating the os or any packages until next week
18:06:29 <raub> Jmainguy: will do
18:07:18 <raub> #action raub will finish giving access to Jmainguy and jeoff to wiki, moya, meetup, mailing list, git
18:07:22 <Jmainguy> jeoff: lets you and I, look over https://wiki.debian.org/MeetBot as homework for next week
18:07:34 <jeoff> Jmainguy: indeed
18:08:34 <raub> #topic 5. General Business
18:09:17 <raub> jeoff has been taking a look at the Jeckyl system to help making the donation page created by bdmc_ work in the current trilug setup
18:09:28 <Jmainguy> nice
18:09:58 <raub> You will have git admin access shortly. I do need to check your trilug usernames though
18:10:20 <jeoff> raub: I may or may not have forgotten my trilug user name
18:10:25 <Jmainguy> jmainguy on pilot for me
18:11:01 <raub> jeoff: shame on you ;)
18:11:25 <jeoff> raub: shame on me indeed. Should I just make a new one?
18:11:34 <Jmainguy> no, we can find it
18:11:40 <Jmainguy> assuming u had one at some point
18:11:54 <raub> We can see if you still have it. Then it is a matter of changing pw to 12345
18:12:05 <bdmc_> One or more of us can show you the list of users on that machine, and see if anything rings a bell.
18:12:24 <Jmainguy> jeoff: there is a jeoff
18:12:30 <Jmainguy> jeoff: it might be you
18:12:52 <Jmainguy> -rw-r--r-- 1 jeoff trilug 0 May 16  2016 somefile.txt
18:12:58 <Jmainguy> that about when you joined?
18:13:10 <jeoff> Jmainguy: :shrug: I don't know. Looks legit to me
18:13:12 <raub> BTW, Jmainguy and jeoff: do send me ssh pub keys so I can grant you access to the git repo
18:13:24 <Jmainguy> raub: which email you want it at
18:13:38 <raub> raubvogel@gmail.com
18:14:12 <Jmainguy> I will take the action of confirmin jeoff trilug username
18:14:35 <raub> Jmainguy: start a line with #action to do the deed
18:15:20 <jeoff> #action jeoff will investigate linkedin TriLUG group ownership
18:15:51 <Jmainguy> #action Jmainguy will confirm jeoff trilug membership account, and deliver login details
18:16:49 <raub> So, is jeoff jeoff @ trilug?
18:17:05 <jeoff> raub: is what jeoff jeoff @ trilug?
18:17:10 <Jmainguy> jeoff: its you
18:17:32 <jeoff> oh
18:17:50 <Jmainguy> you are jeoff@trilug.org
18:18:09 <raub> I will reset jeoff pw and mesg it to jeoff. You can then login and change it
18:18:12 <Jmainguy> ldapsearch -x -h localhost -b "uid=jeoff,ou=people,dc=trilug,dc=org" on pilot, spit out all your info
18:18:16 <Jmainguy> raub++
18:19:14 <raub> jeoff: did you get it?
18:20:50 <jeoff> raub: don't know my password. It's not in my notes
18:21:05 <Jmainguy> I beleive he just reset it, and emailed it to you
18:21:20 <jeoff> ah
18:21:58 <raub> I tried to send you a private message here. If you did not receive it I will just email
18:22:21 <raub> Jmainguy: can you see if you can login to steering.trilug.org?
18:23:13 <Jmainguy> raub: that worked
18:23:20 <raub> Progress!
18:23:43 <Jmainguy> https://steering.trilug.org/member_tool/ ask for login again, and doesnt like me though
18:24:09 <raub> Hmmm, I will fully restart apache then
18:24:22 <Jmainguy> raub++
18:24:55 <jeoff> Password is changed
18:25:04 <Jmainguy> huzzah
18:27:11 <raub> Jmainguy: any luck now?
18:27:37 <Jmainguy> nope
18:27:59 <raub> WTF
18:28:05 <Jmainguy> https://steering.trilug.org/mailgraph/mailgraph.cgi works though, just not https://steering.trilug.org/mailgraph/mailgraph.cgi or https://steering.trilug.org/cgi-bin/process_registrations
18:28:27 <Jmainguy> https://steering.trilug.org/member_tool/ and https://steering.trilug.org/cgi-bin/process_registrations dont work I mean
18:28:34 <raub> What about    https://steering.trilug.org/wiki/index.php/UpcomingMeetings
18:28:59 <Jmainguy> nope
18:29:55 <bdmc_> It's been fun, guys.  I am going to head back to work.
18:29:59 <Jmainguy> bdmc_: ty sir
18:30:18 <jeoff> I'm going to head back to work too
18:30:20 <mamarley> While we're at this, can someone please remove me from the list of addresses that gets administration-related mail from pilot?  I'm no longer on the steering committee and I'm tired of getting daily emails containing the list of all the packages available for update from an Ubuntu 12.04 system.
18:30:20 <bdmc_> Bye for now.  Have Fun!
18:30:39 <Jmainguy> #action Jmainguy will remove mamarley from admin related email
18:30:47 <raub> I have to run myself too. jeoff, do send me the pub key so at elast I need to add you to git
18:30:51 <raub> mamarley: K
18:30:57 <mamarley> Thanks!
18:30:57 <Jmainguy> raub: jeoff ty guys
18:31:09 <raub> #endmeeting