17:30:14 <Jmainguy> #startmeeting
17:30:14 <Tribot> Meeting started Mon Jul 20 17:30:14 2020 UTC.  The chair is Jmainguy. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:14 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:30:16 <raub> So, free? ;)
17:30:38 <Jmainguy> #chairs raub jeoff
17:30:43 <Jmainguy> #chair raub jeoff
17:30:43 <Tribot> Current chairs: Jmainguy jeoff raub
17:31:17 <Jmainguy> #topic Welcome
17:31:25 <Jmainguy> thank you all for showing up and volunteering
17:31:54 <raub> sure
17:32:03 <Jmainguy> #topic Agenda Additions
17:32:04 <jeoff> no problem
17:32:22 <Jmainguy> yall, have anything you want to add to the agenda, that raub was nice enough to generate?
17:32:44 <Jmainguy> I figured we could go over last meetings actions as an addition
17:33:13 <jeoff> Can we discuss website documentation towards the end? I think it would be a fun project to help current and future folks
17:33:14 <raub> Sure. And next time can list any pending items fromlast meetings
17:33:58 <Jmainguy> #action Jmainguy will Add review of previous meetings actions, to next meetings agenda
17:33:59 <raub> jeoff: trilig.org, wiki.tirlug.org, or steering.trilug.org?
17:34:21 <Jmainguy> bdmc: ty for volunteering and helping out, we are just getting started, and asking for any additional topics for the agenda
17:34:24 <Jmainguy> #chair bdmc
17:34:24 <Tribot> Current chairs: Jmainguy bdmc jeoff raub
17:34:26 * raub can't type
17:34:58 <Jmainguy> jeoff: absolutely we can go over that
17:35:24 <jeoff> raub: wiki.trilug.org (which doesn't resolve)
17:35:55 <Jmainguy> jeoff: its https://trilug.org/wiki/ now
17:36:02 <bdmc> Jmainguy:  ????  What did I volunteer for?  I'm confused.
17:36:08 <Jmainguy> username TRI password is LUG or lug
17:36:26 <Jmainguy> bdmc: to be apart of the committe, showing up for this meeting, and donating your time to making the club better
17:36:37 <Jmainguy> bdmc: just wanted you to know, I really appreciate that
17:36:52 <bdmc> Oh, that.  Happy to do what I can.
17:37:18 <Jmainguy> bdmc: any additional topics you want to add to agenda?
17:37:33 <jeoff> Ah, I'll have to revisit that
17:38:11 <bdmc> Nothing that I can think of.  ( just getting the irc server -- consolidater?? -- reset -- having login problems )
17:38:30 <Jmainguy> ack, we can add that to the list today
17:38:48 <bdmc> Oh, no.  That's mine.  I run ZNC on one of my servers.
17:39:01 <Jmainguy> =) gotcha
17:39:11 <Jmainguy> #topic August meeting
17:39:33 <bdmc> I'm all ready to buy and deliver pizza.   B-)
17:39:35 <Jmainguy> I have asked for speakers on linkedin, twitter, and amongst my friends group, so far no takers
17:39:52 <Jmainguy> so I might be on the hook to give a talk unless I get lucky and someone volunteers
17:40:02 <Jmainguy> bdmc++
17:40:25 <bdmc> Unfortunately, we have found in the recent past that there are few of those.
17:40:32 <Jmainguy> =)
17:41:10 <bdmc> I suspect that it is sort of a chicken and the egg problem.
17:41:17 <Jmainguy> all meetings will be virtual for the forseeable future, until mass gatherings are allowed by the NC and Federal governments, or until we can find a loop hole
17:41:26 <raub> Jmainguy: You may consider looking at the list of previous speakers (https://steering.trilug.org/wiki/index.php/UpcomingMeetings) and see if someone is willing to give another talk
17:41:27 <Jmainguy> so, August will defintely be virtual
17:41:33 <Jmainguy> raub: good idea
17:41:51 <Jmainguy> #action Jmainguy to reach out to previous speakers to see if they want to give a talk for August or beyond
17:41:52 <bdmc> Without visible activity, we don't get a lot of volunteers, without volunteers, we don't get visible activity.
17:42:00 <Jmainguy> bdmc++ exactly
17:43:03 <Jmainguy> platform for augusts meeting, youtube live / twitch (cons, not very interactive other than chat)
17:43:06 <bdmc> I am guessing that we might be looking at November before they open the gates.  ( Just a wild guess. )
17:43:08 <Jmainguy> jitsi, zoom, other?
17:43:19 <Jmainguy> bdmc: yep, likely optimistic
17:43:56 <raub> bdmc: at least we do have a talk for November
17:43:57 <jeoff> Google Meet is also an option
17:44:03 <Jmainguy> jeoff++
17:44:05 <bdmc> CAcert is big on Jitsi.  Of course, the commercial world, and other small organizations that I belong to are big on Zoom.
17:44:38 <Jmainguy> Jitsi worked fairly well for last months meeting, I was happy with it
17:44:58 <bdmc> I spend quite a bit of time in Google Meet, and, occasionally Slack "phone calls."
17:45:29 <Jmainguy> yeah both are good for meetings
17:45:50 <bdmc> The short answer is, we have technical options.
17:45:53 <Jmainguy> a speaker and then q/a, plus socialization before/after are what we are after
17:45:57 <Jmainguy> bdmc++
17:46:21 <Jmainguy> #action Jmainguy will look into technical platforms for the virtual meeting, and list pros/cons for next weeks meeting  of each
17:46:40 <Jmainguy> any thing else on august meeting before we move on?
17:47:05 <jeoff> not on my end
17:47:12 <raub> I am good
17:47:54 <bdmc> Do you want me to say it?
17:47:58 <bdmc> Nothing here.
17:48:00 <Jmainguy> =)
17:48:19 <Jmainguy> I just wanted to ensure everyone had a chance =)
17:48:23 <Jmainguy> #topic Future meetings beyond august
17:49:05 <Jmainguy> we have a speaker for November, should check in with them after the august meeting, to see if they are still comfy, and explain our virtual setup
17:49:36 <Jmainguy> nothing else is really planned yet, other then I fully intend to have a meeting every month, one way or another
17:49:49 <Jmainguy> yall got anything?
17:50:23 <jeoff> I can do the Kubernetes workshop during a meeting slot if it comes to it
17:50:30 <Jmainguy> jeoff++
17:50:44 <Jmainguy> will pencil you in for September unless we find a speaker
17:50:49 <bdmc> Or, perhaps, an abbreviated version, a taster?
17:51:21 <jeoff> bdmc: can you clarify what you mean?
17:52:09 <bdmc> An Introduction to your Workshop, unless you really only intend that to be short.
17:53:07 <Jmainguy> the meetup could be the introduction / quick tutorial about the power of kube and how to use it?, and then a hackday workshop within the same month after the meeting?
17:53:37 <bdmc> That was how I was seeing it.
17:53:51 <jeoff> Both of those points make sense. I believe we've done an introduction to kube this year, but this would be more development focused
17:54:03 <Jmainguy> jeoff++ bdmc++ I like that
17:54:47 <Jmainguy> anything else on future meetups?
17:55:10 <bdmc> So that's August and September, and what, Peter in November, correct?
17:55:17 <Jmainguy> yup
17:55:41 <bdmc> So we only have October, because December is "special."
17:55:46 <Jmainguy> leaves october and december of this year, december usually being the lightening talks meeting
17:56:00 <Jmainguy> bdmc++
17:56:03 <bdmc> Well, the Christmast party.
17:56:06 <bdmc> ( oops )
17:56:30 <bdmc> Show and Tell, Science Fair, whatever you want to call it.
17:56:38 <Jmainguy> yeah, usually a pretty fun time
17:56:55 <Jmainguy> should lend itself to virtual fairly okay I think
17:57:12 <bdmc> You ARE being optimistic!
17:57:16 <Jmainguy> =)
17:58:00 <Jmainguy> #topic Tech items
17:58:14 <Jmainguy> I did a test apt-get upgrade on the pilot backup, didnt go so well
17:58:28 <Jmainguy> at one point it asks for roots password to do some database stuff
17:58:32 <bdmc> Didn't for me, either.
17:58:55 <Jmainguy> I think, the best way to move forward on the upgrade, is to do a cut over
17:59:06 <bdmc> Hmmm.  That's interesting.  Don't remember that problem, just LOTS of others.
17:59:23 <raub> If the passwords are not listed in the steering wiki I do not know where they are
17:59:24 <Jmainguy> inventory the services pilot is offering, stand up a new vm, add those services, sync /home, and then change the port forward to the new pilot
17:59:37 <bdmc> As in a complete rebuild on a different machine, followed by data transfer?
17:59:42 <Jmainguy> raub: we *can* reset them since we got sudo, just seems odd to have to
17:59:47 <Jmainguy> I like not knowing what it is
17:59:52 <Jmainguy> bdmc: exactly
18:00:11 <Jmainguy> can do latest ubuntu, or a different linux depending on peoples preferences
18:00:31 <bdmc> Personally, I favour doing the split at the same time, if you are going to go to that effort.
18:00:58 <raub> If you are going to change the distro you may want to warn users. Personally, don't care as long as it is not fedora
18:01:00 <Jmainguy> what you mean at same time?
18:01:05 <Jmainguy> raub++
18:01:07 <bdmc> By the way, "/home" is NOT "/home," on Pilot.
18:01:20 <Jmainguy> ah interesting
18:01:46 <bdmc> Don't remember exactly, but it is something like "/export/users."
18:02:09 <Jmainguy> there are some questionable files in the user directories one notices while doing the rsync
18:02:12 <raub> Sounds like they planned for NFS fileshares
18:02:22 <bdmc> If you are going to build one machine, why not build two or more and split the services.
18:02:28 <Jmainguy> which after reading through the trilug docs, appears to be against policies
18:02:37 <Jmainguy> but I also felt guilty for noticing them during the sync
18:02:46 <Jmainguy> so I never did anything about it
18:02:51 <bdmc> I have been taking periodic rsync backups of Pilot on to a drive that TriLUG bought.
18:03:01 <Jmainguy> bdmc: ah, good point
18:03:03 <Jmainguy> bdmc: that would be best
18:03:10 <Jmainguy> bdmc: also good point about syncing to backup drive
18:03:49 <Jmainguy> we also had someone volunteer on mailing list to run for the sysadmin position
18:03:52 <bdmc> When we last attempted this, we cloned the VM drive on Moya, too.
18:03:57 <Jmainguy> so, that will be nice
18:04:09 <bdmc> Yes, the more the merrier.
18:04:28 <Jmainguy> can prolly hold off on any tech actions until after the meeting so they can have some input, assuming they dont backout
18:04:56 <bdmc> Machine's still running, even if it is years out of date.
18:05:01 <Jmainguy> =) exactly
18:05:24 <Jmainguy> anything else before we move on?
18:05:33 <raub> Nope
18:06:12 <Jmainguy> #topic General Business
18:06:37 <Jmainguy> since we are going virtual, our pizza expenses *should be nil for the forseeable future
18:07:00 <bdmc> Oh, no.  They are very high.  B-)
18:07:07 <Jmainguy> lol
18:07:43 <Jmainguy> any impending expense the club needs to pay, im assuming we got the cash for them?
18:07:57 <bdmc> In any case, I just went through the hoops to get to the "bank" account, and the current balances are: Savings ( which we do not touch ) $401.64; The other one: $472.25
18:08:03 <Jmainguy> nice
18:08:47 <bdmc> Not high, but considering the amount of cash flow at the moment, sufficient.
18:09:19 <Jmainguy> the 501c3 is nice because some companies will match donations of their employees, and offer other perks for their employees for volunteering at 501c3's
18:09:28 <bdmc> Which does not exist.
18:09:32 <Jmainguy> ^^
18:10:02 <Jmainguy> I understand its a fair bit of work to get it active again
18:10:20 <Jmainguy> I think it would be cool to have it, but I am also not willing to take that on myself at this time
18:10:34 <Jmainguy> anyone else believe they have the time and energy to take that on at the moment?
18:10:56 <Jmainguy> or do we even need it? I think its cool to have
18:10:59 <bdmc> I think, with the passage of time, we would be starting from step one, again.  It is POSSIBLE that we could get in before their final deadline, but I don't know when it might have been.
18:11:05 <Jmainguy> but I dont know how much it has actually done for us in the past
18:11:06 <raub> We spent the time and felt we can revist that when other issues are addressed
18:11:30 <Jmainguy> other issues being, having meetings, or what?
18:11:40 <raub> Jmainguy: AFAIK, as we got fromt hat was amazon smile, which was a pittance
18:11:55 <Jmainguy> ack
18:11:57 <bdmc> Jmainguy: I don't know of any benefit, but you might check with Michael H, or Alan Porter.
18:12:14 <Jmainguy> yeah Im know Michael put alot of work into getting it active last time
18:12:15 <raub> Jmainguy: pilot upgrade
18:12:45 <Jmainguy> #action Jmainguy will reach out to mhrivnak about benefits of the 501c3 and what it has done for Trilug in the past
18:12:48 <Jmainguy> raub: ack
18:12:59 <Jmainguy> bdmc: ty for logging into the bank and checking that
18:13:06 <bdmc> raub: Yes, I had forgotten that the Smile was dependent on the 501c3, and was cancelled because of that.
18:13:10 <raub> And getting the balance better
18:13:17 <Jmainguy> any other financial stuff we need to talk about today?
18:13:45 <raub> bdmc: but you were setting the donation thingie through square. I did ask jeoff for help on that
18:13:46 <Jmainguy> raub: bdmc what is the average spend on pizza?
18:14:10 <Jmainguy> if we started meeting again, how many meetings could we afford on the current balance before we had to stop providing pizza and drinks
18:14:15 <Jmainguy> meeting physically that is
18:14:21 <raub> Now he can access the repo and servers he can take a bette rlook at that
18:14:41 <bdmc> It varied, and once we started picking it up, the cost went down.  I think, in general, we varied between $50 and $100 per meeting.
18:14:48 <Jmainguy> ack
18:14:51 <raub> Jmainguy: I have a feeling without donations 4
18:14:58 <Jmainguy> sounds about right
18:15:08 <raub> We do need corporate sponsorship
18:15:18 <raub> Liek redhat used to do
18:15:25 <Jmainguy> I would be pleased if we could get 4 physical meetings before we get voted out next may
18:15:35 <Jmainguy> with covid, I am not optimistic about that happening
18:15:38 <bdmc> Such an optimist.
18:15:42 <Jmainguy> =)
18:15:58 <bdmc> I think that you are stuck for life.
18:16:10 <Jmainguy> yeah corperate sponsers would be nice
18:16:24 <Jmainguy> I just put in my two weeks at broadcom, so hopefully bandwidth hires me
18:16:35 <Jmainguy> and I could talk to them about sponsering some meetings
18:16:40 <raub> Fingers crossed
18:16:43 <Jmainguy> otherwise I will be unemployed shortly =)
18:17:01 <jeoff> Jmainguy: I didn't make much progress last time I tried. May be different since we're both on the board
18:17:03 <bdmc> At some point we talked about ( creating, updating ) a Costs and Benefits sheet for corporate sponsors.
18:17:13 <Jmainguy> jeoff++
18:17:27 <jeoff> I'd like to have solid numbers to present (and you working here) before I restart that conversation
18:17:52 <Jmainguy> bdmc: that would be cool
18:18:16 <bdmc> There is something like that on the web site.
18:18:20 <Jmainguy> is that something you feel comfortable putting together, or dont really have the info/time for that atm?
18:18:23 <Jmainguy> ah nice
18:18:40 <Jmainguy> the gold/bronze level stuff
18:18:55 <bdmc> That rings a faint bell.
18:19:09 <Jmainguy> https://trilug.org/sponsor-faq/
18:19:41 <raub> Jmainguy: yep
18:19:45 <Jmainguy> we should update that to be clear what the levels get you, the text and the levels dont really line up atm
18:20:08 <Jmainguy> #action add the sponsership page remodel to next meetings agenda
18:20:25 <Jmainguy> anything else on financial stuff?
18:20:34 <bdmc> Not I.
18:21:03 <raub> Nope
18:21:08 <Jmainguy> #topic Review last weeks actions
18:21:15 <Jmainguy> #link https://trilug.org/~tribot/meetbot/trilug-business/2020/trilug-business.2020-07-13-17.41.html
18:21:30 <bdmc> Hmmm
18:21:36 <Jmainguy> I will likely be the speaker for august, I will start to work on a topic this week
18:21:55 <Jmainguy> We got jeoff logged in and such, I believe he has the access he needs
18:22:10 <Jmainguy> I grep'd for mamarley and didnt find him listed anyehwere on pilot
18:22:22 <Jmainguy> so I need to follow up with mamarley and see which emails they are getting
18:22:34 <Jmainguy> and take another stab at ensuring they stop going out to them
18:22:34 <mamarley> Jmainguy: Thanks, but raub already did that. :)
18:22:37 <Jmainguy> sweet
18:22:44 <raub> Yep. Old news
18:22:48 <Jmainguy> #chair mamarley
18:22:48 <Tribot> Current chairs: Jmainguy bdmc jeoff mamarley raub
18:23:04 <Jmainguy> jeoff: you get a chance to call linkedin?
18:23:31 <jeoff> Not yet. I'll make some time this week
18:23:47 <Jmainguy> #action jeoff will attempt to find someone at linkedin to help with getting trilug page
18:23:58 <Jmainguy> raub: hooked us up with access
18:24:01 <Jmainguy> ty raub
18:24:15 <Jmainguy> anything else before we close the meeting for today?
18:24:18 <raub> Jmainguy: Well, there are two items on that list I need to know the status
18:24:23 <Jmainguy> ack, mb
18:24:27 <raub> 1) Can you now receiver steering emails?
18:24:46 <Jmainguy> I am not possitive
18:24:49 <Jmainguy> can you send one right now
18:24:54 <Jmainguy> and I can tell you if I get it?
18:24:55 <raub> 2) Can you edit steering.trilug.org?
18:25:19 <Jmainguy> I can login to https://steering.trilug.org/
18:25:28 <raub> Jmainguy: I sent a test email at 7:53pm yesterday
18:25:39 <Jmainguy> and mess with membership database, process requests, the book of secrets, and the mail graph
18:25:43 <raub> Jmainguy: Good. So possibly down to steering list
18:25:44 <Jmainguy> I can also edit the steering wiki
18:25:49 <raub> Good
18:25:50 <bdmc> Jmainguy: Sent.
18:25:54 <Jmainguy> bdmc: raub ty
18:26:07 <Jmainguy> yeah not seeing steering emails atm
18:26:19 <Jmainguy> are they getting held in a queue possibly? or are yall seeing them
18:26:30 <raub> I saw it
18:26:31 <bdmc> I got mine instantly.
18:26:41 <Jmainguy> ack, yeah I aint getting it
18:26:42 <raub> Need to find out which mailing list you are not
18:26:58 <raub> And then update wiki
18:27:02 <Jmainguy> is it somethign I need to click subscribe to?
18:27:09 <Jmainguy> like the general / announce trilug mailing lists?
18:27:31 <jeoff> I got an email to trilug-announce-owner@trilug.org a bit earlier
18:27:32 <bdmc> Nope.
18:27:49 <bdmc> No, these are from steering@trilug.org
18:27:53 <Jmainguy> ack
18:28:39 <bdmc> raub: Is it Mailman?
18:28:50 <Jmainguy> #action raub will check why Jmainguy is special and not getting steering emails
18:29:16 <Jmainguy> got like 60 seconds left before 2:30
18:29:24 * raub shrugs. bdmc I am not sure
18:29:30 <Jmainguy> anything else for todays meeting?
18:29:35 <raub> And I need to go to another meeting
18:29:46 <bdmc> raub: Yes, it is.  I just read my headers.
18:29:48 <Jmainguy> ty all for coming today and helping out
18:29:51 <jeoff> I think that's it for today
18:29:57 <bdmc> 'Night all.
18:30:02 <Jmainguy> #endmeeting