17:30:06 <Jmainguy> #startmeeting
17:30:06 <Tribot> Meeting started Mon Jul 27 17:30:06 2020 UTC.  The chair is Jmainguy. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:30:06 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:30:12 <Jmainguy> howdy howdy
17:30:25 <jeoff> Greetings
17:30:37 <Jmainguy> #chair jeoff
17:30:37 <Tribot> Current chairs: Jmainguy jeoff
17:31:04 <Jmainguy> Brian said he wont be able to make it today
17:31:18 <jeoff> I saw
17:31:57 <Jmainguy> raub: you around today?
17:33:45 <Jmainguy> #topic Check for agenda additions
17:33:49 <Jmainguy> jeoff: you got anything?
17:34:34 <jeoff> Jmainguy: apparently LinkedIn won't let me claim the page since I don't know the original claim person. Looking into other options for us
17:34:59 <Jmainguy> jeoff++
17:35:20 <Jmainguy> yeah if they wont help us get the page, wonder if we can flag it as spam and have them remove it
17:35:28 <Jmainguy> and then create a TriLug page in its place in the meantime
17:35:45 <Jmainguy> I appreciate your continued effort on the linkedins
17:35:52 <Jmainguy> anything else?
17:35:58 <jeoff> I think it helps that they created the page as a Company rather than an org, so that may benefit us. Nothing else on my end
17:36:14 <Jmainguy> cuz I am nub to linkedin
17:36:22 <Jmainguy> whats the diff, and how does it help us?
17:37:04 <jeoff> Not sure yet. Have to dig in that direction
17:37:11 <Jmainguy> ka kewl, ty ty
17:37:25 <Jmainguy> #topic Future Speakers
17:37:41 <Jmainguy> I am thinking of doing some kinda intro to blah for the upcoming meeting
17:38:02 <Jmainguy> and then possibly a hackday to go with it later in the month
17:38:22 <Jmainguy> or hackhour or two more likely, since I dont have alot of free time
17:38:35 <Jmainguy> jeoff: you still cool with speaking in September?
17:38:50 <jeoff> Jmainguy: Sounds good. I'm still cool speaking in September
17:38:55 <Jmainguy> kewl
17:39:28 <Jmainguy> any help you can provide with finding more speakers would be most appreciated, I imagine we can have better results after august / september
17:39:37 <Jmainguy> since we will know what a virtual meeting at trilug will look like
17:39:56 <Jmainguy> really just need October assuming Peter doesnt backout
17:40:12 <jeoff> We should definitely be able to find someone by October
17:40:17 <Jmainguy> jeoff++
17:40:22 <Jmainguy> anything else before next topic?
17:40:28 <jeoff> no
17:40:36 <Jmainguy> #topic General Business
17:40:58 <Jmainguy> I think there is like tax implications and such if we accept money while not a 501c3
17:41:10 <Jmainguy> I believe we should get to the bottom of that
17:41:24 <Jmainguy> going forward at the very least
17:41:38 <raub> I think I am
17:41:49 <Jmainguy> #chair raub
17:41:49 <Tribot> Current chairs: Jmainguy jeoff raub
17:41:59 <jeoff> Jmainguy: what deadline do you want to set on that? Does end of Q4 seem reasonable?
17:42:27 <Jmainguy> jeoff: I can try and get it before next monday
17:42:35 <Jmainguy> my brothers are tax accountants and lawyers
17:42:40 <jeoff> Good luck
17:42:59 <raub> Jmainguy: scary...
17:43:01 <Jmainguy> #action Jmainguy will look into tax implications of accepting money while not a 501c3
17:43:04 <Jmainguy> raub:  =)
17:43:18 <Jmainguy> they work pretty much all the time, I am glad I changed to IT
17:43:44 <Jmainguy> I am expecting Bandwidth to offer me a job this week
17:44:00 <Jmainguy> will look into them sponsering in any way, even if not monetarily once I get employed there
17:44:00 <jeoff> Nice! Do you want a 24" pizza?
17:44:07 <Jmainguy> jeoff: yes please
17:44:10 <Jmainguy> I do love pizza
17:44:42 <jeoff> Is there a place closer to you than Ruckus that does 24" pizza?
17:45:05 <Jmainguy> jeoff: we could go to DeMo's for lunch, they got nice pizza, not sure the size
17:45:07 <Jmainguy> but its tasty
17:45:22 <jeoff> Yeah, up to you
17:45:38 <Jmainguy> jeoff: raub anything else for financial topic before we move on?
17:45:48 <raub> I am good
17:45:51 <jeoff> Nothing here
17:46:05 <Jmainguy> #topic Review last meetings actions
17:46:24 <Jmainguy> https://trilug.org/~tribot/meetbot/trilug-business/2020/trilug-business.2020-07-20-17.30.html
17:46:37 <Jmainguy> I did "Jmainguy will Add review of previous meetings actions, to next meetings agenda"
17:46:47 <Jmainguy> I did not  "Jmainguy to reach out to previous speakers to see if they want to give a talk for August or beyond"
17:46:52 <raub> Before you go to that, when do you plan on announing Aug meeting?
17:47:04 <Jmainguy> #action Jmainguy to reach out to previous speakers to see if they want to give a talk for August or beyond
17:47:22 <Jmainguy> #action Jmainguy will pick a topic and announce Aug meeting this week
17:47:43 <Jmainguy> #action Jmainguy as part of announcing, will update website / meetup / send email for it
17:47:57 <raub> Jmainguy: if you need help, reach me out
17:48:02 <Jmainguy> raub: count on it
17:48:15 <Jmainguy> I didnt look into platforms, I was a lazy jerk
17:48:24 <Jmainguy> #action Jmainguy will look into technical platforms for the virtual meeting, and list pros/cons for next weeks meeting of each
17:48:25 <raub> Most of it is sheer lazyness: start in the trilug.org site and then cut-n-paste
17:48:30 <Jmainguy> nice
17:48:33 <Jmainguy> my kinds of style
17:48:59 <jeoff> Google Meet is ez
17:49:03 <jeoff> Problem solved
17:49:04 <Jmainguy> #action Jmainguy add the sponsership page remodel to next meetings agenda
17:49:08 <Jmainguy> jeoff: yeah most likely
17:49:21 <Jmainguy> need a way to mute all attendees once talk starts
17:49:36 <Jmainguy> and then will need someone to moderate chat and possibly interupt speaker with questions
17:49:52 <Jmainguy> depending on if speaker wants to be interupted or wait till end
17:50:00 <Jmainguy> is what I am thinking of atm
17:50:27 <Jmainguy> raub: any luck on the steering emails not getting to me?
17:50:47 <raub> Nope. I should be making time for that today
17:51:02 <Jmainguy> sweet, ty sir
17:51:14 <Jmainguy> #action raub will look into steering emails not getting to Jmainguy
17:51:23 <Jmainguy> anything else before we close meeting?
17:51:28 <raub> About presentation, we have used the chat session to post questions
17:51:36 <Jmainguy> ^^ nice
17:52:01 <raub> People have been very accomodating even in an entropy kinda meeting
17:52:49 <raub> It would be nice to be able to record meetings though
17:52:59 <Jmainguy> ^^ quite true
17:53:09 <Jmainguy> that should be another goal of ours this year
17:53:20 <jeoff> Google Meet can record natively
17:53:23 <Jmainguy> ontop of having a meeting once a month, ensuring they are recorded as well
17:54:40 <raub> Anyway, that is all I got
17:55:02 <Jmainguy> jeoff: anything else?
17:55:52 <jeoff> no
17:58:35 <Jmainguy> ty all
17:58:40 <Jmainguy> #endmeeting