17:37:22 <Jmainguy> #startmeeting
17:37:22 <Tribot> Meeting started Mon Aug  3 17:37:22 2020 UTC.  The chair is Jmainguy. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:37:22 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:37:33 <Jmainguy> #chair jeoff raub
17:37:33 <Tribot> Current chairs: Jmainguy jeoff raub
17:37:54 <Jmainguy> #topic CHeck for agenda additions
17:38:02 <Jmainguy> yall wanna add anything?
17:38:09 <jeoff> Jmainguy: no
17:38:10 <raub> I am good
17:38:31 <Jmainguy> #topic August meeting
17:38:44 <Jmainguy> I updated meetup.com and sent an email to trilug@trilug.org
17:39:00 <Jmainguy> I need someone to add my ssh key to git so I can update the website
17:39:05 <Jmainguy> https://steering.trilug.org/wiki/index.php/Editing_the_trilug_site
17:39:38 <Jmainguy> bout all I got for that
17:39:45 <jeoff> #action jeoff should help Jmainguy add his ssh key to get
17:39:46 <Jmainguy> anything else before we move on?
17:39:55 <raub> I can do it. I thought I had done it; I had sent a list of the items I was working on to the steering list
17:39:58 <Jmainguy> jeoff++
17:40:03 <Jmainguy> raub++ ty
17:40:13 <raub> jeoff: you taking care of it?
17:40:19 <Jmainguy> I tried to ssh git@pilot and it asked for my pass
17:40:24 <Jmainguy> jeoff: it work for u?
17:40:42 <jeoff> Jmainguy: I think it worked last time I checked. I'll double check
17:41:36 <Jmainguy> kewl, moving on
17:41:45 <Jmainguy> #topic Future meetups
17:42:18 <Jmainguy> Jeff has agreed to talk next month, Peter in November assuming he doesnt back out, Holiday Party lightening talks for Dec
17:42:28 <Jmainguy> still need to fill October
17:42:36 <raub> Yep
17:42:42 <Jmainguy> and then Jan-May next year
17:42:51 <raub> Yep
17:42:57 <Jmainguy> anything to add before we move on?
17:43:08 <raub> Nope
17:43:36 <Jmainguy> jeoff: u gud?
17:43:51 <jeoff> Jmainguy: ssh key doesn't work, password does
17:43:57 <jeoff> still good either way
17:43:59 <Jmainguy> hmm interesting
17:44:06 <Jmainguy> #topic Gen Pop
17:44:31 <Jmainguy> currently we are a non profit corp in NC, that has let its 501c3 exception lapse
17:45:01 <Jmainguy> I have been mulling over if we even need to be a corp anymore, as Trilug has basically been a meetup group since I known it over the last 8ish years
17:45:28 <Jmainguy> https://www.trilug.org/media/trilug-organizational-mtg-2010-12-01.wav is the meeting 10 years ago where they wrestled with the same questions, and it is interesting to listen to
17:45:52 <Jmainguy> basically, if all we are going to continue doing, is holding a monthly meeting, we should disolve the corp and such imo
17:46:32 <Jmainguy> if we want to add charitible services onto our plate, like educating the public outside of the monthyl meetings, we should get the 501c3 status back and see if we can get companies to donate for it
17:46:51 <Jmainguy> no big decision needs to be made this meeting, just something I have been thinking about
17:47:06 <Jmainguy> yall have any input at this time, or want a week to listen to the old meeting.wav?
17:47:25 <Jmainguy> I am leaning towards doing move services and getting the 501c3 back
17:48:02 <jeoff> I'd like to listen to the meeting. Before we make any decision, I think it's worth reaching out to other user groups to see what works for them.
17:48:11 <Jmainguy> jeoff++
17:48:31 <Jmainguy> the first 12 minutes are talking about phones
17:48:41 <Jmainguy> the founder of trilug joins around the 90 minute mark or so
17:49:03 <Jmainguy> raub: anything from you on this topic for today?
17:49:54 <raub> Not as of now
17:50:22 <Jmainguy> anything else for today, or should we call it?
17:50:32 <jeoff> I think we should call it
17:50:48 <Jmainguy> ka kewl, ty both for serving
17:50:53 <Jmainguy> #endmeeting