17:31:46 <Jmainguy> #startmeeting
17:31:46 <Tribot> Meeting started Mon Aug 24 17:31:46 2020 UTC.  The chair is Jmainguy. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:31:46 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:31:55 <Jmainguy> #chair bdmc raub
17:31:55 <Tribot> Current chairs: Jmainguy bdmc raub
17:32:06 <Jmainguy> give Jeff and Matt a few more minutes
17:32:09 <bdmc> Greetings, all.
17:32:24 <Jmainguy> #chair jeoff
17:32:24 <Tribot> Current chairs: Jmainguy bdmc jeoff raub
17:32:32 <Jmainguy> bdmc: howdy howdy
17:32:40 <Jmainguy> #topic Welcome
17:32:48 <Jmainguy> everybody doing good? =)
17:33:17 <bdmc> Well, I'm twisting my head up with DNS, but that's normal.
17:33:36 <Jmainguy> ha nice
17:33:54 <bdmc> Trying to figure out who owns what.
17:34:19 <Jmainguy> I hear that, always fun
17:34:23 <bdmc> And, of course, AAAA and PTR records are owned by different poeple.
17:34:27 <Jmainguy> lol nice
17:34:40 <Jmainguy> we started delegating zones to different teams, and then they control that zone
17:34:41 <bdmc> because they are on different levels.
17:34:50 <Jmainguy> but its still a map trying to remember which zone is which team
17:35:08 <Jmainguy> #topic Agenda Additions
17:35:15 <Jmainguy> anybody want to add anything to the agenda today?
17:35:28 <bdmc> Just October's meeting, but that has its own place.
17:36:11 <bdmc> I don't want ( can't ) to stay long -- perhaps half an hour.
17:36:21 <Jmainguy> yeah we shouldnt need to run past 2 today
17:36:25 <Jmainguy> anybody else before we move on?
17:37:04 <Jmainguy> #topic August meeting
17:37:26 <Jmainguy> what wen well - I rather enjoyed the jitsi application for our virtual meeting, and would propose we keep it as the standard for the time being
17:37:45 <Jmainguy> it was an interactive talk, and people chatted / kept it civil quite well
17:38:42 <Jmainguy> what we could do better, I could have played with all the options understood them better before the call, maybe a practice call if the speaker is willing beforehand, to go over how it works
17:38:47 <bdmc> Yes, I have been having other Jitsi meetings, and, except for technical difficulties ( otherwise known as life! ) they go well.
17:38:54 <Jmainguy> bdmc++
17:39:28 <Jmainguy> jeoff: raub anything before we move onto september?
17:39:40 <jeoff> Nope
17:40:30 <Jmainguy> #topic September - Jeff "Jeff Moore" Moore speaking
17:40:42 <Jmainguy> jeoff: whatcha thinking about for the topic or do you need more time?
17:41:13 <jeoff> Jmainguy: Kubernetes hands-on, but I can't plan for it until I get past tuesday
17:41:22 <Jmainguy> quite fair
17:42:18 <Jmainguy> you still comfy being on the hook for september?
17:43:45 <jeoff> Yeah I can
17:44:04 <jeoff> I would need to send an announcement at the end of the week
17:44:12 <Jmainguy> jeoff++
17:44:18 <Jmainguy> #topic October
17:44:35 <Jmainguy> I have made minimal effort to line up a speaker, and have not found one =)
17:44:53 <bdmc> We had a volunteer, that I think we should accept.
17:44:58 <Jmainguy> oh sweet
17:45:01 <Jmainguy> I mised that
17:45:12 <Jmainguy> who volunteered?
17:45:51 <bdmc> Brian What's his name, about VXD ( is that it? ).  He has talked before.  It was in the Steering mailing list, at least.
17:45:56 <Jmainguy> #action jeoff to work on announcement for September later this week
17:46:10 <Jmainguy> bdmc: ack, I will go back through the steering mailing list and find that, sorry for missing it
17:46:15 <Jmainguy> we should absolutely accept
17:46:44 <bdmc> A week or so ago.
17:46:57 <Jmainguy> #action Jmainguy will find Brians email and respond with acceptance, would love to have them speak in october
17:47:28 <Jmainguy> I will also email Peter about November this week, to check in
17:47:33 <bdmc> Brian Mullen on the 20th.  More recent than I thought.  I guess that I have had a lot of e-mail.
17:47:42 <Jmainguy> #action Jmainguy will contact Peter about November
17:47:45 <Jmainguy> bdmc++ ty ty
17:48:11 <Jmainguy> should start to focus on Jan-May of next year soon as well
17:48:15 <bdmc> Also ( off topic ) we MUST deal with our e-mail account which is running out of space!
17:48:33 <Jmainguy> #topic email account space
17:48:48 <Jmainguy> space on pilot? which email account
17:48:51 <bdmc> No, no.  I am sure that it is SPAM.  On the 22nd, also in Steering.
17:48:57 <Jmainguy> oh lolz
17:48:58 <Jmainguy> nice
17:49:18 <Jmainguy> #topic General Business
17:49:53 <Jmainguy> I think it would be great to get the 501c3 back, but it would require us to start doing alot more than the monthly meetings
17:50:35 <bdmc> Mostly keeping up with the paperwork, which I have also been bad at.
17:50:39 <Jmainguy> I was thinking, office hours for specific free online classes might be a good start, like intro to python or similiar on edx and coursera type sites
17:51:23 <Jmainguy> bdmc++ that as well, but from what I gathered from the https://trilug.org/media/trilug-organizational-mtg-2010-12-01.wav, if we want to be a 501c3, we need to keep our chartiable mission of spreading linux, more than just a monthly meeting
17:51:44 <Jmainguy> otherwise, if we want to stick with just the monthly meetings, there are other non profit corps we can try
17:52:10 <Jmainguy> like 501c7 or something, id have to look into them if we want to do that
17:52:26 <Jmainguy> I am 100% open to opinions and ideas on this, and we dont need to decide today
17:52:44 <Jmainguy> https://trilug.org/media/trilug-organizational-mtg-2010-12-01.wav really is a great meeting to listen to, where past SC went over this topic
17:53:08 <Jmainguy> at 3 hours long, it can take a bit to digest and listen to, if people want more time to think on it
17:54:42 <bdmc> Ah, so we have to be ambitious to catch up with that?
17:55:23 <Jmainguy> I believe we can get the 501c3 back with just the monthly meetings if we really wanted to, I just disagree that we should, if we only intend on basically doing the monthly meetings
17:55:31 * raub is in a meeting @work
17:55:59 <Jmainguy> because I think we would fit better into a different non profit legal corp if we want to just keep monthly meetings
17:56:32 <Jmainguy> note, I have always viewed trilug as a meetup since I started coming about 8 years ago, at most the group has done one additional hackday a month in that timeframe
17:56:45 <bdmc> I think that, certainly at the moment, the benefits were the Amazon Smile part, and the corporate recognition of that particular acronym.  I don't know who might accept others.  ????
17:57:08 <Jmainguy> good points, the 501c3 definitly helps with companie partnerships
17:57:22 <bdmc> It is very possible that I am being overly pessimistic.
17:57:27 <Jmainguy> we can pick this up again next week, just want people thinking about it
17:57:33 <Jmainguy> bdmc: never =)
17:57:48 <Jmainguy> jeoff: share the good news about linkedin
17:57:56 <Jmainguy> #topic linkedin
17:58:13 <jeoff> I took ownership of the page. I figure we can advertise our meetings and positions there
17:58:26 <bdmc> Wonderful.  Was it difficult?
17:58:27 <Jmainguy> jeoff++ great job, that is excellent
18:00:09 <jeoff> bdmc: not difficult at all. I just needed to be an employee instead of a volunteer
18:00:24 <bdmc> Well, we've lost Mauricio, and I should probably better get back to work.
18:00:32 <Jmainguy> bdmc: jeoff thanks for attending
18:00:46 <Jmainguy> I will email the notes and ask about better meeting times if people want to move this, I am happy either way
18:01:03 <Jmainguy> #action Jmainguy email notes to steering and ask about next weeks meeting time
18:01:10 <Jmainguy> raub: ty for attending as well
18:01:15 <Jmainguy> #endmeeting