17:32:19 <Jmainguy> #startmeeting
17:32:19 <Tribot> Meeting started Mon Aug 31 17:32:19 2020 UTC.  The chair is Jmainguy. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:32:19 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:32:40 * Jmainguy waves to jeoff
17:32:54 <Jmainguy> bdmc: u der?
17:36:48 <Jmainguy> give folk another 4ish minutes
17:41:08 <Jmainguy> ok, ill assume this is who is showing up
17:41:13 <Jmainguy> #chair jeoff
17:41:13 <Tribot> Current chairs: Jmainguy jeoff
17:41:30 <Jmainguy> #topic Check for additions
17:41:37 <Jmainguy> jeoff: got anything u wanna add to agenda today?
17:42:15 <jeoff> I have to send out the notifications for September's meeting
17:42:41 <Jmainguy> #action jeoff to send out notifications for Septembers meeting, linkedin/meetup/trilug/mailing list
17:43:00 <Jmainguy> what else u got
17:43:22 <jeoff> Nothing
17:43:44 <Jmainguy> #topic Current meetings
17:43:53 <Jmainguy> Jeff is doing september, ty Jeff
17:44:09 <Jmainguy> Brian Mullan is on the hook for hacktober
17:44:15 <Jmainguy> November is Peter
17:44:20 <Jmainguy> December is party
17:44:31 <Jmainguy> we are booked for the remainder of the calander year, huzzah
17:44:44 <Jmainguy> anything to add before we move onto next topic?
17:44:50 <jeoff> Jmainguy: no
17:45:13 <Jmainguy> #topic Future meetings
17:45:24 <Jmainguy> we should work to book out 2021 until may, and beyond if we can
17:45:37 <Jmainguy> jeoff: u got anything on this topic u wanna add?
17:46:21 <jeoff> As a follow up to the linkedin announcement, we could also include a bit soliciting 2021 speakers
17:47:45 <Jmainguy> jeoff++
17:47:47 <Jmainguy> good idae
17:48:13 <jeoff> I'll create a draft of my announcement and probably put that in git
17:49:02 <Jmainguy> ty sir
17:49:16 <Jmainguy> #topic General Business
17:49:37 <Jmainguy> I want to become a 501c3, so I can get a day off from work for doing these meetings =)
17:50:10 <Jmainguy> I do not know the amount of work to get there at the moment, nor am I willing to 100% commit to driving that today
17:50:36 <Jmainguy> I also believe we need as an org need to commit to doing more community education, than just the monthly meeting if we do that
17:50:47 <Jmainguy> such as, leading coding classes every month
17:51:11 <jeoff> Jmainguy: 501c3 makes sense. Do you think TriLUG is big enough for that?
17:51:20 <Jmainguy> raub: howdy
17:51:23 <Jmainguy> #chair raub
17:51:23 <Tribot> Current chairs: Jmainguy jeoff raub
17:51:30 <raub> Hey. FInch crashed onme
17:52:00 <Jmainguy> jeoff: I believe we can certainly qualify for the 501c3, and if we do all the work to get there, I would also likely commit to following up with the org once a year to ensure they are meeting the requirements
17:52:02 <Jmainguy> raub: no worries
17:52:31 <Jmainguy> we are talking about potentially going for the 501c3 again, I like the idea as I can get time off of work if we do, and they will match a donation if I do
17:52:37 <jeoff> raub: Finches should probably stay in the air
17:52:58 <raub> jeoff: you have a point
17:53:44 <Jmainguy> https://steering.trilug.org/wiki/index.php/LegalStatus is a good additional document to review along with that 2010 meeting.wav
17:53:45 <raub> Jmainguy: we fought and sunk money to get the 503c back. I would like to see it happening, but I have no skills on that
17:53:54 <Jmainguy> raub++
17:54:28 <Jmainguy> yeah I would like to see it happening, and I need to talk myself into getting 501c3 skills and committing to doing it for us to commit to it as an org
17:54:34 <Jmainguy> unless someone else volunteers to be that person
17:54:41 <raub> jeoff: can you access the trilug website repo now?
17:54:46 <Jmainguy> so thats where I am at with it
17:54:59 <raub> Jmainguy: I thought you said you had family who spoke their language
17:55:09 <Jmainguy> raub: I do, I would definitly lean on them
17:55:15 <raub> Bribery FTW
17:55:18 <Jmainguy> =)
17:56:33 <Jmainguy> anything else on the 501c3 topic before we move on?
17:56:58 <jeoff> Jmainguy: nope
17:57:09 <raub> Nope
17:57:15 <Jmainguy> #topic free talk
17:57:25 <Jmainguy> jeoff: check dat git access for raub
17:57:48 <Jmainguy> raub: you doing alright? have a good week?
17:58:11 <raub> Not bad
18:00:00 <jeoff> Jmainguy: hello jeoff, this is git@pilot running gitolite3 v3.6.6-6-g7c8f0ab on git 1.7.9.5
18:00:01 <Jmainguy> good
18:00:04 <jeoff> is that what we need?
18:00:11 <Jmainguy> I believe so
18:00:14 <Jmainguy> jeoff++
18:00:31 <jeoff> raub++ for being persistent through my stubbornness
18:01:03 <raub> jeoff: Now you will be able to take a look (again) at the donation page bdmc created
18:02:11 <jeoff> raub: where is that page again?
18:02:59 <raub> I will need to check, but I do not think bdmc and I were able to have it pushed through the repo. So chances are it is in the server itself
18:03:18 <jeoff> Ah, makes sense
18:03:38 <raub> With that said, AFIK until we get the 503c we will need to declare those donations
18:03:45 <jeoff> #action jeoff find the donation page
18:04:16 <raub> For Matt Flyer, does he now have access?
18:04:43 <raub> I did not know if you wanted to go through the instructions to onboard a steering member to see if they work
18:05:28 <jeoff> Should we set up a call to go through that with him?
18:06:49 <raub> Might be helpful
18:07:34 <jeoff> #action jeoff set up a meeting with the new guy
18:07:41 <Jmainguy> by declare, I think we have to pay 21% to the gov for each one
18:07:56 <raub> Let me know if you need help, jeoff
18:08:05 <Jmainguy> raub: yeah I think jeoff and I need to onboard him, so that we can review the doc
18:08:18 <Jmainguy> dont want to put that burden on you again, but we will def ping u if we get stuck
18:08:30 <raub> Jmainguy: I was expecting something salty like that; IRS does like its piece of action
18:08:35 <raub> K
18:09:03 <raub> The wiki page describing the server resrouces should still be accurate
18:09:40 <Jmainguy> raub++ yeah I think they are, you did a good job on those
18:10:24 <raub> Don't know about good job; it was just desperation: we needed data so we could decide how to deal with the beast
18:11:07 <Jmainguy> =)
18:13:29 <raub> Anything else we need to cover?
18:13:54 <Jmainguy> I got nothing
18:13:58 <Jmainguy> jeoff: ^^?
18:14:08 <jeoff> I just Jmainguy: nothing
18:14:16 <Jmainguy> thank you all for your continued service to the LUG
18:14:24 <Jmainguy> #endmeeting