16:32:18 <Jmainguy> #startmeeting
16:32:18 <Tribot> Meeting started Tue Sep  8 16:32:18 2020 UTC.  The chair is Jmainguy. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:32:18 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:32:21 <Jmainguy> #chair jeoff
16:32:21 <Tribot> Current chairs: Jmainguy jeoff
16:32:36 <Jmainguy> raub: bdmc yall der?
16:33:26 <Jmainguy> noway2: huzzah, welcome buddy
16:33:30 <Jmainguy> #chair noway2
16:33:30 <Tribot> Current chairs: Jmainguy jeoff noway2
16:34:08 <noway2> Thank you.  Good afternoon.  Been a while since I've been on Freenode.
16:34:13 <Jmainguy> #topic check for topics
16:34:18 <noway2> #topic
16:34:22 <Jmainguy> =) I like freenode, but yeah been a week since I signed onto it
16:34:37 <Jmainguy> https://wiki.debian.org/MeetBot
16:34:48 <Jmainguy> noway2: jeoff anything yall want to discuss today?
16:35:16 <jeoff> I'm doing announcements for Thursday's meeting today
16:35:31 <Jmainguy> jeoff: ty sir, if u run into any blockers today let me know and I can finish it
16:35:48 <jeoff> I'll have something up for review in an hour or so
16:35:53 <Jmainguy> jeoff++
16:36:14 <Jmainguy> !action jeoff to announce meeting today
16:36:24 <Jmainguy> #action jeoff to announce meeting today
16:36:54 <Jmainguy> noway2: anything on your mind? you get a chance to try logging into pilot / sudo steering.trilug.org?
16:37:15 <Jmainguy> jeoff: u dunno how to login to moya do you? I forgot
16:37:31 <noway2> Yes, I was able to login.  Sudo works.  Did a little looking around. Looks like Pilot has been well maintained. One concern I have is that it is running Ubuntu 12 which is well out of date.
16:37:48 <noway2> But I could see updating, wihtout disruption, being a "challenge"
16:37:53 <Jmainguy> noway2: very much so
16:38:07 <Jmainguy> noway2: we have a backup you can try logging into and messing around with as well
16:38:22 <Jmainguy> pilot.soh.re port 2222 I believe
16:38:45 <Jmainguy> that didnt work for me just now, Ill look into it
16:38:54 <Jmainguy> I tried an apt-get update and upgrade there and it went very poorly
16:39:17 <Jmainguy> our current thinking is, to just spin up new VM's on moya, and port pilot functionality over to the new vms
16:39:17 <noway2> Ok. Yes, I think the only practical way to go about it would be to basically create a side by side system as a test bed.  Undoubtedly a log of the config fils have changed and a direct migration will break.
16:39:27 <Jmainguy> noway2++ exactly
16:40:18 <noway2> I tried this PC running 14 to go to 18 and it completely bombed
16:40:22 <Jmainguy> #action jmainguy will deliver login deets to steering for pilot.soh.re and moya
16:40:28 <Jmainguy> nice
16:40:48 <Jmainguy> yeah I am a complete ubuntu nub, so I got learning to do there, more familiar with the centos variants
16:42:07 <noway2> Gotcha. I've used both, a bit more Ubuntu than Centos.  Fairly similar, but different enough to be frustrating at times.
16:42:12 <Jmainguy> nice
16:42:53 <Jmainguy> I think cataloging what needs to be ported to the new vm(s) would be a good start
16:43:19 <Jmainguy> ldap, home dirs, packages people use regularly, the websites, etc
16:43:35 <Jmainguy> and then we could better plan out how vm's we need, and how to go about it
16:44:42 <noway2> Agreed.  getting user management correct which will tie into Postfix / Dovecot to be as seemless as possible will be a big part.
16:45:00 <Jmainguy> ^^
16:45:32 <Jmainguy> that an action you feel comfortable taking away from today, cataloging the services?
16:45:53 <noway2> Yes. I can do that.
16:46:16 <Jmainguy> #action noway2 will catalog the services pilot currently offers, in an attempt to come up with a migration plan
16:46:46 <Jmainguy> noway2: jeoff the meeting, and pilot migration were the only things I was thinking about for today
16:46:52 <Jmainguy> yall got anything else yall wanna talk about?
16:47:02 <noway2> What's the regular meeting schedule?
16:48:05 <Jmainguy> the steering committe virtual meetings, is once a week on Mondays at 1:30pm eastern, and I usually send the agenda that morning, and we can all add to the agenda at meeting time ofc
16:48:27 <Jmainguy> the Meetup style once a month meetings, are the second thursday of every month at 7ish
16:48:56 <Jmainguy> jeoff is the speaker for this month, and we have speakers for the rest of the year lined up, but we need to line more upm for jan-may of next year
16:49:33 <Jmainguy> if 1:30 on mondays doesnt work for you, we can mvoe it
16:49:45 <noway2> Ok.  Mondays at 1:30, and second thursday at 7. Mondays should generally be good.
16:49:52 <Jmainguy> ka kewl
16:52:18 <Jmainguy> jeoff: noway2 anything else before we call this meeting?
16:52:30 <noway2> Can't think of anything.
16:52:47 <jeoff> Jmaingu: no
16:52:47 <Jmainguy> thank you both for volunteering to serve the community
16:52:51 <Jmainguy> see yall thursday night
16:52:54 <jeoff> Indeed
16:53:01 <Jmainguy> #endmeeting