17:29:41 <Jmainguy> #startmeeting
17:29:41 <Tribot> Meeting started Mon Sep 14 17:29:41 2020 UTC.  The chair is Jmainguy. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:29:41 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:29:46 <Jmainguy> #chair raub noway2
17:29:46 <Tribot> Current chairs: Jmainguy noway2 raub
17:29:51 <Jmainguy> bdmc: you der?
17:29:58 <bdmc> Yes
17:30:03 <Jmainguy> #chair bdmc
17:30:03 <Tribot> Current chairs: Jmainguy bdmc noway2 raub
17:30:21 <Jmainguy> good to see you all =), hope yall had a good weekend
17:30:42 <Jmainguy> https://etherpad.soh.re/p/trilug is agenda I am going off of today, anything yall want to add to the agenda?
17:32:06 <noway2> I have nothing extra to formally add, but I do have a question though regarding the audit of the current pilot services.
17:32:28 <Jmainguy> now is a fine time to talk about that, go ahead
17:32:37 <Jmainguy> #topic auditing pilot services
17:33:12 <noway2> The meeting minutes were captured with a tool that looks like it's a derivation of GIT.  I was wondering about it as I had never seen it before.
17:33:34 <noway2> Does it run standalone, a daemon process, or is it tied to the web server or something?
17:33:49 <bdmc> Are you talking about MeetBot?
17:33:53 <Jmainguy> tribot is a service on the server, and it has this module for capturing the minutes. https://wiki.debian.org/MeetBot
17:34:03 <Jmainguy> I believe its in tribot users cron to keep it running
17:34:20 <noway2> Ok. makes sense.  I will check into that.
17:34:45 <Jmainguy> I lied about the crontab, it is the user tribot running it though
17:34:56 <Jmainguy> if you cant find it let me know and I can help dig as well
17:35:19 <noway2> Sounds good.
17:35:31 <Jmainguy> bdmc: raub any agenda items yall wanna add?
17:35:45 <bdmc> Not I.
17:38:01 <Jmainguy> #topic review action items from past meeting
17:38:16 <Jmainguy> jeoff did end up announcing the meeting
17:38:30 <Jmainguy> noway2: fair to say the auditing of services is ongoing?
17:38:42 <Jmainguy> some of it is documented in steering.trilug.org wiki as well
17:39:46 <noway2> Yes.  I will look there too.  My plan is to get a list of the applications installed and start there.  Knowing about things like the Meetbot serveice, etc is helpful. Last meeting someone mentioned LDAP authentication too.
17:40:03 <bdmc> I know that I did some documentation a year or more ago.
17:40:11 <Jmainguy> yeah ldap is the big one, that does the auth for ssh and other things
17:40:22 <Jmainguy> bdmc++ noway2++
17:40:46 <Jmainguy> sshd, email, ldap, mailing lists, website are the big ones I would say
17:40:53 <Jmainguy> but plenty more I am missing I am sure
17:41:02 <bdmc> Don't forget home directories.
17:41:05 <Jmainguy> ^^
17:41:18 <Jmainguy> we serve public_html from the home directories as well
17:41:30 <bdmc> That is actually the biggest part.  The most important, as you said, is LDAP.
17:41:57 <noway2> Agreed, porting users was one of the key functions.  I think we're going to have to manually re-configure a lot of the server processes due to change in configuration file format.
17:42:00 <Jmainguy> feel free to email during the week if you get stuck or are unsure about anything
17:42:09 <Jmainguy> noway2: lol yup
17:42:29 <Jmainguy> it is definitly initially scary when looking at it as a whole
17:42:46 <raub> noway2: you did see the wiki entry on the server's contents, right?
17:43:32 <noway2> We will have to take it a bite at a time, yes, I have seen the wiki, but not the server content specifically, looking now.
17:44:04 <Jmainguy> yeah not seeing that page from the main initial page, if you have it handy raub or know how to find it, that would be cool
17:44:54 <raub> https://steering.trilug.org/wiki/index.php/PhysicalServerLayout
17:45:14 <Jmainguy> ty sir
17:45:18 <Jmainguy> raub++
17:45:28 <raub> There was also https://steering.trilug.org/wiki/index.php/PilotUpgradePlan but it is old
17:45:44 <Jmainguy> noway2: we should add the data you find form the audit to those pages
17:46:04 <noway2> jmainguy++
17:46:09 <noway2> agreed.
17:46:26 <Jmainguy> #topic September meeting
17:46:52 <Jmainguy> what went well, speaker was willing to step in a the last minute, gave a great talk, people on the call were great
17:47:20 <Jmainguy> I went ahead and moderated chat / did live helpdesk for a few things, that seemed helpful
17:47:56 <Jmainguy> anything else yall can think of that went well?
17:48:06 <raub> Jmainguy: good since a meeting I had which was supposed to expire on 5pm ended at 8pm
17:48:15 <Jmainguy> lol nice
17:48:29 <noway2> He gave an excellent presentation, especially for short notice. He is obviously very knowledgeable and can communicate it well.
17:49:02 <bdmc> Had a few technical hiccups, but that's to be expected.
17:49:27 <Jmainguy> yeah he was reaaaaaly technical and knowledgeable, definitly over my head
17:49:35 <Jmainguy> but I want to try following his guides he wrote
17:49:42 <Jmainguy> really good info
17:49:48 <Jmainguy> what didnt go well
17:50:04 <bdmc> Yes, he has done other versions of this in the past.  You might want to look at historic stuff on the website.
17:50:09 <Jmainguy> bdmc++
17:50:32 <Jmainguy> internet bandwidth might have been an issue for a few attendees, should look into that
17:50:38 <noway2> The topic largely went over my head too.  I understood enough to to follow most of it, but not all.  One other thing that went well is that Jitsi works surprisingly well for a free service.
17:50:41 <bdmc> I was surprised that Jeff seemed to have a couple of network issues.
17:50:54 <Jmainguy> yeah Jeff was the one talking to me about the issues
17:51:01 <Jmainguy> not sure if on his end, or he just got picked on
17:51:17 <Jmainguy> we had 24ish attendees, which I think was great
17:51:35 <Jmainguy> we had to swap speakers last minute, that  was nerve racking
17:51:38 <Jmainguy> but it worked out
17:52:33 <bdmc> Yes, it is nice to have people who can speak at the drop of a hat.  Brian said more than once that he wanted to add more to that talk, but I thought that it was very good, anyway.
17:52:57 <Jmainguy> yeah he was great
17:53:08 <Jmainguy> #topic october
17:53:13 <Jmainguy> Jeff should be good to go
17:53:22 <Jmainguy> I will follow up to ensure he will be good for this
17:53:50 <Jmainguy> #topic november
17:54:00 <Jmainguy> #action Jmainguy to message Peter and ensure he is good
17:54:06 <Jmainguy> I really need to do that, cuz I havent yet
17:54:23 <Jmainguy> if yall come across any potential speakers definitly let us know, we always looking for some
17:54:25 <bdmc> Give you a chance to introduce yourself.
17:54:30 <Jmainguy> bdmc: yup for sure
17:55:07 <Jmainguy> anything else before we move onto general business?
17:55:13 <raub> nope
17:55:51 <Jmainguy> #topic General business
17:55:55 <noway2> As far as topics, I would consider asking Jeff (?) to do a more introductory level talk on the mesh network / mesh VPN.  I tried to search while he talked, but there is a knowledge gap. I suspect I was not alone in that.
17:56:16 <Jmainguy> noway2++ not a bad idea, that was Brian (very confusing I know)
17:56:33 <Jmainguy> worth reaching out to him on that as we get closer to Jan-may depending on our speaker lineup
17:56:39 <bdmc> Jeff might know, too.
17:56:42 <Jmainguy> true
17:57:21 <Jmainguy> our current spending is $0 to my knowledge, and we are not currently getting donations either, with our meetings being virtual
17:57:24 <bdmc> Off that topic, but still general, our current bank balance ( credit union ) is $462.25.
17:57:30 <Jmainguy> bdmc: ty sir
17:57:44 <Jmainguy> do we want to offer to order pizza for the speaker atleast?
17:58:00 <Jmainguy> or delivery if they prefer something else
17:58:05 <bdmc> We are paying $5 per month in service charges.
17:58:12 <Jmainguy> bdmc: for the bank account?
17:58:13 <bdmc> Jmainguy: I like that idea.
17:58:22 <bdmc> Yes.
17:58:24 <Jmainguy> ack, ty
17:58:31 <noway2> I like the idea of offering them a pizza.
17:58:46 <raub> Could move bank account somewhere else
17:59:00 <Jmainguy> #action Jmainguy will add offering to order pizza (or similiar priced food) to the speaker, while we remain in virtual only phase
17:59:05 <noway2> @bdmc, is there a dollar figure or something that we could get the balance above to suspend the fee?
17:59:24 <Jmainguy> ^^ prefer to get above that balance if thats a thing, easier than moving the bank account likely
17:59:54 <Jmainguy> bdmc: think you could check on the credit unions offerings around that?
17:59:54 <bdmc> No idea.  I will investigate.  I would REALLY not want to move the account randomly.
17:59:57 <Jmainguy> ty sir
18:00:15 <Jmainguy> #action bdmc to look into getting $5 reduced or dropped for the bank account
18:00:15 <noway2> I am thinking it's probably treated as a business account, which makes things tricky.
18:00:25 <raub> Just a suggestion. No dog in the race I have
18:00:30 <bdmc> Yes, it is.
18:00:35 <Jmainguy> $60 isnt unreasonable, but be nice if it was free =)
18:00:56 <Jmainguy> again, if yall have time to listen to https://trilug.org/media/trilug-organizational-mtg-2010-12-01.wav its pretty great
18:01:07 <Jmainguy> we out of time so I will call the meeting here unless yall disagree
18:01:23 <bdmc> If we were able to accept donations, we could "beg" during meetings and other ways.
18:01:38 <noway2> Im good.  We can punt the 503C till next week.
18:01:44 <Jmainguy> bdmc: yep very true, I think we should look into that based on what you find for the bank account
18:01:53 <Jmainguy> if our spend is $0, then we dont really need to ask for money
18:02:03 <Jmainguy> but if our spend is > 0, I agree we need to look into replenishing it
18:02:12 <bdmc> It isn't.  It is $5 per month, minimum.
18:02:17 <Jmainguy> bdmc++
18:02:38 <bdmc> I did write some code to use our Square account, but it never made it to the web site.
18:02:42 <Jmainguy> I will add that to next weeks agenda, looking into getting money
18:02:53 <Jmainguy> yeah we can likely get that merged and live
18:03:01 <Jmainguy> thank you for writing that btw
18:03:22 <Jmainguy> raub: bdmc anything else for today?
18:03:32 <noway2> Use of CC these days is so ubiquitous that it would be a good idea.
18:03:39 <Jmainguy> noway2++
18:03:45 <bdmc> However, I have held things up for long enough so time to go.
18:03:53 <Jmainguy> raub: you good?
18:04:37 <Jmainguy> I really do mean it, thank you all for showing up for these meetings and serving the community, means alot
18:04:45 <Jmainguy> talk to you all next week
18:04:57 <noway2> Next week, same time, same sandbox.
18:05:00 <Jmainguy> =)
18:05:50 <bdmc> #endmeeting