#trilug-business Meeting

Meeting started by Jmainguy at 17:29:03 UTC (full logs).

Meeting summary

  1. check for agenda additions (Jmainguy, 17:31:37)
  2. October (Jmainguy, 17:32:08)
    1. ACTION: jeoff to update the internet on Thursdays meeting (Jmainguy, 17:33:08)

  3. Spam spam spam (Jmainguy, 17:35:12)
    1. ACTION: noway2 to coordinate with bdmc to try adjusting resolv.conf as a way to combat spam (Jmainguy, 17:42:50)

  4. Pilot upgrades (Jmainguy, 17:45:52)
  5. Instrumenting Ldap (Jmainguy, 17:55:27)


Meeting ended at 18:05:29 UTC (full logs).

Action items

  1. jeoff to update the internet on Thursdays meeting
  2. noway2 to coordinate with bdmc to try adjusting resolv.conf as a way to combat spam


Action items, by person

  1. bdmc
    1. noway2 to coordinate with bdmc to try adjusting resolv.conf as a way to combat spam
  2. jeoff
    1. jeoff to update the internet on Thursdays meeting
  3. noway2
    1. noway2 to coordinate with bdmc to try adjusting resolv.conf as a way to combat spam


People present (lines said)

  1. Jmainguy (71)
  2. bdmc (26)
  3. noway2 (21)
  4. Tribot (4)
  5. jeoff (4)


Generated by MeetBot 0.1.4.