#trilug-business Meeting

Meeting started by Jmainguy at 17:30:05 UTC (full logs).

Meeting summary

  1. Agenda additions (Jmainguy, 17:34:27)
  2. November meeting (Jmainguy, 17:37:25)
  3. Steering spam (Jmainguy, 17:40:55)
    1. ACTION: Jmainguy to finalize november meeting (Jmainguy, 17:41:06)

  4. Pilot upgrades (Jmainguy, 18:02:20)
    1. ACTION: Jmainguy to get on the wiki and find moya access / Peters contact info (Jmainguy, 18:16:55)


Meeting ended at 18:18:37 UTC (full logs).

Action items

  1. Jmainguy to finalize november meeting
  2. Jmainguy to get on the wiki and find moya access / Peters contact info


Action items, by person

  1. Jmainguy
    1. Jmainguy to finalize november meeting
    2. Jmainguy to get on the wiki and find moya access / Peters contact info


People present (lines said)

  1. Jmainguy (80)
  2. noway2 (29)
  3. raub (14)
  4. Tribot (5)
  5. jeoff (1)


Generated by MeetBot 0.1.4.