18:43:30 <jeoff> #startmeeting
18:43:30 <Tribot> Meeting started Mon Nov 23 18:43:30 2020 UTC.  The chair is jeoff. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:43:30 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:43:39 <jeoff> #chair raub
18:43:39 <Tribot> Current chairs: jeoff raub
18:44:26 <jeoff> #topic check for agenda additions
18:44:43 <jeoff> raub: do you have anything you want to add?
18:44:47 <raub> Do we have an agenda?
18:45:28 <jeoff> Checking now
18:45:32 <raub> Other than that, just want to know if I can get a reply to my email Re: moya
18:48:13 <jeoff> After your topic, agenda is December Meeting, Steering mail spam, pilot upgrades
18:48:19 <jeoff> #topic Moya and Emails
18:48:40 <raub> Might be a short meeting...
18:49:22 <jeoff> Probably will be. Are you referring to your email from the 10th, where Matt said he didn't have access to Moya?
18:49:38 <raub> Well, I saw some people who were supposed to have acccess to moya didn't. So I emailed to the list a list of the current users and asked to verify
18:49:39 <raub> Yep
18:49:59 <raub> bdmc Did get hold of me and asked me to reset his pw, which I did
18:50:06 <raub> You also have an account there
18:53:47 <raub> If you cannot login, I can reset the pw; but I think you have a key pair. Could be wronh
18:53:52 <jeoff> And I believe I verified that I have access a few months ago. I think Matt joined maybe 2 months ago now, so he probably slipped under the radar on some access things
18:54:00 <raub> s/wronh/wrong
18:54:46 <raub> Then, I take there is his account and Jmainguy's
18:56:58 <jeoff> #action I'll reach out to both direction so we can get accounts provisioned
18:58:09 <jeoff> raub: is there anything else on this topic?
18:58:33 <raub> Nope
18:58:40 <jeoff> #topic December Meeting
18:59:04 <jeoff> I'm behind on announcements. Expect a draft on Wednesday
18:59:15 <jeoff> #action draft the announcements for the December meeting
18:59:59 <jeoff> raub: any suggestions from prior December meetings I should consider?
19:00:47 <raub> Something like an informal meeting with some show-n-tell (kinda like lightning talks mixed with entropy)?
19:01:21 <jeoff> Yeah, that's the plan. There will be a sign up sheet hosted somewhere and I will facilitate sign ups by announcing my lightning talk
19:02:09 <raub> K. We have used the google forms before. Which reminds me: ensure you have access to the trilug google docs
19:02:31 <jeoff> What's the URL? I feel like I do, but I'll double check
19:03:13 <raub> Let me see if I can find it
19:04:36 <raub> Try https://drive.google.com/drive/folders/0B7J5t7JiC3dSY1lWRncyLTNVeXM?ths=true
19:05:06 <jeoff> I see stuff in there
19:05:20 <raub> Good
19:05:55 <jeoff> Cool, I'll put my stuff in there and we can probably use a Google Form
19:08:06 <jeoff> Anything else on this?
19:09:21 <raub> Nope
19:09:55 <jeoff> #topic steering mail spam
19:10:12 <jeoff> let's figure this out after the holidays. Things are probably busy for everyone
19:10:23 <raub> Yep
19:10:42 <jeoff> #topic Pilot upgrades
19:10:49 <jeoff> Ctrl-C Ctrl-V
19:11:20 <raub> Yep
19:11:47 <jeoff> Anything else before I close out the meeting?
19:11:55 <raub> Nope
19:11:58 <jeoff> #endmeeting