18:39:49 <jeoff> #startmeeting
18:39:49 <Tribot> Meeting started Mon Dec 21 18:39:49 2020 UTC.  The chair is jeoff. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:39:49 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:39:55 <jeoff> #chair raub
18:39:55 <Tribot> Current chairs: jeoff raub
18:39:59 <jeoff> #chair bdmc
18:39:59 <Tribot> Current chairs: bdmc jeoff raub
18:40:50 <jeoff> #topic Check for agenda additions
18:40:56 <jeoff> anyone have anything to add?
18:41:02 <raub> Nope
18:41:19 <jeoff> bdmc: anything on your end?
18:41:37 <bdmc_> Nohing here.
18:41:50 <jeoff> #topic Reflecting on 2020
18:43:55 <jeoff> I had a great opportunity to expand TriLUG in 2020 and I failed because of my poor decision making and procrastination. Not taking the time to develop and communicate a plan further hurt the group. I was surprised how many loyal members we had. Every meeting - even the one(s) announced several hours in advance had at least 10 unique members
18:45:40 <jeoff> Using Kubernetes, we were able to pull 20+ people, so I think that is a good short-term strategy to boost our numbers. We should coordinate with the Triangle Kubernetes and Openshift meetup to ensure there is no overlap and our numbers go up
18:46:15 <raub> We can also see if they want to do a join meeting perhaps?
18:46:17 <jeoff> Finally, I appreciate the contributions of the rest of the steering committee throughout the year
18:46:56 <bdmc_> I have been feeling rather useless myself.
18:47:02 <jeoff> raub: one of the things I wanted to do that never materialized was reaching out to other groups for collaborations. Since COVID is likely to influence 2021 too, we still have opportunities
18:47:31 <bdmc_> However, this should not be a "woe is me" party, but a way of looking forwards.
18:47:59 <raub> Exactly: the first step to solve a problem is identifiying one.
18:48:18 <jeoff> bdmc: I'm just identifying the problems I'm seeing
18:48:46 <bdmc_> jeoff: Yes, I understood, and agreed.
18:49:47 <jeoff> bdmc: Another thing I think we should do is share some of the fun work. We have a lot of opportunity to do cool things next year. Want to make sure TriLUG helps the steering committee as much as the members
18:49:55 <bdmc_> Those were all things that this organization has struggled with for years.
18:51:17 <jeoff> bdmc: Do you have thoughts on some changes to the committee that would make your life easier/more fun?
18:52:00 <jeoff> raub: Also interested in your thoughts on this
18:54:46 <raub> I don't know. I do think we should use the mailing list more
18:54:53 <bdmc_> Hmmm.  More participation?  Actually this change in how we participate SHOULD help more people participate, but we see less.  However, I haven't seen Joe Mack or Bill Farrell in other than the mailing list for a long time.  Perhaps we could "talk this up" in the mailing list, encouraging people who are not right in the area or who found "South Campus" too difficult to reach, to attend these virtual
18:54:59 <bdmc_> meetings.
18:55:49 <bdmc_> Aside from "PR," I wonder whether people in our business are not interested in "night-time" versions of what they are doing all day??????
18:56:23 <bdmc_> ( The PR being the idea of promoting the meetings, not related to the rest of my sentence. )
18:59:12 <jeoff> raub: I agree with that. I'm trying to figure out a plan to use the list more
19:00:25 <jeoff> bdmc: With some of the advertising changes I'll propose later, we should see more participation. I think people _are_ interested, but it has to be less intense to keep their attention
19:01:06 <bdmc_> I don't have much more time.
19:01:06 <jeoff> bdmc: also, sending out an email to the mailing list is a great idea. We'd get a lot of attention from that
19:01:29 <raub> We did run questionnaires on the list before. People want technical and 101 presentations
19:01:30 <jeoff> Alright, thanks for the feedback so far
19:01:34 <raub> Sure
19:02:22 <jeoff> Switching topics real quick
19:02:45 <jeoff> I'll probably fly through these next ones with my thoughts and follow up via email
19:02:57 <jeoff> #topic Migration Proposal to Slack from IRC
19:03:47 <jeoff> I'd like to try setting up a Slack workspace for the steering committee and members to promote user engagement. Intent is to move our discussions from IRC to there to promote ASYNC conversations
19:04:16 <jeoff> #topic 2021 Finances and Sponsorship
19:04:41 <jeoff> I'll need help in the next few weeks understanding our finances so we can see how we can grow
19:04:55 <jeoff> #topic 2021 Roadmap Planning
19:05:27 <bdmc_> Back to finances.  We pay $5 per month whether we use the account or not.
19:05:30 <jeoff> I'd like to work together to make a roadmap for 2021 so we can have clear goals and objectives and have the ability to divide the work as needed
19:05:41 <jeoff> #bdmc for IRC?
19:05:44 <bdmc_> We have something like $400 in the account at present.
19:05:47 <jeoff> bdmc: for IRC?
19:05:57 <bdmc_> ????
19:06:09 <bdmc_> The bank. ( Credit Union )
19:06:15 <raub> jeoff: that is the trilug current balance
19:06:19 <jeoff> Ah
19:07:11 <bdmc_> At present, that is our only expense.
19:07:54 <jeoff> Cool, thanks. Finances are not as high a priority as I thought then
19:08:07 <jeoff> #topic 2021 User Engagement
19:08:21 <jeoff> This is kinda covered in other topics
19:08:53 <jeoff> But I'll note that I plan to improve this significantly in 2021 vs 2019
19:09:16 <jeoff> #topic Advertising in 2021
19:09:16 <bdmc_> Good news.
19:09:21 <jeoff> bdmc: yeah?
19:09:36 <bdmc_> Just cheering from the sidelines.
19:09:48 <jeoff> Thanks
19:11:01 <jeoff> I plan on advertising on all of LinkedIn, Meetup, website, and mailing list. I plan to automate this so it's not as tedious
19:11:39 <raub> Impressive
19:12:15 <jeoff> I have no idea how I would do that, so we'll have to discuss later
19:12:30 <bdmc_> Preparing the announcements was always a struggle.
19:12:52 <jeoff> Feels like an easy win given our combined domains of expertise
19:13:00 <jeoff> Last topic for now:
19:13:04 <jeoff> #topic Revisiting Steering Committee Roles
19:13:07 <bdmc_> Incidentally, I haven't looked at Meetup lately.
19:13:33 <bdmc_> Have the placeholders for 2021 been created?  Or do we want to do something else?
19:14:01 <jeoff> we should start looking at how we define/structure steering committee roles/responsibilities so everyone gets something out of this. I want to make sure this is worth the effort for everyone. Any ideas are appreciated. Above stuff should probably come before this
19:14:10 <raub> bdmc_: I created entries in the wiki, but not yet in meetup
19:14:13 <jeoff> bdmc: We have nothing on the board for 2021 so far
19:14:30 <raub> (blank entries, placeholders)
19:14:53 <raub> jeoff: then we need a talk for January
19:15:10 <jeoff> #action follow up with bdmc and raub about our template format
19:15:22 <jeoff> I want the templates to be easy to generate
19:15:54 <bdmc_> What I did was just go into Meetup and create blank "Hold this date" entries for each month.
19:15:57 <jeoff> raub: Let's solicit the mailing list
19:16:09 <raub> Sure
19:16:46 <jeoff> That was my last topic. Anyone have anything else to say?
19:17:37 <raub> I think we are good for now. Let's talk abotu what need to be sent to the lists later on this week. But, we do need a talk by the end of this week
19:18:39 <jeoff> Should I put something on the board for Saturday?
19:18:56 <jeoff> Or maybe Sunday?
19:19:44 <raub> Meaning?
19:20:26 <jeoff> Oh, I misread your last comment as "we do need a talk by the end of this week" as another meeting, not a TriLUG talk. I get it now though
19:21:34 <raub> Yeah: we should talk today (email is fine) and then come up with a talk by the end of the week
19:21:48 <jeoff> Will do
19:24:25 <jeoff> Going to go ahead and end the meeting. All follow up will be over email. Thanks for attending this meeting and contributing to TriLUG!
19:24:29 <jeoff> #endmeeting