18:01:24 <coxn> #startmeeting
18:01:25 <Tribot> Meeting started Tue Sep 13 18:01:24 2011 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:26 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:34 <coxn> #chair billf
18:01:34 <Tribot> Current chairs: billf coxn
18:01:52 <coxn> so alpo is here... snyrk said he would be a few minutes late
18:02:00 <coxn> and I see an agenda from billf via email
18:02:16 <coxn> #topic Speaker for October. Who is managing Drew, confirming the talk,
18:02:40 <coxn> aaand managing synopsis
18:02:45 <coxn> I bungled that
18:02:47 <coxn> sorry
18:03:02 <alpo> i thought justis was doing it, but i could also keep up with drew if needed
18:03:13 <billf> hey
18:03:19 <coxn> and justis sent an email saying he was not available for today
18:03:47 <coxn> if somebody can confirm that he committed to that before, I feel comfortable leaving it with him
18:04:52 <coxn> I see an email from snyrk dated 23rd Aug that was about confirming with Drew
18:05:30 <coxn> oh, and I see emails from Justis later that same day
18:05:40 <coxn> one to drew with us CC'd
18:05:48 <coxn> and another forwarded to us with Drew's reply confirming
18:06:06 <coxn> so yes, let's leave that with justis?
18:06:17 <alpo> agreed
18:06:39 <coxn> billf: sound good?
18:08:10 * snyrk stumbles in
18:08:20 <alpo> been drinkin' ?
18:08:29 <snyrk> nooooooooo
18:08:33 <snyrk> *hic*
18:09:55 <coxn> snyrk and billf, waiting on feedback before moving on in billf's agenda
18:10:15 <snyrk> nothing to add, move along
18:10:27 <coxn> #agreed justis will continue to be the point of contact with Drew Nelson
18:10:30 <billf> OK, let justis do it.  Make it an action itm for justis
18:10:59 <snyrk> what action is that?
18:11:00 <coxn> #action justis will contact Drew to confirm, get bio, get blurb for talk
18:11:04 <snyrk> ah
18:11:15 <snyrk> thought he was confirmed
18:11:22 <coxn> #topic Speaker for November. Who is managing Dylan?
18:11:33 <coxn> snyrk: yes, but re-confirming doesn't hurt. :)
18:11:34 <snyrk> he's been in most contact with me
18:11:46 <coxn> Dylan has?
18:11:52 <snyrk> last meeting, he said November is still fine
18:11:53 <coxn> snyrk: you want to take point on Dylan, then?
18:12:12 <snyrk> sure
18:12:20 <coxn> #action snyrk will follow up with Dylan to confirm, get bio, get blurb for talk
18:12:26 <coxn> that was easy. :)
18:12:44 <coxn> #topic Sponsors. How can we get some?
18:13:08 <coxn> so at the last meeting the Peak10 lady said she wanted to sponsor us once per quarter in 2012
18:13:15 <snyrk> that's pretty awesome
18:13:16 <coxn> anybody remember her name?
18:13:19 <snyrk> Brenda
18:13:22 <coxn> cool
18:13:28 <alpo> brenda from peak10 says she plans to sponsor 1 meeting per quarter in 2012
18:13:38 <coxn> so yeah... who wants to take point on talking to Brenda?
18:13:41 <alpo> there's an echo in here
18:13:49 <alpo> we should see her tomorrow night
18:13:50 <snyrk> is brenda the lady from Peak10?
18:13:59 <coxn> lol @ snyrk
18:14:28 <coxn> I nominate alpo to take point with Brenda/peak10
18:14:37 <coxn> alpo: objections?
18:14:58 <alpo> i'll talk to her tomorrow
18:15:03 <alpo> (as I did today)
18:16:35 <coxn> cool
18:16:49 <coxn> #action alpo will follow up with Brenda/peak10 about sponsorship
18:16:56 <coxn> other sponsorship leads/ideas?
18:17:31 <billf> btw: I am here 25% at the moment
18:18:50 * coxn nods
18:21:09 <coxn> okay so, I'll toss an oldie but goodie out again: featuretel
18:21:39 <coxn> our record-the-meeting phone number with featuretel didn't work at the last couple of meetings as far as I could tell
18:21:41 <alpo> they are speaking this month at NC*SA... so maybe they are in an outreach mood
18:21:44 <coxn> so we have another excuse to talk to them
18:21:50 <coxn> anybody want to make that call?
18:23:56 <snyrk> who brought them in?
18:24:44 <alpo> i don't understand the question
18:24:55 <alpo> jon carnes has been a long-time supporter of the LUG
18:25:21 <alpo> last year, he spontaneously sponsored a meeting when he noticed we were starting without a sponsor
18:25:34 <snyrk> and who did jon talk to?
18:26:12 <snyrk> or did he literally show up unexpectedly with a check?
18:26:17 <alpo> he just shouted it out
18:26:19 <alpo> yes
18:26:40 <snyrk> neat
18:26:46 <billf> how about other sop sponsers
18:26:46 <billf> hey, I am having
18:27:15 <snyrk> now i don't understand the question =/
18:27:32 <alpo> give him a break... he is having
18:27:43 <snyrk> my bad, i know what it's like to have
18:27:53 <coxn> the first time I remember Jon Carnes sponsoring was back when Jason Tower was Chair
18:28:02 <coxn> Jason of Cerient Technologies
18:28:15 <coxn> which would've been like 2006-ish
18:28:21 <coxn> but he may have sponsored before that
18:28:23 <billf> my net keeps dropping out
18:28:26 <snyrk> is FeatureTel *his* company?
18:28:31 <coxn> snyrk: yes
18:28:36 <alpo> FT is Jon's company
18:28:44 <alpo> Cerient is Jason's
18:28:45 <coxn> snyrk: Jon Carnes founded/runs featuretel
18:29:06 <coxn> or yeah, what alpo said
18:29:10 <snyrk> there's nothing wrong with sending a fairly generic (without being insulting) email to past sponsors
18:29:31 <snyrk> simply saying "hey, you've helped us in the past, and the LUG could use some funds for XYZ reason"
18:29:31 <alpo> Dear INSERT_NAME_HERE...
18:30:15 <snyrk> honestly, if we started it out that way, it could be rather humorous
18:31:14 <snyrk> my point is, if the alternative is not contacting past sponsors at all, a politely generic (or quickly customized) plea for donations is not unreasonable
18:31:33 <snyrk> we simply need to keep track of the last time we asked so that we're not obnoxious
18:32:39 * coxn nods
18:32:48 <coxn> quickly customized is best
18:32:56 <coxn> and that sort of funny has a high risk of backfire
18:33:04 <coxn> so please no on that front
18:33:22 <coxn> so... anybody want to send that email?
18:33:28 <billf> hello
18:33:31 <coxn> to any particular past sponsor?
18:33:54 <snyrk> step 1: list of past sponsors
18:34:55 <coxn> seems like we could look through meeting announcements for that
18:35:04 <coxn> snyrk: are you willing to do that?
18:35:15 <snyrk> i'll make an attempt to put together an initial list
18:35:20 <alpo> looking at the old meeting list
18:35:35 <alpo> rPath, Featuretel, Signalfest (coming up SOON!)
18:35:43 <alpo> Peak10, CTG
18:35:50 <coxn> #action snyrk will put together a list of past sponsors
18:36:07 <billf> hmm, my network seems to have self healing properties...
18:36:15 <coxn> off the top of my head, Tarus Balog of OpenNMS was another sponsor
18:36:20 <alpo> signalfest is 9/29/2011
18:37:16 <coxn> can we move on in the agenda?
18:37:27 <coxn> or do we want to talk more about sponsors during this meeting?
18:37:32 <coxn> I feel like we're a bit bogged down
18:37:43 <billf> move on
18:37:57 <coxn> #topic Change nameservers request by Kevin Otte. Yes/No, who will make the change?
18:38:25 <alpo> kevin sonney owns the domain
18:38:28 <coxn> my vote is yes to change, but no one person should have exclusive control of DNS
18:38:28 <billf> was this part of the rygel install ?
18:38:29 <alpo> so he will make the change
18:38:35 <snyrk> who has the best contact info?
18:38:49 <coxn> billf: this was part of pilot falling over
18:38:57 <coxn> billf: since pilot provides primary DNS
18:39:01 <alpo> kevin sonney = alchemist@darkcanvas.com
18:39:43 <snyrk> we should have kevin forward the email he sent
18:39:50 <snyrk> (otte)
18:40:02 <alpo> 14:04:53 < Nivex> I sent email to the contact info on the domain
18:40:02 <alpo> 14:05:06 < Nivex> if one of the SC would like to follow up so it doesn't look like I'm nagging him...
18:40:23 <snyrk> right, i'd just like to know where we're picking up from
18:40:39 <snyrk> does anyone have a personal connection w/alchemist?
18:41:11 <alpo> the only thing that needs to be updated is: (1) remove NCPHOTO from DNS, (2) add LINODE to DNS
18:41:28 <alpo> linode will mirror from pilot, so if pilot falls over, we're still OK DNS-wise
18:41:36 <snyrk> and eventually transfer the domain to us, hopefully
18:42:12 <alpo> he renewed the domain a few years back for 10 years, he asked us then what to do with it, we agreed at the time it was OK for him to own it
18:42:20 <alpo> (not sure of the details there)
18:42:31 <snyrk> something you could dig up?
18:42:51 <alpo> or i could talk to kevin and mention that the new SC would rather a group run the domain
18:43:05 <alpo> instead of one person (who has a life, goes on vacation, sometimes moves on, etc)
18:43:11 <snyrk> yes, exactly
18:43:19 <alpo> ok, i will do it
18:43:29 <snyrk> we're not a big professional company, but we like to play one on TV
18:43:39 <alpo> #action alpo will contact kevin sonney about trilug.org domain and DNS
18:43:54 <alpo> cut-paste-action
18:45:09 <coxn> okay... moving on?
18:45:35 <coxn> #topic Request for SELF 2012 volunteers. Yes/No, how do we advance this?
18:45:55 <alpo> a good use of the new volunteers list ?
18:46:17 <alpo> they want help BEFORE the event or DURING the event ?
18:48:47 <snyrk> i seem to remember justis sent a somewhat affirmative reply to the request... did hear back?
18:51:32 <alpo> how about posting this to the steering mailing list for further discussion during the week
18:51:39 <coxn> I like it
18:51:56 <coxn> alpo: will you do that?
18:52:35 <alpo> sure
18:52:37 <coxn> #action coxn will follow up with justis about this meeting with the minutes link
18:52:50 <coxn> #action alpo will follow up about SELF on the steering list
18:52:57 <coxn> motion to end the meeting
18:53:04 <coxn> do I have a second?
18:53:23 <billf> seconded
18:53:34 <coxn> objections?
18:53:37 <coxn> going once...
18:53:48 <coxn> twice...
18:54:06 <coxn> aaaand
18:54:09 <coxn> #endmeeting