18:20:16 <coxn> #startmeeting
18:20:16 <Tribot> Meeting started Tue Sep 20 18:20:16 2011 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:20:18 <billf> Shall we run through the Action Items from last week
18:20:18 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:20:25 <coxn> #addchair billf
18:20:29 <coxn> #addchair alpo
18:20:37 <coxn> #addchair snyrk
18:20:47 <coxn> #addchair justis
18:20:56 * snyrk feels the power surge through his veins
18:21:54 <coxn> okay so... sorry about being late and not having the bot here
18:22:03 <billf> Shall we run through the Action Items from last week
18:22:14 <coxn> by all means
18:22:21 <coxn> #topic Action items from last week
18:22:58 <coxn> justis: you said Drew responded today?
18:23:13 <justis> coxn: yep :)
18:23:22 <justis> we have bio, no synopsis
18:23:42 <coxn> so mostly done there
18:23:53 <coxn> you want to revise your action item for next week?
18:24:22 <justis> coxn: I already re-emailed him
18:24:49 <alpo> we probably know enough to make up a synopsis
18:25:13 <justis> I'd like to give him 2 days to respond
18:25:42 <alpo> meeting is 3+ weeks out
18:25:42 <coxn> cool
18:26:08 <coxn> next item, or do you want to add the item to the bot before moving on
18:26:28 <justis> coxn: next item, plz
18:26:56 * justis is on the phone. but multitasking
18:27:02 <billf> I guess I need to get out an early brief announcement to the ml
18:27:31 <coxn> snyrk: where are you with your action item with Dylan?
18:27:44 <alpo> billf: more than anything, it needs to explain what mofablab is
18:27:50 <justis> billf: ok ... can you grab something from the email I CC'd to steering?
18:28:23 <billf> justis: I will create a placeholder announcement using your email
18:28:23 <snyrk> i wanted to give him a breather for a few days, since we had just talked to him post-meeting
18:28:30 <snyrk> will follow up this week with an email
18:28:41 <alpo> snyrk: good cover
18:28:44 <snyrk> =)
18:29:04 <justis> billf: you're welcome to email Tushar and Drew asking for a description of mofablab ... they have some canned ones already
18:30:04 <coxn> alpo: brenda/peak10/sponsorship?
18:30:26 <alpo> #3 - we all saw brenda, i did not hit her up about sponsorship directly, because i thought that would be tacky
18:30:33 <alpo> since it was on the tail end of their event
18:30:38 <snyrk> list of sponsors is now online: https://steering.trilug.org/wiki/index.php/Sponsors
18:30:49 <alpo> but i did ask what they thought about donating a rack space for our use
18:30:56 <snyrk> that's all the info I have without going through the steering archives
18:31:07 <alpo> and thanked them for the bbq and beer and hospitality
18:31:59 <billf> Brenda pinned me down and said that she has put trilug sponsorship into next years budget.
18:32:17 <alpo> brenda++
18:32:43 <billf> Brenda said she Peak10 wanted to sponsor something like once a quarter
18:33:06 <coxn> @snyrk++
18:33:08 <snyrk> billf: i have that noted in the new wiki page... please update if you have better information
18:33:10 <coxn> for the sponsor list
18:33:39 <billf> snyrk: good work
18:33:40 <coxn> so I see the email from Kevin Sonney...
18:33:42 <alpo> #5 - kevin sonney - he's fine with xfering our DNS to a new godaddy account
18:34:02 <alpo> s/DNS/domain control/
18:34:09 <snyrk> awesome news... how do we want to manage a shared "trilug" account?
18:34:14 <snyrk> also... godaddy?
18:34:19 <alpo> like all of our other accounts ?
18:34:35 <alpo> godaddy-to-godaddy transfer is easy, we can move later if we want
18:34:44 <snyrk> ah... fair point
18:34:59 <alpo> let's not muddy the waters with a domain transfer
18:35:31 <snyrk> sure, i didn't realize that's what kevin was using
18:35:39 <alpo> shall i create a new godaddy account just for that purpose ?
18:35:57 <snyrk> can you create an empty account with them?
18:36:09 <alpo> sure
18:38:00 <snyrk> no problem here, go for it
18:39:40 <snyrk> #action snyrk will actually email Dylan this week (Nov speaker)
18:39:53 <snyrk> did it work?
18:40:10 * snyrk likes feedback
18:40:19 <justis> how can we tell if it worked?
18:41:04 <justis> coxn: what's the name of the plugin?
18:41:19 <snyrk> meetbot, see link at the beginning
18:41:57 <snyrk> #info wiki page for sponsors: https://steering.trilug.org/wiki/index.php/Sponsors
18:42:58 <coxn> #link https://steering.trilug.org/wiki/index.php/Sponsors
18:43:30 <snyrk> fancy
18:43:45 <coxn> see http://meetbot.debian.net/Manual.html for details on using the bot
18:44:05 <snyrk> #action alpo will create a shared GoDaddy account
18:44:36 <justis> coxn: where are the configs? Where do the meeting logs go?
18:50:48 <justis> hello?
18:50:54 * alpo is still here
18:51:26 <alpo> #7 ? SELF volunteers ?
18:51:30 <justis> yep
18:51:40 <alpo> wondering what exactly that SELF wants
18:51:52 <alpo> a rough headcount of volunteers?
18:51:58 <snyrk> is our dialog with funny email address guy still open?
18:52:05 <billf> I think they want volunteers during the conference
18:52:07 <justis> funny email address guy?
18:52:08 <snyrk> it would be a shame to organized volunteers when they've already moved on
18:52:15 <justis> true
18:52:18 <snyrk> the SELF organizer
18:52:18 <alpo> gatech something guy?
18:52:34 <justis> I like people who are self-organized
18:52:59 <justis> btw, was I too terse in response to Magnus, re BarCampRDU?
18:53:09 <justis> I had like 20 seconds to reply and just wanted to make a point
18:53:48 <justis> I don't see what a local LinuxFest would accomplish that isn't already accomplished by the monthly meeting of TriLUG
18:53:57 <justis> but I haven't been to SELF, either
18:54:01 <alpo> that is a tangent I am not interested in right now
18:54:04 <billf> justis: yes.  I don't think BarCampRDU statisfies the desire for a linux conference
18:54:07 <justis> k
18:54:16 <alpo> i was looking for SELF volunteers
18:54:35 <alpo> perhaps I need to send a wider email to the main list
18:54:48 <alpo> asking for responses directly to me if interested
18:55:01 <alpo> i can get a rough head count and respond to funny-email-guy
18:55:13 <justis> alpo: good plan
18:55:21 <billf> can we do a quick online poll ?
18:55:48 <alpo> #action alpo send mail to main ML about SELF volunteers, no tools, just respond y/n/m
18:56:12 <snyrk> can, but given that we're talking volunteers, if they can't send an affirmative email, i doubt they're serious
18:56:53 <alpo> and we're 9mo out, so outlook is still fuzzy
18:57:30 * snyrk really is starting to wonder if alpo was abused by "tools" as a child
18:57:47 <justis> lol
18:58:02 <billf> we don't need firm committment on this
18:58:24 <justis> snyrk: it's easy to spend more time on tools than it takes to do it "manually" ... techies are very prone to this
18:58:27 * alpo has a low tolerance for BS (due to TKLC and their crappy tools)
18:58:31 <billf> if we say yes, then we need to motivate and drive our volunteers
18:59:07 <alpo> (example: I had to check in code LAST NIGHT to make it into FRIDAY's build - ugh)
18:59:19 <justis> would SELF provide a volunteer coordinator and just draw from our folks or are they expecting us to herd our own cats?
18:59:28 <alpo> i think they will drive
18:59:45 <justis> alpo: that's not a problem with tools ... that's a problem with bureaucracy
18:59:45 <alpo> they need some manpower, not skilled or organized labor
18:59:54 <justis> cool
19:00:09 <alpo> (20-hour build time is problem with tools, but yes, you are right)
19:00:24 <billf> 3pm, keep moving !!!
19:00:38 <justis> billf: I think we're nearly done
19:01:48 <justis> I'm going to call that item done, since alpo claimed an action item on it
19:01:54 <justis> billf: one last thing
19:01:55 <alpo> looks like I had a PGP fail :-)
19:01:56 <snyrk> quick new item... shall i reinstall dargo?
19:02:15 <alpo> new OS and all?
19:02:17 <justis> snyrk: for a while, we were talking about rebuilding dargo to replace pilot
19:02:22 <snyrk> no
19:02:29 <snyrk> dargo can't replace pilot
19:02:29 <alpo> dargo is pretty weak, if I recall
19:02:33 <justis> k
19:02:47 <snyrk> rygel is a better candidate, minus the storage issue
19:02:49 <alpo> why not a new OS?
19:02:59 <alpo> there is nothing that we're "saving" on dargo, is there ?
19:03:19 <snyrk> asterisk configs, who knows
19:03:23 <snyrk> that's why i'm askin'
19:03:24 <alpo> oh yeah
19:03:38 <snyrk> i have everything backed up (per my email to steering@ and sys@)
19:03:40 <billf> nivex said dargo had astrix on it ?
19:04:05 <snyrk> yes, it did
19:04:21 <snyrk> bunch of meeting recordings and whatnot
19:04:50 <snyrk> i'm happy to stick 10.04 on it and drag it back to sungard
19:07:56 <alpo> and restore the old contents to some /old or something ?
19:08:44 <snyrk> something like that
19:09:16 <snyrk> storage will be more limited, since i'm not leaving it as a degraded raid5 which might fail on us a second time
19:09:37 <alpo> sounds good
19:09:52 <alpo> did we need to add anyone else to the sungard access list ?
19:10:26 <snyrk> i need printout online and/or get portal access from nivex
19:10:26 <justis> alpo: I'd like to get added
19:10:43 <snyrk> make that "i need to put the printout online"
19:10:59 <snyrk> we got a copy of the access list last visit
19:11:17 <snyrk> justis: you're on there somewhere
19:11:39 <snyrk> #action snyrk will go over the sungard access list and publish in a more useful format
19:11:44 <justis> I just emailed SplatSpace to take their temperature on hosting another TriLUG meeting there on Dec 8. I'm expecting an enthusiastic "yes", but want to give it a couple days for responses.
19:12:21 <justis> #action confirm that SplatSpace can host TriLUG on 2011-12-08
19:14:56 <justis> #action billf to decide which other user groups should receive announcements about October meeting
19:15:13 <justis> billf: IMO, this one is a "broad interest" topic that can go to many of the lists
19:17:17 <billf> ok
19:19:09 <snyrk> last call?
19:19:31 <justis> I move to dismiss
19:19:46 <justis> and I thank everyone for their useful contributions :)
19:20:46 * alpo wants to ping justis about sparkcon when he gets a chance...
19:21:37 * alpo hated to miss it -- and everything else going on this weekend -- but D1 had a big book report project, and I had to be moral support (and assist with craft glue)
19:22:00 <justis> alpo: yeah, that's important
19:22:01 <coxn> justis: in Tribot
19:22:10 <justis> alpo: but your girls would have loved my exhibit ;)
19:22:16 <coxn> justis: at http://trilug.org/~tribot/meetbot/
19:22:24 <coxn> #endmeeting