18:00:15 <coxn> #startmeeting
18:00:15 <Tribot> Meeting started Tue Sep 27 18:00:15 2011 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:17 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:25 <coxn> #addchair snyrk
18:00:42 <coxn> #help
18:00:49 <coxn> harumph
18:01:22 <coxn> ahh!
18:01:25 <coxn> #chair snyrk
18:01:25 <Tribot> Current chairs: coxn snyrk
18:01:35 <coxn> #chair billf
18:01:36 <Tribot> Current chairs: billf coxn snyrk
18:01:38 <snyrk> #chair
18:01:39 <Tribot> Current chairs: billf coxn snyrk
18:01:42 <coxn> #chair justis
18:01:43 <Tribot> Current chairs: billf coxn justis snyrk
18:01:45 <snyrk> #table
18:01:49 <coxn> #chair alpo
18:01:50 <Tribot> Current chairs: alpo billf coxn justis snyrk
18:01:52 <snyrk> #bookshelf
18:01:59 <coxn> @lart snyrk
18:01:59 <Tribot> coxn: Error: There are no larts in my database for #trilug-steering.
18:02:02 <coxn> !
18:02:24 <coxn> @lart add Thwaps $who with a large trout
18:02:25 <Tribot> coxn: The operation succeeded.  Lart #1 added.
18:02:29 <coxn> @lart snyrk
18:02:29 * Tribot Thwaps snyrk with a large trout
18:02:47 <coxn> much gooder
18:02:53 <snyrk> #fryingpan trout
18:03:34 <coxn> you're incorrigible
18:03:48 <snyrk> so i've been told
18:04:20 <coxn> #topic review status of action items from last week
18:04:42 <coxn> alpo just posted to the mailing list...
18:05:09 <alpo> o_o
18:05:15 <coxn> looks like he covered or is covering both of his items
18:05:48 <coxn> @praise alpo
18:05:49 <Tribot> coxn: Error: There are no praises in my database for #trilug-steering.
18:05:52 <coxn> !
18:06:07 <coxn> @praise add showers $who with rose petals
18:06:07 <Tribot> coxn: The operation succeeded.  Praise #1 added.
18:06:11 <coxn> @praise alpo
18:06:12 * Tribot showers alpo with rose petals
18:06:26 * alpo needed a shower
18:06:52 <coxn> yeah... Tribot can't handle that one for you, sorry
18:07:10 <coxn> snyrk: where are you with email to Dylan?
18:07:10 <alpo> (it just did)
18:08:14 <coxn> snyrk: also sungard access list
18:08:55 * coxn dashes off briefly to attend to matters in local meatspace
18:09:16 <snyrk> emailed dylan a number of days ago... no response yet
18:09:39 <snyrk> access list has been digitized, and was about to be wikified when i got interrtupted by a meeting =)
18:11:06 <alpo> what does the access list look like?
18:12:13 <snyrk> name, some mostly unlear access class, and an authorization level
18:12:31 <justis> coxn: pong
18:12:47 <alpo> hi, justis
18:12:54 <snyrk> i also emailed nivex to provide login access to the sungard portal, in hopes we can get to it online
18:13:09 <alpo> what does the portal do?
18:13:16 <snyrk> it gives us access to things
18:13:20 <snyrk> if i had access, i'd tell you
18:13:27 <alpo> ah, ok
18:13:34 <snyrk> hence, email to keven =)
18:13:36 <snyrk> kevin
18:14:10 <billf> I'm busy at work right now...
18:14:46 <justis> fwiw, I'm at the beach with my wife and should try to depart from this meeting on time
18:15:57 <alpo> at the beach, meeting end time = "soon"
18:16:06 <justis> #topic December meeting at SplatSpace
18:16:35 <justis> so, SplatSpace is totally stoked about hosting another meeting there in December
18:16:42 <alpo> awesome :-)
18:16:51 <justis> all the members who were there last year had great things to say about it
18:17:07 <alpo> what's not to like? it's a clubhouse for geeks
18:17:18 <justis> so, I say that we start promoting it now and getting people to think about what they want to demo
18:17:24 <justis> alpo: very true :)
18:17:47 * alpo hopes to see some of the demos... missed most of them last time while presenting backuppc
18:17:58 <snyrk> is there a better way to handle that?
18:18:13 <alpo> there just seemed to be a lot of in-depth interest
18:18:13 <snyrk> so that people feel encouraged to bring a demo without feeling they'd miss the rest of the party?
18:18:15 <justis> perhaps scheduled breaks for each station
18:18:34 <justis> each presenter gets a 20 minute break, during which all the other presenters are present at their stations
18:18:40 <alpo> maybe break into 2 half time slots, present in one or the other ?
18:18:56 <justis> alpo: yeah, but what if the one you wanted to see was in your time slot?
18:19:06 <alpo> dunno... just brainstorming
18:19:43 <alpo> i think the chaos method worked OK last time... maybe remind speakers to mingle
18:20:11 <snyrk> that may be enough
18:20:24 <snyrk> perhaps put a sign on your station with your name
18:20:30 <snyrk> so folk know how to find you if they want more info
18:20:44 <snyrk> since we're all in the same small space
18:22:00 <justis> what do we call this December meeting?
18:22:45 <alpo> in the past, it's just been the december trilug social
18:22:48 <justis> "Holiday Open Source Showcase"?
18:22:48 <snyrk> what's the geeky name for show-and-tell?
18:22:51 <justis> ok, that works
18:23:03 <justis> snyrk: I think it's "show and tell"
18:23:15 <snyrk> =)
18:23:31 <alpo> i still get excited when my kids have show-n-tell
18:26:02 <justis> #action justis email trilug@trilug.org to encourage early plans for December show-and-tell
18:28:02 <justis> was there food last year?
18:28:09 <justis> I was too busy to notice :p
18:30:30 <justis> ?
18:30:59 <justis> do we provide food and drinks? is it potluck? some of both?
18:31:52 <snyrk> i remember bringing eggnog and someone brought some liquor
18:31:58 <snyrk> we bought pizza
18:32:08 <snyrk> coxn had good rum
18:32:40 <snyrk> potluck seems to be somewhat off-putting, though i don't mind it personally
18:33:07 <justis> oh, yah ... the rum and the nog
18:33:14 <justis> I remember nog :)
18:33:20 <snyrk> i learned i need to bring more =)
18:33:25 <coxn> oh yeah... I brought rum. :)
18:33:34 <justis> snyrk: that's what potluck is for ;)
18:33:34 <coxn> (that took me longer than expected; sorry)
18:34:01 <justis> what if TriLUG covers the main course (pizza) and we still encourage potluck for sides and desserts?
18:34:15 <coxn> and drinks!
18:34:19 <coxn> justis: I like it
18:34:27 <justis> nice
18:34:36 <justis> iirc, anyone can email steering@trilug.org?
18:34:58 <coxn> #idea (credit justis) main course for December show-and-tell provided by organizers, drinks, sides, desserts potluck
18:36:39 <alpo> justis: yes, anyone can mail steering@, but someone (me) has to approve the message
18:36:48 <coxn> "Action to take for postings from non-members for which no explicit action is defined.
18:36:52 <coxn> "
18:36:54 <alpo> (and anyone else can be on the approval list, if they want it)
18:36:58 <coxn> (it is set to "Hold")
18:37:21 <justis> ok, cool
18:37:24 <alpo> theory is to only bug 1 or 2 of us with spam
18:37:59 <justis> I'm emailing trilug.org right now, encouraging early discussion of demos, and offering steering@trilug.org to anyone who's too timid to discuss their demo openly on trilug@trilug.org
18:38:07 <snyrk> how much spam do we actually receive?
18:38:40 <alpo> not much... a few per week
18:38:51 <coxn> snyrk: "back in the day" it was enough to be annoying
18:38:55 <coxn> snyrk: see also http://1.bp.blogspot.com/_wb8bAl1P-N0/SyEMBMtJjcI/AAAAAAAALmA/aRPwexXe6oY/s400/Dachshund+of+Time.jpg
18:39:35 <snyrk> err
18:40:23 <snyrk> interesting choice of visualization
18:41:14 <snyrk> cleaner solution would be to end all spam... then we could turn of the moderation entirely
18:41:33 <coxn> snyrk: sounds like you're volunteering!
18:41:50 <justis> ok, email sent
18:41:50 <snyrk> #action snyrk will end all spam everywhere
18:41:56 <snyrk> #undo
18:41:58 <Tribot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1bba310>
18:41:58 <alpo> (moderation does not bother me... in moderation)
18:42:06 <justis> lol @alpo
18:42:16 <justis> dude, there's an undo?
18:42:17 <coxn> lol
18:42:21 <snyrk> apparently
18:42:40 <coxn> I love the hex address
18:42:43 <alpo> it takes 5-to-15-ish seconds to approve emails, so it's not a burden
18:43:38 <coxn> right, so! what's next in this here meeting?
18:44:40 <alpo> does drew need anything for his oct meeting preso?
18:44:55 <alpo> did we get barcamp details to drew's boss ?
18:45:31 <justis> alpo: I'll email Tushar about BarCampRDU right now
18:45:55 <alpo> i have to miss barcamp, and I am bummed
18:46:06 <coxn> #topic October meeting
18:46:17 <coxn> who is doing what?
18:46:24 <coxn> we need a thingie on the website
18:47:34 <coxn> who am I pestering about getting me some text for the thingie on the website for October?
18:49:22 <alpo> justis or drew, i imagine
18:50:41 <justis> billf wrote some text that could go on the website
18:50:46 <justis> we're still waiting on Drew to write new text
18:51:00 <coxn> justis: you were the main contact with Drew, yeah?
18:51:00 <alpo> post bill's text, and if drew gets back, we can edit
18:51:03 <justis> which concerns me about his ability to deliver a preso by meeting time
18:51:07 <coxn> cool, I like it
18:51:07 <justis> coxn: yes, I know Drew well
18:52:28 <coxn> billf: you want to go ahead and put that text up on the website?
18:52:51 <billf> its up already
18:53:28 <coxn> cool
18:53:36 <billf> I published it, I don't know why drupal doesn't list it on the main page
18:53:42 <coxn> :(
18:53:51 <coxn> drupal halp anyone?
18:53:57 <alpo> like?
18:54:26 <alpo> (sorry, reading back now)
18:54:40 <billf> fixed, done
18:55:21 <billf> trilug main page now shows fab lab meeting
18:56:56 <coxn> it's the 13th, right?
18:57:06 <coxn> cool, yeah
18:57:45 <coxn> I changed your entry to add the date in the topic like previous entries
18:58:17 <justis> ok, I sent the email to Tushar, explaining why they want to be at BarCampRDU
18:58:17 <alpo> make sure you get that link thingie at the bottom to be like the others
18:58:26 <alpo> the "pretty link"
18:58:54 <coxn> who is the "you" there
18:58:57 <coxn> me or billf?
18:59:06 <alpo> whoever is editing
18:59:42 <coxn> looks like that has been done
18:59:52 <alpo> ah, the "permalink"
18:59:55 <alpo> yes
19:00:26 <alpo> i am scattering my attention between co-workers and IM and IRC
19:00:29 <alpo> sorry
19:00:50 <alpo> *ding* it's 3pm, time for justis to rejoin the beach, already in progress
19:01:11 <billf> except that isn't hyperlinked yet
19:02:10 <coxn> what isn't?
19:02:12 <coxn> the minutes?
19:02:17 <coxn> motion to adjourn?
19:02:30 <coxn> alpo: do I get a second?
19:03:28 <alpo> if you really need one
19:03:54 * alpo had already adjourned to the cubicle maze
19:04:04 <coxn> #endmeeting