18:14:30 <coxn> #startmeeting
18:14:30 <justis> alpo: ok
18:14:30 <Tribot> Meeting started Tue Oct  4 18:14:30 2011 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:14:32 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:14:37 <alpo> because we sometimes want to make shell accounts and membership at different times
18:14:40 <justis> coxn: thanks!
18:14:40 <coxn> #chair alpo
18:14:41 <Tribot> Current chairs: alpo coxn
18:14:46 <coxn> #chair justis
18:14:47 <Tribot> Current chairs: alpo coxn justis
18:14:53 <coxn> #chair billf
18:14:53 <Tribot> Current chairs: alpo billf coxn justis
18:14:57 <coxn> #chair snyrk
18:14:57 <Tribot> Current chairs: alpo billf coxn justis snyrk
18:14:59 <billf> does the shell account name get recorded in the member db ?
18:15:13 <snyrk> billf: i don't believe so
18:15:25 <snyrk> i think you'd have to reference it in the other direction from ldap
18:15:32 <coxn> gents, I'm in the middle of building about 8 machines
18:15:37 <coxn> I don't want to bail on the meeting though
18:15:48 <coxn> if you need my attention/feedback, please ping me
18:15:51 <snyrk> coxn: well, that's all automated, right? =)
18:16:49 <coxn> cool beans. worst case scenario I'll review the logs/minutes later
18:16:59 <coxn> tty soonish
18:17:00 <billf> If someone wanted to help with processing the forms, we could work a night to come over to my place
18:17:05 * coxn returns to building
18:17:05 * alpo just printed a handful of blank membership forms
18:17:37 <billf> where do the processed forms go ?
18:17:50 <alpo> (trash)
18:17:51 <snyrk> away
18:18:13 <alpo> really, the process is quick
18:18:23 <snyrk> alpo: no, it's slow and error prone
18:18:46 <snyrk> Tool Wars #17: Alpo v Snyrk: Membership Forms
18:19:28 <billf> I abstain from commenting until I have performed the proceedure
18:20:19 <snyrk> billf: happy to help, but i'm unavailable for ~2 weeks
18:21:12 <snyrk> i'll look into a web form when i'm visiting VA
18:21:35 <snyrk> on that note, i will miss this month's meeting
18:21:47 <justis> billf: FB event is created and all the members of the FB group have been invited
18:21:57 <justis> snyrk: awww
18:22:02 <billf> justis: thanks
18:22:35 <snyrk> justis: yeah, bummed... i'll miss you guys... *sniff*
18:22:54 <justis> snyrk: and a good meeting
18:23:07 <billf> is Drew prepared to give his talk, given that we haven't got anything from him yet ?
18:24:31 <billf> should we have an "emergancy talk" prepared for this and future meetings ?
18:24:47 <alpo> my "emergency talk" was RAID-LVM
18:25:03 <alpo> i could give it again :-)
18:25:16 <snyrk> you could do a talk on LVM-RAID
18:27:46 <snyrk> billf: to the more general question, yes, we should have a backup plan for every meeting
18:28:17 <billf> ok, and to the first, is Drew good to go ?
18:28:30 <justis> billf: not sure on that one
18:29:07 <justis> calling drew now
18:29:48 <justis> went to voicemail
18:29:52 <justis> moving to email
18:34:20 <justis> email to Drew sent
18:34:46 <justis> @topic Who's ordering pizza for Oct 13?
18:34:47 <Tribot> justis: (topic [<channel>]) -- Returns the topic for <channel>. <channel> is only necessary if the message isn't sent in the channel itself.
18:34:54 <justis> #topic Who's ordering pizza for Oct 13?
18:36:34 * alpo is not opposed to ordering
18:36:36 <snyrk> i will not be in town, but available by phone if anything goes wrong
18:37:45 <justis> alpo: Can I consider this delegated to you until you talk coxn into doing it?
18:38:25 <alpo> fine
18:38:31 <alpo> i'll put it on my calendar
18:38:55 <justis> alpo: thanks :)
18:39:44 <justis> #topic status of systems
18:40:05 <justis> is there anything we need to consider about our servers before the next meeting?
18:40:13 <justis> I'm hoping it can all wait
18:40:17 <justis> but want to give a chance to cover it
18:40:45 <alpo> pilot still has a pending pvmove, right ?
18:40:51 <snyrk> my only thought is that with dargo offline/being reinstalled, we have lost our backuppc machine
18:41:09 <justis> #action alpo to order pizza
18:41:14 <alpo> we should "pvmove --abort"
18:41:25 <snyrk> i did a quick sync of /root to rygel a week or so back
18:41:40 <justis> snyrk: good point
18:41:44 <snyrk> err... "/"
18:41:49 <justis> alpo: that sounds like a good idea
18:42:13 <alpo> does anyone see any reason why i should not do the pvmove --abort now-ish ?
18:42:42 <snyrk> that's not a command i use regularly enough to know the possible issues
18:42:59 <snyrk> that said, i'm not interested in recovering another RAID5 array anytime soon
18:43:14 <alpo> i bet :-)
18:43:41 <justis> alpo: my reaction is the same as snyrk
18:43:45 <billf> was it the pmove that caused the problem ?
18:44:06 <alpo> it caused the I/O to block last saturday, yes
18:44:26 <alpo> pvmove --abort will tell it to forget about any pending pvmove that it was doing
18:45:13 <alpo> that is, anything that has been moved is OK, but it clears the queue of other stuff to be moved later
18:48:15 <justis> alpo: I agree. Do a "pvmove --abort"
18:48:53 <justis> any other pressing issues to discuss about systems?
18:50:15 <justis> #topic meeting wrap-up
18:50:26 <justis> anything else to discuss before we dismiss?
18:51:01 <justis> coxn alpo snyrk billf ... ?
18:51:52 <coxn> err... kernel update?
18:51:53 <snyrk> i have no critical business
18:51:57 <coxn> which can wait
18:52:01 <coxn> until we have a plan
18:52:15 <coxn> so... motion to adjourn
18:52:58 <billf> when is Peak10's next party >?
18:53:26 <justis> billf: :D
18:53:38 <justis> hopefully, their next party is on a day I can actually attend
18:53:43 <justis> sounds like I missed a good time
18:54:17 <justis> #action snyrk to draft placeholder text for announcing November meeting *prior to next SC meeting*
18:54:29 <justis> #action billf to process new member applications
18:54:37 <justis> #action alpo to pvmove --abort
18:54:57 <justis> coxn: cool ... thanks for the help and good luck with your builds
18:55:16 <justis> billf: thanks for your help and input ... I hope your day goes well :)
18:55:24 <justis> #action billf to get some more sleep
18:55:44 <justis> alpo: thanks for untangling the pvmove and for getting pizza
18:56:05 <justis> snyrk: thanks for your contributions ... have fun in VA :)
18:56:14 <billf> back to freak'n windows device drivers
18:56:18 <justis> #topic meeting adjourned
18:56:27 <justis> billf: lol, sympathies
18:57:23 <snyrk> justis: very welcome, glad to know things are in such good hands
18:58:33 <justis> #save
18:59:08 <justis> #endmeeting