17:58:49 <justis> #startmeeting
17:58:49 <Tribot> Meeting started Tue Oct 11 17:58:49 2011 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:58:51 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:19 <justis> #chair alpo billf coxn justis snyrk
17:59:20 <Tribot> Current chairs: alpo billf coxn justis snyrk
18:00:16 <billf> here
18:00:24 <justis> billf: hey!
18:00:28 <justis> billf: how are you?
18:00:56 <billf> working from home today
18:01:40 <justis> billf: is that good?
18:02:14 <justis> billf: one of the action items we assigned to you last week was to get more sleep ... any progress to report? :)
18:02:36 <justis> snyrk: are you around?
18:02:39 <justis> alpo: ping
18:02:41 <justis> coxn: ping
18:03:13 <billf> Not much progress, but then I just made to trips to the airport to drop off our long term visitors.  We have the house back to ourselves now.
18:03:33 <justis> billf: Nice. Was it a good visit?
18:03:46 <justis> snyrk: did you draft placeholder text for announcing the November meeting?
18:05:29 <billf> nice, but long (2 months), with a small child. tiring
18:05:43 <justis> heh
18:05:50 <justis> it's like a trial run :)
18:06:16 <justis> billf: any work on the new member applications?
18:06:29 <justis> alpo: did you "pvmove --abort"?
18:06:43 <justis> alpo: are you still on deck to order pizza on Thursday?
18:06:45 <billf> justis: damn, forgot.  Will do them before Thurs
18:06:49 <justis> who's bringing drinks?
18:06:59 <justis> billf: no worries ... Thursday is good
18:07:13 <justis> #action billf to process new member applications
18:08:10 <justis> #action snyrk to draft placeholder text for announcing November meeting *by Thursday morning*
18:08:26 <justis> #action alpo to order pizza
18:08:50 <justis> I'm not clear on how we've been getting drinks and ice. I keep seeing them show up, but I never hear about who's handling them.
18:09:21 <justis> billf: do you have any agenda items?
18:09:30 <billf> justis: snyrk brings the drinks.
18:09:43 <justis> billf: hmmm ... and he's going to be out of town
18:09:45 <justis> glad I asked
18:09:45 <billf> Do you want me to bring drinks and ice ?
18:09:53 <justis> billf: that would be great
18:10:16 <justis> #action billf to bring drinks and ice to Thursday meeting
18:11:12 <billf> the wiki says 10 bottles of drink
18:11:56 <billf> Is Drew confirmed ?
18:12:14 <justis> billf: yes, he is
18:13:29 <justis> I saw him last week at SplatSpace
18:14:01 <justis> I think this is done, but just to make sure:
18:14:05 <justis> #action alpo to pvmove --abort
18:14:53 <justis> billf: any other agenda?
18:15:46 <billf> who has the ice bowl and cups
18:15:52 <justis> idk
18:15:57 <justis> prolly snyrk has them
18:16:51 <billf> has he left yet
18:16:54 <justis> billf: if you buy some more cups, we'll reimburse you
18:16:59 <justis> billf: yes, I think that he has left already
18:17:32 <justis> do you own any bowls that would do or should I bring one?
18:17:48 <justis> I might also have a cooler that would work
18:18:36 <billf> Yeh, I will work something out, maybe my small cooler
18:19:16 <justis> ok, "cool"
18:19:27 <justis> anything else?
18:19:43 <justis> afaict, we're covered
18:19:44 <billf> see you thursday
18:19:57 <justis> looking forward to it :)
18:20:05 <justis> billf: many thanks for all the help
18:20:18 <justis> #endmeeting