18:01:55 <justis> #startmeeting
18:01:56 <Tribot> Meeting started Tue Oct 18 18:01:55 2011 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:57 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:14 <justis> #chair alpo billf coxn justis snyrk
18:02:15 <Tribot> Current chairs: alpo billf coxn justis snyrk
18:03:23 <justis> #topic review of Oct 13 meeting
18:03:26 <snyrk> hola
18:03:34 <justis> snyrk: hola!
18:03:45 <justis> billf: hey!
18:04:01 <billf> just missing alpo and coxn
18:04:04 <justis> billf: I agree with the email you sent, about last week's meeting being somewhat disappointing
18:04:30 <billf> justis: how did it go at the Brickyard ?
18:04:37 <snyrk> the critical summary certainly didn't sound to hot, was there any feedback from the membership?
18:04:51 <justis> billf: it seemed to go really wll at the brickyard ... the trailer was packed and everyone seemed engaged
18:05:23 <justis> I'd like to point out that, even though Drew's talk was "too short", the Q&A session lasted so long that we had to remind him to move it over to the brickyard
18:05:32 <billf> justis: good to hear.  We only got one other person at TriChug
18:05:36 <justis> so, at least part of the audience was highly engaged
18:06:15 <billf> I found the talk very light on, and even the questions were lite
18:06:31 <justis> that said, two of my friends left the meeting before Drew finished talking and one of them followed up with me later to say that it was because he wasn'timpressed
18:06:51 <justis> his comment was "he said nothing that I hadn't already read on their website"
18:06:54 <billf> He could have given the same talk to middle school children
18:07:18 <justis> well, maybe
18:07:26 <billf> there was no technical depth, and even the fab lab stuff was lite
18:07:54 <justis> I agree with you in quality, but not in quantity
18:08:05 <justis> basically, I'm less disappointed than you are?
18:08:25 <billf> and that's OK, I just want to better
18:08:28 <billf> do
18:08:32 <justis> agreed
18:08:51 <billf> alpo: coxn: where are you
18:09:13 <snyrk> aye, just because we might be able to get away with such does not mean we should encourage weaker talks
18:09:22 <justis> in the past, we've been desperate for speakers; as of late, we have had a slightly deeper roster and can begin demanding more
18:10:30 <snyrk> more relevant to us, is there anything we could have done to end up with a better meeting?
18:10:31 <justis> so, any time we have the luxury, I propose that we do the following: speakers must deliver an outline of their talk by 2 weeks prior and must deliver a first draft of their slides by 1 week prior
18:10:55 <snyrk> and if they don't?
18:11:02 <justis> if they miss those dates and we have a backup plan, we execute on the backup plan
18:11:06 <billf> I would use that as a guideline and not hard rule.
18:11:16 <justis> billf: makes sense
18:11:17 <billf> we definatly need a backup plan
18:11:55 <billf> and yes, in this case I think we saw the warning signs
18:12:25 <billf> we also need to be prepared for the cases where we think everything is going well, but the speaker doesn't show
18:12:30 <justis> true
18:12:45 <snyrk> always a concern, we've been lucky in that regard so far
18:12:57 <snyrk> and i don't like relying on luck
18:13:02 <billf> so a backup talk that anyone can give
18:13:02 <justis> #idea speakers must deliver an outline of  their talk by 2 weeks prior and must deliver a first draft of their slides by 1 week prior
18:13:25 <justis> #idea always have a backup talk in the pipeline
18:14:01 <billf> we also need to make it clear as to what we expect from them, and what we can do to help them
18:14:12 <justis> agreed
18:14:26 <billf> So if they need us to provide hardware, network, etc, let us know.
18:15:04 <justis> #idea enumerate what we expect of speakers and coordinate with them about what we will provide
18:15:06 <billf> Let them know that if they submit their synopsis or slides that we will review them and provide prompt feedback
18:15:23 <justis> to the best of our ability and availability
18:15:47 <snyrk> indeed, if we demand slides, we should spend enough time to provide feedback
18:16:01 <billf> we almost didn't have network last week, and Drew's usb drive failed to work on my laptop, it could have been a complete f-up
18:16:34 <billf> demand might be too strong, "stongly encourage"
18:16:43 <justis> anything else we want to cover on this topic? I'd like to move on to the next
18:16:47 <billf> nope
18:16:50 <justis> alpo: ping
18:16:52 <justis> coxn: ping
18:17:16 <snyrk> point is, it would be obnoxious to ask for their prepared work but not put any effort in from our end
18:17:28 <justis> snyrk: agreed
18:17:42 <justis> #topic recording meetings
18:18:30 <justis> at BarCampRDU, I got to talking with Jason Hibbetts about my idea to record video of the TriLUG meetings and to preferably share the recording equipment/techniques with other user groups in the area
18:18:46 <alpo> o/
18:18:56 <justis> the ultimate goal being to help the Triangle syndicate some of its tech awesomeness to other regions aroung the country
18:19:03 <billf> hey, putting up videos might also raise the level of our talks
18:19:07 <justis> so, that's the broader reaching goal
18:19:22 <justis> billf: yeah, I suspect that it would
18:19:34 <snyrk> last time we broached this, it was clear we need a volunteer to lead the effort
18:19:38 <justis> billf: it's also something we can "give back" to the speaker
18:19:44 <justis> snyrk: found the volunteer
18:20:06 <billf> great !
18:20:07 <justis> #action Jeremy Davis to learn how to record audio of meetings, using asterisk
18:20:20 <snyrk> ugh... can we skip the recording via asterisk?
18:20:21 <justis> that's the first step
18:20:26 <justis> snyrk: ok
18:20:31 <justis> snyrk: suggest something else
18:20:38 <snyrk> just seems like we're shoeboxing the problem unecessarily
18:20:41 <justis> snyrk: it used to work; we just have nobody who bothers making it happen
18:21:09 <justis> #idea find a video recording solution that's easy and train Jeremy Davis on how to use it
18:21:10 <billf> justis: last time I dialed in, I never got the voice prompts
18:21:19 <justis> billf: :(
18:21:40 <snyrk> so we don't actually have a volunteer to help design the solution?
18:21:47 <billf> at the last meeting I was so busy trying to get Audio working I never got around to dialing in.
18:22:02 <alpo> speaking of jeremy...
18:22:20 <billf> alpo: !
18:22:26 <justis> we can ditch asterisk ... I was just treating that as the easy path to give Jeremy something to work on; he's excited about volunteering
18:22:31 <alpo> i asked him about impressions of the meeting, and he said he was moved to the point of wanting to apply for the fablab manager position !!
18:22:44 <justis> alpo: wow :D
18:22:54 <snyrk> clearly we have a diverse crowd =)
18:23:03 <alpo> meanwhile, i appreciate (and share) some of the disappointment in the presentation
18:23:16 <snyrk> is jeremy davis the jeremy from SELF?
18:23:19 <alpo> and i would like to treat the technical problems as separate
18:23:22 <justis> my main impression of Jeremy is that he is very humble and has a work ethic of gold
18:23:25 <alpo> snyrk: yes
18:23:43 <justis> I cannot tell if he has any tech skills, because his humility precludes that
18:24:51 <snyrk> very good guy, but i cannot vouch for his effectiveness
18:25:15 <snyrk> that said, bird in the hand and all
18:25:27 <snyrk> we should give him the chance
18:26:01 <billf> there is no downside that I can see
18:26:05 <snyrk> who wants to liaise with him?
18:26:20 <justis> #idea email the volunteers list and/or main list, to ask for a volunteer to design a recording solution. The deliverable is a document detailing the equipment to use and the procedures to use, such that Jeremy Davis could start using it immediately and such that a different volunteer could use it in the future.
18:27:08 <billf> would we buy a video camera ?
18:27:18 <alpo> the force is strong in this one
18:27:32 <justis> billf: yes
18:27:39 <snyrk> it's an option, but donations and free options should be considered
18:27:53 <billf> we could ask members to lend us something for testing, initial runs
18:28:08 <justis> billf: if we don't have the funds, I'm donating enough to convince others to pony up with me; I'm sure that at least some of the membership would get behind this idea.
18:28:51 <justis> also remember that I'd ultimately like to see this equipment get passed around to other groups in the area
18:29:03 <justis> TriJUG, Raleigh.rb, etc
18:29:07 <snyrk> that could be a logicstial nightmare
18:29:12 <snyrk> though i like it in theory
18:29:14 <justis> could all benefit publishing their talks
18:29:26 <justis> snyrk: fair enough ... if the idea takes off, then each group gets its own equipment
18:29:39 <justis> but let's start with ourselves
18:29:46 <snyrk> all the more reason to define the problem with a tight budget
18:29:56 <alpo> yeah, i'd hate to keep up with "who's got the cam?"
18:30:11 <alpo> answer = "it's in the box"
18:30:22 <snyrk> who's got the box? =)
18:30:26 <alpo> :-)
18:30:33 <billf> me
18:30:50 <justis> billf: thanks for having the box :)
18:31:04 <justis> billf: and many thanks for processing the big pile of membership applications
18:31:16 <billf> only 50% done
18:31:31 <alpo> sorry for letting them pile up
18:31:34 <justis> billf: it's a good start
18:31:51 <justis> ok ... we're getting off topic
18:31:58 <justis> we can get to membership apps in a bit, if relevant
18:32:08 <justis> anything else about recording meetings?
18:32:48 <snyrk> do we have an action item?
18:32:58 <snyrk> (i see lots of ideas...)
18:33:20 <snyrk> also, we need a SC PoC/owner
18:33:28 <snyrk> even if that person does nothing more than manage the volunteers
18:33:39 <justis> snyrk: the volunteers for recording?
18:33:52 <snyrk> volunteers for design, recording, whatever relates
18:34:05 <snyrk> point is, they need to have someone on SC to feed their results and questions to
18:34:12 <justis> ok
18:34:20 <justis> is anyone particularly excited about running with this?
18:34:41 <snyrk> and... *crickets*
18:35:19 * alpo is reading back, trying to see how this cot started (barcamp, jason hibbetts, jeremy davis, etc)
18:35:25 <alpo> /cot/got/
18:35:53 <justis> ok
18:35:55 <justis> I'll claim it
18:36:02 <justis> just wanted to see if anyone else wanted it first
18:36:24 <justis> #action justis to send emails seeking a volunteer to design the recording solution
18:36:39 <justis> #action justis to get something into Jeremy's hands that he can do for the next meeting
18:38:02 <justis> I'm about to move to next topic. Any final points about recording meetings?
18:39:27 <snyrk> none here
18:39:28 <snyrk> next
18:40:06 * alpo waits
18:40:25 <justis> #topic processing member applications
18:40:34 <justis> billf: how long is it taking you to process each one?
18:40:37 <justis> billf: how many remain
18:40:47 <justis> alpo: historically, how long has it taken you to process each one?
18:40:56 <alpo> looking...
18:41:16 <snyrk> i think the fact that things have backed up is proof enough we could use a more efficient system
18:41:44 <alpo> dunno... i typically do the shell accounts in one batch and the member cards in a second batch
18:41:51 <billf> Under 10 mins each, maybe 5 min.  It's my first batch...
18:42:01 <alpo> in my opinion, it is not the time that the task takes, it the "round tuit"
18:42:19 <snyrk> certainly, agreed
18:42:20 <alpo> i have never left the task half-done once i started it... it's just starting that's elusive
18:42:33 <billf> So I do a form at a time, that way I can cut and paste between the db entry and shell account creation
18:42:56 <snyrk> but the more effort it entails, the less likely i am to get around to it
18:43:04 <billf> The other advantage is that I can stop after doing one form
18:43:35 <billf> I have not looked at the account creation script itself yet
18:44:20 <billf> it could be automated more, and I haven't tried testing it with bad data yet either
18:44:27 <alpo> i shied away from mayying the tri-add.pl script and the web form because they are not always done together - some members do not get accounts, some accounts are not for members
18:44:35 <alpo> (or for former members)
18:44:45 <alpo> /mayying/marrying/
18:44:49 <billf> that is what checkboxes are for :-)
18:44:57 <justis> billf: how many forms do you have pending to create? Is there enough to bother improving the process first and/or calling in help? Would it be more expedient to just get it done and move on to other topics?
18:45:21 <alpo> if it is a problem, i will happily take the box back
18:45:23 <billf> nah, I have like 16 more to go, and I get faster
18:45:28 <justis> ok
18:45:31 <billf> no problem
18:45:41 <justis> billf: cool; many thanks for the help
18:45:52 <justis> any closing comments on this topic?
18:45:55 <billf> it's good to share this around, then more people can do it and we get process improvement
18:46:02 <justis> agreed
18:46:16 <alpo> there was talk about going away from the web form and using a "real tool" like civicrm instead
18:46:34 <alpo> so not much has been invested in the web form
18:46:45 <justis> #idea investigate CiviCRM
18:46:53 <snyrk> civicrm is new to me
18:46:56 <justis> civicrm is an extension to drupal
18:46:58 <billf> where is the member db kept
18:47:02 <alpo> or some other member tool
18:47:11 <alpo> it's a simply mysql DB on pilot
18:47:17 <justis> I'm hesitant to take on the complexity of something like civicrm
18:47:18 <alpo> backed up (exported to text) nightly
18:47:20 <justis> but it might be good
18:47:37 <billf> why can't we use ldap ?
18:47:51 <alpo> that is "some other member tool", should be looked into
18:48:22 <alpo> it would be great to let members update their own member info, etc
18:48:26 <justis> ldap is a good tool for maintaining contact information and membership status, etc
18:48:32 <alpo> renewals (in token or in $), etc
18:48:45 <billf> bah, the shell script could just insert the data into the mysql database at the same time as creating (or not) the shell account
18:48:55 <justis> #idea consider LDAP as our new membership database
18:49:26 <justis> if one of you wants to take an action item to improve the script to add members, please assign it to yourself
18:49:40 <justis> brb
18:49:51 <justis> (next topic will be about the next meeting)
18:50:52 <billf> maybe, let me process more forms before I commit to anything else
18:51:15 <alpo> next meeting = dylan on nagios and monitoring
18:51:29 <billf> I don't even know where the ldap database is kept :-)
18:51:57 <alpo> somewhere on the "cluster of one"
18:52:24 <justis> #topic next general meeting
18:52:37 <justis> who's our main contact with Dylan?
18:52:39 <snyrk> i emailed dylan a little over 24 hours ago
18:52:45 <justis> snyrk: sweet, thx
18:53:16 <snyrk> he had promised slides aroudn the middle of this month, so i gently reminded him of his commitment
18:53:25 <justis> snyrk: excellent
18:53:40 <justis> snyrk: suggest to him that he can send us an outline first
18:53:40 <billf> I have some tips for speakers at our venue...
18:53:53 <justis> billf: can you compile them into a wiki page?
18:54:01 <snyrk> luckily dylan has been to a number of meetings, so he should know the ropes
18:54:07 <snyrk> but the i agree with the wiki page
18:54:07 <billf> #idea use large fonts with good contrasting colors
18:54:18 <billf> #idea put static text and logos on the bottom of the slide
18:54:28 <alpo> assume crappy resolution, 640x480 is not uncommon
18:54:31 <billf> #idea use the top of the slide for the content
18:54:50 <billf> #idea resize console demos to use the top half of the screen
18:55:08 <billf> #idea position your laptop in front of you and use the mouse to point to items on your slides
18:55:21 <justis> why is top half of the screen important?
18:55:25 <alpo> heads
18:55:28 <justis> k
18:55:36 <billf> ie. don't use your hands to point at the projection screen, since there are 2 screens
18:55:39 * justis always sits in the front row
18:55:45 <alpo> nerd
18:55:52 <justis> alpo: takes one to know one
18:55:56 <alpo> :-P
18:56:13 <billf> I have noticed that a lot of speakers put their content at the bottom, making it impossable for people at the back to read
18:56:25 <justis> billf: good point and thanks for noticing
18:56:30 <billf> this is expecially true with console demos that are full screened
18:56:31 <alpo> good ideas... I 2nd the idea for a wiki page
18:56:50 <billf> OK, I will create a wiki page
18:57:01 <justis> #action billf to copy/paste his ideas for speaker techniques into a wiki page that can be shared with future speakers
18:57:25 <justis> billf: when we tell the meetbot to endmeeting, we'll get a page that enumerates the ideas we recorded
18:57:32 <justis> billf: easiest to copy paste after that page is created
18:57:46 <justis> or now, since they're all in one place
18:58:06 <justis> anything else we need to do in order to support Dylan's success?
18:58:25 <billf> I have them all, and more, on my cloud
18:58:30 <justis> snyrk: thanks for posting http://trilug.org/2011-11-10/nagios
18:58:45 <snyrk> np, was that what you had in mind?
18:58:45 <alpo> note to adam drew about "setting up tickets with facilities" for parking gate arm and network
18:59:18 <justis> billf: http://www.youtube.com/watch?v=O3F4GmbHl5g
18:59:32 <snyrk> was the network problem related to the router or the port?
18:59:40 <billf> can we also ask about external network access at RH ?
18:59:41 <alpo> all of the ports were dead
18:59:54 <billf> not dead, restricted
19:00:17 <billf> we got link lights on 2 out of 4 ports.  but no external connection
19:00:24 <justis> #topic network access at RedHat
19:00:24 <alpo> we got IP's from our router, our router never got an IP from RH
19:00:49 <alpo> adam thinks they may have turned the network off in the room for an event ????
19:00:57 <billf> or if it did get an IP, it was not able to get DNS or external access
19:01:03 <billf> could be
19:01:32 <justis> who wants to follow up with Adam about this?
19:02:07 <billf> who's Adam ? :-)
19:03:01 <alpo> our host
19:03:08 <alpo> guitar speaker from nov 2010
19:03:43 <billf> that was a cool talk !
19:04:49 <alpo> i need to go
19:05:25 <justis> alpo: ok, thx for joining us
19:05:29 <justis> alpo: have a great day :)
19:07:54 <justis> I'm sending an email to Adam now, CC'ing steering@
19:08:44 <justis> done
19:08:54 <justis> #topic announcing next meeting
19:09:41 <justis> snyrk: are we going to get more synopsis/bio to post at http://trilug.org/2011-11-10/nagios ?
19:09:57 <snyrk> that was the point of me sending email to dylan
19:10:01 <justis> billf: do you want to send a "save the date" email or should we hold off?
19:10:04 <snyrk> so... yes
19:10:04 <justis> snyrk: ok, thx
19:10:53 <justis> I think we should avoid cross-promoting to other mailing lists until we have the final synopsis and bio
19:11:06 <justis> but we can brainstorm now about which mailing lists would care
19:11:24 <justis> billf: my nominations are NCSA and SplatSpace; any others to nominate?
19:11:34 <justis> also the usual Facebook and LinkedIn
19:12:09 <justis> I think we lost billf for a bit
19:13:03 * snyrk quickly looks at the list of lists
19:13:41 <snyrk> what's ISSA?
19:14:35 <justis> snyrk: I think it's "information systems security association"
19:14:38 <justis> pretty big org
19:14:45 <justis> has a huge conference this Thursday
19:14:49 <snyrk> yeah, just found their page... a bit far down the google results
19:14:53 <billf> sorry, work keeps getting in the way :-)
19:14:59 <justis> http://raleigh.issa.org/
19:15:11 <justis> billf: work is a classy problem to have
19:15:24 <billf> too much work sometimes
19:15:27 <snyrk> ah... i'll add that to the wiki page
19:15:33 <justis> billf: same here; sympathies
19:15:55 <billf> now if only clients would pay on time
19:18:18 <justis> billf: how true, how true
19:18:34 <snyrk> we're starting to drag on here... anything else?
19:18:43 <justis> billf: I thought you were employed, not contract
19:19:08 <justis> snyrk: nah; I'll catch billf about announcing the Nov meeting during next Tues SC meeting
19:19:23 <justis> snyrk: but I'll want to act quickly at that point; hopefully, we have synopsis and bio by then
19:19:52 <snyrk> indeed... i'll ping dylan a bit more forcefully if i don't hear from him in the next few days
19:20:16 <snyrk> i can forward the bio information now if that is useful
19:21:47 <justis> snyrk: any reason to not post it to trilug.org?
19:22:24 <snyrk> it needs to be polished, and didn't see any reason until the final posting
19:22:31 <justis> ok
19:22:44 <snyrk> but if you think it will help, i have nothing against it
19:22:48 <justis> #action snyrk to polish Dylan's bio
19:22:55 <justis> snyrk: nah; by next Tuesday is fine
19:23:01 <justis> snyrk: many thanks for the help
19:23:10 <snyrk> any many thanks to you for running the meeting
19:23:17 <justis> snyrk: quite welcome
19:23:17 <snyrk> good to see (almost) everyone
19:23:26 <justis> #endmeeting