17:57:35 <justis> #startmeeting
17:57:35 <Tribot> Meeting started Tue Oct 25 17:57:35 2011 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:57:36 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:57:39 <justis> #chair alpo billf coxn justis snyrk
17:57:40 <Tribot> Current chairs: alpo billf coxn justis snyrk
17:57:45 * alpo hopes that dylan plans to TALK about cacti & nagios more than DEMONSTRATE installation
17:58:07 <justis> #topic Dylan's preso in November
17:58:09 <billf> hey
17:58:14 <justis> billf: hey :)
17:58:37 <justis> alpo: we have an opportunity to nudge him in the right direction; feel free to email him
17:59:15 <justis> coxn: ping
17:59:35 <justis> snyrk: see you when you get back ... thanks for getting us the info we needed before the meeting
18:02:08 <justis> alpo: I see that Dylan has a section titled "function and requirements" for each of Cacti and Nagios. Perhaps we can encourage him to flesh those out into discussion of how to define your monitoring strategy and pitfalls to avoid, etc
18:02:32 <justis> and after that planning view, he can demonstrate a concrete implementation based on a theoretical set of requirements
18:02:53 <alpo> typically, the "watch me install this" presentations are a bit tedious to watch
18:03:19 <alpo> there are exceptions, as always
18:05:01 <justis> alpo: perhaps we can ask him to explicitly contain it to a time limit, e.g. 10 mins for each install
18:06:29 <justis> ok alpo and billf ... any additional comments on Dylan's outline before we move to the next topic?
18:06:39 <alpo> none
18:07:25 <justis> #idea put an explicit limit on how long a hands-on demo may last during a typical TriLUG preso
18:08:19 <justis> #action alpo to encourage Dylan to talk more about design of monitoring and less about raw implementation
18:08:42 <justis> #topic recording meetings
18:08:56 <justis> I have not yet composed the email requesting volunteers
18:09:07 <billf> it needs to have a balance between tech and non tech
18:09:12 <justis> y'all are welcome to provide input on what we are seeking
18:09:15 <justis> billf: agreed
18:09:22 <billf> don't tone down the tech
18:09:40 <billf> details are important, but so is the big picture
18:10:36 <justis> billf: ok
18:11:03 <justis> imo, big picture first and details second ... provides a framework within which to remember the details
18:12:04 <billf> yep. overview with diagrams
18:13:09 <justis> ok, I'm assuming 'no comment' on the current topic
18:13:29 <justis> and will reiterate my tasks
18:13:33 <justis> #action justis to send emails seeking a volunteer to design the recording solution
18:13:45 <justis> #action justis to get something into Jeremy's hands that he can do for the next meeting
18:13:59 <justis> #topic tickets we need Adam Drew to open
18:14:25 <justis> I haven't heard back from Adam yet
18:14:46 <alpo> i don't want to pester drew about the tickets he needs to open with red hat, since he was the one who mentioned it to me at the last meeting
18:15:02 <justis> here's what I sent: The Steering Committee tells me that we need you to open some tickets with RedHat facilities. The first is to make sure that the gate on the parking deck is open for each of our upcoming meetings. The next is to make sure that we can plug our WAP into a physical network port and get reasonable egress to the Internet.
18:15:19 <justis> alpo: I was going to 'reply all' and type 'bump' at the top ... should I skip that?
18:15:40 <alpo> so he has a list of stuff that he does each month already... i mentioned to him that we thought the room network might have been cut off last time, so he is aware of that
18:16:46 <justis> ok, I'll skip the 'bump'
18:17:13 <alpo> billf had some complaints about the a/v system
18:17:32 <justis> #topic A/V system
18:17:33 <alpo> is there some way we could compensate?  ideas: buy some AA batteries and keep them in the box
18:17:42 <alpo> bring a flashlight
18:17:47 <justis> #idea put some AA batteries in the box
18:17:51 <billf> We should have a special stash of AA batteries.
18:17:59 <justis> #idea put a flashlight in the box
18:18:27 <billf> agreed.  I should take a photo of the cabinet and circle the buttons to push
18:18:35 <alpo> at least one of us plan to show up early?
18:18:54 <justis> #action billf to take a photo of the cabinet and circle the buttons to push
18:19:00 <billf> we were also understaffed and multiple things happened.
18:19:23 <justis> iirc, there are custom-written instruction manuals with A/V setup, but they cover a lot more than what we typically do and they take too long to skim
18:20:03 <justis> #idea aim for an 18:45 sound check and video check
18:20:16 <justis> brb
18:21:28 <justis> back
18:21:37 <justis> any other comments on A/V?
18:21:52 <billf> which is great, execpt when the presenter asks to borrow a laptop and then can't mount his files or get the external monitor working
18:22:33 <justis> #idea seek an A/V committee, and ask them to identify their assigned delegate 2 weeks before each meeting. The delegate is responsible for completing A/V check by 18:45.
18:23:06 <justis> #idea presenter must have external display working by 18:50
18:23:33 <justis> billf: sympathies about Drew's poor preparedness; let's focus on making future presos better
18:23:54 <billf> great idea too, except when presenter shows up at 6:50pm :-)
18:24:15 <justis> billf: would you like to author a document which makes clear what we expect of a presenter?
18:24:15 <billf> sorry, I'm just cranky about it
18:24:21 <justis> billf: understood
18:24:41 <billf> I feel bad that it's didn't go as smoothly as I had hoped.
18:24:49 <billf> I'll move on
18:24:50 <justis> billf: thanks for trying to sort it all out at the last meeting
18:24:57 <alpo> i think it was worse for the SC than it was for the audience
18:25:02 <justis> alpo: agreed
18:25:03 <billf> agreed
18:25:31 <billf> I haven't touched the wiki page alpo set up, yet. Will do
18:25:52 <billf> Can you action item me please.
18:26:03 <justis> billf: last meeting had an action 'billf to copy/paste his ideas for speaker techniques into a wiki page that can be shared with future speakers' ... any progress?
18:26:27 <justis> billf: are you talking about the wiki page for responding to requests for job posting?
18:26:41 <justis> afaict, that's a separate issue
18:26:50 <billf> justis: nope.  any way to email the action items from tibot ?
18:27:07 <justis> #topic what we expect of presenters
18:27:12 <billf> justis: no, the presenters howto
18:27:24 <justis> billf: this is from last meeting: http://trilug.org/~tribot/meetbot/trilug-steering/2011/trilug-steering.2011-10-18-18.01.html
18:27:36 <justis> billf: tribot posts those links when you 'endmeeting'
18:27:50 <billf> I tend to deal with items in my inbox and reduce to zero
18:28:08 <justis> billf: I'm not going to hack up meetbot to send emails, but maybe snyrk wants to work on improving our tools :p
18:28:12 <billf> that link takes me several clicks and url editing to find
18:28:28 <billf> nah, I just need to get more organised
18:28:35 <billf> for the irc meetings
18:28:45 <justis> billf: fair enough
18:29:10 <justis> billf: fwiw, I use rememberthemilk.com and add todo list items there when I really need to remember
18:29:38 <justis> billf: you might like it a lot; it even accepts emails as a task input method
18:30:09 <alpo> agreed - it's very flexible
18:31:13 <justis> #action billf to copy/paste his ideas for speaker techniques into a wiki page that can be shared with future speakers
18:31:18 <coxn> aaand I'm late for the meeting. Sorry
18:31:29 * coxn tries to catch up on scrollback
18:31:35 <justis> #action snyrk to polish Dylan's bio
18:31:57 <justis> coxn: o/
18:32:50 <justis> #topic other business
18:32:55 <justis> any topic nominations?
18:33:14 <justis> and "let's get back to our day jobs" is a perfectly fine topic
18:33:17 <coxn> justis: were there any topics in this scrollback you want me to skip to?
18:33:21 <justis> but the floor is open to anyone with real issues
18:33:24 <coxn> to provide feedback?
18:33:29 <justis> coxn: nah
18:33:31 <coxn> cool
18:33:36 <coxn> then I have one last one:
18:33:41 <coxn> #topic pilot reboot
18:33:47 <coxn> we have a new kernel to go to
18:33:51 <justis> word
18:34:05 <coxn> #action coxn will schedule a reboot and have somebody announce it
18:34:21 <coxn> alpo: when is good for you again?
18:34:24 <alpo> at one time, we were talking about upgrading to the newer LTS
18:34:34 <coxn> I still want to do that
18:34:37 <alpo> any work day is fine for me... i am right down the streety
18:34:40 <coxn> but this is like a 10 minute outage
18:35:03 <coxn> okay so... tomorrow 5pm?
18:35:09 <coxn> earlier?
18:35:15 <billf> as I found out at work last weekend, schedule the reboot when someone is avalable to get physical access to the server if something goes wrong
18:35:18 <alpo> wed 5pm is OK
18:35:39 <coxn> I'll announce it now, then
18:35:46 <coxn> I have nothing else
18:35:49 <justis> coxn: rockin
18:35:54 <coxn> :)
18:36:18 <justis> #topic last call for new agenda
18:36:29 <justis> ... going
18:36:48 <billf> how about a sc get together
18:37:11 <billf> beer ? Chapel Hill ?
18:37:13 <alpo> that would be nice
18:37:24 <coxn> Carolina Brewery?
18:37:27 <coxn> Milltown?
18:37:40 <coxn> Milltown is technically Carrboro
18:37:41 <billf> coxn: you know CH better than me
18:37:54 <coxn> Milltown has the better beer selection, CB brews their own
18:38:29 <coxn> parking is marginally easier for Milltown
18:38:41 <justis> #topic cat /dev/beer | /var/steering-committee
18:39:08 <coxn> pick a date/time
18:39:20 <justis> why CH?
18:39:31 <justis> tho I like Milltown
18:40:11 <billf> I didn't want coxn to miss out due to transport logistics
18:40:19 <coxn> @billf++
18:40:26 <billf> Nov 4/5/6 ?
18:40:28 <justis> #idea milltown
18:40:37 <justis> #idea carolina brewery
18:40:39 <coxn> though somewhat of a hassle, it's possible for me to borrow a car
18:40:45 <justis> #idea dos taquitos
18:41:00 <justis> #action coxn to perfect teleportation
18:41:24 <billf> snyrk, justis, billf could also car pool  :-)
18:41:42 <billf> weekend or weeknight ?
18:41:46 <billf> don't care
18:41:49 <coxn> I'll be in Georgia from the 4th to the 6th of November
18:42:00 <billf> :-) !@@@!
18:42:08 <coxn> hate to kill that date range
18:42:22 <billf> Nov 3
18:42:23 <coxn> http://www.headofthehooch.org/
18:42:27 <coxn> :)
18:42:29 <justis> I'm gone this weekend and next weekend
18:42:39 <billf> this weekend is crazy busy
18:42:55 <justis> coxn: nice
18:43:08 <billf> ok, we'll take this to the ml
18:43:31 <coxn> thanks
18:43:41 <billf> #action snyrk will create a poll for suitable beer dates
18:43:44 <coxn> billf: maybe set up a doodle poll?
18:43:59 <justis> #action billf to drive us to drinking :p
18:44:02 <coxn> heh
18:44:21 <justis> doodle poll is a good idea
18:44:32 <justis> I like what billf did there by nominating snyrk in his absence
18:45:19 <justis> imo, that's a good point to close on
18:45:21 <billf> snyrk is the doodle poll guy !!
18:45:30 <justis> #topic meeting wrap up
18:45:39 <justis> alpo: any remaining agenda?
18:45:43 <justis> billf: anything else?
18:45:45 <justis> coxn: anything else?
18:45:54 <alpo> beuller?
18:45:57 <justis> ...going
18:46:15 <justis> ....going
18:46:35 <justis> ..... gone ... #endmeeting
18:46:41 <justis> #endmeeting