19:26:11 <coxn> #startmeeting
19:26:12 <Tribot> Meeting started Tue Nov 29 19:26:11 2011 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:26:13 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:26:18 <justis> snyrk: I hope people will bring drinks, too
19:26:22 <coxn> #addchair snyrk alpo justis
19:26:32 <coxn> #chair snyrk alpo justis
19:26:33 <Tribot> Current chairs: alpo coxn justis snyrk
19:26:41 <justis> #topic food and drink for Dec 8
19:26:47 <justis> coxn: thanks :)
19:26:49 <billf> hey, missed me
19:26:55 <coxn> #chair billf
19:26:56 <Tribot> Current chairs: alpo billf coxn justis snyrk
19:27:00 <coxn> billf: sorry about that
19:27:02 <snyrk> clearly we should buy extra coke for the... err... popular additions
19:27:10 <billf> dude !
19:27:22 <justis> #action coxn to assemble brief instructions on getting meetbot running when Tribot isn't in channel yet
19:28:22 <alpo> last year, the rum+eggnog was popular
19:29:12 <snyrk> i'll happily bring the 'nog again
19:29:18 <justis> yum
19:29:32 <justis> snyrk: let me know if you succeed at editing http://trilug.org/wiki/Meeting:2011_December_8
19:29:41 <justis> since alpo and I are the only ones who have edited it so far
19:32:26 <snyrk> justis: worked for me
19:33:26 * snyrk thinks real hard about a project to bring
19:33:32 <billf> OpenID Google does not work: Verification error
19:34:20 <coxn> email sent to steering@ with meetbot stuff
19:34:53 <billf> Create account: Internal error Set $wgShowExceptionDetails = true; at the bottom of LocalSettings.php to show detailed debugging information.
19:35:27 <justis> coxn: thanks :)
19:35:34 <alpo> wiki requires a local username/password at the moment
19:35:35 <billf> So the wiki auth is broken :-(
19:35:39 <alpo> openid login is busted
19:35:59 <justis> billf: try creating a local account
19:36:02 <billf> normal account creation too ?
19:36:21 <billf> I just tried to create an account, internal error
19:36:38 <billf> I will try a different username
19:37:19 <billf> nope, just tried a different username
19:37:20 <justis> ick
19:37:29 <justis> maybe that's the underlying issue that has also broken openid
19:37:39 <justis> #topic broken wiki auth
19:37:47 <snyrk> i have some time to hack on auth tonight if no one has a quick inspired fix
19:43:31 <snyrk> pretty straightforward php errors in the apache logs
19:43:56 <coxn> hey so... I'm busy-ish
19:44:02 <alpo> you and me both
19:44:04 <coxn> but I can still pitch in here if we have more to talk about
19:44:21 <coxn> or was help with the bot all you needed from me? :P
19:44:26 <alpo> it sounds like out hot items all have to do with the meeting prep
19:44:54 <billf> speakers for next year ?
19:44:56 <alpo> i will plan on ordering pizza and getting drinks for 12/8
19:45:02 <justis> coxn: do you have any leads on speakers for Jan or Feb?
19:45:06 <coxn> @alpo++
19:45:14 <justis> @alpo++
19:45:30 <justis> #action alpo to order pizza and get drinks for 12/8
19:45:36 <alpo> speaker ideas... a list from LWN.net - http://lwn.net/Archives/GuestIndex/
19:45:49 <justis> #action snyrk to investiage root cause of wiki auth issues
19:45:57 <justis> #topic speakers for January 2012
19:46:00 <coxn> err... the only ideas I've had for speakers have already been shared over beer.
19:46:24 <justis> coxn: are there any which would benefit from a follow-up now?
19:48:59 * justis listens to the crickets
19:49:23 <billf> after the dec meeting I will put out a call for prospective speakers on the general list
19:49:30 <alpo> all i can do at this point is pledge to "ponder" speaker ideas
19:49:31 <justis> #action justis to follow-up with Lisa Lorenzin about her recently published standard for the Trusted Computing Group
19:52:14 <coxn> justis: no, none that I know of
19:52:17 * snyrk googles this here trusty computing bunch
19:52:42 <justis> coxn: ok, thx
19:53:00 <justis> snyrk: the standard she contributed to is http://en.wikipedia.org/wiki/IF-MAP
19:53:41 <justis> it already has an open source bridge to SNMP
19:53:51 <justis> http://www.if-map.org/what_is_if-map
19:54:06 <justis> anyhow ... I don't know if she has a talk ready for it, but I've seen her talk before and I was impressed
19:55:23 <justis> she gave a talk at raleigh.issa.org about "security lessons from cracking enigma"; see Oct 2010 in http://raleigh.issa.org/pastevents.html
19:55:34 <snyrk> justis: i heard that talk at carolinacon
19:55:42 <justis> snyrk: thoughts?
19:56:04 <snyrk> it was well done, she's a solid speaker, and always personable
19:56:24 <snyrk> interesting and consumable by a large audience
19:57:07 <snyrk> regarding TCG, i'd prefer a talk about the group itself, as opposed to specific standards
19:57:59 <snyrk> some specifics would be good, though... just to ground the ideas in reality
19:58:15 <justis> snyrk: ok, that's a fair point
19:58:40 <snyrk> but mainly, "why should i not have a kneejerk reaction to the phrase 'trusted computing'"
19:58:49 <justis> I would have to ask her how comfortable she is about presenting on the umbrella organization. It's a huge topic.
19:59:10 <justis> snyrk: where does the knee-jerk reaction come from?
19:59:19 <snyrk> sure, but simply, why trusted computing isn't an evil thing, but (perhaps) a tool that is good and should have open standards
19:59:36 <snyrk> trusted computing got a pretty bad name when microsoft was pushing... err... palladium?
19:59:45 <justis> ok
19:59:53 <snyrk> the whole "only run signed software we want you to run" idea
20:00:28 <justis> simple, tools for digital signatures do not equate to draconion DRM
20:00:49 <justis> just sayin
20:01:11 <justis> but I think that Lisa is a good at fielding questions about controversy
20:01:14 <snyrk> "The Next-Generation Secure Computing Base (NGSCB), formerly known as Palladium, is a software architecture designed by Microsoft which is expected to implement parts of the controversial "Trusted Computing" concept on future versions of the Microsoft Windows operating system." - wikipedia
20:01:18 <justis> so it may make for an interesting meeting
20:01:21 <snyrk> so still controversial, it seems
20:01:31 <justis> idk
20:01:39 <justis> one application of it does not make it controversial
20:02:09 <billf> guns don't kill people
20:02:11 <snyrk> of course not, hence my (personal) desire to see a talk handling the concept objectively
20:02:49 <justis> snyrk: the controversy gets an indirect nod in http://en.wikipedia.org/wiki/Trusted_Platform_Module#Criticism
20:03:03 <justis> billf: any interest in this hypothetical talk?
20:03:34 <justis> about either of TCG broadly or IF-MAP specifically
20:03:58 <billf> well I noticed that my old LUG down under is giving a talk on secure ufi booting and how that could impact open source projects
20:04:13 * alpo is tuning out to dive into a code problem
20:04:27 <justis> snyrk: much bigger nod to controversy here http://en.wikipedia.org/wiki/Trusted_Computing_Group#Criticism
20:04:31 <billf> I think it would be a good topic, and Lisa should be able to do it justis
20:04:35 <justis> alpo: good luck :)
20:04:57 <snyrk> interesting: http://www.lafkon.net/tc/
20:05:02 <justis> billf: either you're missing some punctuation or that's a cute pun :p
20:05:28 <billf> justis: not touching that one
20:09:05 <justis> snyrk: watching video
20:09:46 <billf> interesting movie, but I can't get to the againsttcoa.com website
20:10:43 <coxn> billf: tcpa
20:10:49 <coxn> billf: not tcoa
20:10:59 <coxn> http://againsttcpa.com
20:11:19 <justis> wow ... that video is amazingly well done
20:11:32 <billf> times out
20:12:18 <justis> my view: I like that the standard exists and I plan to exercise my autonomous trust in deciding which hardware to buy.
20:12:23 <coxn> can't ping it, either
20:12:39 <justis> coxn: maybe it's not a trusted site :p
20:12:59 <snyrk> so i think my point stands... controversal subject of which most of us don't even know the key talking points on each side of the argument
20:13:31 <justis> http://www.facebook.com/group.php?gid=2232753742
20:13:38 <snyrk> i'd love to hear anyone reasonably well versed in the debate give a talk
20:13:38 <justis> snyrk: excellent point
20:14:18 <snyrk> even if it has to start out with the disclaimer "I work for XYZ, part of the TCG"
20:14:44 <snyrk> hah, no surprise... stallman is against it =)
20:15:54 <snyrk> now that i've derailed the topic... anything else?
20:16:04 <billf> the big problem is that you are trusting a corporation to do the right thing
20:16:04 <justis> The version I want? I want to hand it a pile of public keys that I have signed as being people I trust to evaluate code before it is allowed to run on my computer.
20:16:16 <justis> e.g. the folks at the core of the linux kernel
20:16:43 <billf> do you trust that a government or corp doesn't have a backdoor ?
20:18:03 <billf> I would only trust this if it was completely open and transparent, in design, development, for both hw and sw
20:18:21 <snyrk> i only use hardware with chips i've fabricated myself
20:18:42 <billf> the US gov doesn't trust the chinese telecom equipment mfgs
20:19:25 <snyrk> they have reasonable options at that level
20:20:19 <justis> we're getting close to being able to print your own chips
20:20:21 <billf> so good topic
20:20:22 <justis> maybe a few years
20:20:25 <justis> ok, cool
20:20:35 <justis> I'm putting it on my todo list to follow-up with Lisa
20:21:33 <snyrk> definitely include a request to pass on other names if she isn't personally willing to give a talk
20:21:47 <snyrk> i imagine she has made more than a few connections
20:22:31 <justis> indeed
20:23:00 <justis> and maybe she can come back later to talk about IF-MAP, too
20:23:09 <snyrk> certainly
20:23:49 <coxn> okay so.... ending this meeting?
20:23:54 <coxn> going once...
20:24:04 <justis> coxn: I thought you were mostly gone, anyhow
20:24:06 <coxn> 3... 2...
20:24:11 <justis> coxn: geez
20:24:18 <coxn> :P
20:24:19 <snyrk> 7!
20:24:23 <coxn> 42
20:24:47 <justis> coxn: if you have your own speakers to follow-up with, please do
20:24:53 <justis> that's all I was asking before you left
20:25:12 <justis> but I agree that this meeting is running too long
20:25:32 <justis> please continue discussing upcoming speakers via steering@trilug.org
20:26:23 <justis> #topic agenda that needs to be covered here and now
20:26:29 <justis> anything we can't take to the mailing list?
20:28:14 <justis> coxn: btw, thanks for the instructions you emailed to steering@trilug.org about using meetbot
20:28:20 <justis> #endmeeting