19:01:53 <justis> #startmeeting
19:01:54 <Tribot> Meeting started Tue Dec  6 19:01:53 2011 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:55 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:02:10 <justis> #chair alpo billf coxn snyrk justis
19:02:11 <Tribot> Current chairs: alpo billf coxn justis snyrk
19:02:39 <justis> #topic meeting prep
19:02:56 <justis> I'm aiming to be thereby 18:30 on Thursday
19:03:13 <justis> please keep in mind that I am often late for things :/
19:03:26 <alpo> i can be there by 18:30 or earlier
19:03:33 <justis> if I can swing it, perhaps I'll work in Durham on Thursday afternoon
19:03:38 <justis> alpo: do you have a key?
19:03:41 <alpo> no
19:03:44 <justis> ok
19:03:52 <justis> if I get there earlier, I'll let you know
19:03:57 <alpo> although i will need to get drinks on the way
19:04:05 <alpo> and i am still unsure about pizza logistics
19:04:15 <alpo> is there is a preferred vendor around there?
19:04:22 <justis> alpo: idk
19:04:28 <justis> iirc, coxn ordered it last year?
19:04:31 <alpo> or should i shoot for papa johns near my office?
19:04:39 <justis> alpo: you could email splatspace and ask
19:07:42 <alpo> email sent (i think) via web form
19:08:00 <justis> alpo: hrm; I meant their mailing list
19:08:13 <justis> durham-makerspace@googlegroups.com
19:08:59 <alpo> can i send to that group as a non-member? can i join the group?
19:09:09 <snyrk> papa johns can be expensive, though reliable
19:10:00 <snyrk> i ordered last year
19:10:14 <snyrk> we had decided to get pizza at some point mid-meeting
19:11:02 <alpo> ah yes, ordered once we had an idea of head count
19:11:25 <justis> alpo: might be a good idea this year, too
19:11:46 <justis> but we did already say we're ordering 11 pizzas
19:12:07 <justis> if we change it, we should email the list to set expectations
19:12:24 <justis> anyhow; any other things to prep for the meeting?
19:12:28 <coxn> sorry I'm late
19:12:30 <justis> snyrk: are you bringing the ice bowl?
19:12:42 <justis> coxn: compared to your average, you're early ;)
19:12:52 <justis> coxn: nice to see you :)
19:13:14 <alpo> I bought rum today :-)
19:13:32 <coxn> sweet!
19:13:33 <snyrk> justis: certainly can
19:13:49 <coxn> any tasks for me?
19:14:13 <alpo> if you want the pizza task, i could delegate it to you
19:14:28 <snyrk> alpo: yay rum!
19:14:47 <snyrk> i had a dream i forgot the eggnog and badness ensued
19:15:10 <alpo> rum is OK even without eggnog
19:15:30 <justis> as long as we have coke :p
19:15:57 <snyrk> which is honestly why i was thinking "by extra coke"
19:16:01 <snyrk> s/by/buy/
19:17:15 <alpo> besides food, what other logistics do we need to think about with splat space?
19:17:34 <justis> alpo: people to open the door
19:17:42 <alpo> i was just thinking that
19:17:48 <justis> alpo: it's like RedHat. The door is locked at night and someone has to open it
19:17:54 <justis> and you can't hear the meeting from the door
19:17:56 <alpo> i might even bring walkie-talkies
19:17:59 <justis> nice
19:18:17 <justis> #action alpo to buy drinks
19:18:24 <justis> #snyrk to bring ice bowl
19:18:31 <justis> #action snyrk to bring ice bowl
19:18:35 <alpo> what about ice to put in the bowl?
19:18:38 <alpo> since i will be out
19:18:41 <coxn> how are we handling budget for pizza?
19:18:52 <coxn> would I be putting it on the LUG card?
19:18:57 <alpo> yes
19:19:05 <justis> which one of you is ordering pizza? do we want to order before the meeting or after headcount?
19:19:19 <coxn> what justis said, yeah
19:19:30 <alpo> i would want to at least contact the pizza vendor before the meeting, since it's a largish order
19:20:10 <snyrk> alpo: we should try to keep drink buying and ice buying together for sanity's sake
19:20:23 <justis> #action alpo to do pizza reconnaisance
19:20:29 <alpo> ok, added to my grocery list
19:20:30 <justis> #action coxn to order pizza during meeting
19:20:36 <justis> #alpo to buy ice
19:20:43 <justis> #action alpo to buy ice
19:21:34 <alpo> coxn, why don't you take the pizza order, since i have to pick up my daughter and then get drinks and ice (and rum)
19:21:38 <justis> #action justis to setup tables and chairs before meeting
19:21:45 <justis> who's helping me with tables and chairs?
19:22:05 <justis> #action justis to arrive by 18:30 on Thursday
19:22:51 * alpo just now noticed the conflict between my "arriving early-ish" and picking up my daughter
19:23:13 <alpo> (and her crab)
19:24:15 <snyrk> justis: no reason i can't arrive early
19:24:35 <snyrk> even if i'm not usually good at it
19:25:13 <justis> #action snyrk to help justis setup tables and chairs
19:25:45 <justis> do we want to make name tags or table signs for the presenters?
19:26:53 <justis> ?
19:26:57 <alpo> nice touch
19:27:11 <justis> even if they're not personalized
19:27:20 <justis> just something to tell them apart from random people sitting in a chair
19:27:27 <justis> or standing behind a table
19:27:48 <alpo> i'd like a banner that says "The Happy Crabby" -- with LED's
19:28:15 <coxn> okay so... I'm ordering 11 pies?
19:28:27 <alpo> (score!)
19:28:39 <coxn> I'll downsize our regular order however I see fit unless somebody objects
19:28:47 <justis> I'm on the fence between ordering 11 pies or waiting for headcount
19:29:17 * alpo wonders where the number 11 came from
19:29:17 <justis> we could tell people that pizza won't be til 8pm, so you better bring snacks for the potluck
19:29:33 <justis> I think 11 is what we ordered last year?
19:30:29 <alpo> oh yeah, from the wiki, gotcha
19:31:28 <snyrk> i like the waiting bit
19:31:36 <snyrk> since we don't have a rush for the speaker
19:31:42 <justis> ok
19:31:51 <justis> coxn: you good with that plan?
19:31:52 <alpo> good point
19:32:01 <justis> order pizza at 19:15?
19:32:02 <snyrk> but it does require having a vendor who can whip up a reasonably sized order on an hours notice
19:32:20 <justis> we could potentially do two orders
19:32:28 <justis> one to arrive at 7p and another to arrive at 8p
19:34:03 <justis> feedback?
19:34:08 <justis> I'd like to pick a plan and be done
19:34:14 <justis> but not be wasteful with money
19:35:02 <snyrk> counter argument to my last point
19:35:40 <snyrk> if papa jons is the only vendor who we can rely on to do last minute big orders, we probably won't save any money optimizing over just ordering a lot of pizza from someone cheaper
19:35:47 <snyrk> (ahead of time)
19:35:59 <alpo> justis: i bet we would have no better estimate at 19:15 than we would at 16:00
19:36:10 <justis> the "not wasteful with money" part is more about buying too many pies
19:36:18 <justis> alpo: true
19:36:34 <alpo> so i lean towards a truckload of cheap cici's pizza
19:36:41 <justis> hm
19:36:50 <alpo> ok, maybe not that extreme
19:36:59 <snyrk> small vanload, then?
19:38:04 <snyrk> is bill chatting on #trilug but not attending steering?
19:38:06 <snyrk> pssh
19:38:24 <coxn> let's just stick with 11 pies and say pizza arrives at 8:00-ish
19:38:26 <justis> haha
19:38:33 <coxn> and we can adjust if necessary
19:38:43 <coxn> how's that?
19:38:50 <billf_> hmm, catching up...
19:38:50 <justis> coxn: when do we place the order and does the shop need more warning than 45 mins?
19:39:51 <snyrk> (worst part about splatspace... we're clearly not as efficient at organizing)
19:40:17 <justis> snyrk: I think this has more to do with the unpredictable headcount
19:40:36 <justis> whatevs
19:40:38 <justis> 11 pies
19:40:52 <justis> #action coxn to find out how much lead time pizza vendor needs for 11 pies
19:40:57 <coxn> cool
19:41:00 <alpo> and for me, lack of familiarity with the area
19:41:00 <coxn> good enough
19:41:03 <justis> any other meeting logistics?
19:41:15 <snyrk> justis: when are arriving?
19:41:19 <alpo> last time, i drove to the edge of the world to get drinks
19:41:22 <snyrk> when are *you* arriving
19:41:35 <justis> snyrk: 18:30 or earlier; I might work my afternoon shift from Durham
19:42:04 <snyrk> if i had a working laptop, that would be fun... love me some beyu cafe
19:42:16 <snyrk> i'll try to see you around 6:30 then
19:43:16 <alpo> food, door, setup... that's all i can think of
19:43:29 <alpo> reminders, reminders, reminders...
19:43:44 <alpo> we should tell someone at RH to post a note on the door?
19:43:49 <snyrk> awesome news from Lisa, btw
19:43:51 <billf_> OK, I'm here
19:44:29 <billf_> I'm bringing the box, membership forms, cards, etc.
19:45:01 <billf_> Name tags/stickers would be good - first name or handle
19:45:47 <snyrk> i would love to find some "Name" badge stickers that actually says "uid" instead
19:47:48 <alpo> i am sending a note to adam drew reminding him that we're not at RH this month
19:47:49 <bill_> alpo: is your iPhone a 3gs ?
19:47:52 <alpo> it is
19:48:02 <bill_> running ios 4.2 ?
19:48:07 <alpo> 5.0.1
19:48:17 <bill_> do you have any music on it ?
19:48:21 <alpo> some
19:48:22 <justis> does anyone have a pack of name badges?
19:48:49 <justis> snyrk: Agreed. I'm glad Lisa wants to talk about TCG with us :)
19:48:50 <coxn> hey, I'm not trying to end the meeting early, but I have a machine that needs some TLC
19:49:03 <coxn> do we have anything else we need to cover today?
19:49:12 <justis> coxn: I don't think so
19:49:26 <justis> coxn: thanks for attending and for claiming pizza
19:49:28 <bill_> coxn: will you have your mb air with you
19:52:56 <justis> #topic next meeting
19:53:13 <justis> was I right in offering Jan 12 to Lisa, or do we already have someone?
19:53:40 <snyrk> i think we're very much hoping she'll take the spot
19:53:48 <alpo> TCG ... The Cheetah Girls?  The Catholic Guy?  Trading card game?  Time Code Generator?
19:54:01 <snyrk> Trusted Computing Group
19:54:25 <alpo> thankful for (disambiguation) pages
19:54:44 <coxn> bill_: at the meeting?
19:54:59 <coxn> bill_: I'm on call, so I'll have to have a laptop with me, yes
19:55:05 <coxn> bill_: why?
19:55:15 <snyrk> i think he wants you for an airplay demo
19:56:26 <justis> I'm hoping Lisa is available, too, but I know that her travel calendar is all over the place.
19:56:45 <justis> anyhow ... next in the queue, IMO, is a 3-for-1
19:56:50 <justis> 3 presenters, 20 mins each
19:56:56 <justis> on some topic we haven't picked yet?
19:58:48 <justis> fwiw, I found about 40 blank name tags
19:58:56 <justis> I'll try to bring them
20:00:27 <snyrk> is it worth opening up the topic discussion at the shindig?
20:00:55 <snyrk> since i don't think we'll have anything decided by then
20:00:56 <justis> yes
20:00:56 <bill_> some demos might be worth making into a short talk
20:01:01 <justis> agreed
20:01:03 <snyrk> good point
20:01:06 <justis> all we need is 3 of them
20:01:25 <justis> y'all should help me "scout" Jeff Crews
20:01:36 <justis> (he's an easy mark, but it's fun to pick on him anyhow)
20:01:45 <justis> he's the one demonstrating the PCB mill
20:02:11 <snyrk> is it a mantis?
20:08:51 <justis> snyrk: yes
20:09:12 <justis> #topic other agenda
20:09:18 <justis> anything else to cover before we dismiss?
20:10:06 <snyrk> i got nothing
20:14:46 <justis> #endmeeting