19:16:37 <justis> #startmeeting
19:16:38 <Tribot> Meeting started Tue Dec 20 19:16:37 2011 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:16:39 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:16:48 <justis> #chair billf coxn alpo justis
19:16:48 <alpo> he has the touch
19:16:48 <Tribot> Current chairs: alpo billf coxn justis
19:16:57 <alpo> like Fonzie, I guess
19:17:01 <justis> heh
19:17:21 <justis> #topic Happy Holidays!
19:17:36 <alpo> is there a holiday coming up?
19:17:39 <justis> first, I'd like to say "Happy Holidays!" to all of you
19:17:50 <billf> nah, coxn started it after I tried to start the meeting
19:17:51 <justis> and to thank you for serving on the steering committee with us
19:18:23 * alpo picks up a mirror to reflect that back to justis
19:18:23 <justis> I think it's been a good year and I'm glad to have you guys as partners
19:19:02 <justis> next, in the spirit of "happy holidays", let's make this meeting brief :)
19:19:13 <justis> #topic agenda nominations
19:19:37 <justis> 1) Jan meeting: Alex Meadows and open source BI
19:19:49 <justis> 2) Feb meeting: Lisa Lorenzin and TCG
19:20:04 <justis> 3) Mar meeting: I'm working on it, but open to suggestions
19:20:16 <alpo> great work on lining these two up... especially during the holiday season
19:20:32 <justis> 4) Any pressing issues regarding systems?
19:20:34 <justis> alpo: thx :)
19:20:45 <alpo> wiki spam is back
19:20:49 <alpo> annoying, but not pressing
19:20:50 <justis> 5) your nominations here
19:21:23 <justis> 6) discuss hands-on workshops now or later?
19:22:14 <justis> alpo and billf: do you call my agenda or raise me another item?
19:22:17 * alpo is OK with discussing some today
19:22:30 <alpo> i think you have the bases covered
19:22:32 <billf> looks good to me
19:22:36 <justis> cool
19:22:53 <justis> #topic Jan meeting: Alex Meadows and open source BI
19:23:19 <alpo> (a) alex confirmed? (b) notice ready to send out?
19:23:28 <billf> I have not made any progress regarding tri-hack
19:23:29 <justis> afaict, Alex is still available. I CC'd steering on the last email I sent to him. If I don't hear from him soon, I think we should send out a "save the date" announcement
19:24:06 <justis> #action justis to nudge Alex Meadows about synopsis and bio
19:24:18 <justis> #action justis to confirm date with Alex, just to be sure
19:24:50 <justis> any preparations for the meeting we should start considering now? pizza and drinks can wait a week, IMO
19:25:04 <justis> and I assume we have RedHat and Adam Drew available to us, as usual
19:25:11 <alpo> sure, nothing out of the ordinary...
19:25:16 <justis> cool
19:25:22 <justis> next topic?
19:25:37 <alpo> ok
19:25:51 <justis> billf: anything to say about Jan mtg?
19:26:02 <billf> no
19:26:04 <justis> coxn: ping
19:26:25 <billf> justis: coxn got pulled into a work meeting
19:26:28 <justis> snyrk: I hope your meeting at NCSU is going great :)
19:26:32 <justis> billf: ok, thx
19:26:55 <justis> #topic Feb meeting: Lisa Lorenzin and TCG
19:27:15 <justis> I saw Lisa on Saturday and she asked to not do January and explicitly blocked out February on her calendar
19:27:21 <justis> so she's committed to the date
19:27:25 <justis> and excited about it
19:27:26 <alpo> :-)
19:27:32 <alpo> she's a good speaker
19:28:07 <alpo> i guess there's not much to discuss about it until we get closer to feb
19:28:13 <justis> she also really wants to do a second preso, probably around May or June, about IF-MAP (the protocol she helped define for the TCG)
19:29:23 <justis> she agrees that it will go much better if the LUG in general has some foundational knowledge and we have already responded to most of the criticisms of the TCPA and their DRM / closed source shenanigans
19:29:54 <alpo> cautious about such a deep topic, but we'll see how february goes first
19:29:55 <justis> I think she'll do a good job of hosting lively discussion around it
19:30:30 <justis> IMO, IF-MAP has the potential to become the "next generation" SNMP
19:30:39 <justis> and there is some healthy open source activity around it
19:30:51 <justis> but lets talk through that in mid Feb, after we heard her first talk
19:31:13 <alpo> yup
19:31:47 <justis> #action justis to follow-up with Lisa and Barry to see if we can make room for Barry to talk about user-empowering uses of TPM
19:32:53 <alpo> next topic?
19:33:11 <justis> Barry is following some research which, iirc, was conducted at NCSU. It's a very user-centric application of TPM which has everything to do with personal security and nothing to do with DRM or external enforcement of monied interests
19:33:16 <justis> ok
19:33:19 <justis> billf: any comments?
19:33:56 <billf> over my head, which makes me worried about the content of the talk
19:34:23 <billf> I guess I need to be able to relate to the content to contexualise it
19:35:01 <justis> #action justis to get early outline from Lisa, to help the SC contextualize the preso
19:36:03 <justis> #topic Mar meeting: TBD
19:36:57 <justis> my current thinking is: 1) I talk for 20 minutes about why open source hardware will change the world; 2) Barry talks for 20 mins about USRP; 3) Jeff Crews talks for 20 mins about 3D printing, CNC mills, etc
19:37:35 <alpo> ooh, nice
19:37:41 <justis> :D
19:38:08 <alpo> maybe touch on "printrbot", and other alternatives
19:38:40 <justis> we can definitely request that ... Jeff seems to have a good grasp on the landscape of open source hardware for 3D printing
19:38:52 <justis> but 20 mins is a tight squeeze
19:38:59 <alpo> that's true
19:39:05 <alpo> maybe better to drill in on one topic
19:39:20 <justis> I also hope to poll the audience at the end and ask if they'd like a deeper dive into any of those topics at a future meeting
19:39:53 <justis> IMO, topic #1 is the most important
19:39:56 <alpo> interested to see how the members like the "triple play" concept
19:40:08 <justis> I don't think that enough FOSS folks understand the importance of open source hardware
19:40:18 <justis> or the idea that folks are *making money* from it
19:40:56 <justis> but I'm not comfortable committing to a 60 min preso, so I would want co-presenters
19:41:12 <alpo> my name is alpo, and I approve this march meeting format
19:41:14 <justis> and Barry was our first volunteer for a 20 min slot, excited to talk about USRP
19:41:19 <justis> alpo: :D
19:41:24 <justis> cool
19:41:39 <justis> let's keep stewing on the idea and pick it back up at a future SC meeting
19:41:46 <justis> billf: comments?
19:42:46 <billf> nice theme, and we should have another such 20min talks on a pure sw theme late in the year
19:43:18 <justis> billf: cool ... sounds good :) ... Let us know if you find nominations for a software theme
19:43:34 <justis> IMO, it starts with finding one speaker that's enthusiastic about a 20 min preso
19:43:51 <justis> and that sort of anchors the theme and attracts the other presenters
19:44:17 <billf> once people realise they don't have to fill 60min, we might see some more talks being put forward
19:44:17 <justis> #topic wikispam is bad, m'kay?
19:44:31 <justis> billf: yeah, I definitely hope that is what we find
19:44:47 <justis> what's up with wikispam?
19:45:02 <alpo> i just heard "oh crap, it's back"
19:45:19 <alpo> like Nivex pointed out this one ... http://trilug.org/wiki/index.php?title=Meeting:2010_July_08&oldid=3952
19:45:23 <alpo> i have not looked into it
19:45:33 <billf> snyrk was going to look into a plugin for media wiki
19:46:12 <alpo> weird that this topic matches our naming format
19:46:28 <billf> personally I would see if there is an ldap plugin and require edits to me made by members with accounts
19:47:15 <justis> billf: agreed
19:47:44 <justis> tho, we'd need to make login SSL only
19:47:44 <alpo> want to ask the volunteers for someone to research LDAP+wikimedia ?
19:49:00 <justis> I just caught up on email enough to see billf's nominations for today's agenda. It looks oddly similar to the agenda we settled on :)
19:49:02 <billf> we should ask our members if anyone objects to doing this
19:49:24 <justis> alpo: I'd rather get input from snyrk before involving other people in a project he already "owns"
19:49:46 <alpo> ah yes, if he is looking into it... no stepping on toes
19:49:47 <justis> billf: agreed, but anyone who objects has to clean up wikispam ;)
19:50:07 <justis> #action snyrk to weigh in about wikispam
19:51:10 <alpo> were we wanting to re-implement the HTTP auth quick-fix ?
19:51:14 <justis> I didn't confirm, but I suspect, that snyrk is meeting with key people in the mechatronics department at NCSU, where he wants to work on a Ph.D.
19:51:19 <alpo> i can put that back in place if we need it
19:52:01 <justis> alpo: sure, that's fine
19:52:11 <justis> we don't need wiki edits right now like we did for the Dec mtg
19:52:54 <justis> #topic other systems business
19:53:05 <justis> anything else? I see there are more updates pending
19:53:34 <justis> is it important to apply those before new years?
19:53:49 <billf> Shall I email trilug and ask if ldap wiki auth is ok ?
19:53:55 <billf> or wait for snyrk ?
19:56:15 <justis> billf: wait for snyrk, please
19:56:32 <billf> OK
19:57:09 <justis> I'm going to take the silence as meaning that there is no systems business that is pressing
19:57:14 <justis> #topic hands-on workshops
19:57:19 <justis> billf: the floor is yours :)
19:57:26 <billf> no progress, sorry
19:57:52 <billf> (can I play the baby card ? and parents visiting from Aus...)
19:58:24 <billf> I will email Techshop and ask...
19:58:25 <justis> billf: only if you want to do a workshop on open source babies :p
19:58:28 <justis> j/k
19:58:36 <justis> I don't think there's a hurry about this
19:59:02 <justis> particularly during the holidays and during new parenthood :)
19:59:43 <justis> #topic closing comments
20:00:03 <justis> billf: btw, congrats on having your parents here! I bet they're excited about the new baby :)
20:00:13 <justis> (and that you're glad to have a little help, too)
20:00:20 <alpo> i will be leaving for China and Malaysia on Tuesday... away for three weeks
20:00:36 <justis> alpo: Ok. We'll miss you. Have lots of fun, tho!
20:00:38 <alpo> so these IRC meetings will be 2am on my clock... i might not make them
20:00:58 <alpo> i will send updates on twitter, and pictures on alanporter.com
20:01:03 <justis> alpo: nice
20:01:05 <billf> alpo: I will call you to remind you :-)
20:01:16 <alpo> billf: thanks
20:01:24 <justis> billf: and your kid will remind you to call alpo ;)
20:01:32 <alpo> (actually, thanks for real... i will be using callcentric while i am there)
20:01:49 <alpo> that was your suggestion, a while back
20:02:33 <billf> alpo: even better, what is your callcentric number ?
20:02:57 <alpo> um...
20:03:15 <alpo> alanporter.com/contact
20:03:35 <alpo> i think i have the wiki HTTP auth thing in place
20:04:11 <alpo> test it ?  http://trilug.org/wiki/
20:04:16 <alpo> looks like it works to me
20:04:48 <justis> alpo: yep ... thanks :)
20:05:41 <alpo> adjourned?
20:06:04 <justis> alpo: yep
20:06:12 <justis> #endmeeting