17:40:13 <justis> #startmeeting
17:40:14 <Tribot> Meeting started Mon Jan 23 17:40:13 2012 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:40:15 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:40:32 <justis> #chair alpo billf coxn justis snyrk
17:40:33 <Tribot> Current chairs: alpo billf coxn justis snyrk
17:41:00 <justis> #agenda report from hack day at TechShop
17:41:11 <justis> billf: congrats on the great turnout!
17:41:39 <justis> what sort of topics did y'all end up covering?
17:41:43 <justis> snyrk: ?
17:41:51 <justis> coxn: are you around?
17:42:03 <justis> alpo: are you in the country yet?
17:43:12 * justis wonders if he had the wrong meeting time
17:45:47 <snyrk> no... sorry running late
17:46:34 <snyrk> well, to be fair, we haven't exactly agreed on this time
17:47:42 <alpo> ?
17:47:58 * alpo just noticed this meeting on my calendar
17:48:23 <snyrk> who put that there?
17:48:31 <alpo> BIG CONGRATS on the openwrt session!
17:48:38 <alpo> (i put it on the calendar)
17:48:55 <alpo> I wanted to attend, but I was playing catch-up
17:49:27 <alpo> For later, I have posted pictures from Malaysia/China at http://gallery.alanporter.com/alan/travel/asia-2011-2012/
17:49:44 <alpo> and a write-up at http://blog.alanporter.com/2011-12-27/asia
17:50:18 <snyrk> to break the suspense... good trip?
17:50:33 <alpo> good... long... a bit of a whistle-stop tour
17:50:47 <alpo> 2 days here, 2 days there, rinse, repeat...
17:51:28 <snyrk> sometimes i feel i'm back in china when i walk around the engineering building :)
17:51:53 <snyrk> well, that or india
17:52:09 <justis> :p
17:52:10 <alpo> my office at Tekelec is an extension of India
17:55:14 <justis> snyrk: tell me about Saturday
17:55:58 <snyrk> it was... awesomely geeky
17:56:21 <justis> very nice
17:56:21 <snyrk> very enthusiastic crowd, but pretty green
17:56:30 <justis> green in which sorts of ways?
17:56:54 <snyrk> i was able to provide a surprising amount of help
17:57:02 <snyrk> as did bill
17:57:50 <snyrk> which included a straight-up ubuntu install
17:58:47 <snyrk> i think it's a safe bet we want to roll requests for installfests into otherwise themed hack days
17:59:07 <snyrk> the need is still there, but not a direct draw
17:59:18 <snyrk> openwrt was a good topic
17:59:48 <alpo> i wonder what other topics would lend themselves to a hack day
17:59:57 <justis> fwiw, I had a router on which I wanted to install some sort of FLOSS firmware
18:00:04 <justis> alpo: voip?
18:00:11 <snyrk> ipv6 didn't really happen, but it was second billing
18:00:12 <alpo> ooh, yeah
18:00:34 <snyrk> it could stand on its own though
18:00:44 <alpo> possibly even installing your own wordpress or some other webby stuff
18:01:44 <justis> agreed
18:01:53 <snyrk> both bill and i agree that as much as we enjoy it, we don't want to get too HW focused
18:02:05 <justis> ok
18:02:27 <snyrk> so apps, neteorking, SA, or code next time
18:02:51 <justis> how about "bits and blocks, playing with device mapper and filesystems"
18:02:59 <justis> LVM, dm-crypt, etc
18:03:03 <justis> iSCSI
18:03:17 <alpo> all good ideas
18:03:33 <alpo> things you can tinker with on your own box at the hack event
18:03:51 <justis> re networking, we could play with virtual networks, brctl, ethtool, iptables, etc
18:04:03 <justis> without needing much physical networking gear
18:04:13 <justis> anyhow ... next topic?
18:04:21 <justis> I gotta be on-site with a client before 14:00
18:04:46 <justis> snyrk: congrats again on a great hack day :)
18:04:52 <snyrk> thank bill..
18:05:02 <justis> #topic Feb 9 meeting
18:05:10 <justis> snyrk: I plan to thank billf, but he's not listening right now
18:05:26 <justis> I just received snyopsis and bio from Lisa Lorenzin
18:05:31 <snyrk> cool..
18:05:44 <justis> I'll review it tonight and pass it on to billf
18:06:00 <snyrk> i haven't heard back from webassign yet
18:06:02 <billf> hey, just got in
18:06:13 <justis> snyrk: re sponsorship?
18:06:15 <justis> billf: hey!
18:06:19 <justis> welcome to the party :)
18:06:30 <alpo> billf++ for the hack day
18:06:35 <justis> billf: many congrats and thanks regarding the hack day on Saturday
18:07:14 <snyrk> yes, sponsorship
18:08:33 <justis> I just forwarded Lisa's synopsis to the steering list. Let me know if you have comments
18:08:53 <justis> billf: since you're PR, I'm particularly looking for your comments :)
18:10:15 <billf> justis: the bio and synop scan ok
18:10:26 <justis> I have a concern about it
18:10:41 <billf> shoot
18:10:54 <justis> which is that she's already focused in on TNC, when we were hoping she would field the controversy about TPM and the TCPA
18:11:39 <justis> if she's going to focus on TNC, I'd almost rather she go ahead into IF-MAP, the protocol she helped author
18:12:06 <billf> so do you want to ask her if she can focus more on TPM ?
18:13:18 * alpo is confused by all of the similar acronyms (out of context)
18:13:54 <justis> yeah, I'll ask her
18:13:56 * snyrk is with alpo
18:14:31 <snyrk> let's bring the technical jargon down a notch
18:14:51 <justis> 1) you guys cared more about starting at the beginning and addressing the controversy than I did; 2) if y'all are this confused, maybe we should get her to start at the beginning and explain all the acronyms :p
18:14:57 <billf> might want to ask her to clarify the difference between tpm and efi boot security
18:15:36 <billf> if this is not her area, then what ?
18:16:01 <billf> I'm happy for a good tech talk no matter what the subject matter
18:16:25 <justis> afaict, UEFI is a completely separate standard and was never even touched by the TCG
18:16:45 <justis> billf: her areas of expertise are TNC and IF-MAP
18:16:46 <billf> I also don't want to make more work for justis
18:16:49 <snyrk> i just know diving into the tech sans context will not be effecrivw
18:17:00 <justis> yeah
18:17:20 <snyrk> i also can't type
18:18:03 <billf> ok, so we should ask if she can give an into the area, covering the basics to help people put things into context
18:19:03 <alpo> yeah, assume we have no idea what this trusted stuff is all about, or the politics/history, or why it matters
18:19:11 <justis> Yeah. When I asked her about it before, she said that she could come up with something of an intro.
18:19:21 <justis> I think that she forgot that part of the discussion, though
18:19:35 <justis> I'll remind her and see if there's still time for her to pull that together
18:20:07 <snyrk> sounds good, thank you
18:20:14 <justis> snyrk: yw :)
18:20:28 <justis> billf: do we have enough for a "save the date" or would you like me to settle this question with Lisa first?
18:20:55 * alpo leans towards getting a rough description out early
18:21:44 <billf> justis: let's go ahead anyway.  if we can nudge her to give an intro, well great
18:22:18 <justis> billf: ok, great :)
18:22:32 <billf> I'm happy with the focus being on TNC if that is Lisa's area
18:22:39 <justis> ok
18:23:01 <justis> IF-MAP is her area, which is built on top of TNC
18:23:11 <justis> so, she has had to learn a lot about TNC for it
18:23:47 <justis> I don't know how much of an "expert" she is on all the other protocols under the TCG or the controversies around the TCPA ... I just suspect that she'll get dragged into a discussion on it by the audience
18:24:11 <justis> but if we're good with the announcement material we have for now, let's go ahead
18:24:27 <justis> #topic open floor
18:24:33 <justis> additional agenda for today?
18:24:37 <justis> I need to leave soon
18:24:41 <justis> feel free to take the mic
18:24:44 <snyrk> relative expertise is all we need :)
18:24:48 <justis> and use "topic" to change
18:24:48 <alpo> i never heard back from Brenda/Peak10
18:24:56 <alpo> i should ping her
18:24:58 <justis> I forgot actions
18:25:02 <billf> next hack day - I will ask Lenore if we can use Splat
18:25:09 <justis> #action snyrk to stay on top of webassign about sponsorship
18:25:20 <justis> #action alpo to follow-up with Peak10
18:25:43 <justis> #action billf to send initial announcement about Feb 9 meeting
18:25:44 <snyrk> billf: thought we were thinking peak10 for the ipv6 day
18:25:50 <justis> #topic next hack day
18:25:50 <alpo> are we OK with the new IMAP/SMTP certs?
18:26:16 <snyrk> i feel no more or less secure
18:26:23 <billf> peak10 would be great.  I don't want to overdo splat
18:26:51 <justis> billf: as VP of SplatSpace, I can easily schedule events for you. That said, Lenore is also on the board, would be a good ally for the meeting, and the gesture of asking her would show that we're trying to choose an accessible location.
18:27:15 <billf> I think if we did a pure networking day at peak10, and another wrt day at splat
18:27:46 <billf> splat would be more appropriate for hardware hacking
18:28:03 <billf> I would hate to burn a hole in a table at peak10 :-)
18:29:01 <alpo> off-topic - do we have an idea for the march meeting?
18:29:22 <snyrk> two offers so far
18:29:28 <alpo> there was some email floating around today about webos development
18:29:33 <justis> I was still hoping to do a 3-for-1 about open source hardware
18:29:35 <snyrk> fedora qa came across irc
18:29:45 <snyrk> some guy in fayetteville
18:30:04 <justis> fedora qa?
18:31:05 <snyrk> i don't have details... but someone involved in their qa process, tools, and infrastructure
18:31:32 <justis> ok
18:31:51 <alpo> let's keep these ideas on the wiki
18:31:57 <alpo> https://steering.trilug.org/wiki/index.php/UpcomingMeetings
18:32:39 <justis> I need to leave in < 5 mins
18:32:54 <billf> let's push john for the webos talk while the iron is hot
18:32:54 <alpo> thanks for all of your help today!
18:33:24 <snyrk> billf: agreed
18:33:37 <snyrk> he seemed quite willing
18:33:45 <billf> what about the nasa guy
18:33:55 <alpo> since i have been talking to joe mack and john r, I can follow up with them
18:33:57 <justis> nasa guy?
18:34:05 <alpo> #action alpo to follow up on webos talk
18:34:10 <snyrk> mars rover
18:34:14 <justis> ooo
18:34:15 <alpo> when he's in town
18:34:17 <justis> now I remember
18:34:19 <justis> yes, plz
18:34:27 <snyrk> heh
18:35:10 <alpo> Scott Maxwell @marsroverdriver
18:37:40 <alpo> looks that that's a wrap ??
18:38:22 <billf> wrap
18:38:28 <snyrk> wrap it is
18:38:51 <snyrk> #endmeeting