17:55:57 <coxn> #startmeeting
17:55:58 <Tribot> Meeting started Mon Jan 30 17:55:57 2012 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:55:59 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:56:08 <coxn> #chair snyrk billf
17:56:09 <Tribot> Current chairs: billf coxn snyrk
17:56:19 <coxn> #chair justis
17:56:20 <Tribot> Current chairs: billf coxn justis snyrk
17:56:27 <coxn> in case he wanders in
17:56:35 <coxn> agenda items?
17:57:53 <snyrk> 1) speaker status
17:57:56 <snyrk> 2) meeting promotion
17:58:04 <snyrk> 3) webassign sponsorship
17:58:07 <snyrk> 4) next hack day
17:58:20 <snyrk> 5) ?
17:59:43 <coxn> #topic speaker status
18:00:02 <coxn> who is point of contact on our speaker?
18:00:19 <snyrk> justis has been emailing lisa
18:00:52 <snyrk> she has been emailing him back directly, so we miss updates
18:02:15 <snyrk> as far as i know, the outstanding question was whether or not she could tweak her presentation to include a solid overview of Trusted Computing's "big questions"
18:02:56 <coxn> so, does one of of us need to get on the phone with justis?
18:03:31 <coxn> I'd rather continue to go through him than go around him.
18:03:40 <coxn> unless he's out of town or somesuch
18:04:06 <snyrk> i'm not aware of any expectation of his absense
18:04:09 <snyrk> absence
18:04:32 <snyrk> we should email him for an update
18:04:44 <snyrk> and move on, unless someone else has information or concerns about lisa
18:05:03 <coxn> none here
18:05:08 <coxn> snyrk: are you emailing him?
18:05:35 <coxn> no use multiple people pestering him... or worse, all of us assuming somebody else did.
18:06:01 <snyrk> #action snyrk to email justis about lisa's status
18:06:08 <coxn> perfect; ty
18:06:14 <coxn> #topic meeting promotion
18:07:14 <coxn> so... channels for promotion were in that email, and there was some back and forth
18:07:15 <snyrk> i'm entirely out of the loop on this one
18:07:22 <billf> did anyone get out an  FB post ?
18:07:25 <coxn> well, there was a steering email thread
18:08:13 <snyrk> coxn: yes, and i have nothing to add outside of that
18:08:21 <billf> OK, so I got out the main drupal and ml announcement, and then asked for help
18:08:24 <coxn> cool. Well, I'm not on FB
18:08:44 <coxn> I'm happy to retweet stuff posted from the TriLUG twitter account
18:08:45 <billf> coxn: same problem for me
18:09:08 <snyrk> i'm basically read-only on FB
18:09:31 <billf> snyrk: is that a personal choice or something we can fix ?
18:09:40 <snyrk> practical choice?
18:09:49 <snyrk> any updates i have worth doing go to G+
18:10:08 <snyrk> FB is a once-a-week see what the rabble is up to thing
18:10:31 <billf> so basically, nobody has done any of the items from my email ?
18:10:50 <snyrk> i'm not on twitter, and have no connections to the rest of your list
18:10:59 <billf> oh, except for twitter ?  alpo and coxn
18:11:36 <billf> I will try to email ISSA and NCSA people now...
18:11:49 <snyrk> so we have "I know a lady named Nancy..."
18:12:05 <snyrk> (who's dress at the ball was quite fancy?)
18:12:29 <snyrk> *whose*
18:13:25 <snyrk> apparently Justis and Alan have FB access, per the email
18:20:01 <billf> emails sent to ISSA and NCSA steering committees
18:20:29 <snyrk> i pinged justis and alan for a FB update
18:21:45 <snyrk> next?
18:22:05 <snyrk> (unless there are other promotion targets)
18:22:46 <coxn> #topic webassign sponsorship
18:23:05 <coxn> what all needs doing and by whom?
18:23:09 <coxn> to secure sponsorship
18:23:33 <snyrk> i had emailed the money details to Larry at Webassign
18:24:00 <snyrk> who consequently emailed Bill, seemingly indicating he had not gotten said details
18:24:12 <snyrk> who in turn forwarded the body of my email back to him
18:24:17 <billf> I emailed him your email body
18:24:21 <snyrk> that's the last i heard
18:24:38 <snyrk> perhaps i have a knack for writing words that dissuade replies
18:25:13 <billf> crap, I got a response from Lary. I will forward to the steering ml now.
18:26:01 <snyrk> for a technical group, we all manage to fail at email rather often =)
18:26:34 <billf> especially when people don't use the replay-to-all so the sc gets a copy
18:27:19 <snyrk> billf: can you make sure that goes out in subsequent announcements?
18:27:26 <snyrk> i'll get it on the sponsor webpage
18:27:59 <billf> doing an announcement now.
18:28:18 <snyrk> awesome (though lets focus on getting this meeting done)
18:28:47 <snyrk> i assume Larry is showing up meetin day, since Webassign is across the street
18:28:51 <snyrk> next?
18:29:15 <snyrk> #topic next hack day
18:29:49 <snyrk> are we still thinking openwrt (+misc) at splatspace?
18:29:54 <snyrk> then ipv6 at peak10?
18:30:02 <coxn> both sound good
18:30:20 <billf> I would do openwrt first, then ipv6
18:30:47 <billf> I'll get a date confirmation with lenore.
18:32:09 <snyrk> i think that's all we need at this point, unless alpo wants to feel out dates at peak10
18:32:41 <snyrk> he seems to have the best repport with brenda
18:32:43 <snyrk> rapport
18:35:37 <billf> my inbox is too full .... arg
18:37:42 <snyrk> i filter aggressively
18:39:06 <billf> so do i, but stuff has stacked up that I need to address when i get time
18:39:34 <billf> what day in march for hack day ?
18:39:41 <billf> 3rd ?
18:41:00 <billf> I would prefer the 10th
18:41:12 <billf> that way we get another meeting before the day
18:41:24 <billf> hmm
18:43:01 <snyrk> i have no compelling preference at this point
18:44:35 * snyrk 's clock is ticking
18:44:41 <snyrk> other business?
18:45:52 <billf> hmm.
18:46:05 <billf> not for today
18:46:13 * snyrk puts his finger back on the detonator
18:46:19 <snyrk> coxn?
18:46:21 <snyrk> justis?
18:47:25 <snyrk> going...
18:47:28 <snyrk> going...
18:47:30 <billf> ISSA will announce it for us
18:47:36 <snyrk> w00t!
18:47:39 <snyrk> thanks for that
18:47:39 <billf> just got the email back from them
18:47:57 <billf> pilot updats ?
18:48:11 <billf> can I just update the packages ?
18:48:29 <snyrk> done, minus kernel updates
18:48:36 <billf> greate
18:48:44 <billf> bye
18:48:49 <snyrk> #endmeeting