17:32:13 <justis> #startmeeting
17:32:13 <Tribot> Meeting started Mon Feb  6 17:32:13 2012 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:32:14 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:32:23 <justis> #chair alpo billf coxn justis snyrk
17:32:24 <Tribot> Current chairs: alpo billf coxn justis snyrk
17:32:36 <alpo> #topic Confirm Speaker for Feb Meeting
17:33:03 <alpo> sounds like lisa is confirmed (but currently in south america) ??
17:33:37 <justis> I'm sending her an email.
17:33:58 <alpo> ah, back yesterday
17:34:08 <justis> where's the "tips for speakers" link?
17:34:49 <billf> http://trilug.org/wiki/Tips_For_Speakers
17:35:04 <justis> billf: thanks :)
17:35:51 <alpo> #topic Order Pizza for Feb Meeting
17:36:03 <alpo> i have it on my calendar
17:36:14 <alpo> #action alpo to get pizza on thu
17:36:28 <alpo> #topic Purchase Drinks for Feb Meeting
17:36:28 <justis> email sent
17:37:23 <coxn> who wants to be in charge of drinks?
17:37:41 <coxn> bueller...
17:38:04 <alpo> i will run by the P/O on the way there... right next to food lion
17:38:07 <billf> snyrk: are you doing drinks again ?
17:38:26 <alpo> if i need to, i can do the drinks
17:38:44 * snyrk waves
17:38:53 * alpo should get smart and bring his folding grocery cart
17:39:13 <snyrk> no problem doing drings and such
17:39:38 <justis> alpo: folding grocery cart?
17:39:50 <justis> #action snyrk to buy drinks and ice
17:39:53 <alpo> for drinks
17:39:55 <justis> snyrk: thanks :)
17:40:11 <justis> alpo: or had you already volunteered?
17:40:12 <snyrk> do we have additional cups in the paper-stuffs box?
17:40:25 <justis> #action alpo to arm-wrestle snyrk for the right to buy drinks
17:40:26 <alpo> do i have the paper stuff box?
17:40:40 <alpo> if so, it might make sense for me to assess and just get drinks + whatever we need
17:40:50 <alpo> i think i have it
17:40:51 <billf> I have the paper work box, member forms, etc
17:40:55 <justis> ok
17:41:01 <snyrk> alpo... i have napkins, plates, and ~40 cups
17:41:14 <snyrk> but i fyou really want to go get stuff, be my guest =)
17:41:17 <alpo> i meant the plates/napkins box... i see, we get to consolidate
17:41:33 <alpo> i defer to snyrk
17:41:40 <justis> you guys are lame at arm wrestling
17:41:48 <snyrk> *grunt*
17:42:03 <justis> :)
17:42:10 <alpo> UNCLE!
17:43:25 <justis> alright, so who is buying drinks?
17:44:18 <alpo> #action snyrk to buy drinks and ice
17:44:21 <justis> #topic Send a reminder for Feb Meeting
17:44:30 <justis> snyrk: thx :)
17:44:32 <alpo> twitter sent
17:44:47 <billf> I'll do that.  any thing extra we want in it ?
17:45:18 <justis> I think she wants to do an IF-MAP hack day
17:46:10 <alpo> since i still don't know what all of this TC stuff is, i wonder how much appeal a deep dive will be
17:46:23 <justis> we can guage interest at the meeting
17:46:37 <billf> ok, but I don't think I should include that unless she confirms
17:46:55 <justis> ok
17:46:56 <snyrk> agreed
17:47:04 <billf> maybe we should try to get something sorted before the meeting ?
17:47:22 <snyrk> i think we need to gauge interest
17:47:40 <snyrk> so i'm thinking after is more appropriate
17:47:46 <justis> snyrk: agreed
17:47:47 <snyrk> (though soon after)
17:48:31 <justis> #action billf to send reminder email about Feb meeting
17:48:33 <justis> billf: thx :)
17:48:39 <billf> well, march is OpenWRT, and april was going to be ipv6
17:48:50 <justis> #topic Sponsor for Feb Meeting
17:48:59 <alpo> do we have a sponsor?
17:49:08 <justis> I think it's WebAssign
17:49:12 <alpo> a yes
17:49:13 <billf> so I haven't heard anything from Webassign lately
17:49:21 <justis> bah
17:49:45 <snyrk> they seem to fail at email
17:49:47 <billf> viraldi did mention that their CTO is going to give the presentation
17:50:01 <billf> which is better than HR
17:51:33 <justis> agreed
17:51:39 <justis> so, what's next action on this?
17:51:52 <snyrk> would one last day-of reminder ("looking forward to see you") note be appropriate?
17:52:29 <billf> probably
17:53:55 <alpo> so (someone) is going to contact (someone) this week ?
17:54:11 <billf> I wish gmail had a "send at this time and date" feature
17:54:30 <billf> I will send them something on Wed
17:55:29 <alpo> #action billf to send email to webassign on wed
17:55:40 <snyrk> billf: i'm sure there is a script for that somewhere
17:55:46 <alpo> #topic Confirm Speaker for March Meeting
17:55:53 <alpo> do we have a speaker?
17:56:07 <justis> billf: you could do it with SMTP and "atd"
17:56:12 <alpo> we have a sponsor (peak10)
17:56:21 <justis> alpo: nice :)
17:56:32 <alpo> she volunteered... i did not do anything but confirm
17:57:45 <justis> alpo: even nicer :)
17:57:45 <billf> so we need a speaker
17:57:53 <justis> billf: I thought you had someone in mind?
17:58:14 <billf> Adam from R/H ?
17:58:20 <alpo> John Riselvato <jdriselvato@gmail.com> was talking on/off the list about WebOS development
17:58:30 <billf> ahh, John, nice idea
17:58:39 <alpo> Adam did say he had some filesystem stuff to talk about
17:58:46 <snyrk> it wasn't clear if he thought it would be a full hour talk
17:58:50 <justis> yeah, and Adam is great at presenting
17:58:50 <billf> justis: no, I just want something planned before this months meeting
17:59:00 <alpo> opensource.com has been brought up a few times
17:59:04 <justis> billf: oic; that's a tall order
17:59:10 <billf> let's get John before his passion fades
17:59:15 <justis> cool
17:59:47 <billf> "oic" ? i don't know that acronim
18:00:09 <billf> anyone want to be John's handler ?
18:00:13 <justis> I still want to do a 3-for-1 on open source hardware, but I'm hoping to recover a bit from my depression first
18:00:23 <alpo> joe mack sent john a ping yesterday... not sure how fresh he still is
18:00:27 <snyrk> what happened to the IP law lead we had?
18:00:28 <justis> billf: oic is "Oh. I see."
18:00:42 <alpo> oh, i see what OIC means
18:00:55 <snyrk> oI812?
18:01:04 <billf> 0ic
18:01:04 <alpo> i8 nothing...
18:01:11 <alpo> stomach is growling
18:01:41 <snyrk> #idea finish meeting quickly so billf can eat
18:01:42 <alpo> so at the moment, no speakers for march... we will work on that this week
18:01:49 <billf> no volunteers ? then I will email him
18:01:54 <billf> john that is
18:01:57 <alpo> #action all of us to think "speakers for march"
18:02:10 <alpo> i have been talking to john and joe mack off-list
18:02:15 <alpo> so i should send the update
18:02:20 * snyrk still wants to know about the IP law lead
18:02:39 <billf> and the nasa guy
18:02:40 <justis> snyrk: who had the lead?
18:02:49 <justis> NASA++
18:03:06 <alpo> nasa guy lives in california, was going to plan it around a trip to visit family
18:03:15 <snyrk> justis: that's what i can't remember
18:03:26 <snyrk> thought someone got a random lead/email from someone
18:03:28 <snyrk> it wasn't me
18:03:47 <alpo> i follow him on twitter - Scott Maxwell @marsroverdriver
18:04:23 <snyrk> mike rulison?
18:04:50 <snyrk> alan replied while he was touring the world
18:04:55 <alpo> Rob Rousseau <railroad@nc.rr.com> sent us the contact on 12/21
18:05:14 <alpo> quote:     I met Scott Maxwell last night and he told me they use linux to
18:05:17 <alpo> drive the mars rover.  He would love to come and give a talk to Trilug
18:05:19 <alpo> about it next time he is out this way from Pasadena, CA.  His mom
18:05:22 <alpo> lives over near Rocky Mount.
18:05:52 <justis> I meant who has the lead for the IP law person?
18:05:57 <snyrk> can we get these details and statuses in the upcoming speakers page?
18:06:04 <justis> But, yeah ... let's keep the ball rolling toward NASA
18:06:18 <snyrk> justis: IP was alpo / mike rulison
18:06:33 <snyrk> email to steering 12/29
18:07:04 <justis> IMO, the task of filling the speaker pipeline should be the focus of the SC meeting *right after* the big monthly meeting. The SC meeting *right before* should be about preparing for the upcoming meeting.
18:07:51 <justis> Right now, we can just ask our future selves to have April confirmed before the March meeting, so that we can announce it in March.
18:07:51 * snyrk roughly agrees, but it's more a priority thing than an absolute
18:08:05 <alpo> true, but we tend to go in bursts of scheduling activity
18:08:11 <justis> but I don't think that we're going to have a speaker lined up for March prior to Thursday
18:08:37 <coxn> hey so...
18:08:38 <justis> maybe if John is in
18:08:41 <justis> coxn: hey
18:08:47 <coxn> not to switch topics...
18:08:51 <snyrk> but...
18:08:54 <coxn> but after we are done with this topic
18:09:01 <coxn> can we schedule a pilot reboot?
18:09:04 <coxn> for a new kernel
18:09:08 <justis> coxn: ok
18:09:11 <coxn> ty
18:09:15 <coxn> continue. :)
18:09:22 <justis> coxn: we'll make that agenda item #12
18:09:44 <alpo> i think we can skip #7 (Find Speaker for April Meeting)
18:09:55 <alpo> on to #8?
18:10:15 <billf> ok
18:10:17 <alpo> #topic Do we need to address CTG Sponsorship and mailing list insults ?
18:10:23 <alpo> i think we're cool
18:10:24 <justis> #action billf to ping John Riselvato about speaking at an upcoming meeting
18:10:45 <billf> ok, just checking. we don't want to burn bridges
18:10:54 <justis> agreed, burning bridges is bad
18:11:15 <billf> next topic...
18:11:18 <justis> wait
18:11:24 <justis> I have an idea on this one
18:11:30 <snyrk> do we want to avoid encouraging recruiters to join the list?
18:11:39 <justis> create a "jobs" mailing list and configure it to CC everything to the main list
18:11:40 * alpo was looking up stuff
18:11:46 <justis> and recruiters can join the jobs list
18:11:50 <justis> but the main list hears everything
18:12:11 <billf> sounds like a good idea, and we can moderate the jobs list
18:12:47 <billf> alternative is a web form for job adverts
18:12:51 <justis> true
18:12:54 <alpo> i would rather sub the recruiters as "nomail" and "moderate"
18:12:56 <snyrk> alternately, we could do this all with the existing list with "nomail" and moderation settings
18:13:00 <billf> that way we dont get html and crap
18:13:05 <alpo> that would make them happy and the main list attendees happy
18:13:30 <justis> ok, it sounds like consensus is toward moderating recruiters on the main list?
18:13:38 <alpo> i usually offer
18:13:55 <alpo> they can join as a normal user, or i will set them up as a mod/nomail, or i will post their job
18:13:58 <justis> the "jobs" ml or a web form are more self-service
18:14:02 <billf> what about the one offs - like IBM or uni people sending job adds
18:14:10 <alpo> but recruiters suck at self-service
18:14:15 <alpo> that's the whole point
18:14:22 <justis> true
18:14:30 <billf> web form means we can filter for FOSS related jobs
18:14:38 <alpo> that's why chris sent his "how to talk to engineers" email to her
18:14:43 <justis> so does moderation
18:15:09 <alpo> if something comes in that needs moderating, we just cut-n-paste it and post it ourselves
18:15:16 <alpo> delete the original word doc
18:15:25 <justis> gah, word
18:15:59 <billf> hungry
18:16:11 <alpo> Chris tells me HE THOUGHT his email was polite... but that's "engineer polite"
18:16:31 <alpo> #topic Future Sponsorship
18:16:42 <snyrk> i sponsor the future
18:16:46 <alpo> peak10 has signed up for march and october
18:16:56 <snyrk> sweet
18:17:32 <billf> nice
18:17:38 <snyrk> thanks for keeping the relationship in such good standing
18:17:46 <snyrk> they've done us well
18:18:21 <alpo> honestly, i just respond "uh, OK, we'll be happy to have you"
18:19:18 <alpo> moving on... hack days in the pipeline?
18:19:36 <alpo> march=openwrt (part2), april=ipv6
18:19:48 <justis> #topic March Hack Day - OpenWRT
18:20:08 <billf> just got Splat booked for march 10, april 14
18:20:22 <alpo> awesome
18:20:25 <justis> billf: I just want to say that I'm really happy that you have taken the lead on the hack days and that you're turning it into a regular thing.
18:20:33 <billf> will prep an anouncement
18:20:37 <justis> nice
18:20:44 <justis> @billf++
18:21:32 <billf> I would like to find alt venues, and some more passionate people to run future events
18:21:58 <alpo> marbles used to host jim ray's workshops
18:22:05 <alpo> he says it's a good venue for a class
18:22:57 <justis> NCSU could work, too, with the right sponsor to let us in
18:23:13 <justis> maybe "The Forum", the new coworking spot in Raleigh
18:23:34 <snyrk> the forum always looked focused on paying customers
18:23:37 <snyrk> (though i could be wrong)
18:23:43 <billf> we need to make some contacts with people in the right places
18:23:54 <snyrk> i can see if I can hunt down some contacts at NCSU
18:24:13 <billf> we can talk to jack at FOSS Faire
18:24:18 <snyrk> good idea
18:24:30 <snyrk> i keep forgetting he actually works for OIT
18:24:49 <alpo> can we touch on topic #12 so i can go eat before the cafe closes?
18:25:45 <justis> #topic reboot pilot
18:25:49 <justis> coxn: take the mic
18:26:05 <coxn> so... when is okay for me to reboot?
18:26:25 <coxn> Wednesday 4pm-ish?
18:26:41 <alpo> i'll be here (down the street) if needed
18:27:05 <billf> ok
18:27:13 <coxn> shall I announce it?
18:27:17 <alpo> sure
18:27:17 <billf> yes
18:27:32 <alpo> that'll guarantee a massive patch on Thursday or Friday
18:27:42 <coxn> #action coxn to announce reboot of pilot at 4pm Wednesday
18:27:56 <coxn> okay I have one more thing...
18:28:02 <alpo> #13
18:28:10 <coxn> #topic 6fusion outreach
18:28:24 <coxn> 6fusion is a company that has offices in one of the building on Centenial
18:28:39 <coxn> and they make an abstraction layer for hypervisors
18:28:58 <coxn> they told us in a meeting here at my work that they would have a Xen one by the end of this quarter
18:29:10 <coxn> I told them I'd get in touch and they could sponsor a meeting and give a talk
18:29:17 <coxn> if they really do have a linuxy offering
18:29:22 <coxn> and not just windows/vmware
18:29:37 <coxn> so I just wanted to make sure that everybody thinks that that's cool
18:30:14 <coxn> objections?
18:30:17 <snyrk> i'm down with a virtuazliation topic, assuming it's one of their engineers do the talk
18:30:22 * coxn nods
18:30:24 <justis> agreed
18:30:29 <coxn> I have the card of the lead engineer
18:30:31 <alpo> i am ok with it... would they be looking at us as customers? talent base?
18:30:32 <justis> coxn: good lead, thanks for cultivating it :)
18:31:08 <coxn> Mark Riedeman. "Director of Software Development"
18:31:12 <alpo> they have a job opening for a linux dev with xen/kvm experience
18:31:22 <coxn> mriedeman@6fusion.com
18:31:41 <coxn> alpo: they're at ~50 employees and growing, so... probably both?
18:32:12 <coxn> okay... that's all I've got
18:32:28 <justis> nice
18:32:33 <coxn> #action coxn to follow up with 6fusion and wrangle a talk at some point
18:32:39 <alpo> thanks for keeping your eyes open!
18:32:39 <justis> #topic last call
18:32:45 <alpo> food
18:32:45 <justis> shall we adjourn?
18:32:54 <coxn> sounds good to me
18:32:58 <coxn> I need to go get lunch
18:33:01 <justis> snyrk: ?
18:33:04 <justis> billf: ?
18:33:08 <snyrk> adjourn is good
18:33:18 <snyrk> adjournninate at will
18:33:26 <coxn> #endmeeting