17:31:54 <justis> #startmeeting
17:31:55 <Tribot> Meeting started Mon Feb 27 17:31:54 2012 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:31:56 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:32:07 <justis> #chair alpo billf coxn justis snyrk
17:32:08 <Tribot> Current chairs: alpo billf coxn justis snyrk
17:32:27 <justis> #topic agenda and format
17:33:03 <justis> I am finally feeling human again, mostly recovered from that cold I had last week.
17:33:16 <alpo> \o/
17:33:27 <justis> \o/
17:33:31 <justis> \o\
17:33:35 <justis> /o/
17:34:09 <snyrk> i think i stumbled into the wrong dance party
17:34:18 <snyrk> (glad you're feeling better)
17:34:33 <justis> snyrk: thx :)
17:35:01 <justis> one of the things I did not get to was to update https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda
17:35:52 <justis> I'll tweak that now
17:36:03 <billf> I will be pulled away by work shortly
17:36:05 <justis> does anyone have nominations?
17:36:11 <justis> billf: ok
17:36:18 <justis> billf: nice to see you, tho :)
17:36:27 <snyrk> i have news that doesn't need to be voted on
17:36:34 <snyrk> wherever that fits
17:39:37 <alpo> no new business from me
17:39:43 <justis> please see proposed agenda here: https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-02-27
17:40:34 <justis> coxn: anything to add to the agenda? please speak up asap
17:40:45 <justis> #topic snyrk's news
17:41:09 <snyrk> it's more or less treasurer news
17:41:20 <justis> #topic treasurer's report
17:41:25 <snyrk> for those not paying attention, RBC is being bought by PNC
17:41:35 <snyrk> so the accounts are all changing over
17:41:52 <snyrk> the purchase date is 3/2
17:42:04 <snyrk> account numbers change, including credit card
17:42:10 <snyrk> no new fees, from what i've read
17:42:43 <justis> ok
17:42:43 <snyrk> i'll update the information in the TrueCrypt and send a reminder to steering@
17:42:55 <snyrk> unless there are questions/concerns about the change now
17:43:05 <justis> but I thought we were banking with Coastal Federal Credit Union
17:43:17 <snyrk> nope
17:43:22 <snyrk> haven't been since i took over
17:43:34 <justis> ok, apologies for the memory lapse
17:43:41 <snyrk> and we stopped having a tax id for the corporate account
17:43:52 <justis> snyrk: many thanks for keeping us in the loop and for updating the records
17:44:06 <justis> snyrk: any further news?
17:44:33 <snyrk> no other news, just remember not to try to buy pizza with the old card
17:44:50 <justis> snyrk: np
17:44:53 <snyrk> oh! we have money again... yay donations!
17:44:53 <justis> #topic March meeting
17:45:04 <justis> snyrk: indeed!
17:45:18 <justis> #topic treasurer's report redux
17:45:24 <justis> snyrk: can haz balance?
17:45:30 <snyrk> one sec
17:46:58 <snyrk> 743.77
17:47:06 <justis> snyrk: sweet
17:47:09 <snyrk> currently available in the business account
17:47:11 <alpo> we're RICH
17:48:09 <justis> #topic March meeting
17:48:29 <justis> everyone probably saw my email to Adam Drew, asking for synopsis and bio
17:48:55 <justis> but he did confirm that he's speaking before he left for his cruise in mid Feb
17:49:02 <billf> not sure DM Multi is splatspace relavent
17:49:06 <justis> I'm pretty sure he's back by now, but I haven't heard a response
17:49:52 <justis> billf: most things we do at TriLUG are SplatSpace relevant. It's a very diverse crowd, primarily leaning toward software development with a serious open source ideology.
17:50:04 <alpo> multipath will be relevant for larger systems, high-availabilty, etc
17:51:04 <justis> billf: If you would prefer, I will be glad to forward our promotional email to SplatSpace.
17:51:24 <justis> billf: I'm hoping we get synopsis and bio from Adam soon, so that we can use it in our promotions.
17:52:08 <justis> billf: who can forward to NCSA?
17:52:25 <alpo> i am on their list... i think i can post
17:52:38 <justis> billf: can you create a Facebook event for it?
17:52:48 <justis> #action alpo to forward meeting announcement to NCSA
17:52:51 <justis> alpo: thanks :)
17:53:06 <justis> billf: can you make sure it gets posted on LinkedIn?
17:54:18 <billf> I can do LinkedIn, and maybe FB this time.  Will wait for synopsys
17:54:32 <justis> billf: nice, thx
17:54:41 <justis> hopefully, we hear back from Adam today
17:54:47 <billf> justis: yes, you can post to Splat
17:54:56 <billf> got to go now...
17:55:02 <alpo> o/
17:55:04 <justis> #action billf to announce meeting on LinkedIn
17:55:09 <justis> billf: thanks! Have a great day :)
17:55:25 <justis> #action billf to create Facebook event for meeting or pass to someone else
17:55:46 <justis> #action justis to forward meeting announcement to SplatSpace
17:57:52 <justis> Ok. Next Monday is our last SC meeting before the Mar 8 meeting. If we have preparations to make for the meeting, please discuss on steering@steering.org and then add a status update about it on https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda.
17:58:17 <justis> Please start nominating agenda for next week *right now*
17:58:29 <justis> #topic April meeting
17:58:32 <alpo> speaking of nominations...
17:58:42 <alpo> we should remember SC nominations coming up
17:58:47 <justis> alpo: agreed
17:58:47 <alpo> election in may
17:59:03 <alpo> campaigning in april
17:59:09 <justis> alpo: put it on next week's agenda, discuss on steering@steering.org about how we can promote SC nominations
18:00:10 <justis> afaict, April meeting is Kevin Otte
18:00:32 <justis> with other folks giving side presentations, such as Jym
18:00:51 <justis> we need to recruit additional folks
18:01:07 <justis> we need to confirm that Kevin is willing to share the stage and hopefully enthusiastic about the format
18:01:38 <justis> iirc, Kevin has not responded to the email where billf suggested that we switch to that format
18:02:37 <alpo> correct - bill's email sent friday 2/24, no response yet
18:06:23 <alpo> *cough*
18:06:48 <justis> alpo: I was emailing Kevin
18:06:54 <alpo> np
18:07:11 <justis> #topic video recording of monthly TriLUG preso
18:07:45 <alpo> was it billf that mentioned he had a recording gizmo?
18:07:51 <justis> I think that we're nearly ready to go. IIRC, it's coxn and Jeremy Davis who are leading this.
18:08:21 * alpo has heard that many recorders can't be bought any more because iphones (& others) do such a good job
18:08:47 <justis> I think it was coxn who had the special audio recording gear
18:08:47 <alpo> did we decide on hosting?
18:09:12 <justis> alpo: no, I don't think we settled on anything. Are we concerned about bandwidth from trilug.org?
18:10:16 <alpo> if we are, we should look at alternatives to supplement our current hosting
18:10:44 * alpo just thinks it'd be a cop-out to dump videos on youtube
18:10:47 <justis> Anyhow, further discussion of video recording deferred to next week. I would prefer that most of it happen offline from these meetings. We also need coxn and Jeremy present at some point.
18:10:55 <alpo> yup
18:11:00 <justis> alpo: a "cop out" would be to do nothing ;)
18:11:06 <alpo> that's true :-)
18:11:25 <justis> #topic systems report
18:11:33 <justis> coxn: *strong nudge*
18:11:45 <justis> alpo and snyrk: what's the word?
18:11:51 <justis> how's pilot?
18:11:54 <snyrk> on the street?
18:11:59 <justis> yeah
18:12:03 <justis> the quick and dirty version
18:12:05 <alpo> pilot is going OK... we will have another LTS upgrade soon
18:12:10 <alpo> april
18:12:13 <justis> ok
18:12:31 <snyrk> pilot does not need rebooted for once
18:12:34 <justis> :D
18:12:44 <justis> snyrk: did you knock on wood when saying that?
18:13:04 <justis> ok, systems covered briefly
18:13:17 <justis> #topic sponsorship report
18:13:28 <justis> afaict, our sponsorship pipeline has been getting healthier
18:14:01 <justis> Mar 8 has a sponsor already? Peak10?
18:14:03 <justis> alpo: ?
18:14:13 <alpo> brenda offered that a long time ago
18:14:16 <alpo> i will remind her
18:14:29 <alpo> she said march and october
18:14:53 <alpo> and we have a few maybe's, like "a small orange"
18:15:25 <justis> I'm adding IVC, one of my clients, to https://steering.trilug.org/wiki/index.php/Sponsors
18:15:43 <justis> WebAssign seemed interested in sponsoring again in the future.
18:15:53 <alpo> and Pradeep Palreddy from keshavconsulting.com
18:15:58 <justis> oh, yeah
18:16:46 <justis> alpo: could you groom the "leads" section on that page a little bit, starting by adding "A small orange" and keshavconsulting?
18:17:28 <alpo> yes... forgot there was a separate list
18:17:30 <justis> alpo: should we follow-up with Peak10 about sponsorship for Mar 8?
18:17:35 <alpo> i will
18:17:41 <justis> excellent
18:17:54 <justis> #action alpo to follow-up with Peak10 about sponsorship for Mar 8 meeting.
18:18:34 <justis> alpo: any futher commentary on sponsorship?
18:18:36 <justis> snyrk: ?
18:19:49 <snyrk> sponsors good, money makes pizza
18:19:52 <snyrk> nothign useful to add
18:20:05 <justis> fwiw, the reason I added IVC to the list is that a bunch of them came to hear Alex Meadows talk. While there, one of the two guys who owns the place tossed a $100 bill into the pizza donation box and when I tried to thank him, he talked about how much he appreciated TriLUG and about how it was no big deal. I think we should probably approach them for sponsorship at some point, preferably for a topic that they'll find interesting.
18:20:28 <alpo> or just offer them frequent pizza
18:20:35 <justis> haha, true
18:20:41 <snyrk> now that's how you thank someone for a good deed... ask for more money
18:20:42 <snyrk> =)
18:20:43 <alpo> ben franklins go a long way
18:21:08 <justis> snyrk: I know these folks well. I have been working with them for more than 5 years.
18:21:16 <snyrk> feels like everytime i donate to NPR, the next mailings all have higher "suggested donation" numbers
18:21:23 <justis> lol
18:21:31 <justis> fair enough
18:21:51 <snyrk> i'm not honestly concerned, just find it funny
18:21:56 <justis> #topic done?
18:22:00 <justis> snyrk: true
18:22:10 <alpo> i'm done
18:22:13 <justis> I'm done.
18:22:20 * snyrk is done
18:22:28 <justis> future agenda go here https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda :)
18:22:32 <justis> #endmeeting