16:30:21 <justis> #startmeeting
16:30:22 <Tribot> Meeting started Mon Mar 19 16:30:21 2012 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:23 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:30:34 <justis> #chair alpo billf_ coxn justis
16:30:35 <Tribot> Current chairs: alpo billf_ coxn justis
16:30:46 <coxn> greetings, gents
16:31:20 <coxn> justis: thanks for getting us started
16:31:50 <justis> coxn: hey!
16:31:56 <justis> coxn: nice to see you :)
16:32:16 <coxn> I note that we don't have a meeting agenda here: https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda
16:32:24 <coxn> link https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda
16:32:42 <coxn> justis: ditto!
16:32:54 <coxn> shall we make it up as we go along?
16:32:59 <coxn> justis, you want to start?
16:33:23 <justis> coxn: let's pick a topic to start with and then additional topics can go on the wiki agenda
16:33:32 <justis> that way, nominating a new topic doesn't derail the current conversation
16:33:45 <justis> coxn: shall we start with an update about systems, updates, etc?
16:33:49 <coxn> I like it
16:33:50 <justis> #topic systems
16:34:36 * alpo looks in
16:34:38 <coxn> we have apache, libstdc++, gcc, linux-libc-dev and other important-looking updates pending on pilot
16:34:58 <coxn> I can push them all now, but some things might break between libstdc++ update and a reboot
16:35:18 <coxn> shall I update apache and related things and wait on the c libraries?
16:35:26 <justis> coxn: yes, that's a good plan
16:35:28 <coxn> schedule another reboot for Wednesday?
16:35:33 <justis> coxn: ok
16:35:45 <justis> coxn: do we know the contents of the updates on the C libraries?
16:35:51 <justis> anything *-dev shouldn't need a reboot
16:35:58 <coxn> true
16:36:07 <coxn> I haven't looked at apt-changes yet
16:36:33 <coxn> it's possible they fix security holes that aren't relevant to us
16:37:07 <coxn> but I'm disinclined to dig too much, since it takes significantly more work than just scheduling the upgrade and a reboot
16:37:21 <justis> coxn: how do I inspect the nature of the changes from cli?
16:37:26 <justis> coxn: that's fair
16:38:41 <coxn> justis: something like sudo apt-listchanges --apt would be one way
16:38:47 <coxn> justis: usually I just hop in aptitude
16:39:10 <coxn> you mark the upgrade and read the changes before actually pulling
16:39:17 <coxn> and you can mark packages to be held
16:39:32 <justis> coxn: ok, thanks
16:39:55 <coxn> it's been a long time since I've used apt-listchanges... might want to check the manpages instead of trusting me on that one.
16:40:06 <justis> coxn: that was the lead I needed
16:40:21 <justis> I've added a few things to https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-03-19
16:40:29 <justis> coxn: anything additional on systems?
16:40:39 <justis> #action coxn to schedule reboot and apply updates
16:41:19 <coxn> justis: sounds like we've covered it
16:41:54 <justis> coxn: thanks :)
16:42:00 <justis> #topic April meeting
16:42:05 <justis> billf_: are you around?
16:42:51 <justis> billf_: many thanks for getting the announcement out already
16:43:13 <justis> coxn: anything you feel we need to cover on this topic?
16:43:20 <justis> alpo: ^^^^?
16:44:09 <billf_> I'm in and out
16:44:12 <coxn> I don't know of anything, but let me look right quick
16:45:05 <alpo> sorry, network burped here
16:45:25 <billf_> need to cross post it to other lists
16:45:32 <justis> alpo: *burp*
16:45:33 <alpo> kevin is ready, i plan to just stand up and talk w/o props
16:45:34 <coxn> do we need to coördinate with redhat on network stuff for the meeting?
16:45:43 <alpo> i hope not
16:45:52 <justis> billf_: NCSA, SplatSpace, and ... ?
16:45:54 <coxn> would it be good to reach out to them?
16:45:58 <alpo> (because that means live demos)
16:46:09 <billf_> coxn: the networking stuff is for Sat at SplatSpace
16:46:21 <coxn> fair enough
16:46:50 * justis wonders how hard it would be to have a WAP that hands out IPv6 addrs via DHCP
16:46:58 <billf_> justis: I haven't had time to do that yet, was juggling baby when I sent the announcement
16:47:26 <justis> billf_: no worries ... I'd rather you tend to your baby first :)
16:47:26 <alpo> i think that might be a distraction
16:47:31 <justis> alpo: ok
16:47:49 <alpo> (but i would like to have such a router... tunnels + ipv6, etc)
16:48:08 <justis> maybe we can have it by June ;)
16:48:21 <justis> billf_: any other nominations for cross-posting?
16:49:20 <billf_> not that I can think of
16:50:23 <justis> billf_: is it on LinkedIn yet?
16:50:50 <alpo> TKLC network is going down and up "like a tart's knickers"
16:51:01 <billf_> i don't remember if i got to linkedin
16:51:03 <justis> alpo: o.O
16:51:09 <billf_> i think i did
16:52:28 <justis> Do we have room for one more speaker? Should we try and recruit one? I think a few of you said the lineup is full for April.
16:53:00 <billf> i have a "maybe" speaker fom va tech
16:53:27 <billf> they have a large ipv6 deployment
16:54:14 <justis> billf: VT the university, or "veteran's affairs" as in the military?
16:54:26 <billf> uni
16:54:41 <justis> billf: Nice. What would it take to turn them into a "yes"?
16:56:06 <billf> he needs to work out travel plans
16:56:49 <justis> #action justis to cross-post announcement to SplatSpace (just did it)
16:57:02 <justis> #action billf to cross-post to LinkedIn
16:57:12 <justis> who wants to cross-post to NCSA?
16:57:31 <alpo> funny how all of our constituents receive emails from us at 1pm on Mondays
16:57:43 <justis> billf: If we make a FB event, I bet that nivex will invite some folks
16:57:49 <justis> alpo: :p
16:57:57 <justis> alpo: we get it done, right?
16:58:39 <coxn> gentlemen, I'm getting pulled away
16:58:46 <justis> my thinking is that, if it would take longer to put it on my todo list than to do it, I should just do it
16:58:58 <coxn> I will check back later to see if I have more actions pending
16:59:01 <justis> coxn: thanks for dropping in and many thanks for handling the updates
16:59:07 * coxn bows
16:59:10 <coxn> glad to be of service
16:59:17 <justis> coxn: have a great day!
16:59:33 <billf> I did do linkedin !
16:59:38 <justis> billf: have you gotten the hang of creating FB events?
16:59:41 <justis> billf: yay!
17:00:27 <billf> I can do fb when I get home (and remember)
17:00:55 <justis> #action billf to create Facebook event for April meeting
17:00:59 <justis> billf: thanks :)
17:01:13 <justis> billf: anything additional about preparing for April meeting?
17:01:16 <justis> alpo: ^^^^?
17:01:26 <alpo> not at this point
17:01:28 * justis wonders if snyrk is OK
17:02:43 <justis> #topic video from March meeting
17:02:50 <justis> has anyone had a chance to view it yet?
17:03:24 <justis> http://www.archive.org/details/March8Meeting-DeviceMapperMultipath_981
17:04:30 <billf> no, I had a quick scan of the video, it works
17:06:34 <justis> billf: ok, good
17:06:43 <justis> billf: what should we tell Jeremy at this point?
17:06:57 <justis> IMO, we can post it with only having done a quick scan
17:07:00 <alpo> "thanks, and how about again in April" ??
17:07:05 <justis> alpo: :D
17:08:47 <alpo> any actionable items w.r.t. Jeremy and video?
17:09:03 <justis> billf: as PR officer, are you comfortable distributing the link as-is or would you prefer that one of us watch it the whole way through first?
17:10:11 <justis> let's defer to steering@steering.org
17:10:14 <billf> OK, so this is going to be a repeated problem each month we record video.  I do not have time to review 90min of video every month.  So post away
17:10:30 <justis> billf: sounds good
17:10:58 <justis> billf: if quality control becomes a problem, we can source volunteers from the membership to review the video before posting
17:11:18 <alpo> we should tell jeremy to pick some good keywords for his archive.org post
17:11:26 <alpo> like "TriLUG" and "Linux"
17:11:50 <alpo> but a search DID happen to find our video because trilug was in the title
17:11:52 <justis> alpo: good point
17:11:54 <alpo> filename
17:12:16 <justis> #action alpo to suggest keywords for videos to Jeremy
17:12:27 <justis> #action justis to email link to video to trilug@trilug.org
17:12:41 <justis> I can't get to that until later this week. If someone beats me to it, that's fine.
17:12:55 <justis> #topic SS-4
17:13:11 <alpo> did others look at it?
17:13:24 <alpo> coxn did, had no objection
17:14:02 <justis> I need info on mounting truecrypt
17:14:03 <alpo> be sure to copy down my SSN so you can buy a house with my credit
17:14:05 <justis> where are instructions?
17:14:10 <justis> alpo: :p
17:14:15 <alpo> ./tc-mount script
17:14:39 <billf> https://steering.trilug.org/wiki/index.php/SteeringSecrets
17:16:25 <justis> um ... nobody has ever told me the console password
17:16:34 <justis> I just use sudo
17:17:48 <justis> alpo: thx
17:18:58 <alpo> coming up on the 1hr mark, time to call of meeting, follow up ss4 comments via email ?
17:19:07 <justis> alpo: sure, that's fine
17:19:30 <alpo> i do appreciate you guys taking a look... i get nervous filing stuff with the IRS
17:19:32 <justis> #action justis to review SS-4
17:19:39 <justis> alpo: understood and thanks for the work on it
17:19:46 <alpo> mainly because i'd like it to slide through without too much attention drawn to us
17:19:58 <justis> #endmeeting