16:32:46 <justis> #startmeeting
16:32:47 <Tribot> Meeting started Mon Mar 26 16:32:46 2012 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:32:48 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:32:58 <justis> #chair alpo billf coxn justis snyrk
16:32:59 <Tribot> Current chairs: alpo billf coxn justis snyrk
16:33:15 <justis> #topic nominate agenda
16:33:18 <coxn> oh good
16:33:30 <coxn> I was just asking if you were going to be available
16:33:56 <justis> my only agenda for today is: 1) facebook event for April meeting; 2) I need to duck out before 1pm
16:34:01 <justis> coxn: hey, man :)
16:34:04 <justis> coxn: how are you?
16:34:40 <coxn> justis: I'm doin'
16:34:53 <coxn> justis: we've got a kernel pending on pilot, so that's item (3)
16:35:35 <justis> coxn: ok ... what did you think about bill's comment about the low urgency of such patches?
16:35:47 <justis> hold that thought
16:35:54 <justis> shouldn't derail the agenda nominating
16:35:57 <justis> billf: you here?
16:35:59 <justis> alpo: you here?
16:36:02 <justis> snyrk: you here?
16:36:13 <coxn> justis: billf said he'd be right back before you popped in
16:36:27 <coxn> snyrk joined shortly before you and responded to my greeting
16:36:33 <coxn> I haven't heard from alpo
16:37:00 <billf> here
16:37:11 <justis> billf: nice ... any agenda to nominate?
16:37:18 <justis> (short is good)
16:38:02 <billf> nothing to add from me, I am too busy to worry about things like the wiki at the moment
16:38:09 <justis> https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-03-26
16:38:14 <justis> billf: ok
16:39:45 <coxn> okay, so....
16:39:59 <coxn> #topic facebook event for April meeting
16:40:15 <coxn> justis: are you doing that, or is somebody else?
16:40:23 <coxn> (note that I don't have a facebook account)
16:40:32 <justis> coxn: I'm checking right now to make sure it isn't there yet
16:40:40 <billf> I did it way back
16:40:58 <coxn> worth updating/modifying/pinging/whatever?
16:41:00 <justis> billf: for the April meeting?
16:41:23 <billf> yeah, I am pretty sure that I did linkedin and facebook
16:41:32 <justis> billf: nice :D Many thanks!
16:41:48 <justis> I knew you had done LinkedIn, but I thought that Facebook was still pending
16:41:58 <justis> anyhow, I'll send a bunch of invites
16:42:07 <billf> I have a reminder email ready to go out for the April meetings
16:42:17 <coxn> awesome
16:42:23 <coxn> so is there anything else to be done on that front?
16:42:27 <billf> when do we announce the SC nomination process ?
16:42:36 <justis> coxn: nope; we're ready for #2
16:42:42 <justis> #topic kernel upgrade
16:43:00 <coxn> billf: let's make nominations the last agenda item
16:43:02 <justis> I mostly agree with billf. Our trigger finger is too happy regarding updates that are rather low priority.
16:43:21 * coxn shrugs
16:43:38 <coxn> I think we just had the bad luck of something meaningful coming shortly after a reboot that I had done
16:43:54 <coxn> and now we've got this kernel update that I agree we don't need to push
16:44:07 <coxn> I just wanted to make sure I talked with y'all about it
16:44:15 <justis> coxn: ok, thx
16:44:21 <coxn> so we're in agreement that we can skip this kernel update?
16:44:27 <justis> I vote yes
16:44:35 <justis> (not skip; postpone)
16:44:52 <coxn> it'll amount to the same thing
16:45:11 <coxn> because we'll do a reboot the next time there's an important security update
16:45:12 <billf> postpone
16:45:20 <coxn> which would mean a new kernel after this one
16:46:06 <coxn> but anyway... we're not at that bridge yet
16:46:11 <coxn> okay, so...
16:46:16 <coxn> #topic nominations for SC
16:46:33 <coxn> I'd vote for opening nominations at the April meeting
16:46:44 <coxn> and then have a thread on the main list that starts the next day
16:46:55 <coxn> other suggestions?
16:47:45 <billf> do we have a web form for submissions ?
16:47:58 <alpo> i am in and out today
16:48:05 <snyrk> i think it's called email
16:48:33 <justis> we opened the nominations at the March meeting
16:48:38 <billf> good, so we have a competancy test then
16:48:42 <justis> and told people they would have time for stump speeches at the April meeting
16:48:47 <justis> we have nominations, even
16:49:06 <snyrk> also one of the options on the existing web form is "a steering committee nonination"
16:49:08 <billf> ok, so we need an announcement to the ml
16:49:21 <justis> whoa ... everyone is here for a bit
16:49:26 <justis> billf: agreed
16:49:33 <justis> billf: will you spearhead that effort?
16:49:47 <justis> billf: feel free to copy/modify alpo's announcement from last year
16:49:52 <coxn> so if we already have nominations and they're coming in, the announcement is just a reminder, yeah?
16:50:07 <coxn> and it can be sent whenever
16:50:12 <justis> billf: if you don't want it, I'll take care of it later this week
16:50:12 <billf> yeah
16:50:24 <billf> ok, it's yours
16:50:35 <justis> billf: Ok. Adding it to my list
16:50:43 <justis> #action justis to send announcement about SC nominations
16:50:48 <billf> justis: are you running for next year ?
16:50:53 <coxn> oh, while I'm thinking about announcements: justis, everyone on TriLUG *DOES* get -announce emails
16:51:08 <coxn> justis: the main discussion list is under -announce
16:51:09 <justis> how long will we allow for stump speeches?
16:51:32 <justis> coxn: I think we undid that at some point?
16:51:43 <billf> coxn: so if we send to announce, it goes to everyone on general even if they are not on announce ?
16:51:54 <coxn> billf: that should be what happens, yes
16:52:03 <justis> around a year ago, we changed the setup and I don't remember which state we left it in
16:52:17 <coxn> justis: feel free to set up an account that "only" receives TriLUG main discussion list mail
16:52:28 <coxn> justis: and next time we do an -announce email you can report back
16:52:31 <billf> should it appear in both ml archives then ?
16:52:41 <coxn> billf: no, it should not (and doesn't)
16:52:54 <billf> how should we test this ?
16:53:22 <justis> billf: exactly ... with no record in the archives, how do we know if it worked?
16:53:52 <billf> we need to subscribe an address to general only and see if it gets the email
16:54:28 <alpo> a while back, i unsubbed -general from the -announce list
16:54:33 <alpo> because it was confusing
16:54:48 <alpo> easy-to-remember rule: all lists are separate
16:54:57 <alpo> no auto-cross-posting
16:55:20 <justis> alpo: thanks for clarifying ... nice and simple :)
16:55:48 <justis> so, anyone who sends stuff to trilug-announce, please CC trilug
16:55:49 <billf> which rappidly diverts into my rant of wanting a better membership system :-(
16:56:01 <alpo> (this contradicts what is in https://steering.trilug.org/wiki/index.php/MailingLists)
16:57:05 <justis> anything else about SC nominations?
16:57:59 <coxn> I want to focus on the mailing lists thing for a sec
16:58:09 <coxn> #topic mailing lists and membership
16:58:19 * alpo has to go to a $WORK meeting
16:58:24 <coxn> okay so, alpo... can you speak to why you made.... oh
16:58:27 <justis> coxn: add it to next week's agenda
16:58:33 <coxn> okay then
16:58:40 <coxn> have a good week, gents
16:58:43 <alpo> i can speak briefly
16:58:49 <justis> coxn: and then email steering@ about it; we may be able to discuss it async before next Mon
16:58:58 <alpo> ok
16:59:09 <coxn> alpo: dump it in an email at your leisure
16:59:13 <coxn> have a good meeting
16:59:15 <coxn> thanks all
16:59:27 <coxn> #endmeeting