16:31:23 <justis> #startmeeting
16:31:24 <Tribot> Meeting started Mon Apr  2 16:31:23 2012 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:31:25 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:31:35 <justis> #chair alpo billf coxn justis snyrk
16:31:36 <Tribot> Current chairs: alpo billf coxn justis snyrk
16:32:03 <justis> #topic roll-call and agenda
16:32:10 <justis> alpo: you here?
16:32:11 <justis> coxn: ?
16:32:12 <justis> snyrk: ?
16:32:14 <snyrk> !
16:32:17 <justis> !!
16:32:21 <justis> snyrk: o/
16:32:27 <snyrk> hola
16:34:30 <justis> any agenda?
16:34:32 <justis> https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-04-02
16:35:09 <coxn> aand I'm back
16:35:25 <coxn> wooo! (http://www.youtube.com/watch?v=zLpLU7D7MWk)
16:36:30 * coxn reads the agenda
16:37:12 <justis> updated https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-04-02
16:37:20 <justis> coxn: hey, man!
16:37:26 <justis> alpo: *nudge*
16:37:38 <justis> I'll give 60 more seconds for revisions to agenda
16:40:06 <justis> ready, set go
16:40:16 <justis> #topic cross posting mailing lists
16:40:25 <justis> we briefly discussed this on steering@trilug.org
16:40:45 <justis> I like it the way it is: You must explicitly CC the mailing lists that you want included.
16:40:55 <justis> IIRC, alpo likes that idea, too
16:41:35 <justis> coxn thought it ws the other way around (trilug subscribed to trilug-announce), but alpo changed it a while back (in 2010?)
16:41:43 <justis> snyrk: opinion?
16:41:46 <justis> billf: opinion?
16:42:00 <snyrk> i don't care, as long as the posting procedure is documented
16:42:08 <justis> ok
16:42:12 <billf> I can live with it
16:42:13 <snyrk> it really shouldn't matter, just bring up the wiki page and follow the directions
16:42:21 <justis> snyrk: which wiki page?
16:42:39 <snyrk> the one called "mailing lists" or some such, but we can make a more explicit one if needed
16:42:46 <justis> nah, that's good enough
16:42:48 <snyrk> or maybe it was "promoting meetins"
16:42:50 <billf> I do get annoyed having to track down email addresses across multiple lists and systems
16:43:03 <justis> too many pages makes it hard to do anything without consulting the manual
16:43:15 <justis> billf: huh?
16:43:40 <justis> billf: I think we're mostly just talking about trilug@trilug.org and trilug-announce@trilug.org. Easy enough to CC those.
16:44:06 <billf> you can not email the announce list and expect everyone to receive the email
16:44:24 <justis> billf: right
16:44:40 <justis> you must explicitly CC the main list
16:44:47 <justis> is that OK?
16:44:54 <justis> or are you requesting an implicit CC?
16:45:00 <billf> as I said, I can live with it.  Should we also add to the docs to email ontopic and volunteer ?
16:45:18 <justis> hmm
16:45:28 <justis> were they previously CC'd implicitly?
16:45:48 <justis> to some extent, I feel like this is on the membership to figure out to subscribe to trilug-announce
16:45:57 <snyrk> this page needs to say the right thing, whatever we decide: https://steering.trilug.org/wiki/index.php/MailingLists
16:46:05 <justis> maybe we send a monthly email to the other lists, reminding them to subscribe and pointing them to the archive
16:46:07 <billf> It would be desirable to have a single "announce" ml that goes to everyone, once.
16:47:36 <justis> ok, so billf and coxn prefer the implicit CC; alpo and justis prefer the explicit CC; snyrk sits on the fencepost and prefers explicit documentation
16:48:11 <snyrk> steering committees will chagne, opinions will change... i just want to stop hearing the same confusinon every month =(
16:48:16 * alpo joins late
16:48:20 <justis> when I was PR officer, I was frustrated by implicit CC because it was hard to tell whether the message made it to the correct lists
16:48:48 <justis> I had to subscribe additional email addresses, because mailman dedupes the delivery for cross-posted messages
16:49:01 <alpo> or look in the archives :-(
16:49:19 <billf> so let's leave it as it is, and follow the wiki docs
16:49:26 <snyrk> mailman does not dedupe cross postings, i don't believe
16:49:33 <snyrk> i'm not sure why you'd beleive that
16:49:48 <snyrk> the configuration to make it work is rather explicit and non-intuitive
16:49:57 <justis> maybe it's just past confusion from a delivery issue I never figured out
16:50:03 <billf> i think gmail does the dedupe for me
16:50:10 <justis> fun
16:50:14 <justis> so many moving parts
16:50:21 <snyrk> do we agree that the archives are a valid mechanism to verify postings?
16:50:42 <snyrk> if so, put that in the wiki
16:50:46 <snyrk> if not, put that in the wiki
16:51:22 <billf> yes, verify in the archive works for me. I also check the pending items while I'm there.
16:51:30 <justis> ok
16:51:30 * snyrk is showing his documentation whore side
16:51:42 <justis> snyrk: are you writing the documentation?
16:52:11 <snyrk> what have we decided?
16:52:23 <snyrk> (or if you mean historically, yes, often)
16:52:44 <justis> snyrk: explicit CC and use the archive to confirm delivery
16:53:17 <justis> well, wait
16:53:20 <justis> alpo: what's your vote?
16:53:29 <snyrk> all this should already be in PromotingMeetings
16:53:30 <justis> I assumed alpo's vote without confirming :(
16:53:46 <justis> snyrk: agreed, and we should delete the MailingLists page
16:53:57 <justis> if the steering docs stay concise, the next SC will follow them
16:53:57 <alpo> i vote for explicit CC to reduce my own confusion, verify however you like, archives is a valid verification
16:54:05 <snyrk> justis: agreed
16:54:10 <justis> ok
16:54:21 * snyrk quickly looks at the incorrect possibly redundant page
16:54:37 <justis> we're documenting what is already the status quo: explicit CC and confirm with archive
16:55:12 <alpo> justis: now that I see the dupe page, i agree to delete it
16:55:23 <justis> #topic posting/announcing video from March
16:56:39 <justis> I agreed to send the email for this. I had to postpone it multiple times because my project schedule is currently quite busy.
16:56:54 <justis> I will either spend 5 mins writing the email right now or one of you can move it to your todo list.
16:56:58 <alpo> you're forgiven
16:57:01 <justis> alpo: thx :)
16:57:25 <justis> y'all could discuss "logistics for April meeting" while I work on that
16:57:31 <alpo> or tell jeremy to promote the video ?
16:57:43 <justis> alpo: that's a pretty good idea
16:57:53 <justis> Jeremy needs to take the mic now and then
16:58:03 <justis> have we confirmed him as an SC nominee?
16:58:38 <alpo> i'll nominate him, and i am sure he's interested in running
16:58:44 <justis> excellent
16:58:49 <justis> I was offering the same
16:58:54 <justis> but wasn't sure he was interested
16:59:31 <justis> ok, I'll pass to Jeremy
16:59:54 <justis> #action jeremy to promote video from March meeting
17:00:17 <justis> #topic promoting SC nominations
17:00:59 <justis> why is this page truncated? https://steering.trilug.org/wiki/index.php?title=Special:RecentChanges&limit=100
17:01:08 <justis> do we have a list of current nominees?
17:01:26 <alpo> that usually happens on the mailing list
17:01:58 <alpo> trunacted because days=7
17:02:53 <justis> alpo: thx ... lame feature, because I can't look back past 30 days
17:02:57 <alpo> yup
17:03:14 <snyrk> justis: just change the URL
17:03:19 <snyrk> you don't have to have a button =)
17:04:41 <justis> https://steering.trilug.org/wiki/index.php/SteeringCommitteeNominations
17:04:50 <justis> snyrk: what do you think I am? A web developer?
17:05:13 * justis is too stressed and wants to finish this meeting so that he can catch up on todo list
17:05:25 * alpo too
17:05:56 <coxn> shall we end this early?
17:06:18 <billf> I'm hungry and want lunch
17:06:27 <justis> shouldn't we finish our agenda?
17:06:30 <justis> I just don't want to linger
17:06:33 <snyrk> justis: to be fair, i only think that partially works... must be some sanity limit in the SQL validation code
17:06:33 <coxn> move to defer the remainder of the agenda to next week
17:06:53 <coxn> if you think we can finish fast, then let's do it
17:06:58 <justis> snyrk: agreed; they should have a limit clause on the SQL
17:07:02 <justis> ok
17:07:12 <justis> promoting SC nominations
17:07:25 <justis> we need an email to main list
17:07:26 <alpo> i will send out a mailer
17:07:30 <justis> alpo: sweet
17:07:37 <justis> alpo: I like the ones you wrote in the past
17:07:41 <coxn> #action alpo will send out mail about SC nominations to main list
17:07:48 <justis> alpo: feel free to send the draft to us for comments
17:08:00 <alpo> phooey... fire and forget, no regrets
17:08:06 <coxn> next agenda item?
17:08:17 <justis> alpo: make sure to mention that people nominated before the April meeting will have a chance to speak
17:08:20 <justis> 60 seconds?
17:08:23 <justis> alpo: fine
17:08:35 <alpo> shall i bring a gong ?
17:08:45 <justis> alpo: yes :D
17:08:52 <justis> #topic April meeting logistics
17:08:54 <coxn> 60 seconds to speak at the meeting sounds fine
17:09:08 <coxn> who is doing pizza order?
17:09:19 <alpo> that's my job
17:09:29 <coxn> #action alpo will order pizza for April meeting
17:09:33 <coxn> okay what else?
17:09:52 <coxn> anybody want to get me a job for the April meeting?
17:10:26 <justis> coxn: o.O
17:10:29 <justis> coxn: you need a job?
17:10:44 <justis> oic, a task
17:10:54 <coxn> yeah task; sorry
17:11:00 <justis> coxn: can you setup the A/V by 18:45?
17:11:10 <alpo> i could use a "job"
17:11:11 <justis> who's buying drinks and ice?
17:11:25 <coxn> #action coxn to set up A/V by 18:45 the night of the April meeting
17:11:42 <coxn> snyrk: have you got drinks and ice covered?
17:12:22 <justis> next week: https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-04-09
17:12:40 <justis> the "confirm" item should just be a review of what we decided with a "yeah, I still have that under control" from each person
17:13:10 <snyrk> coxn: i cannot guarantee i will make the meeting
17:13:10 <justis> snyrk: I marked you down for drinks and ice; speak up before next Monday if that's an issue
17:13:29 <justis> ok
17:13:54 <justis> I will pencil myself in for drinks and ice, but may need to back out if I don't get caught up this week and weekend
17:14:02 <justis> #topic cross-promoting April meeting
17:14:13 <justis> billf: AFAICT, the only thing that remains is cross-posting to NCSA.
17:14:21 <justis> alpo: do you know if it's been announced there yet?
17:15:02 <alpo> it has
17:15:19 <alpo> on 3/19
17:15:26 <justis> sweet
17:15:39 <coxn> are we missing promotion somewhere that needs to be covered?
17:15:40 <alpo> most recent posting to that list
17:15:49 <justis> coxn: I'm wondering the same thing
17:15:50 <coxn> or do we need to re-hit any group?
17:15:59 <justis> we could re-post to SplatSpace
17:16:12 <justis> particularly since *_ is hosting our hack session as follow-up
17:17:21 * coxn nods
17:17:25 <coxn> seconded
17:17:46 <coxn> FB or anything else need another ping as a reminder of the meeting?
17:17:51 <justis> I can't find my archived copy of the announcement?
17:17:56 <justis> weird
17:18:28 <justis> https://www.facebook.com/events/382844978406871/
17:18:34 <justis> wow, pathetic RSVP levels
17:18:45 <justis> guess Facebook is for parties
17:18:52 <justis> anyhow
17:18:57 <justis> #preparing to announce May meeting
17:19:10 <justis> is May still supposed to be Ruth Suehle and OpenSource.com?
17:19:33 <alpo> we should remind her
17:19:51 <coxn> justis: did you mean to change the topic in here?
17:20:14 <justis> #topic preparing to announce May meeting
17:20:16 <justis> coxn: yes, thx
17:20:27 <justis> I'm emailing Ruth now
17:20:32 <alpo> thx
17:21:12 <justis> #action justis to email Ruth Suehle to confirm as speaker in May
17:21:28 <coxn> does that wrap it up here?
17:21:35 <justis> billf: I'll ask her for a synopsis and bio. Anything else we need?
17:21:41 <justis> coxn: yes
17:21:46 <alpo> i had a question about nominations...
17:21:49 <billf> no
17:21:53 <justis> billf: thx
17:22:01 <justis> #topic SC nominations redux
17:22:03 <justis> alpo: go
17:22:10 <alpo> do we have stump speeches in april, or just name names in april and wait for may for stump speeches ?
17:22:26 <alpo> i think we usually do the latter
17:22:35 <coxn> good Q, good point
17:22:36 <justis> um, maybe 30 second stump speeches in April?
17:22:41 <justis> with a very loud gong
17:22:49 <justis> 15 seconds?
17:22:51 <alpo> i don't think anyone is ready
17:22:54 <justis> your name and 3 words that describe you?
17:22:54 <alpo> but it might be nice
17:22:56 <justis> alpo: agreed
17:23:07 <alpo> but they could always start their campaign on the mailing list
17:23:09 <justis> idk ... I just want everyone to raise familiarity with the membership
17:23:12 <alpo> so not really necessary
17:23:15 <justis> give folks a chance to ask them questions before May
17:23:23 <alpo> april will be busy, with ipv6 and the extra speakers
17:23:27 <justis> agreed
17:23:38 <justis> see https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-04-09
17:23:39 <alpo> let's got for speeches in may
17:23:45 <justis> we're going to revisit this topic then
17:23:58 <justis> I'm leaning toward your view atm: no stump speeches in April
17:24:20 <alpo> i am composing an email now (in my usual quirky tone)
17:24:24 <justis> #topic move to adjourn
17:24:27 <justis> alpo: thanks :D
17:24:38 <justis> coxn: thanks for the help!
17:24:43 <justis> billf: thanks for the help!
17:24:49 <justis> snyrk: thanks for the help!
17:24:52 <coxn> :)
17:25:02 <coxn> #endmeeting