16:44:03 <justis> #startmeeting
16:44:05 <Tribot> Meeting started Mon Apr  9 16:44:03 2012 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:44:06 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:44:09 <justis> #chair alpo billf coxn justis snyrk
16:44:10 <Tribot> Current chairs: alpo billf coxn justis snyrk
16:44:14 <justis> #topic agenda
16:44:24 <justis> see https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-04-09
16:44:46 <coxn> #action coxn to reserve a car for himself
16:45:00 <coxn> #action coxn to set up AV by 18:45 the day of the meeting
16:45:05 <justis> I'd like to make an agenda for Thursday, to make the show run smoothly. Then, I'd like to confirm everyone's responsibilities for meeting logistics.
16:45:12 <justis> coxn: thanks!
16:46:10 <justis> any other nominations for agenda?
16:46:41 <billf> I was going to make trilug slides
16:46:54 <billf> for intro, wifi, etc
16:47:23 <billf> do we want to pre-organise a talk schedule ?
16:48:06 <justis> billf: are you asking if we want to incorporate that into your slides?
16:48:33 <justis> originally, I added that agenda item so that we could make sure we leave room for stump speeches, but we have since decided that stump speeches happen in May
16:48:46 <justis> #topic make agenda for Thursday meeting
16:50:10 <billf> justis: do you want to make slides for this meeting ?
16:50:56 <justis> billf: not really
16:51:15 <coxn> do we need slides
16:51:16 <coxn> ?
16:51:29 <justis> billf: I think it's good that you have started the habit, but I can't really add it to my own todo list at this point
16:51:34 <billf> no, we don't need them, but I think they are helpful
16:51:36 <justis> slides are a nice touch, but not necessary
16:51:37 <coxn> I think a napkin with text copied from the wiki might be enough
16:51:40 <justis> billf: agreed
16:51:55 <coxn> or just the wiki up on screen
16:52:18 <billf> I'm happy to try to make slides - I just thought you might want it
16:52:21 <coxn> if we have a laptop to show things with
16:52:58 <billf> I guess I am just training myself to give a proper talk
16:53:11 <justis> billf: ooooh ... you going to give a preso?
16:53:44 <billf> maybe :-)
16:55:32 <coxn> hey gents I'm getting pulled away here
16:55:40 <coxn> if y'all need anything more from me, please send me email
16:55:50 <coxn> I'm sorry to miss the end of the meeting
16:55:53 <justis> coxn: ok ... have a good day :)
16:55:59 <coxn> thanks! ciao!
16:56:10 <alpo> see you on thursday
16:57:38 <justis> a start: https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-04-12
16:57:46 <justis> we can move it elsewhere once it's done
16:58:45 <billf> cool - shall we skip community annoucements and stuff ?
16:59:15 <billf> sorry, skimmed the wiki, didn't see it
16:59:21 <justis> no worries
16:59:28 <justis> if you think there isn't enough room, we could skip it
16:59:41 <justis> but I think it's a good ritual
16:59:47 * billf compiling...
16:59:55 * justis linking...
17:00:00 <billf> nah, leave it in.
17:00:03 <justis> ok
17:00:15 <alpo> billf: someone emailed me today wanting to announce a django class
17:00:24 <justis> I didn't copy in everything from https://steering.trilug.org/wiki/index.php/MeetingAgenda ... is that important?
17:00:32 * billf really, I am compiling a uImage right now.
17:00:38 <justis> Any suggestions on the order for the speakers? Did I forget anyone?
17:00:44 <justis> billf: OK :)
17:00:44 <billf> alpo: I just emailed them back
17:00:52 <alpo> so did i
17:00:56 <alpo> i said "yes:
17:01:24 <alpo> (yes, and also maybe post to the mailing list)
17:02:08 <justis> Ok. Any other items to make sure we remember for Thursday's agenda?
17:03:29 <alpo> not from me
17:04:04 <justis> #topic confirm responsibilities for Thursday meeting
17:04:11 <justis> alpo: are you still ordering pizza?
17:04:14 <alpo> yes
17:04:18 <justis> #action alpo to order pizza
17:04:27 <justis> #action justis to bring drinks and ice
17:04:37 <justis> #action coxn to setup A/V by 18:45
17:05:05 <justis> #action Jeremy Davis to setup and operate video recording equipment
17:05:08 <justis> anything else?
17:05:37 <billf> I have the box, but haven't gotten to the membership forms
17:06:46 <justis> billf: how many to process?
17:06:56 <justis> #action billf to bring the box
17:07:07 <justis> alpo: anything else?
17:07:12 <alpo> no
17:07:25 <justis> #topic move to dismiss
17:07:41 <justis> anything else?
17:08:01 <justis> snyrk: *nudge*
17:08:44 <snyrk> nothing of note
17:09:05 <justis> snyrk: ok ... feel free to mail steering@ if something comes up
17:09:16 <justis> snyrk: are you going to be at Thursday meeting?
17:09:41 <justis> snyrk: also, can you do a treasurer's report for either next week or the week after? Let me know which and I'll put it on the agenda
17:10:03 <snyrk> of course, next week is fine
17:10:24 <justis> snyrk: Thanks :)
17:11:02 <snyrk> re: meeting, hope to be there, entirely depends on how successful a few projects are in the next few days =/
17:11:16 <justis> snyrk: ok ... good luck!
17:11:33 <justis> #endmeeting