16:32:04 <justis> #startmeeting
16:32:05 <Tribot> Meeting started Mon Apr 16 16:32:04 2012 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:32:06 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:32:19 <justis> #chair alpo billf coxn justis snyrk
16:32:20 <Tribot> Current chairs: alpo billf coxn justis snyrk
16:32:26 <justis> #topic agenda
16:32:39 <justis> https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-04-16
16:33:59 <justis> additional nominations for agenda?
16:34:05 <justis> note that I edited it 10 secs ago
16:34:17 <billf> next hack day ?
16:34:47 <justis> billf: I added a "hack days" agenda item, which should include that
16:35:40 <billf> ok, i see that now
16:36:15 <justis> snyrk had said that he would give us a treasurer's report, but I haven't heard from him in a week or so
16:36:23 <justis> I just sent him a txt msg to ask if he can show up
16:36:51 <justis> and I moved that to the end of the agenda
16:37:15 <justis> #topic announcing May meeting
16:37:16 <coxn> no additions from me
16:37:36 <justis> looks like Ruth Suehle finally got us a bio and synopsis
16:37:43 <billf> snyrk came over to my place on Sun and got the money from march and april meeting
16:37:51 <justis> and that alpo is on the ball with getting an announcement onto Durpal :D
16:37:55 <alpo> priorities :-)
16:37:57 <justis> billf: oh, nice!
16:38:16 <justis> billf: is he doing alright?
16:38:24 <justis> last I heard, he was buried in schoolwork
16:38:38 <billf> just busy
16:39:02 <justis> ok
16:39:20 <justis> billf: did you ask him about having the books in order for the next SC?
16:39:46 <billf> yes, and he is willing to do the hand over
16:40:03 <justis> alpo's magnificent Drupal post about the May meeting: http://trilug.org/2012-05-10/opensource-com
16:40:09 <justis> billf: ok, good
16:40:27 <coxn> what about an announcement on the mailing lists?
16:40:40 <coxn> (yes, plural)
16:40:51 <justis> coxn: we usually use Drupal to stage it and then we copy/paste it into an email
16:40:59 <alpo> on that note, joe mack complained that we did not send an email on the day of the meeting ... so I pointed him to "cron"
16:41:00 <justis> the mailing lists reach far more people
16:41:23 <justis> alpo: he wants reminder emails on the day of?
16:41:32 <alpo> solution -> * * * * 4 DAY=$(date +\%d) ; [ $DAY -ge 8 -a $DAY -le 14 ] && echo "TriLUG meeting tonight" | mail -s 'TriLUG' alan@chutney
16:42:08 <billf> can drupal do this for us ?
16:42:18 <alpo> boy, i hope not...
16:42:25 <justis> billf: can Drupal do what?
16:42:35 <coxn> solution in search of problem
16:42:44 <alpo> we'd have to distinguish between "send reminder" posts and "no reminder" posts
16:42:50 <justis> AFAICT, Drupal can do anything that I can do, only more slowly and with more headaches.
16:42:53 <billf> send an email on a particular day
16:43:13 * justis is bitter about his experience writing a Drupal module
16:43:23 * alpo is just bitter in general
16:43:31 <justis> alpo: moar coffee
16:43:55 <billf> it's all fine and dandy to have a procedure, but it is better if it is automated.
16:43:58 <justis> alpo: I liked your "need a job" speech on Thursday. I thought it was honest and compelling.
16:44:16 <alpo> thanks... i thought it was awkward :-)
16:44:25 <billf> we need a bitter old hacks group
16:44:33 <justis> billf: don't we have one right here? :p
16:44:36 <alpo> i saw one this weekend
16:44:41 <alpo> the "over 40 tech group"
16:44:44 <justis> alpo: o.O
16:44:57 <coxn> okay so meeting announcement... who will do it and to which lists?
16:45:01 <billf> ok, do we have a sponsor ?
16:45:07 <alpo> next topic was "outsmarting your smart phone"
16:45:23 <alpo> no sponsors until october
16:45:32 <billf> OK, so just RH :-)
16:45:53 <justis> coxn: I think that sending the meeting announcement is usually billf's responsibility, but that alpo just got a head start on him with creating the Drupal post
16:46:11 * coxn nods
16:46:15 <coxn> okay
16:46:16 <justis> billf: do you think that the Drupal post is ready for release to the mailing lists?
16:46:16 <billf> I would like to thank alpo for setting up the drupal page
16:46:23 <justis> agreed
16:46:31 <alpo> my cut-n-paste skills are mad
16:47:08 <billf> looking now...
16:47:10 <justis> I'd like to hear thoughts on where we should cross-post the May meeting
16:47:51 <alpo> https://steering.trilug.org/wiki/index.php/PromotingMeetings
16:48:31 <billf> someone already published it ... :-(
16:48:47 <alpo> my cut-n-paste skills are mad
16:48:50 <justis> billf: that was alpo
16:49:10 <justis> billf: I'm just asking if it's ready to send to trilug-announce@ and trilug@
16:49:31 <justis> and also asking which groups would most appreciate a cross-post
16:49:40 <justis> I'm nominating SplatSpace and TechShop
16:51:17 <billf> i wonder about other groups focused on education or government
16:51:23 <justis> #action billf to forward meeting announcement to trilug-announce@trilug.org and trilug@trilug.org ... or to tell us what he needs before it's ready
16:51:27 <billf> trying to think of some...
16:51:31 <justis> billf: NCTech4Good
16:51:36 <justis> billf: CityCamp
16:52:11 <justis> billf: I'm sure there are departmental mailing lists at local universities and government agencies that would care ... we're just not really plugged into those
16:52:12 <billf> cool
16:52:40 <justis> IMO, this topic is sufficiently covered until next week
16:52:47 <billf> I will do SplatSpace, TechShop, NCTech4Good, CityCamp
16:52:58 <billf> any others, please feel free to on-post
16:53:13 <alpo> record those contact addresses on https://steering.trilug.org/wiki/index.php/PromotingMeetings
16:53:13 <justis> #action billf to crosspost meeting announcement to SplatSpace, TechShop, NCTech4Good, CityCamp
16:53:17 <justis> billf: thanks!
16:53:20 <alpo> my cut-n-paste skills are mad
16:53:32 <justis> lol
16:53:45 * coxn groans
16:53:50 <coxn> (that was actually funny)
16:53:50 <justis> billf: afaict, the only mailing list for NCTech4Good is on Meetup.com
16:54:29 <justis> billf: and I don't think there is a mailing list for CityCamp, but there's a blog. I would recommend contacting Jason Hibbetts. Let me know if you need help reaching him.
16:54:41 <billf> I will send it to frontdesk@techshop
16:55:42 <justis> billf: ok, that's a start ... are their forums still active?
16:56:26 <justis> #topic hack days
16:56:35 <justis> First, I want to say ...
16:56:45 <justis> OMG! Hack days are quite the success!
16:57:11 <alpo> nice :-)
16:57:16 * justis bows to billf in gratitude for starting that momentum
16:57:30 <billf> let's hope we can keep it rolling
16:57:39 <justis> and now Scott Hall has stepped up and is organizing one for us
16:57:56 <alpo> nice :-)
16:58:01 <justis> this is precisely the sort of community involvement that makes this club awesome
16:58:03 <alpo> (my cut-n-paste skills are mad)
16:58:23 <billf> are you happy with scott hall's email I forwarded ? shall I post it as well ?
16:58:33 <coxn> I'm staring to get the impression that alpo is going a bit mad
16:58:37 <justis> Kevin Otte and Lenore Ramm were fantastic about putting together the IPv6 hack day
16:59:02 <justis> billf: I have only skimmed it, but I was quite happy with what I saw.
16:59:24 * justis tries it: 12:58 <@alpo> (my cut-n-paste skills are mad)
16:59:31 <billf> I will try to get it posted today or tomorrow
16:59:41 <justis> billf: ok
16:59:47 <alpo> good post from scott
16:59:55 <justis> #action billf to forward announcement about May 19 hack day
17:00:04 <justis> fwiw, that's *after* the main meeting in May
17:01:20 <justis> while we're on this success story, I want to say that I am really, really appreciative of the energy and leadership that billf has brought to the SC during this term
17:01:30 <alpo> we should post it early, and repost it when the date gets closer
17:01:38 * coxn nods an emphatic nod
17:01:40 <alpo> billf++
17:01:46 <coxn> @billf++
17:01:51 <justis> I'm also enthusiastic about how much the membership is coming alive
17:01:59 <justis> they're not acting like passive consumers anymore
17:02:11 <justis> they're participating and helping us create stuff
17:02:23 <billf> Yep, it's great !
17:02:41 <justis> and I think that the hack days were instrumental in helping that happen
17:03:12 <alpo> TriLUG... it's not just for 2nd Thursdays any more  :-)
17:03:17 <justis> anything we need to do in order to help Scott succeed with the May 19 hack day / installfest?
17:03:33 * alpo marks his calendar
17:03:45 <billf> yeah, I would like to set an agenda for the day, with demos at set times
17:03:46 <justis> alpo: that's an excellent start :)
17:03:55 <justis> billf: good idea!
17:04:16 <justis> billf: shall we coordinate with Scott about that?
17:04:39 <coxn> food?
17:04:43 <coxn> drinks?
17:04:56 <justis> coxn: yes, but let's deal with that in May
17:05:18 <billf> left over pizza went down well on Sat
17:05:23 <coxn> just a way that we could help
17:05:25 <billf> and left over drinks
17:05:37 * justis humbly requests something other than pizza and notes that Toreros (a mile from SplatSpace) has some affordable platters of Mexican munchies
17:05:55 <justis> but I can always go grab my own food
17:06:12 <justis> billf: yeah, that was great of Scott to carry the leftover drinks
17:06:16 <justis> who brought the leftover pizza?
17:06:26 <billf> I did
17:06:29 <justis> nice :)
17:06:42 <billf> we have 4 pies from Thurs which I refridgerated
17:06:43 <justis> @billf++
17:07:01 <alpo> that's a lot of leftovers
17:07:01 * justis prepares for the karma overflow
17:07:58 <justis> anything else about hack days? I think we have enough lead time on this next one. I just wanted to celebrate the recent success and get a head start on the next one.
17:08:25 <coxn> I think we're good... next agenda item, please
17:08:47 <justis> #topic SC nominations
17:08:54 <coxn> I made a wikipage
17:08:57 <coxn> #link http://trilug.org/wiki/Steering_Committee_2012-2013_Nominations
17:09:00 <justis> coxn: nice!
17:09:06 <justis> @coxn++
17:09:24 <coxn> (my cut-n-paste skills are mad)
17:09:41 <coxn> so yeah... please edit if you're not on the page
17:10:17 <alpo> we should make this page known... email the masses
17:10:36 <coxn> indeed
17:10:43 <coxn> I wanted to run it by folks here before we did so
17:10:49 <alpo> looks great
17:10:53 <justis> btw, I bumped treasurer's report to https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-04-23
17:10:55 <alpo> (and if not, we can edit it)
17:10:55 <coxn> the one from last year had the announcement text
17:11:27 <coxn> alpo, since you did the announcement before to the list... want to stick with that and you send out the wikipage?
17:11:33 <coxn> I can send it out if you don't want to
17:11:34 <alpo> ok
17:11:40 <coxn> awesome; thanks
17:11:48 <alpo> i'll make up some smart-aleck comments... they are expected from me
17:12:09 <justis> #action alpo to send to smart-aleck comments to the mailing list, announcing the steering committee nominations
17:12:14 <coxn> I liked last year's 'nom-nom-nominations' subject line
17:12:35 <alpo> wow, justis's cut-n-paste skills are mad
17:12:39 <justis> here is the internal list: https://steering.trilug.org/wiki/index.php/SteeringCommitteeNominations
17:13:03 <coxn> nice
17:13:19 <justis> I am currently on the fence about running for another term :/
17:13:42 <justis> not sure how much of that is the depression I am battling and how much is realism about not spreading myself so thin
17:14:13 * alpo was thinking the same thing about himself... :-)
17:14:22 <justis> also, I am really enthusiastic about all 3 of the new nominees
17:14:39 <justis> I would endorse any or all of them
17:15:46 <alpo> are we wrapping this up?
17:15:48 <alpo> looks like it
17:16:07 <billf> justis: I am wondering about myself too, but I think it is just a spread thin time of the year
17:16:09 <alpo> coxn: thanks for the wiki page
17:16:10 <justis> alpo: yes, this is the last topic on the agenda
17:16:35 <alpo> taxes due tomorrow :-)
17:16:51 <justis> billf: if we were "drawing straws" right now, I would nominate you for chair ... I certainly hope you'll run for another term
17:16:59 <justis> billf: at the very least, I hope you'll stay involved
17:17:06 <justis> alpo: ok
17:17:12 <justis> alpo: we can wrap up very soon
17:17:23 * alpo is thinking if there is a lot of interest from newbie, I could become a "tribal elder" (like nivex)
17:17:29 <coxn> anything left to cover within nominations?
17:17:43 <justis> alpo: nivex seems to like that role
17:18:04 <justis> coxn: not really
17:18:12 <alpo> thanks, all
17:18:12 <coxn> don't everybody step down at once, okay?
17:18:19 <coxn> seriously. we need you. :)
17:18:29 <justis> coxn: :)
17:18:31 <coxn> alpo, billf, justis
17:18:38 <alpo> if we get 4 enthusiastic step-uppers....
17:18:40 <coxn> and thank you. :)
17:18:45 <billf> no, we need continuity as well as fresh blood
17:18:53 <justis> honestly, it's been a good term
17:18:57 <coxn> okay... I'm calling it, but we can keep chatting
17:18:59 <justis> I think we've grown the LUG a lot during the past year
17:19:00 <coxn> #endmeeting