16:30:32 <justis> #startmeeting
16:30:33 <Tribot> Meeting started Mon Apr 30 16:30:32 2012 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:34 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:30:39 <justis> #chair alpo billf coxn justis snyrk
16:30:40 <Tribot> Current chairs: alpo billf coxn justis snyrk
16:30:51 <justis> #topic agenda and roll-call
16:30:56 <justis> who's here?
16:31:01 <justis> anything to add to agenda?
16:31:45 <justis> alpo: ping
16:31:51 <justis> billf: ping
16:31:53 <justis> coxn: ping
16:31:55 <justis> snyrk: ping
16:32:44 <alpo> pong
16:32:49 <billf> ping
16:33:55 <justis> y'all happy with the agenda?
16:34:17 <alpo> sure
16:34:23 <billf> I added a sponsor to the list
16:35:23 <justis> is it Caktus?
16:35:24 <justis> I like them
16:35:26 <justis> good folks
16:35:48 <justis> coxn: ping
16:35:50 <justis> snyrk: ping
16:38:13 <justis> #topic May sponsor: Caktus
16:38:30 <justis> I move that we accept the sponsorship offer
16:38:38 <justis> billf: many thanks for cultivating it!
16:38:47 <alpo> we should push for a check, but if they only do CC, maybe we can use my square to get $300 instead of $150
16:38:57 <justis> alpo: good idea
16:39:22 <billf> who wants to handle them ?
16:39:28 <justis> IMO, buying the pizza should not get you 15 mins at the podium
16:39:33 <justis> that should be $300
16:39:48 <justis> billf: what do you see as the remaining tasks to "handle" them?
16:40:29 <billf> push for $300, get marketing material for event page and email of announcements
16:41:44 <justis> I can write a quick email, but I'm not sure if I'll be able to follow-up much.
16:42:23 <alpo> if you guys are looking for a volunteer, i can handle it
16:42:28 <justis> alpo: :D
16:42:44 <billf> +1
16:42:44 <justis> alpo: I think you've done a great job with other sponsors in the past, too
16:43:02 <justis> #action alpo to follow-up with Caktus about sponsorship
16:43:04 <alpo> time to dig out some of my previous emails :-)
16:43:08 <justis> anything else on this topic?
16:43:31 <justis> alpo: only if you think it saves time; don't feel like my compliment obligates you to meet/exceed past performance
16:43:39 <alpo> no problem
16:43:41 <alpo> one interesting note
16:44:00 <alpo> i attended an apple developers meeting... they had steady sponsorship from teksystems
16:44:12 <alpo> pizza every month and a room every other month for the last year
16:44:12 <justis> hmm
16:44:17 <justis> wow
16:44:35 <alpo> apparently, teksystem sees that as a key market for them, so they are treating the apple devs nicely
16:45:04 <alpo> i wonder if we can play our membership demographic to any particular recruiters
16:45:19 <alpo> i know that some specialize in IBM contracts, and that's usually linux
16:45:28 <justis> I don't like the idea of a single sponsor, but I do like the idea of steady sponsors. Maybe we set a sponsorship level which is a comittment to 3 meetings / year.
16:45:40 <justis> aim for 4 of them
16:45:41 <alpo> right, like peak10
16:45:50 <justis> do we already have that deal with them?
16:46:07 <alpo> we are in their budget for 2+ meetings per year
16:46:20 <justis> nice
16:46:30 <alpo> (possibly 4, i forget... but brenda is on our calendar for 3)
16:46:32 <alpo> 2
16:46:35 <alpo> d'oh
16:47:37 * justis added this topic to https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-05-06
16:47:39 <alpo> just wanted to bring it up... never seen recruiters targeting a tech group like that
16:47:51 <justis> #topic treasurer's report
16:48:14 <justis> I have pinged snyrk here and via SMS, with no response.
16:48:23 <justis> He gave a brief treasurer's report last week.
16:48:37 <justis> billf: is there a reason you requested another one today?
16:48:46 <justis> IMO, monthly is adequate.
16:49:14 <billf> justis: did Jeff provide a pdf or similar doc ?
16:49:31 <justis> billf: No. He reported numbers here on IRC.
16:49:42 <alpo> aren;t the gnucash files and bank statements in the truecrypt?
16:49:52 <justis> billf: So, you're looking for a formal doc?
16:50:05 <billf> I was, just to keep everything trim and proper
16:50:10 <justis> The ideal would to receive a balance sheet and a P&L each month.
16:50:26 <justis> I'm still very happy with our improvement over past terms.
16:50:31 * alpo would not find that ideal
16:50:35 <justis> alpo: why?
16:51:00 * alpo would be happy with a "thumbs up" symbol and a link to the gnucash file if we're interested
16:51:13 <justis> hrm
16:51:16 <billf> we really should all review the accounts and agree to them as being correct (once a year)
16:51:38 <justis> maybe balance sheet and P&L quarterly instead of monthly
16:51:44 <justis> I'm with billf on this one.
16:52:03 <justis> if we're already tracking it in gnucash, it's not particularly difficult to create those docs
16:52:07 <alpo> i won't argue
16:52:20 <justis> ok
16:52:25 <billf> we, as the SC, need to do our due dillagence
16:52:30 <justis> agreed
16:52:47 <alpo> that's true... we're stepping up to a new level of competence
16:53:14 <justis> #action snyrk to produce a balance sheet for today's date
16:53:23 <alpo> (can i throw in another piece of trivia/history?)
16:53:26 <justis> #action snyrk to produce a P&L for the past year
16:53:36 <justis> alpo: sure
16:53:54 <billf> we really need an end of financial year report, not necessarily todays date.  what do we have to file with the irs ?
16:53:56 <alpo> at the apple dev meeting, i met the guy who wrote our articles of incorporation
16:54:13 <justis> billf: that's fair
16:54:31 <justis> #action snyrk to produce another balance sheet for 2011-12-31
16:54:52 <justis> billf: balance sheets should be trivial to produce; I'd like to see one for right now.
16:55:00 <justis> alpo: oooo
16:55:18 <justis> alpo: did you get his contact info?
16:55:37 <alpo> yeah, it's rob napier
16:55:53 <billf> alpo: does trucrypt have copies of the bank statements as well ?
16:56:03 <alpo> good friends with jeri
16:56:07 <alpo> looking now
16:56:38 <alpo> no, just the ones from coastal FCU
16:57:06 <billf> I should state that it is not that I don't trust Jeff.
16:57:35 <alpo> well, we all trusted former SC members that were not so organized, and maybe not so diligent
16:57:41 <billf> so we should have copies of the bank statements so we can compare with the (gnucash) report
16:58:35 <justis> the term during which we particularly trust our treasurer is a good term during which to put safeguards and controls in place for future treasurers
16:59:02 <justis> that said, I recognize that snyrk has very little time to spare right now.
16:59:04 <alpo> agreed
16:59:50 <billf> agreed
17:00:27 <alpo> gnucash file in truecrypt may be lagging
17:00:52 <billf> ok, we can move on to the next topic
17:01:06 <alpo> yes
17:01:06 * snyrk reads back
17:01:29 <billf> ahh, cool, your here !
17:02:16 * justis holds this topic open for input from snyrk
17:02:31 <justis> snyrk: hey, man! Nice to see you :)
17:04:32 <snyrk> sorry for the delay
17:04:43 <snyrk> last two years i produced an annual report
17:04:54 <snyrk> if we want to change that, it's simply a matter of setting expectations
17:05:32 <justis> snyrk: am I right in thinking that it would be easy to create monthly balance sheets?
17:05:42 <justis> I am asking primarily in terms of the workload for future treasurers
17:05:48 <justis> since this would only affect snyrk once
17:06:09 <snyrk> if you simply want to use the report format I had previously used for annual reports, then it should be trivial
17:06:17 <justis> at least, until we convince him to return in 2013 ;)
17:06:37 <snyrk> hah... just give me 32 hour days, and I'm in
17:06:57 <snyrk> anyway, point is, expectations
17:07:14 <snyrk> we can put a "list of duties" for the treasurer and other positions on the wiki
17:07:22 <justis> snyrk: good idea
17:07:31 <snyrk> since they won't be formally part of the AoI, but still something we can reference
17:08:41 <snyrk> i'll put something together for the wiki, including sample reports
17:08:53 <justis> @snyrk++
17:09:19 <justis> snyrk: define "something for the wiki"? Is that the "list of duties" for the treasurer?
17:09:30 <alpo> (for all officers)
17:09:42 <snyrk> yes, i think we need to have a list of duties per officer somewhere
17:09:42 <alpo> and we can add as needed
17:09:42 <justis> alpo: I would think that it would take all officers to create that.
17:09:53 <alpo> that's why it's a wiki
17:10:01 <snyrk> but the treasurer has the most obvious set of regular needs
17:10:06 <justis> fwiw, I still like the hot-swappable SC members idea
17:10:34 <snyrk> sure, but it still needs to fall to someone if no one else gets around to it
17:10:40 <justis> but each officer should have certain responsibilities for which "the buck stops here" ... with it being totally encouraged that someone else might pick it up before they get to it
17:10:44 <justis> snyrk: ditto
17:10:46 <snyrk> yes, exactly
17:10:57 <alpo> agreed ... BTW, we're at T+40 minutes
17:11:03 <justis> ok
17:11:08 <billf> where is the trucrypt password ?
17:11:10 <justis> I'm adding this one to next week
17:11:18 <justis> billf: look under your keyboard
17:11:22 <snyrk> billf: in the wiki, of coure =/
17:11:29 <justis> billf: didn't you put it on a post-it note there? :p
17:11:48 <alpo> that's a secret - it should go in the truecrypt
17:12:02 <billf> same as root password --- ok
17:13:21 <billf> not working for me, bummer, lets move on then
17:13:37 <snyrk> "better password management" is on the list of thing we never get arount to
17:14:04 <billf> got it working !
17:14:42 * snyrk gives billf a TrueCrypt skill badge
17:15:51 * justis added documenting SC roles to https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-05-06
17:16:00 <justis> #topic SC nominations and voting
17:16:12 <alpo> not much chatter on the mailing list
17:16:16 <justis> about the SC?
17:16:19 <alpo> i had hoped there would me more
17:16:20 <alpo> yes
17:16:23 <justis> maybe we need to stir the pot
17:16:25 <alpo> we should talk it up
17:17:06 <billf> do we need to do anything on this topic ?
17:17:46 <justis> billf: maybe we all just need to take it to trilug@trilug.org
17:17:56 <alpo> yes
17:18:01 <justis> on this topic, at least
17:18:15 <justis> although, I would like to ask for some personal input from the 3 of you
17:18:34 <justis> I have recently trimmed a bunch of stuff from my life, to get better control of my schedule
17:19:08 <justis> which makes a little more room for TriLUG, if I run (and get enough votes)
17:19:30 <justis> but I'll still have my "shorten the list of responsibilities" hat on
17:19:47 <justis> so, I'm asking you guys to tell me what you think I bring to the SC
17:19:55 * alpo thinks that justis has made a lot of good "attitude/positioning" improvements to the SC this year
17:20:00 <justis> that we aren't likely to get from this awesome new batch of candidates
17:20:10 <justis> or that I couldn't contribute from an informal role
17:20:36 <justis> alpo: thanks :)
17:20:38 <billf> +1 for Justis
17:21:21 <snyrk> though I'm terrible at citing examples, it is clear to me that SC will lose a great asset without you
17:21:31 <justis> btw, for those who may have known this was on my radar, I have decided *not* to attend Summer Session I at NCSU. I am still considering Summer Session II and very likely to attend Fall Semester.
17:22:05 <justis> FTR, that will be *one* class per term, not a full load
17:22:10 <justis> snyrk: thanks :)
17:22:30 <justis> ok, I recognize that you guys can't articulate the reasons ... but I appreciate the sentiment
17:22:45 <snyrk> summer I/II (not 10-week) are a bit crazy
17:22:47 * alpo gives justis a man-hug
17:22:59 <justis> I'll think on it tonight and will seriously consider running for SC again.
17:23:07 <justis> alpo: thanks, bro! :D
17:23:14 <justis> snyrk: yeah, that's part of what concerns me
17:23:26 <justis> ok
17:23:42 <justis> #action alpo to post to trilg@trilug.org about SC nom-nominations
17:23:48 <justis> #action coxn to post to trilg@trilug.org about SC nom-nominations
17:23:54 * alpo stirs the pot
17:23:55 <justis> #action billf to post to trilg@trilug.org about SC nom-nominations
17:24:00 <justis> #action justis to post to trilg@trilug.org about SC nom-nominations
17:24:06 <justis> #action snyrk to post to trilg@trilug.org about SC nom-nominations
17:24:45 * justis adds "ballots for SC election" to https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-05-06
17:24:56 <justis> #topic June meeting on OpenGL
17:25:37 <justis> Thanks for convincing me there is demand for developer-oriented talks. I'm actually really excited about it, just wanted to make sure I wasn't biasing TriLUG toward my own interests.
17:25:57 <alpo> i am concerned that it could easily get TOO programmer-ish quickly
17:26:11 <billf> I think this is on track - just wanted to check with everybody
17:26:11 <alpo> but opengl is a cool topic
17:26:21 <justis> IMO, we need to groom John. He's an untested speaker. He might also be awesome, and it won't hurt to help him be more awesome.
17:26:46 <justis> We could also repeat the format from IPv6 and ask some other folks to speak.
17:26:58 <billf> agreed
17:27:10 <justis> It would be great if we could find someone to *focus* on the userland experience of OpenGL
17:27:32 <justis> FWIW, I am currently trying a crash course on WebGL for a potential client project.
17:27:45 <justis> If I convince myself to bid on the project, then I will know WebGL a lot better by June.
17:28:07 <justis> Anyhow. Any action items here?
17:28:18 <alpo> who is following up with john?
17:28:29 <justis> Let's make John give us an outline ASAP.
17:29:01 <alpo> instead of an outline, we might try calling him and just chatting him through the talk formation
17:29:16 <justis> alpo: that might work better, yeah
17:29:30 <billf> I have done some minor mentoring
17:29:39 <alpo> i did that with one of our speakers (long time ago), just to feel out the tone of the intended talk
17:29:56 <alpo> maybe it was the beagleboard guy
17:29:58 <justis> #action justis to chat with John Riselvato
17:30:03 <justis> I'm on it
17:30:07 <justis> preferably via IM
17:30:18 <justis> with f2f as backup option if John prefers it
17:30:23 <billf> great, cause I'm juggling baby, work, taxes
17:30:26 <justis> IM will give him notes on which to reflect
17:30:37 <justis> @billf++
17:31:13 <justis> billf: as much as I appreciate your input, I still think parenting is among the most noble contributions to our society
17:32:14 <justis> #topic durham e-waste advert
17:32:23 <justis> opinions?
17:33:15 <billf> has anyone looked into them as an org ?
17:33:21 <justis> nope
17:33:26 <justis> sounds good on paper, tho
17:33:28 <alpo> what are they asking for?
17:34:03 <alpo> sounds like just a shout-out
17:34:07 <alpo> we could do that at a meeting
17:35:06 <billf> and mailing list
17:36:02 <justis> does it blur into sposorship territory?
17:36:29 <justis> IMO, a short announcement is probably in line with our "community announcement", if it's only once
17:37:39 <alpo> sure, we should add it to the announcements for the may 10 meeting
17:38:09 <alpo> we can qualify it as "we jsut got word, don't know much about it"
17:38:22 <justis> maybe we also encourage him to join trilug@trilug.org and mention it there
17:38:30 <justis> and mention the opportunity to sponsor a meeting
17:38:45 <justis> or even just to show up and volunteer to take the pizza boxes to the recycling bin
17:39:01 <alpo> or run for SC
17:39:08 <justis> haha, true
17:39:24 <justis> "triple bottom line" means that he does at least have a profit motive; he may be interested in sponsoring
17:39:41 <justis> postpone to next week or decide action now?
17:40:13 <justis> has anyone responded to him yet?
17:40:22 <alpo> do we have a place where we keep our agenda?  we can add it now
17:40:34 <justis> https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-05-06
17:40:44 <alpo> i meant the meeting agenda
17:40:54 <justis> #topic raspberry pi preso
17:41:00 <justis> I agree. Great topic.
17:41:06 <justis> Who's presenting? I don't own one yet.
17:41:26 <justis> IMO, this would be a great talk at the 3-for-1 preso I want on open source hardware.
17:41:52 <justis> enough people are exctied about raspberry pi that even just an unboxing report would keep them happy for 20 mins
17:42:09 * alpo could join a 3-fer with an arduino
17:42:10 <justis> but it would be great to get someone who has taught it a few tricks since adopting one
17:42:16 <justis> alpo: nice!
17:42:34 <alpo> the email question was asking if we would present it... so no word if anyone has one yet
17:42:41 <billf> someone on #tirlug keeps talking about his order status
17:43:39 <justis> #action justis to reply to request for raspberry pi presentation
17:43:54 <justis> I added it to my todo list for Saturday and will try not to postpone it.
17:44:04 <justis> any other comments on this topic?
17:45:34 <alpo> i will send a short shout-out to the main list about the rasp-pi
17:45:41 <justis> alpo: thanks!
17:45:44 <alpo> see if someone has one, if they'd like to share it with the group
17:45:55 <justis> #action alpo to send a short shout-out to the main list about the rasp-pi
17:46:07 <alpo> done
17:46:12 <justis> #topic motion to dismiss
17:46:20 <justis> I think we covered it.
17:46:34 <justis> please add stuff to https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-05-06 when you think of it
17:46:42 <justis> any parting comments?
17:46:54 <billf> done
17:46:58 <justis> sweet
17:47:06 <justis> #endmeeting