16:30:42 <justis> #startmeeting
16:30:43 <Tribot> Meeting started Mon May  7 16:30:42 2012 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:44 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:30:50 <justis> #chair alpo billf coxn justis snyrk
16:30:51 <Tribot> Current chairs: alpo billf coxn justis snyrk
16:31:02 <justis> #topic agenda
16:31:15 <billf> hey
16:31:18 <justis> https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-05-06
16:31:21 <justis> billf: hey!
16:31:42 <justis> any other agenda we need to cover today?
16:31:58 <justis> anything about the installfest?
16:32:11 <justis> I left it off because I don't know of any open topics about it
16:32:35 <justis> billf: thanks for posting the meeting on LinkedIn today
16:32:43 <billf> we should line up some more demo slots at the installfest
16:32:59 <billf> I think Joe Mack is going to do an openwrt thing
16:33:14 <billf> I'm not sure that I will be able to make it to the installfest
16:33:16 <justis> ok, cool
16:33:23 <justis> yeah, I'm not sure yet if I'll be in town
16:33:34 <justis> Scott was asking me to be a mentor
16:34:30 <justis> anyhow ... any additions to agenda?
16:34:37 <justis> snyrk: ping
16:34:38 <billf> no
16:34:49 <justis> coxn said he'd be absent
16:34:55 <justis> snyrk said he may be late
16:34:59 <justis> just checking on him
16:35:09 <justis> once alpo gets back, we can commence
16:35:36 <alpo> commence!
16:35:52 <justis> #topic assigning responsibilities for Thursday meeting
16:35:55 <justis> who's buying pizza?
16:35:58 <justis> who's buying ice and drinks?
16:36:02 <justis> who's setting up A/V?
16:36:07 * alpo get pizza
16:36:33 <justis> #action alpo to order pizza
16:36:38 <billf> I will do a/v
16:36:48 <justis> #action billf to setup A/V
16:36:58 <justis> #action coxn to buy ice and drinks
16:37:21 <justis> coxn: you asked us to assign stuff to you in your absence ;)
16:37:33 <justis> anything else we need to cover?
16:37:44 <justis> should we assume that Jeremy is going to record video again?
16:38:07 * alpo pulls a 2" chicken bone out of his soup  :-(
16:38:17 <justis> at some point, we need to get video to the point that we have multiple volunteers who know how
16:38:21 <justis> alpo: :(
16:39:06 <alpo> and a 2nd one  :-(
16:39:35 <billf> we are running out of membership cards, and I think the new member form could use some changes
16:39:47 <billf> but we can take that offline to email
16:40:15 <justis> ok
16:40:22 <justis> billf: nice problem to have!
16:40:33 <justis> billf: and thanks for processing all the new member forms over the past many months
16:41:15 <justis> #topic ballots for SC election
16:41:36 <justis> I am drawing a blank on how we did voting last year. Did it work well?
16:41:42 <alpo> i would like to use blank ballots
16:41:53 <alpo> so we don't favor early nominations
16:42:04 <justis> alpo: good plan
16:42:33 <billf> do we check that someone is a member before voting ?
16:42:34 <alpo> 1 jumbo pack of sticky notes = ballots
16:42:36 <justis> and we write the names of the nominees on the easelboard in the front and/or type it on the projector
16:42:48 <justis> billf: yes, we are supposed to check membership before voting
16:42:57 <alpo> last year, i printed list of members
16:43:05 <alpo> there's a script somewhere in /root that does that
16:44:16 <alpo> #action alpo to print member lists
16:44:31 <justis> alpo: thanks!
16:44:43 <justis> what else do we need to consider about election logistics?
16:44:47 <justis> where in the agenda does it fit?
16:45:21 <alpo> maybe right after abbreviated announcements
16:45:36 <alpo> dunno... before pizza is good, too
16:45:43 <alpo> since they're up and moving around already
16:45:44 <billf> before or after the sponsor ?
16:46:09 <alpo> (speaking of sponsor, i have not heard back from them)
16:46:45 <billf> announcements, the elections, then pizza, then sponsor
16:46:57 <justis> won't pizza get cold that way?
16:47:17 <justis> or is it more like the line to vote leads into the pizza line?
16:47:20 <alpo> move announcements after sponsor?
16:47:26 <justis> yeah
16:47:32 <billf> ok
16:47:41 <justis> and we need room for nominations and stump speeches at the beginning
16:47:44 <alpo> elections, then pizza, then sponsor, then announcements
16:47:57 <justis> ok
16:48:24 <billf> how about getting the pizza delivered at 7.15pm ?
16:48:34 <justis> are they typically prompt?
16:48:56 <justis> if the pizza isn't there at 6:59, we may all get voted out of office :p
16:49:22 * alpo is disappointed to see only 6 names on the wiki
16:51:00 <justis> I'm about to add mine
16:51:30 <justis> I just documented what we decided here:
16:51:31 <justis> https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-05-06
16:51:58 * snyrk appears from the ether
16:52:13 <justis> ooooh, ethereal
16:52:24 <alpo> wireshark
16:52:28 <snyrk> heh
16:53:44 <snyrk> last year's voting was... passable
16:53:58 <alpo> is that a stab at us?
16:54:18 <justis> snyrk: how would you improve it?
16:54:19 <snyrk> we need to repeat, many times, that voting is going on and will close by X time
16:54:38 <snyrk> directing people to wherever we're taking/handing ballots out
16:54:48 <snyrk> 2 or more people checking names at least
16:55:12 <alpo> i say we recruit volunteers at the beginning
16:55:18 <snyrk> preferrably with the member list split alphabeticlaly like they do in most registration/voting affairs
16:55:20 <billf> so we need a table with ballots and the list, let people get them as they come in the door
16:55:20 <alpo> to direct traffic
16:55:28 <snyrk> billf: not a bad idea
16:55:51 <alpo> [like]
16:56:04 <snyrk> still need to remind people during the process, or we'll have another handful of "what, wait, we're voting? now? I missed it? what?" folk again
16:56:39 <snyrk> decide ahead of time what the id process will be
16:56:42 <justis> snyrk: can you document that and then explain it at the beginning of the meeting?
16:56:51 <snyrk> i will be out of town
16:56:55 <justis> :(
16:57:23 <snyrk> only one chance to see my folk between exams and summer session... =/
16:57:50 <justis> ok
16:57:58 <justis> and leading into Mother's Day weekend is a good time for it
16:58:02 <justis> anyhow, we'll miss you
16:58:13 <justis> snyrk: can you still document your suggestions?
16:58:51 <snyrk> sure, i'll draft a wiki page that you can tweak into something that can evolve each year
16:58:57 <justis> #action snyrk to document a formal elections process
16:59:00 <justis> snyrk: awesome, thanks!
16:59:10 <billf> do we have voting forms designed up ?
16:59:16 * justis added his name to the SC noms
16:59:21 <justis> billf: blank paper
16:59:31 <billf> I can print and cut then into multiple sheets
16:59:43 <billf> blank paper is too easy to forge :-)
16:59:56 <justis> we can get them pre-cut as a stack of notecards
16:59:59 <snyrk> can the "blanks" still say "TriLUG Steering Voting 2012" at the top?
17:00:05 <justis> get something with a logo or a watermark
17:00:13 <justis> snyrk: that's fair
17:00:13 <snyrk> or that
17:00:26 <alpo> (i suggested post-it's because i was lazy last year, and that seemed like a quick solution)
17:00:29 <justis> billf: any of these ideas work for me ... are you claiming ownership on this one?
17:00:36 <billf> do we just want 5 boxes on the form ?
17:00:43 <justis> sure
17:00:44 <billf> I can whip something up
17:00:53 <alpo> billf++
17:00:58 <billf> we aren't voting for officer positions
17:01:01 <justis> true
17:01:05 <alpo> always making us look a little bit more classy
17:01:12 <justis> #action billf to create ballots
17:01:17 <justis> indeed
17:01:21 <justis> @billf++
17:01:39 <billf> just five empty boxes, the title, and log on a 1/4 sheet of paper
17:01:48 <billf> s/log/logo/
17:03:21 <justis> anything else on SC eletions?
17:03:42 * justis queues up the next agendum, "promoting the meeting" (should be quick)
17:04:19 <justis> #topic promoting the meeting
17:04:28 <justis> billf: thanks for posting to LinkedIn today
17:05:18 <justis> I am thinking we should have a Facebook event, even though we're a little late on it. Some of the folks who respond well to Facebook might show up just because it's elections. Also, this topic is a little more "general interest" than many of ours.
17:05:33 <justis> Have we cross-promoted the meeting on any other mailing lists?
17:08:32 <alpo> not that i know of
17:08:57 <justis> billf: ?
17:09:13 <billf> techshop
17:09:50 <justis> cool
17:09:56 <billf> someone on irc volunteered to cross post as well
17:10:01 <justis> to where?
17:11:48 <billf> can't remember, sorry.
17:12:18 <billf> did something go to splatspace ?
17:13:16 <justis> I'm sending something to *_ now
17:13:30 <justis> next topic ...
17:13:51 <justis> #topic documenting deliverable and responsibilities for each SC position
17:14:03 <justis> what's the link to the page for that?
17:15:04 <billf> https://steering.trilug.org/wiki/index.php/OfficerDuties
17:15:05 <alpo> https://steering.trilug.org/wiki/index.php/OfficerDuties
17:15:13 <alpo> JINX!
17:15:48 <alpo> "Jinx machine is out of order, please insert another quarter"... get used to that, your turn is coming soon
17:16:49 <justis> awesome
17:17:08 <justis> snyrk and billf: many thanks for the thorough contributions!
17:17:40 * alpo has added an item "document VC / PizzaBoy role on TriLUG wiki" to his remember-the-milk
17:18:06 <justis> #action alpo to document vice-chair role
17:18:13 <justis> #action justis to document chair role
17:18:20 <justis> #action coxn to document webmaster role
17:18:55 <justis> #topic new sponsorship level: sustaining sponsor, 3 meetings per year
17:19:02 <justis> I really like this idea
17:19:12 <justis> and I suspect that some companies will really like it, too
17:19:47 <alpo> i'd like to call eric hodge and connie walker at WUNC and beg for cash from them for a change
17:19:50 <justis> perhaps it's time for a rewrite of http://trilug.org/sponsors
17:19:55 <justis> alpo: lol, nice
17:19:59 <billf> we also need to give RedHat more sponsorship qudos
17:20:08 <justis> billf: for providing space?
17:20:11 <snyrk> kudos
17:20:25 <billf> yes, me speel not soo guud
17:20:25 <snyrk> i had to read that three times =)
17:21:04 <justis> is anyone feeling up on their writing and promotional skills? Wanna rewrite http://trilug.org/sponsors ?
17:21:11 <billf> we could use a SC work bee day.  My home is available
17:21:43 <billf> once we get a new SC, we should have a beer or two on a Sat or Sun
17:21:54 <justis> billf: agreed :)
17:22:25 * justis will have to catch snyrk separately for a beer ... the bum is leaving the SC.
17:22:25 <alpo> this would be a good habit to get into
17:23:19 <billf> he should also attend, since he will need to hand over
17:23:44 <justis> true
17:24:29 * justis fixed the date for https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-05-07
17:24:40 * justis created https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-05-14
17:25:02 * justis added some agenda to next week, including planning the f2f meeting
17:25:19 * justis defers the new sponsorship level to the next SC
17:25:21 * snyrk is happy to attend a work day
17:25:24 * snyrk is happy to drink beer
17:25:36 <justis> #topic June meeting and John Riselvato
17:25:58 <justis> maybe it's just how email fails to convey tone, but I didn't really like John's response to my offer to help with his outline and preso
17:26:13 <justis> it was basically, "Do you know anything about OpenGL? How can you possibly help me?"
17:26:24 <alpo> i get the impression he might not be ready, we should be looking for a backup
17:26:38 <justis> yeah
17:26:45 <justis> my plan was to get a couple co-presenters
17:27:10 <alpo> did we see john's response that you're talking about?
17:27:13 <justis> one about the user (not developer) experience with OpenGL
17:27:17 <justis> alpo: I don't think so
17:27:22 <justis> forwarding it now
17:28:27 <justis> sent it
17:28:30 <justis> my memory was bad
17:28:36 <justis> there was nothing bad about his email
17:28:40 <justis> I was just grumpy, I guess
17:28:49 <justis> anyhow, I need to pester him. He hasn't followed up.
17:29:22 <alpo> yeah, it's hard to tell if he is really putting something together at all, or if it's appropriate
17:29:33 <alpo> and since i don't know john, i can't judge
17:30:09 <justis> fair enough
17:30:20 <justis> I sent him a *bump* on my previous email
17:30:25 <justis> and forwarded that to steering@
17:30:33 <justis> anything else about the June meeting?
17:31:23 <alpo> wondering who we can hit up for sponsorship
17:31:35 <justis> hmm
17:31:48 <justis> for OpenGL, we should really hit a local game studio :)
17:31:53 <billf> strace has a talk on RH openshift
17:32:05 <justis> billf: yeah, and I'm interested in that
17:32:14 <billf> oh, I missread the previous lines
17:32:16 <justis> billf: but don't want two RedHatters back-to-back
17:33:23 <justis> I'd say the same about any company. Wouldn't want to IBMers back-to-back. Still, we have to be careful not to look like the "Triangle RedHat Fan Club, who meets at RedHat"
17:34:01 <billf> right, so we need a lenaro or ubuntu talk
17:35:04 <justis> gentoo :)
17:35:11 <justis> #topic wrap-up
17:35:22 <justis> I sent an email to steering@ to continue discussion of sponsors
17:35:27 <justis> and added it to next week's agenda
17:35:33 <justis> anything else we need to cover today?
17:35:48 <alpo> talk to the chef about that soup
17:35:48 <snyrk> justis: you owe me receipts
17:35:56 <snyrk> i want to send people money
17:36:31 <justis> snyrk: I'll look for it
17:36:59 <snyrk> WIP: https://steering.trilug.org/wiki/index.php/Voting
17:38:32 <justis> sweeeet
17:38:38 <justis> @snyrk++
17:39:03 * justis finally put his hat in the ring for http://trilug.org/wiki/Steering_Committee_2012-2013_Nominations#Nominations_for_the_2012-2013_Steering_Committee
17:39:42 <snyrk> nice
17:39:47 * justis raises the gavel to dismiss and looks around the room for closing statements
17:40:01 * snyrk stares at his toes
17:40:11 <justis> #endmeeting