15:47:00 <justis> #startmeeting
15:47:01 <Tribot> Meeting started Mon May 21 15:47:00 2012 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:47:02 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:47:14 <justis> #chair alpo billf coxn justis
15:47:15 <Tribot> Current chairs: alpo billf coxn justis
15:47:45 <justis> btw, just saw this in #trilug: 16:50 < j_dulaney> You know, I could give several Trilug talks
15:47:48 <justis> 16:50 < j_dulaney> Subjects being systemd, virt, Fedora's QA process, etc.
15:47:59 <justis> #topic agenda
15:48:42 <justis> https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda#2012-05-21
15:56:54 <justis> Please nominate agenda ASAP. I am closing nominations at 12:03.
16:01:26 <billf> justis: if we have time, we should look at the upcoming talk schedule
16:02:25 <justis> billf: we should definitely look at the upcoming talk schedule ... and I don't have time :/
16:02:36 <justis> #topic preparing John Riselvato
16:02:42 <justis> speaking of
16:02:54 <justis> John hasn't tried very hard to meet me halfway on preparing his talk
16:03:18 <justis> I can't even place his face, so he's a largely unknown quantity for me
16:03:43 <justis> his posts to trilug@trilug.org are a mixed bag of highly promising and inexperienced
16:03:49 <billf> young guys, thin, black hair
16:03:54 <justis> ok
16:04:12 <billf> which is what we want to encourage and polish
16:05:24 <justis> it's definitely what we want to encourage
16:05:34 <justis> but he isn't helping us polish him
16:06:22 <justis> His response to my asking to meet over IM or over coffee: I don't own a portable computer or internet at home, so the only time I can access internet is through work or the library. Sorry about that.
16:06:26 <justis> I suppose I don't mind talking through email at this time.
16:07:09 <justis> He doesn't sound very motivated.
16:07:34 <billf> I offered to lend him a laptop, but he was very hesitent to borrow - didn't want the responsabiliyt
16:08:01 <billf> maybe we need to develop a standby talk for emergancies
16:09:20 <justis> yeah, we probably do
16:09:28 <justis> I think Alan carries them around in his back pocket :p
16:09:36 * justis nudges alpo
16:10:48 <billf> justis: it's pretty quiet in here, just you and me talking
16:11:19 <justis> billf: I noticed
16:11:30 <justis> so, when f2f?
16:11:56 <billf> should we ask John to come over to one of our places for dinner or something to work on the presentation ?
16:12:16 <billf> f2f on Wed or Thurs - I'll cook
16:12:34 <justis> nice
16:12:41 <justis> is Wed OK?
16:12:43 <billf> justis: your gluten free, anyone else have food requirements
16:12:49 <billf> yes, wed will work
16:12:57 <justis> billf: thanks for remembering gluten free :)
16:15:02 <justis> #topic f2f meeting
16:15:15 <justis> anything else to plan about it?
16:16:01 <justis> billf: yeah, inviting John over for dinner is probably a good idea
16:16:12 <justis> I am guessing that should be separate from the SC meeting?
16:16:34 <justis> fwiw, I will be in Baltimore from May 25 until June 1 or June 2
16:17:15 <billf> john would need to be on a different night
16:18:24 <justis> ok
16:18:37 <justis> billf: are you willing to mentor him?
16:18:54 <justis> I mentioned the Baltimore trip to explain why I'm punting at this point
16:19:02 <billf> ;-)
16:19:10 <justis> It's hard to herd cats from a distance
16:19:20 <billf> I guess John knows me, so it might work out ok
16:19:26 <justis> hope so
16:19:31 <justis> not sure why he gave me the cold shoulder
16:20:17 <justis> #action billf to try and schedule f2f meeting with John Riselvato
16:20:29 <justis> billf: any other comments about f2f meeting for SC?
16:21:50 <justis> I have deferred "Rewriting the sponsorship page to include the new "sustaining sponsor" role (3 meetings in one year)" to next week's agenda
16:22:05 <justis> tempted to defer discussion of capture the flag
16:22:29 <justis> I did attend installfest and will comment when we're done with f2f SC planning
16:22:38 * justis nudges billf
16:24:05 <billf> f2f is complete
16:24:56 * alpo is here
16:25:30 <justis> #topic installfest debrief
16:25:42 * alpo wonders if the 12:00 meeting time change was supposed to "stick"
16:26:04 <justis> I was there for an hour, ~ 15:15 to 16:15
16:26:20 <justis> alpo: yes, we did it for Jeremy's work schedule, IIRC
16:26:45 <justis> Scott said that installfest was a ghost town in the morning but picked up in the afternoon
16:27:18 <justis> there were probably 12-14 people in SplatSpace, a little over half of them specifically there for TriLUG
16:27:32 <billf> so small turn out
16:27:41 <justis> they mostly seemed to be n00bs, looking for true help
16:27:47 <justis> yeah, small turn out
16:27:53 <justis> definitely not like the draw for IPv6
16:28:06 <billf> I would like to find some alternative venues for hack days
16:28:14 <justis> ok
16:28:22 <justis> reasons?
16:28:28 <justis> geographic diversity?
16:28:35 <justis> something wrong with *_?
16:29:32 <alpo> re: john riselvato - i am concerned that we might have a no-show... wondering if a dinner invite will just scare him off more
16:29:36 <billf> geo - yes, cluttered and hard to focus, etc
16:29:49 <alpo> or worse than a no-show - a dud talk
16:31:27 <justis> alpo: if he's going to get scared off, scare him off *now*
16:32:03 <justis> if you can't deal with the pressure of the SC trying to help you, then run the hell away from the podium ... because the audience will be tougher
16:32:22 <alpo> he seems to be reluctant to show us his preparation, like perhaps he's behind where he wants to be (we see that at work at lot)
16:33:07 <justis> perhaps we should just ask for a rough draft of his outline
16:33:11 <justis> names of slides without content
16:33:18 <alpo> "no you can't see my code, because i am embarrassed to show you how little i have done, but i promise it'll be done on time"
16:35:05 <billf> I can ask him now.
16:36:50 <alpo> if i had to pull a talk out of my back pocket, it would be "50 uses for SSH"
16:37:38 <justis> #topic capture the flag as hack day
16:38:15 <justis> if you guys want to discuss this now, go ahead
16:38:24 <justis> I'm feeling pressured for time and would rather defer it
16:38:24 <alpo> i have not researched it, but apparently it is easy to download VM iamges of known-hackable system
16:38:31 <justis> very easy
16:38:33 <alpo> we can defer
16:38:37 <justis> there are quite a few
16:38:46 <justis> the one I've used is called "webgoat"
16:38:49 <justis> but there are others
16:38:52 <alpo> i would like to have some mentors around
16:38:55 <justis> agreed
16:39:11 <justis> billf: do you want to discuss this today?
16:39:17 <alpo> instead of a contest, i'd rather it be a help-one-another kind of thing
16:39:29 <billf> no, I have to go
16:39:46 <justis> billf: ok
16:39:46 <billf> we have run over time too
16:39:49 <justis> billf: thanks for the help :)
16:39:58 <justis> what *is* supposed to be the start time?
16:40:00 <alpo> sorry for being late
16:40:08 <justis> somehow, I had 11:45 in my head
16:40:26 <justis> alpo: s'ok
16:41:25 <justis> #endmeeting