16:00:27 <billf> #startmeeting
16:00:28 <Tribot> Meeting started Mon Jun 11 16:00:27 2012 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:29 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:07 <billf> #chair billf coxn justis alpo
16:01:08 <Tribot> Current chairs: alpo billf coxn justis
16:01:28 <justis> billf: welcome back to town!
16:01:33 <justis> how was SELF?
16:01:42 <billf> #info alpo and jeremy will not be joining us today
16:01:54 <justis> coxn: are you still around?
16:02:23 <billf> justis: good, but I am continually dissapointed by the poor quality of talks
16:02:39 <justis> billf: what sort of poor?
16:02:49 <justis> bad content or bad preso skills?
16:02:50 <billf> #topic June Presentation - John Riselvato
16:03:13 <billf> justis: poor content and presentation skills
16:03:21 <justis> ouch
16:03:32 <coxn> billf: still in a meeting for dayjob
16:03:33 <billf> I was at one talk that only lasted about 15-20 mins
16:03:35 <coxn> billf: almost done
16:03:37 <justis> I hope that's not the case with John :/
16:03:46 <coxn> err, justis
16:03:46 <justis> billf: wow, and it was scheduled for 60?
16:03:47 <billf> we shall see
16:03:51 <justis> coxn: no worries
16:04:08 <billf> yes, each session was 60 mins
16:04:44 <billf> I have been reviewing John's slides and chatting with him over email
16:05:14 <justis> good ... many thanks for doing that
16:05:23 <justis> anything else we need to do in order to support his success?
16:05:36 <billf> He responded positively to my suggestions, but I am yet to see them in the slides
16:06:02 <billf> google docs is great for sharing the slide content, I can see his progress
16:06:46 <billf> Hopefully he will send out some pre-requisites for people who want to follow along during the talk
16:07:13 <billf> I can't think of anything else that we can do to help
16:07:28 <justis> ok, cool
16:07:44 <justis> thanks for helping him patiently
16:07:51 <justis> I'm hoping it turns into a solid preso
16:07:57 <justis> next agenda item?
16:07:58 <billf> #topic June Sponsorship
16:08:35 <billf> #action alpo will contact Teksystems again to see if they want to sponsor this meeting
16:08:46 <justis> Lucas Meyers from BCBSNC keeps asking me about doing a Q&A about insurance for independents. Should I continue to direct him to the 15 minute sponsor slot for July?
16:09:09 <justis> They might be able to do this Thursday if needed, but I think it would be a better success in July.
16:09:29 <billf> justis: yes, I think it would be better to lock him in for July, and that way we can promote them as a sponsor and let the members know that it is coming up
16:10:26 <billf> justis: can you handle BCBSNC for July and get a blurb from them for our meeting announcement ?
16:11:33 <justis> billf: yes
16:11:36 <billf> #action justis will set up BCBSNC sponsorship for July meeting
16:12:24 <billf> #action justis will obtain BCBSNC blurb for July announcement and give it to jeremyd
16:12:40 <billf> #topic June meeting reminder
16:13:03 <billf> I'm going to assing this to jeremy in his absence
16:13:26 <justis> makes sense
16:13:41 <justis> fwiw, I am really impressed with Jeremy as PR officer so far.
16:13:59 <billf> #action jeremyd will send a meeting reminder for June, before Wednesday night
16:15:07 <billf> #action jeremyd will either tweet (as trilug) or delegate to another SC member, this weeks meeting reminder
16:15:16 <billf> Anything else ?
16:16:00 <justis> maybe some activity on Facebook, so that it shows up in people's notifications list
16:16:10 <justis> that's more a suggestion than a requirement
16:16:23 <justis> I think that Jeremy is already raising the bar on his own.
16:16:32 <justis> He's welcome to choose where to spend that energy.
16:17:06 <billf> #info jeremyd should consider posting on FB to remind people of the meeting as well
16:17:13 <billf> #topic Assigning responsibilities for Thursday meeting
16:17:49 <billf> #action alpo has volunteered to order the pizza
16:18:20 <billf> #action jeremyd has volunteered video the meeting
16:18:47 <coxn> might I gently suggest that we make sure we get an ACK for all action items added?
16:19:02 <billf> should we give coxn another try for the drinks :-)
16:19:07 <coxn> just caught up with scrollback
16:19:17 <coxn> if you want me to do drinks, I can do drinks
16:19:43 <billf> coxn: I will ensure the action items are confirmed or re-delegated
16:19:55 <coxn> so... am I doing drinks?
16:20:10 <billf> #action coxn will buy the softdrinks and ice
16:20:41 <billf> coxn: sure, I would love you to do the drinks - I was just poking fun
16:20:59 <billf> last meeting was not your fault, we should have confirmed with you
16:21:26 <billf> coxn: alpo and jeremyd have volunteered via email for some stuff
16:21:37 <coxn> cool
16:21:47 <coxn> consider drinks ACKd
16:21:58 <billf> #action billf will bring cups, napkins, and paper plates
16:23:00 <billf> setting up the A/V is not a major or  concern
16:23:36 <billf> (net lag...)
16:24:02 <billf> anything else for the meeting ?
16:25:00 <billf> #topic General business
16:25:07 <billf> is there any general business that needs to be dealt with this week ?
16:25:40 <justis> I'm good.
16:26:22 <billf> cool, lets get on with the work week then !
16:26:40 <billf> #endmeeting