16:00:11 <billf> #startmeeting
16:00:12 <Tribot> Meeting started Mon Jun 18 16:00:11 2012 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:13 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:18 <billf> #chair justis coxn billf alpo jeremyd
16:00:18 <Tribot> Current chairs: alpo billf coxn jeremyd justis
16:00:39 <justis> o/
16:00:50 <billf> Greetings, sound off if you are here
16:02:51 * alpo is here
16:03:37 * alpo can not believe that it's already noon... Monday moves in quickly
16:03:55 <billf> that's quorum, let's start
16:04:08 <billf> #topic July preso: Wesley (strace)
16:04:36 <billf> this will be strace'f first ever talk.
16:04:51 * coxn here
16:05:23 <coxn> who is Wesley's point of contact?
16:05:31 <coxn> that is, which one of us?
16:05:49 <billf> it has been me up to this point
16:06:21 <billf> does anyone else want to help coach him ?
16:06:21 <coxn> what support can we give you?
16:06:28 <justis> billf: has he never given presos, even for a class assignment?
16:06:37 <billf> justis: not sure
16:07:28 <justis> ok
16:07:40 <billf> he said he attends regular preso's at RH, and they have a comments and criticism session at the end
16:07:57 <justis> that's a start
16:08:03 <billf> so he is aware of what makes a good and bad preso
16:08:27 <billf> I will see if I can get him to give a run through via a webcam or screen caste
16:08:39 <justis> that would help
16:08:51 <justis> I'll be glad to watch it once and give some feedback
16:09:05 <billf> do you guys have any suggestions or want to help ? thanks justis
16:09:34 <billf> I'm not sure how to record a screen cast...
16:09:39 <justis> but I don't want to be his cat herder. I have flaked out on too many things recently to take point on something that important.
16:09:51 <justis> billf: there was a thread about it recently on trilug@
16:10:07 <billf> thread about what ?
16:10:12 <justis> billf: the answer also depends on what OS he runs on his workstation
16:10:19 <justis> billf: about screen recording software
16:10:23 <billf> got it.
16:10:24 <alpo> recordmydesktop
16:10:42 <justis> you can also do it with ffmpeg / avconv
16:10:47 <billf> ok, so I will see what I can do
16:11:16 <billf> #action billf to ask strace to make a screen cast (recordmydesktop) of his presentation
16:11:46 <billf> any other comments for now ?
16:12:00 <justis> billf: if he's not Linux, point him here: http://www.techsmith.com/camtasia.html
16:12:13 <justis> that's all I've got
16:12:26 <billf> #topic July Sponsorship ?
16:12:41 <billf> I would like to see this one done early
16:12:42 <alpo> i have gotten ZERO replies from TekSystem
16:12:56 <billf> OK, then lets aim for BCBS
16:13:00 <justis> I got a reply from Lucas Meyers with BCBS
16:13:06 <alpo> i plan to be at the next apple dev meeting at their office... might get more traction in person
16:13:08 <justis> he passed it to the folks with the checkbook
16:14:11 <billf> OK, so we can press them for action.  Set a deadline so that we can get it out with our meeting announcement
16:14:40 <billf> If they know it needs to be organised by x date, they might ramp up
16:14:48 <justis> ok
16:14:57 <justis> pick a deadline and I'll send the email now
16:15:16 <coxn> also make an action item here
16:15:25 <billf> Are we asking for a 15 min talk aimed at contractors and consultants who work independantly ?
16:15:31 <justis> deadline is for a blurb about their sponsorship and a check in hand?
16:15:47 <justis> billf: yes, but I am encouraging them to leave more time for Q&A than for talking
16:16:04 <billf> deadline is for blurb. I'm happy for check at meeting
16:16:21 <alpo> sort of along those lines... we have an EIN now, and so I was thinking about opening a bank account... probably at Coastal where we tried before... thoughts?  defer to email?
16:16:35 <justis> blurb by Friday?
16:16:54 <justis> alpo: defer to email and try to have consensus by next Monday
16:16:54 <billf> make the dead line 2 weeks out from the meeting. Wed June 17
16:16:59 <justis> ok
16:17:30 <billf> Don't call it a deadline, but express that they will get a better turnout if we can get it out with our meeting announcement
16:18:29 <billf> #action justis to email BCBS for sponsorship, press for a blurb for June 27 meeting announcement
16:18:39 <billf> I meand June 27 (not 17)
16:18:41 <justis> two weeks prior would be June 28
16:18:45 <justis> 27
16:18:46 <justis> ok
16:19:03 <billf> cool, thanks justis !
16:19:39 <billf> anything else ?
16:19:45 <coxn> next item?
16:19:46 <billf> #topic August preso on CA Cert
16:20:01 <coxn> you need a blurb?
16:20:51 <billf> coxn: for BCBS needs to advertise what they will cover in their 15 min
16:21:17 <justis> I think he was asking if we need a blurb for the CA cert preso
16:21:17 <billf> coxn: we also need a blurb and bio for CA Cert
16:21:18 <coxn> BCBS needs something from CAcert?
16:21:21 <coxn> I'm confused.
16:21:46 <justis> coxn: we only need a blurb about the CAcert meeting itself, to excite potential attendees
16:22:00 <justis> sooner the better
16:22:18 <justis> I like that we're finally announcing the next meeting prior to the current meeting
16:22:31 <billf> We can ask the gpg guys at TriLUG can also present at Aug
16:22:54 <billf> do we have a third talk option ?
16:22:55 <justis> Evan still wants to present about freenode
16:23:18 <billf> ok, that would work
16:23:34 <alpo> can someone invite jeremyhwllc ?
16:23:42 <alpo> he's trying to get in
16:24:05 <justis> I am emailing Evan now
16:24:18 <billf> jeremyhwllc: welcome !
16:24:28 <billf> #chair justis coxn billf alpo jeremyhwllc
16:24:29 <Tribot> Current chairs: alpo billf coxn jeremyd jeremyhwllc justis
16:25:00 <coxn> #action coxn to email Jeffery about a blurb for August
16:25:21 <billf> #action justis email Evan about 20 min Freenode talk for August
16:25:55 <jeremyhwllc> sorry I am late.
16:25:57 <billf> #action billf to email Jack Hill about 20 min GPG talk for August
16:26:11 <billf> jeremyhwllc: that's ok, I'm glad you got in
16:26:21 <billf> #topic August CA Cert venue for Sat workshop
16:26:57 <billf> so we still need to find a classroom for the CA Cert classes on Sat
16:27:11 <coxn> I can get room in Chapel Hill, but that's less than ideal for many attendees
16:27:16 <billf> Barry from NCSU Lug can't do it.
16:27:28 <alpo> date?
16:27:30 <billf> coxn: depends who attends
16:27:50 <billf> Sat August 11
16:28:38 <justis> what about the Durham library option that Joseph Tate sent in?
16:28:59 <justis> SplatSpace? TechShop? Wake County Libraries?
16:29:13 <billf> all good suggestions
16:29:14 <justis> Ask someone else from NCSU?
16:29:37 <billf> barry said that he asked the other lug members and they are not available
16:29:38 <jeremyhwllc> Jason Austin who organizes the BarCampRDU comes to mind
16:29:53 <billf> yep, good suggestion !
16:30:10 * justis sounds the 12:30 alarm
16:30:13 <alpo> there's also at least one list member who are on staff at ncsu
16:30:18 <jeremyhwllc> Jason Austin works with NCSU staff
16:30:19 <justis> jeremyhwllc: excellent suggestion
16:30:20 <billf> who would like to ask Jason for us ?
16:30:27 <jeremyhwllc> I will
16:30:52 <jeremyhwllc> There is a PhD student I met recently I will ask as well
16:31:03 <billf> #action jeremyhwllc to email Jason Austin from NCSU about a room for CA Cert workshop on Sat 11 August
16:31:32 <billf> #topic Rewriting the sponsorship page
16:31:38 <billf> who want's to do this ?
16:31:44 <alpo> others at NCSU include Jack Neely, Paul Boyle, Michael Wright, Nathan Yinger
16:32:03 <alpo> (searched TriLUG posts for ncsu.edu addresses)
16:32:16 <billf> I would like someone to assign this to themselves and we will remove it from the agenda
16:32:32 <billf> Jack Neely organised the OSS day
16:33:00 <jeremyhwllc> what needs to be rewritten about the sponsorship page?
16:33:02 <justis> alpo: and Garrison Locke
16:34:19 <alpo> restructure the types of sponsors?  meeting/multi-meeting/cash brackets/other (like red hat for space) ??
16:35:50 <billf> I'm going to close the meeting now, I have to run.  You can continue chatting if you like and I will scroll back later.
16:36:05 <justis> billf: thanks ... have a great day!
16:36:06 <alpo> thanks for herding the cats
16:36:09 <billf> #endmeeting