16:02:32 <coxn> #startmeeting
16:02:33 <Tribot> Meeting started Mon Jul  2 16:02:32 2012 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:34 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:02:39 <billf> #chair justis coxn billf alpo jeremyhwllc
16:02:45 <billf> #topic July preso: Wesley (strace)
16:02:51 <coxn> #chair justis coxn billf alpo jeremyhwllc
16:02:52 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
16:03:15 <billf> I spoke with strace this morning on irc, he had a major contract at work last week
16:03:17 <coxn> billf: now you should be good to change topics and whatnot
16:03:44 <billf> strace has got permission from his boss to work on the presentation this afternoon
16:03:57 <alpo> do we have a topic blurb for (whatever strace's topic is) ?
16:04:18 <coxn> #topic July preso: Wesley (strace)
16:04:36 <billf> no, I will pester him today for it.  If we don't have something by tonight, lets send out a pre-announcement tonight
16:04:52 <billf> #chair justis coxn billf alpo jeremyhwllc
16:04:53 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
16:05:08 <alpo> it would also be OK to post a place-holder note on drupal
16:05:23 <billf> agreed
16:05:27 <alpo> fill in blurb & bio as we get them
16:05:57 <billf> #action Bill to get openshift synopsys from strace
16:06:46 <billf> #action jeremyhwllc to send out (pre)announcement tonight and list meeting on Drupal, facebook, linkedin, etc
16:07:00 <billf> Tribot does not like me !
16:07:33 <coxn> #help
16:07:41 <billf> @help
16:07:42 <Tribot> billf: (help [<plugin>] [<command>]) -- This command gives a useful description of what <command> does. <plugin> is only necessary if the command is in more than one plugin.
16:07:56 <coxn> no, the @ prefix is for general Tribot stuff
16:08:04 <coxn> the # prefix is for the MeetBot plugin
16:08:13 <coxn> I'm surprised the #help didn't do anything
16:08:19 <coxn> #help action
16:09:07 <coxn> billf: why do you say that Tribot does not like you?
16:09:11 <coxn> billf: what command didn't work?
16:09:33 <billf> #topic July Sponsorship. Status report on BCBS
16:09:57 <billf> OK, I was expecting something when I did an action, maybe it doesn't do that
16:10:14 <coxn> #save
16:10:22 <coxn> yeah not sure
16:10:28 <coxn> anyway... shall we continue?
16:10:37 <justis> it never has responded to #action in the past
16:10:46 <justis> except to log it in the meeting notes
16:11:11 <billf> ok, justis, can you summarise bcbs ?
16:11:49 <billf> do we have a blurb from them
16:12:04 <justis> we have a blurb
16:12:06 <justis> it is lame
16:12:20 <coxn> :/
16:12:21 <justis> I am looking it up
16:12:22 <justis> brb
16:12:24 <billf> do you want to spruce it up before we send it out ?
16:12:54 <billf> we need to get it to Jeremy so he can send it out with the announcement
16:13:03 <justis> "Blue Cross Blue Shield of North Carolina is the state’s largest health insurance company, providing service to over 3.5 million North Carolinians."
16:13:32 <coxn> oy. you're right -- terrible.
16:14:06 <justis> let's just use it as-is
16:14:20 <alpo> if they have a sponsorship check, i am not as critical of their blurb
16:14:21 <justis> although I will note that I have only heard directly from Lucas, not from the person writing the check
16:14:28 <billf> needs to mention plans for self employed, etc
16:14:55 <billf> should we go with it, they will look bad if they don't show ?
16:15:08 <justis> maybe we add to it, "BCBSNC will send a representative to our meeting to answer your questions, particularly with regards to the self-employed."
16:15:12 <justis> billf: sure
16:15:27 <alpo> Let's make a drupal entry with what we do know and enhance later if we get improvements
16:16:13 <billf> alpo: good idea, and it would help Jeremy with the email contents
16:16:27 <billf> can someone put up a drupal page please
16:17:19 <alpo> i can
16:19:11 <justis> how should I request that they deliver the check?
16:19:48 <billf> see if they can hand it to us on the night
16:20:02 <alpo> in person, mail, carrier pigeon, whatever
16:21:05 <billf> let them know that we have a projector, 1024x768, and to be there at 6.45 to configure it
16:22:24 <justis> ok, thanks
16:22:49 <justis> once we get a deeper queue of sponsors, I suggest that we have a deadline for receiving the check
16:22:58 <justis> that is prior to our announcement deadline
16:23:01 <alpo> placeholder = http://trilug.org/2012-07-12/openshift
16:23:11 <justis> I'm going with carrier pigeon for this one, though
16:23:14 <justis> alpo: thanks!
16:23:23 <billf> alpo: ++
16:23:29 <alpo> i don't know if we need a before-the-meeting deadline for sponsor checks
16:23:42 <billf> #topic August preso on CA Cert (Cristobal), Freenode (Justis), GPG keys (Bill)
16:23:43 <alpo> less bother for them to show up with a check
16:24:31 <coxn> so there's no update from the CAcert guy, but I don't know that there needs to be
16:24:39 <coxn> I can send a reminder email if need be
16:25:04 <billf> coxn: no, I think we can let CA Cert slide along for now.
16:25:05 <alpo> cacert = evan... was that the guy i saw at techshop this weekend?
16:25:16 <billf> I would like to firm up the other talks
16:25:30 <billf> Even = Freenode
16:25:44 <billf> Evan was at techshop on Sat
16:25:45 <justis> yes, Evan is the facilities manager at TechShop
16:26:20 <billf> we can start by asking for blurbs from each speaker - and get that ball rolling
16:27:03 <alpo> to get this straight... it's Evan on Freenode, Jack Hill on GPG, and mystery person on CACert ??
16:27:03 <billf> #action Bill will ask Jack Hill for gpg talk blurb, due date July 12th.
16:27:20 <billf> #action justis will ask Evan for freenode talk blurb, due date  July 12th.
16:27:49 <billf> #action coxn will ask CA Cert guys for a talk blurb, due date   July 12th.
16:27:51 <coxn> alpo: Jeffery Frederick <jfrederick@cacert.org>
16:28:34 <billf> anything else on Aug meeting ?
16:28:50 <coxn> I got a blurb already
16:28:53 <coxn> This TriLUG meet is an introduction to CAcert.org (www.cacert.org).  CAcert is a community driven certificate authority (CA) that issues digital certificates to members free of charge.  CAcert uses the Web of Trust (WoT) model to validate identities to provide more functionality to members.  This presentation will introduce CAcert, it's mission, and it's services.
16:29:29 <coxn> I may have failed to pass that along
16:29:37 <justis> it's a good blurb
16:29:45 <billf> can someone create a drupal page for Aug meeting, but not publish it.  We can build up the page with the blurbs as they come in
16:29:59 <alpo> i can
16:30:08 <billf> alpo: ++
16:30:12 <billf> #topic August CA Cert venue for Sat workshop
16:32:18 <alpo> Evan's last name is ???
16:33:05 <billf> Daniel
16:33:26 <billf> evand@pobox.com
16:35:30 <justis> to whom should the sponsorship check be written?
16:36:07 <alpo> "trilug"
16:36:25 <alpo> placeholder page for 8/9 meeting - http://trilug.org/2012-08-09/cacert+gpg+freenode
16:36:44 <billf> do we have a venue for the CA Cert workshop/classes ?
16:36:56 <billf> I can't remember if we found something or not
16:39:11 <alpo> wasn't barry looking into that, and didn't he say his contact was out then?
16:40:07 <coxn> ping him again?
16:42:05 <justis> Barry said no dice
16:42:17 <alpo> 6/13 email, Barry's out of town
16:42:26 <justis> he's out of town then and nobody else from NCSU LUG cares
16:43:12 <alpo> we should ask some of the NCSU folks on the main mailing list if they can help
16:43:30 <alpo> this could also help pave the way in case we need an NCSU room for regular meetings in 2013
16:44:44 <alpo> who wants to hunt down NCSU-affiliated people ?
16:45:30 <coxn> I'll ping via IRC
16:45:36 <coxn> somebody else want to dig elsewhere?
16:45:53 <alpo> i was thinking some older folks like staff on the list might not be on IRC
16:46:20 <coxn> alpo: you want to ping the main mailing list and I'll ping via IRC?
16:46:29 <alpo> ok
16:46:32 <justis> I thought that Jeremy reached out to Jason Austin or Jack Neely
16:46:37 <justis> and got a positive response of sorts
16:46:39 <alpo> #action alpo to ping mailing list for NCSU peeps
16:46:47 <justis> didn't that come across the steering@ list last week?
16:46:51 <coxn> #action coxn to ping ncsulug via IRC
16:47:02 <coxn> justis: I have a vague memory of that, too
16:47:06 <coxn> but not the response
16:47:43 <alpo> after that whole thermodynamics lesson, i was saturated
16:48:39 <alpo> i will ping the list... it's on my TO DO lsit
16:49:21 * alpo is getting fidgety...
16:49:47 <alpo> wrapping up my to-do's: i am also looking into Coastal FCU and will update our gnucash files soon
16:50:07 <coxn> yeah let's wrap this up
16:50:15 <alpo> we have $850+ in the bank and $175+ in cash
16:51:31 <justis> http://www.trilug.org/mailman/private/steering/2012-June/016149.html
16:51:58 <billf> justis: ++
16:52:20 <coxn> @justis++
16:52:24 <justis> :)
16:52:29 <billf> #topic IRC meeting day and times
16:52:37 <coxn> so ping Jason directly?
16:53:36 <justis> coxn: done
16:53:47 <billf> I'm going to propose that we try Monday night for future irc meetings
16:53:55 <justis> what time?
16:54:38 <billf> should I poll for a good time ?
16:55:04 <billf> we could just try 8pm and see if people want to change time
16:55:56 <alpo> yeah, that might work better than trying to squeeze it in at work... and it sounds like others feel the same
16:55:58 <justis> if we do 8pm on any weeknight, I will miss at least half of them
16:56:39 <alpo> on a fixed schedule? or varying?
16:56:49 <billf> justis: can you do the doodle poll sometime today
16:56:58 <justis> billf: I just did
16:57:16 <justis> I could do 10p on a weeknight to better success
16:57:37 * alpo is OK with later, too
16:57:41 <justis> Wednesdays at 8pm are currently *mostly* available, but that's also the night I was thinking about doing for a new hackerspace in Raleigh
16:57:48 <billf> OK, let's close the meeting and I will try to sort out a btter time
16:58:24 <alpo> thanks for touching on all of the latest!
16:58:30 <billf> #action billf to do another doodle poll with night time slots
16:58:58 <billf> #endmeeting