16:00:58 <justis> #startmeeting
16:00:59 <Tribot> Meeting started Mon Jul  9 16:00:58 2012 UTC.  The chair is justis. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:00 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:08 <billf> eek, I almost missed the meeting
16:01:08 <justis> #chair alpo billf coxn justis
16:01:08 <Tribot> Current chairs: alpo billf coxn justis
16:01:17 <justis> billf: no worries :)
16:01:47 <billf> #topic July Presentation: OpenShift
16:03:07 <billf> I will try and catch up with strace this week, but it's all a bit late
16:03:28 <justis> hopefully he's already on top of it :)
16:03:29 <billf> if anyone else has ideas or would like to help, dive in
16:03:44 <alpo> o/
16:03:56 <billf> Yeah, I hope so. Especially if his work let him spend some time preparing
16:05:05 <billf> I think we just have to cross our fingers on this one
16:05:21 <billf> #topic July Sponsorship BCBS
16:05:50 <billf> I don't think there is anything to report on this apart from the emails
16:06:06 <billf> BCBS are trying to find someone to talk to us :-(
16:06:24 * alpo is less concerned with the speaker and more concerned with the check :-)
16:06:47 <justis> they asked for an address
16:06:58 <justis> did anyone ever reply to my question of whether the PO Box is appropriate?
16:07:09 <alpo> i dunno, but it is fine
16:07:20 <justis> they'd have to mail it today or tomorrow
16:07:28 <justis> I don't want to announce a sponsor and never receive the money
16:07:37 <alpo> i think i mentioned that any delivery method is OK with me
16:08:19 <alpo> we can have a "special" sponsorship page for those kinds of sponsors
16:08:25 <billf> my impression was that they were going to cut a check
16:08:31 <billf> speaker or no speaker
16:08:32 <justis> alpo: haha, true
16:08:54 <alpo> considering the size of BCBS, that may be a minor miracle in itself
16:09:00 <justis> billf: me, too ... but I'd rather *see* the check than assume
16:09:07 <alpo> (and how practiced they are at "not cutting a check"
16:09:08 <alpo> )
16:09:19 <justis> alpo: LOL!
16:09:39 <coxn> heh
16:09:42 <billf> I think we can diss that at a meeting, but not on the internet.  It makes us look bad
16:09:59 <alpo> correct... i am just poking
16:10:03 <alpo> i know they mean well
16:10:26 <alpo> sometimes big groups are slow... it took TKLC several months to get TriLUG a check when they sponsored
16:11:38 <justis> #action justis to pester BCBS about sponsorship check and delegating a speaker
16:11:42 <justis> next topic?
16:11:50 * coxn nods
16:12:10 <billf> #topic August preso
16:12:34 <coxn> we have the cacert blurb
16:12:43 <billf> we just need to ping each speaker this week to get their synopsis in by Wed
16:12:43 <coxn> did that get put up on the site?
16:13:16 <alpo> won't be published on drupal until after this week's meeting
16:13:25 <alpo> there is a placeholder, though
16:13:48 <billf> CA Cert blurb is on the drupal page
16:14:04 <billf> We just need Freenode from Evan, and GPG from Jack
16:14:34 <billf> #action billf will ping Jack Hill for synopsis
16:14:42 <alpo> http://trilug.org/2012-08-09/cacert-gpg-freenode
16:14:53 <billf> who's handling Even ?
16:14:59 <justis> I just emailed him
16:15:18 <alpo> so if we don't get responses, then make something
16:15:20 <billf> #action justis will ping Evan on Freenode synopsis
16:15:22 <alpo> we can revise later if needed
16:15:31 <billf> hey jeremyhwllc !
16:15:33 <alpo> i'd rather have SOME announcement early
16:15:42 <billf> good, done
16:16:00 <justis> jeremyhwllc: hey! o/
16:16:05 <billf> #topic August Saturday workshop venue for CA Cert
16:16:33 <justis> SplatSpace, TechShop, library
16:16:44 <billf> Wake tech
16:16:52 <justis> fwiw, the Durham library has been courting SplatSpace to figure out how to bring more hackerspace events to the library
16:16:55 <billf> Where did we get with NCSU ?
16:17:17 <justis> billf: a bunch of bureaucratic molasses
16:17:26 <jeremyhwllc> no luck with NCSU
16:17:36 <justis> also, IMO, Wake Tech is too far East compared to our normal meeting location
16:17:42 <justis> unless it's a different location than I am expecting
16:17:43 <billf> can someone checkout the library, see what the venue is like, and book it ?
16:17:55 <justis> which one? Durham or Wake?
16:18:03 <billf> we can always cancel the booking...
16:18:06 <justis> true
16:18:09 <alpo> Wake Tech also has a "BIC" campus on Tryon Road near Red Hot & Blue
16:18:18 <billf> I was thinking Durham Library
16:19:21 <justis> I am going to email SplatSpace asking who to contact at the Durham library, but I need to have an answer to "why not SplatSpace?" before I send this
16:20:00 <billf> Can splatspace seat 20 people in a class room environment ?
16:20:21 <justis> billf: I think that they can, but define "classroom environment"?
16:20:23 <alpo> http://www.durhamcountylibrary.org/mrIntro.php
16:20:27 <justis> billf: you clearly think they do not qualify
16:20:46 <billf> I don;t know what CA Cert needs, I thought it was a formal test
16:21:14 <justis> IMO, it's tables and chairs pointed toward a whiteboard. Bonus points for a projector, which we have.
16:21:41 <billf> I'm not against splatspace, but I was hoping to use this opertunity to explore other venues, especially if we decide to move our thurs meeting next year
16:22:15 <alpo> justis: is that link above adequate?  it's open to all residents of durham county
16:22:36 <alpo> (i'm just not sure why we're asking splatspace for help with the library)
16:22:52 <billf> OK, so when push comes to shove, let's book Splatspace now.
16:23:29 <billf> #action justis will try to book SplatSpace for Sat 11th August
16:23:34 <justis> note: cost to non-profits at library: Free, unless refreshments are served, in which case there is a $25 fee
16:23:57 <justis> do any of us live in Durham?
16:24:06 <alpo> tanner does
16:24:16 <billf> no - which makes it harder to book :-)
16:24:29 <billf> we would have to go through a non SC member
16:24:29 <jeremyhwllc> here is a blurb from Jason Austin who I contacted : Have you tried checking with some of the local tech recruiting offices?  I know we just moved our TrianglePHP meet ups to TEKsystems and they have a pretty large conference room that would hold the estimated 5-20 people.
16:24:39 <justis> alpo: some reps from the Durham Public Library have been all over SplatSpace, looking for collaborations and asking how we can help them become more like a hackerspace. I thought it would be nice to book our room through the people who are trying to recruit our meeting.
16:25:00 <alpo> justis: gotcha
16:25:34 <billf> justis: I don't like dumping this in your lap, but it's heading that way :-)
16:28:04 <billf> which way should we go with this ?
16:28:23 <billf> (open call for everyone to say something)
16:28:44 <alpo> lenore lives in durham (and is active in splatspace)
16:29:05 <coxn> I dig the Durham idea
16:29:19 <coxn> I don't have any more specific feedback
16:29:22 <alpo> south library has 1 meeting room availble from 1pm to 6pm on 8/11, 30 people capacity
16:29:24 <billf> and she required wheel chair access, which has ruled out TechShop before.
16:29:27 <justis> I am emailing SPlatSpace now
16:29:29 <jeremyhwllc> I can make phone calls to Durham library, Lenore, and maybe this TekSystems place Jason mentioned last week
16:30:19 <alpo> teksystems is the recruiting firm that hosts the apple dev groups, they sent us on poorly-timed email about sponsoring a LUG meeting
16:30:20 <billf> do we want to keep looking, or just try for SplatSpace ?
16:31:21 <coxn> if *_ works I'd say we should just go with that
16:33:31 <jeremyhwllc> or at least reserve *_ in case nothing else works out
16:34:13 <billf> jeremyhwllc: ++
16:34:47 <billf> thanks guys for volunteering.  I will do the A/V setup at the meeting
16:34:59 <billf> #action Thurs Meeting
16:35:10 <billf> #topic Thurs Meeting
16:35:16 <billf> thanks guys for volunteering.  I will do the A/V setup at the meeting
16:35:29 <billf> anything else to discuss ?
16:35:45 <jeremyhwllc> sponsor ideas?
16:35:50 <coxn> I got nothin'
16:37:36 <jeremyhwllc> I have thought lately that Radio Shack would be  good target. They are changing their marketing company and trying to prep for a buyout
16:38:03 <jeremyhwllc> They just started selling Arduino boards
16:38:52 <alpo> interesting idea
16:39:20 <justis> yeah, neat idea
16:39:27 <justis> for the right meeting topic, IVC will sponsor
16:39:38 <billf> what is IVC ?
16:39:42 <justis> they've been a client of mine for 6 years and they like me a lot
16:39:51 <justis> they tossed a $100 in the pizza box last time they visited
16:39:58 <justis> and asked me about sponsorship opportunities
16:40:13 <billf> what topic would they like ? They could sponsor and talk ?
16:40:20 <justis> hmmm
16:40:37 <billf> I have to step out for bit, can someone else close the meeting when your done ?
16:40:40 <jeremyhwllc> If Radio Shack changed their strategy to serving the open source community would bring them back into relevance
16:40:42 <justis> there's only one of them that would want to talk ... I'll work on him :)
16:41:04 <justis> billf: thanks for running the meeting while  you were here ... have a great day!
16:41:50 <jeremyhwllc> my laptop battery may crap out unexpectedly at any time
16:42:50 <justis> jeremyhwllc: do you own an AC adapter?
16:43:00 <justis> IMO, we're done
16:43:17 <jeremyhwllc> yes but I am using free wifi at a nearby resteraunt
16:43:25 <justis> aha :)
16:43:38 <jeremyhwllc> Out here, take care everyone
16:44:14 * alpo tunes in and out... see y'all on Thursday!
16:44:40 <justis> #endmeeting