16:02:35 <billf> #startmeeting
16:02:36 <Tribot> Meeting started Mon Jul 16 16:02:35 2012 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:37 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:02:54 <billf> #chair billf justis alpo coxn jeremyhwllc
16:02:55 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
16:04:04 <billf> #topic August preso on CA Cert, Freenode, GPG
16:05:45 <billf> the drupal page is published, we can start announcing it this week
16:05:59 <jeremyhwllc> will do
16:07:03 <billf> Evan will need to use someones latop on the night
16:07:44 <billf> Evan will bring his presentation on a usb drive.  I was discouraging him from relying on internet connectivity
16:07:51 <jeremyhwllc> he can use mine
16:08:56 <coxn> greetings
16:09:03 <billf> howdy
16:09:09 <coxn> apologies for my tardiness
16:10:12 <billf> anything else on the Aug Meeting ?
16:10:17 <coxn> anything else we need to square away fro August?
16:10:19 <coxn> heh
16:10:22 <coxn> nothing here
16:10:33 <billf> #topic August Saturday workshop venue for CA Cert
16:10:33 <justis> I can offer my 4G phone, tethered, if the presenters are the only ones using it
16:11:14 <billf> where are we at with this.  Splatspace is booked...
16:12:01 <jeremyhwllc> I called about 6 or seven places last week. Still need to call the library in Durham
16:12:30 <jeremyhwllc> I will make some more calls on my luch break tomorrow
16:12:56 <billf> great work jeremyhwllc
16:12:56 <jeremyhwllc> I tried the Raleigh and Durham Chambers or Commerce
16:13:18 <billf> guys, do we want to keep looking for a venue of use splat ?
16:13:44 <billf> I'm looking for guidence here...
16:13:47 <justis> I would prefer to use *_ for this one and use our other candidate venues for the next one
16:14:05 <jeremyhwllc> The McKimmon Center gave us a good deal... $800
16:14:08 <justis> also, if there are reasons other than variety that we want to "upgrade" from *_, I want to know what those are
16:14:14 <justis> jeremyhwllc: o.O
16:14:20 <justis> $800? For a meeting?
16:14:36 <justis> For a workshop with 20 attendees?
16:14:41 <jeremyhwllc> another in Durham quoted $245
16:14:45 <justis> wtf
16:15:09 <jeremyhwllc> They said normally not so expensive but no one else was booked
16:15:34 <jeremyhwllc> usally the McKimmon center is about 245
16:16:09 <billf> ok, any objections to Splat for August ?
16:16:15 <coxn> none here
16:16:16 <jeremyhwllc> none here
16:16:42 <billf> then Splat is it.
16:17:20 <billf> who would like to put up the drupal page for the workshop ?
16:18:03 * alpo catches up
16:18:09 <justis> jeremyhwllc: I think maybe you meant $80?
16:18:11 <billf> #agreed the august workshop will be at SplatSpace
16:18:14 <jeremyhwllc> what needs to be included? Time and directions?
16:18:38 <billf> do a draft page first, time, directions, map, phone number to get in.
16:19:09 <billf> the GPG guys would like a keysigning at the workshop too.
16:19:14 <alpo> maybe the phone number can be left off, just put it on a note on the door
16:19:26 <alpo> to keep personal phone#'s off of the web
16:19:37 <billf> Sure, no phone numbers
16:19:45 <justis> I don't think we have offered to Evan yet that he could do a workshop on Freenet
16:20:04 <justis> the phone number for *_ is Asterisk and rings inside the space
16:20:13 <justis> but I don't remember the # :(
16:20:32 <billf> ok, so we don't want to interrupt the CA class, but will they be in the conference room ?
16:22:26 <justis> it depends on how many sign up
16:22:31 <justis> there's more room in the main space
16:22:41 <justis> and what's wrong with interrupting the class with a phone call from the door?
16:22:48 <justis> it doesn't take long for us to answer
16:22:57 <billf> or we can set times, like 10am CA Cert, 2pm, Keysign, 3pm Freenet
16:23:05 <justis> oic
16:23:15 <justis> yeah, that could make sense
16:23:25 <billf> justis: I was thinking freenet hacking interrupting the CA Cert class
16:23:27 <justis> don't announce Freenet. Just ask Evan if he wants to do it.
16:23:35 <justis> billf: ok, thanks for clarifying
16:24:02 <billf> how do we book the conference room for the CA cert class
16:24:51 <billf> anything else on this topic ?
16:24:54 <justis> I need to physically write our name on the booklet by the door
16:25:11 <billf> cool.
16:25:17 <alpo> (robotic pen)
16:25:27 <alpo> (hmmm)
16:25:40 <billf> do we want a web sign up sheet for the CA Cert, or an email address ?
16:27:00 <billf> or just a thread on trilug ml
16:27:03 <justis> coxn: http://www.doodle.com/se29bigw5d2dirr9
16:27:13 <justis> billf: meetup
16:27:16 <justis> brb with link
16:28:02 <justis> http://www.meetup.com/splatspace/events/72595012/
16:28:09 <billf> do you think everyone will sign up to the meetup service ?
16:28:22 <justis> I also need text for that link
16:28:46 <justis> billf: no, but we can always have one of us handle the "I hate Meetup" RSVPs by email and then add them as guests
16:28:57 <justis> when you RSVP, you can specify how many guests you're bringing
16:29:09 <justis> the visibility of RSVPs helps build momentum and attract others
16:29:11 <justis> IMO
16:29:16 <billf> OK, sounds good.  I use meetup for other things, but it took a push for me to sign up
16:30:02 <billf> so we need the meetup page on the drupal draft page
16:30:20 <billf> can I move on to the next topic ?
16:30:54 <billf> #topic IRC Meeting Time and Day
16:30:56 <jeremyhwllc> got it
16:31:23 <billf> How is everyone with 10pm Monday night ?
16:31:33 <jeremyhwllc> Good
16:31:39 <billf> Is that too late ?
16:32:02 * alpo is always up until about midnight
16:32:02 <jeremyhwllc> not too late for me
16:32:17 <justis> it's good for me
16:32:18 <billf> We can always chat a bit before hand, I will probably log in at 9pm while I get stuff organises
16:32:20 <justis> late is easier
16:32:53 <billf> coxn: How are you for IRC at 10pm Monday nights ?
16:33:01 <coxn> billf: I can do that
16:33:07 <billf> OK, so let
16:33:16 <billf> OK, so let's start that next week
16:33:23 * justis updates calendar
16:33:24 <jeremyhwllc> sounds good
16:34:02 <billf> #topic September Meeting
16:34:47 <billf> Start thinking about who/what we can do for Sept.
16:34:49 <justis> btw, I will be absent from next week's meeting
16:35:04 <billf> justis: OK, thanks for letting us know.
16:35:07 <justis> but that would have been true for any time of day
16:35:09 <justis> I'm traveling
16:35:18 <alpo> we'll assign some stuff to you in your absence
16:35:32 <justis> alpo: gee, thx
16:35:41 <billf> Shall I email Ronin about his bluetooth talk ?
16:36:19 <alpo> that might be a good one
16:36:33 <billf> alpo: can you ping your NASA guy and see if he is coming into town sometime this year ?
16:36:53 <alpo> i can try... but it's just a twitter handle
16:37:38 <billf> so let's start reaching out for speakers, and put them into the pipeline
16:37:43 <alpo> (related note - mars curiosity rover crash-lands in 3 weeks)
16:38:39 <billf> #topic General Business
16:38:56 <billf> does anyone have any general business to discuss ?
16:38:58 <justis> re speakers
16:39:03 <justis> I want to get http://www.openinventionnetwork.com/about.php
16:39:05 <justis> Keith Bergelt
16:39:07 <justis> for October
16:39:13 <justis> I will follow-up with him in early August
16:39:17 <justis> I am too busy right now
16:39:19 <jeremyhwllc> nice
16:39:40 <billf> justis: great
16:40:19 <justis> also, I want to say that y'all did a great job promoting last month's meeting
16:40:26 <justis> announcements out early or on time
16:40:30 <justis> and posted to all the right locations
16:40:39 <justis> with particular thanks to jeremyhwllc :)
16:40:59 <billf> yeah, second that. thanks jeremy !
16:41:09 <jeremyhwllc> thanks
16:41:16 <billf> and alpo with the banking wizardry
16:41:22 <justis> indeed!
16:41:25 <justis> alpo++
16:41:33 <alpo> $$++
16:41:57 <billf> we will need to talk about 2013 meeting location soon, but not today please
16:42:12 <jeremyhwllc> I read about Google checkout. We may be able to use that on our site to accept credit cards
16:42:25 <alpo> we should get a feel from adam/RH about when they plan to move, what's their plan for the varsity bldg
16:42:38 <justis> billf: Adam Drew said we have like 18 months to figure it out
16:42:48 <justis> billf: and that he'll warn us if that timeline shortens
16:43:12 <alpo> jeremyhwllc: our main concern was to get CC from sponsors (since many do not have checks)... not sure how applicable a web donation/checkout will be
16:43:16 <billf> that's great news, it might be the next SC's job :-)
16:43:46 <justis> IMO, we will get an extra $500+ per year if we make it easier for general members to donate
16:43:56 <justis> probably more if we involve swag and/or recognition
16:44:03 <jeremyhwllc> when we hold the meetings should we discuss this topic? That would help us poll the folks who show up
16:44:05 <alpo> even a paypal acct is possible now that we have a proper bank acct
16:44:37 <jeremyhwllc> paypal is a bit expensive whether we use it or not
16:44:45 <justis> jeremyhwllc: WRT to changing meeting location, we should poll the membership database and/or mailing list. The in-person meetings are biased by the people who can make it to our existing location.
16:44:49 <jeremyhwllc> I think Google is free until used
16:45:44 <justis> what's up with the PO box?
16:45:53 <justis> alpo: did you send payment already?
16:46:08 <justis> when did we last check the contents of the box?
16:46:17 <justis> I haven't checked it in 8 months or something like that
16:46:48 <alpo> i paid, i checked before the last meeting
16:47:11 <alpo> only 1 item -- a PO Box renewal notice <grin>
16:48:21 <jeremyhwllc> do we have tax exempt status?
16:48:32 <jeremyhwllc> 501(3)c
16:48:39 <alpo> not federal... we are a NC non-profit corp
16:49:04 <jeremyhwllc> so donations would be exempt from state taxes?
16:49:15 <alpo> i am not sure how that works
16:49:27 <justis> no, donations are not exempt from any taxes
16:49:31 <justis> not currently
16:49:52 <alpo> in practice, we have found that most donors end up writing sponsorships off as advertising expenses, not as charitable donations
16:49:55 <jeremyhwllc> I guess sponsors write it off as advertising expenses
16:50:04 <alpo> (jinx)
16:50:07 <justis> if we pursue that exemption, we will probably get a lot more donations
16:50:22 <justis> I think the historic thing Alan is talking about is because of whom we recruit as donors
16:50:31 <justis> we have been recruiting "sponsors", not "donors"
16:50:31 <alpo> yes
16:50:46 <justis> but 501c3 would let us have pledge drives
16:50:48 <justis> with targets
16:50:57 <justis> and solicit money from membership in general
16:51:00 <justis> etc
16:51:06 <justis> but I do not think it's a priority
16:51:12 <justis> unless we have goals to do things with more money
16:51:44 <billf> do we want more servers for our rack ?
16:51:59 <jeremyhwllc> I have been sending sponsorship requests here and there, sent one to Radio Shack and Hitachi I think
16:52:26 <billf> I'm helping a friend pick up 11x 1u Duel Xeons servers tonight :-)
16:52:31 <jeremyhwllc> It would be nice to have funds for events when needed
16:53:03 <jeremyhwllc> or t shirts
16:53:10 <billf> Yes, like running a Linux confrence or something
16:53:21 <alpo> jeremyhwllc: would you like to help with the homework for re-establishing 501c3?
16:53:40 <alpo> we had looked into it briefly, and now it would be our next step
16:53:56 <alpo> now that our EIN is clear and we have a bank acct
16:54:04 <jeremyhwllc> I will try, depending on how daunting it actually is.
16:54:20 <alpo> i think it's a lot of reading and then filling out 1 form or postcard
16:54:33 <jeremyhwllc> The IRS website says it is difficult to acquire
16:54:46 <alpo> ok, let's take this offline
16:55:33 <jeremyhwllc> I will add it to my to do pending I find time
16:56:01 <alpo> do we have other business?
16:56:06 <jeremyhwllc> Google would donate to events etc if Tax exempt
16:56:22 <jeremyhwllc> no other business here
16:56:42 <billf> done ?
16:57:14 <justis> done
16:57:33 <billf> #closemeeting
16:57:45 <justis> #endmeeting