02:05:45 <coxn> #startmeeting
02:05:46 <Tribot> Meeting started Tue Jul 31 02:05:45 2012 UTC.  The chair is coxn. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:05:47 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:06:01 <coxn> #chair billf alpo jeremyhwllc justis
02:06:02 <Tribot> Current chairs: alpo billf coxn jeremyhwllc justis
02:06:18 * coxn digs out an agenda
02:07:14 <jeremyhwllc> sept announcement is one topic
02:07:29 <coxn> hurm. I don't see an agenda email
02:07:35 <coxn> am I misremembering that?
02:07:42 <jeremyhwllc> last week
02:07:44 <alpo> we wanted to pre-announce the bluetooth dongles in case folks wanted to order
02:07:45 <coxn> okay, let's start with September, then
02:07:45 <billf> nope, sorry, no agenda email - too busy today
02:07:53 <coxn> no worries, billf
02:08:00 <coxn> #topic September announcement
02:08:01 <alpo> https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda
02:08:11 <jeremyhwllc> who has the info?
02:09:23 <coxn> so what all are we covering with this announcement? The bluetooth dongles, as alpo mentioned
02:09:31 <coxn> what else?
02:09:32 <alpo> http://carolinacon.org/
02:09:41 <alpo> has an initial stab at ronin's talk
02:09:49 <alpo> Baby Teeth: An Introduction to Hacking Bluetooth
02:09:50 <jeremyhwllc> ahh
02:10:06 <alpo> but we wanted to de-emphasize the "hacking" part and play up "tinkering"
02:10:08 <jeremyhwllc> without the term hacking
02:10:27 <coxn> cool. we need anything else?
02:10:36 <coxn> @alpo++
02:10:39 <billf> same talk as carolina con
02:10:47 <alpo> i think the main goal was an email notice
02:10:47 <jeremyhwllc> that gives me a start
02:10:58 <jeremyhwllc> I will create a draft
02:11:15 <alpo> something on the web page can be posted around time of our august meeting
02:11:41 <coxn> #action jeremyhwllc to add a draft to the website for September announcement
02:11:54 <billf> OK, I emailed some details to the SC list
02:12:14 <coxn> cool; moving on
02:12:18 <coxn> #topic financial statement
02:12:27 <coxn> alpo: I saw your email about closing out with snyrk
02:12:54 <coxn> I'd just caution that some accounts can have a low balance penalty, which I'm sure you know
02:13:00 <coxn> but just thought we should bear in mind
02:13:03 <alpo> yeah, which is why i asked
02:13:14 <coxn> cool
02:13:19 <coxn> you want to take the floor for this?
02:13:22 <alpo> he might make the final withdrawal for us
02:13:31 <coxn> or did that email pretty much cover it?
02:13:36 <billf> better to close the account and get the back to cut the check
02:13:37 <alpo> it should have
02:14:09 <coxn> okay then... moving on
02:14:13 <alpo> yeah, i can write a check for "most" of the amount and deposit it using a phone app... no trip to the bank :-)
02:14:24 <coxn> #topic August meeting
02:15:05 <coxn> so let's parcel out pizza and drinks and whatnot next week
02:15:15 <coxn> what needs to happen this week for the August meeting?
02:15:31 <jeremyhwllc> I plan to bring a laptop for the presenter
02:15:43 <coxn> touch base with all presenters?
02:16:05 <coxn> confirm with our new host?
02:16:23 <alpo> i am sending the new host an email now
02:16:35 <coxn> perfect
02:16:41 <billf> I will ping jack hill on GPG
02:16:42 <jeremyhwllc> I plan to also bring the Flip camera
02:17:05 <coxn> #action alpo confirming RH space with new host, Dennis Hunter
02:17:20 <coxn> #action billf confirming GPG presentation with Jack Hill
02:17:52 <coxn> #action jeremyhwllc confirming working laptop and camera for meeting
02:18:08 <coxn> so that leaves pinging the CAcert guy
02:19:10 <coxn> #action coxn confirming with Jeffery Frederick for CAcert talk
02:19:12 <jeremyhwllc> I don't mind , will need the contact info
02:19:21 <jeremyhwllc> nevermind
02:19:22 <coxn> oof. not sure how I scratch that
02:19:27 <coxn> well, I'll make sure to CC you
02:19:41 <coxn> anything else for this week?
02:20:27 <coxn> okay; anything else on the topic of the August meeting should go to the steering@ mailing list
02:20:41 <coxn> #topic other business
02:20:59 <alpo> have we been thinking of sponsors?
02:21:02 <coxn> last words? fresh ideas?
02:21:11 <jeremyhwllc> Radio Shack not interested
02:21:13 <alpo> or meeting topics?
02:21:17 <coxn> Citrix is expanding
02:21:25 <coxn> and I have a big Citrix footprint
02:21:30 <coxn> maybe I should try calling them
02:21:35 <justis> :)
02:21:52 <alpo> program topic idea: SNMP
02:21:59 <alpo> nice topic, i know nothing about it
02:22:08 <jeremyhwllc> TriLUG Tshirts - I saw pics of Splatspacers screenprinting
02:22:19 <justis> alpo: OpenNMS knows SNMP
02:22:23 <billf> ssh talk
02:22:25 <alpo> program topic idea: openID, oath, etc
02:22:39 <coxn> #action coxn to find a Citrix contact to talk to about sponsoring a meeting
02:22:41 <jeremyhwllc> open education
02:22:44 <alpo> program topic idea: freedombox
02:23:03 <alpo> program topic idea: SE Linux
02:23:15 <coxn> alpo: SNMP would be painful as a meeting, but maybe good as a workshop
02:23:16 <billf> I would like to see more talks on stuff that people can go home and use.  wouldn't have to be every talk,just some
02:23:26 <coxn> alpo: it would take a miracle worker to make SNMP compelling as a talk
02:23:38 <alpo> really?  dry, huh?
02:23:46 <coxn> exceedingly
02:23:53 <billf> snmp is very arcane and dry, no json goodness
02:24:21 <coxn> combine OpenNMS sponsorship with a workshop and you might have a winner
02:25:22 <billf> I would like to know where btrfs is at
02:25:26 <alpo> read Tarus's blog and time it just after get gets a sale
02:25:43 <billf> how about linaro ?
02:25:50 <alpo> apparently, i have a typing stut-stutter
02:26:12 <alpo> let's see, doesn't amber work for linaro?
02:26:18 <coxn> I hear lots of nice ideas here
02:26:24 <alpo> amber = chris gorski's better half ?
02:26:24 <coxn> hear/see
02:26:34 <billf> we need tp pump our contacts
02:26:51 <billf> alpo: no, amber graner - lives near ashville
02:27:03 <coxn> "Hey we enjoyed your talk. Say, who is the best speaker you've heard in the last two years?"
02:27:06 <alpo> right... i see her posts on twitter
02:27:07 <billf> could time it for ubuntu 12.10
02:27:24 <coxn> might be good to do
02:27:28 <billf> she might come out if there is an ubuntu release party here
02:27:46 <billf> so we have some members with raspberry pi's
02:28:04 <jeremyhwllc> would like to see a raspberr
02:28:11 <jeremyhwllc> whoops
02:28:36 <jeremyhwllc> beat me to it
02:28:45 <jeremyhwllc> 3d printing
02:29:11 <coxn> okay, so who is following up on what?
02:29:19 <coxn> make your own action items now, please
02:29:25 <billf> we know we can pump the ra-pi'ers to talk
02:29:28 <coxn> or do your best to pawn them off on others
02:29:31 <billf> eeek
02:29:52 <alpo> so far, i have not heard of any cool projects from the raspi crowd
02:30:26 <justis> I'm supposed to get my raspi this week
02:30:28 <jeremyhwllc> could hit the list for ra-pis and 3d printers to see what we get
02:30:33 <coxn> maybe we need a raspberry pilympics
02:30:42 <justis> lol
02:30:51 <coxn> have a round-robin competition of projects
02:31:03 <coxn> ;)
02:31:08 <jeremyhwllc> yeah
02:31:25 <justis> SplatSpace has folks who can talk about 3D printing
02:31:54 <justis> also, Neil Underwood from Fablocker
02:32:01 <coxn> justis: do you think you could poke somebody there about trying to structure a linux-related 3d printing talk?
02:32:04 * justis is still on phone
02:32:06 <jeremyhwllc> could announce it for a future talk - Raspberry Pi competition
02:32:08 <alpo> i think if we could shore more than 1 kind of printer, and some open source "stuff" designs, that would be cool
02:32:26 <justis> coxn: yes
02:32:52 <coxn> cool
02:32:58 <jeremyhwllc> all the folks with 3d printers at the Maker Faire were from way out of town
02:33:09 <coxn> #action justis to contact people about doing a 3d printing presentation for TriLUG
02:33:38 <coxn> do we have a raspberry pi volunteer to try to structure something for a future talk/event?
02:34:06 <coxn> alpo: are you willing to watch the OpenNMS blog and try to pounce on Tarus for an SNMP workshop?
02:34:23 <jeremyhwllc> how long does it take for a Raspberry Pi to arrive after ordering one?
02:34:43 <alpo> workshop = "free advertising for opennms" :-)
02:35:17 <coxn> good q, jeremyhwllc. Ping the mailing list? Ask on Twitter?
02:35:32 <coxn> alpo: amen.
02:35:34 <justis> jeremyhwllc: ask pete soper
02:35:37 <coxn> alpo: so is that a yes?
02:36:22 <alpo> sure, i'll hit up tarus
02:36:34 <coxn> nice.
02:36:39 <jeremyhwllc> I will check the list and see what we get
02:36:53 <coxn> #action alpo to contact Tarus at some point about an OpenNMS/SNMP workshop
02:36:57 <jeremyhwllc> on Raspberry Pi
02:37:01 <coxn> awesome
02:37:23 <coxn> #action jeremyhwllc to follow up with members about a Raspberry Pi event of some kind
02:37:28 * justis is finally off the phone
02:38:03 <coxn> glad to have you, justis
02:38:14 <billf> the rasp-pi talk could be followed by the workshop day too
02:39:03 <jeremyhwllc> would a Pycon talk be too off topic? I saw a good project this week. It talked about  various open source programs such as Open CV.
02:39:25 <coxn> justis: you want to take control of this meeting, or shall we close out? I should step away fairly soon
02:40:00 <jeremyhwllc> A guy built a water cannon to identify and shoot squirrels off his bird feeder
02:40:41 <coxn> yeah I saw that talk on youtube, I think
02:40:46 <jeremyhwllc> https://www.youtube.com/watch?v=QPgqfnKG_T4
02:40:49 <billf> might as well close, and let those who want to chat
02:40:49 <coxn> that was pretty great
02:40:56 <jeremyhwllc> the guy is in NC
02:40:58 <coxn> cool; will do
02:41:01 <coxn> #endmeeting