02:00:46 <billf> #startmeeting
02:00:47 <Tribot> Meeting started Tue Aug  7 02:00:46 2012 UTC.  The chair is billf. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:00:48 <Tribot> Useful Commands: #action #agreed #help #info #idea #link #topic.
02:00:54 <alpo> that was just a quick google hit... perhaps "catch-all" was the term you needed
02:01:20 <billf> #topic August meeting
02:01:51 <billf> So Jeffrey will not be able to present on Thursday night
02:02:00 <justis> :(
02:02:27 <billf> Is brian any good at giving talks ?
02:02:36 <billf> or coxn ?
02:02:49 <justis> coxn is good ... I'm not so sure about Brian
02:02:54 <coxn> howdy; just got here
02:03:32 <alpo> jeremyhwllc says he needs an invite
02:03:55 <coxn> I'm not willing to give the CAcert talk again
02:04:18 <coxn> hopefully Brian can give it
02:05:02 <jeremyhwllc> hello
02:06:21 <coxn> greetings jeremyhwllc
02:06:37 <billf> has brian said anything yet ?
02:06:43 <coxn> meeting has started; we're covering what to do about Jeffrey backing out
02:07:12 <coxn> just checked my email, saw this from Jeffrey: "Brian has indicated he will be able to deliver the presentation on Thursday evening."
02:07:18 <coxn> so yes, Brian will do it
02:07:30 <coxn> I suggest we confirm with Brian to make sure he has what he needs
02:09:01 <billf> Anyone else seen any problems for Thurs ?
02:09:18 <coxn> none here
02:09:34 <billf> how about the Sat workshop ?
02:10:09 <jeremyhwllc> I may be out of town saturday
02:11:00 <justis> I am supposed to host another event on Saturday :/
02:11:41 <alpo> so who IS planning on being there?
02:11:41 <billf> ok, can you find us another splat sponsor ?
02:12:15 <billf> I am arranging with my wife to have the morning for CAcert.  Probably not the afternoon
02:14:37 * alpo is planning to be out of town on saturday
02:15:20 <justis> let me see about finding someone else to host the geekSPARK hack session
02:15:33 <justis> or maybe I'll host it in Durham this week
02:15:47 * alpo is wondering is BT hacking matches the geekspark flow of people
02:16:04 <alpo> the BT stuff might be more "deep dive" while geekspark might have a lot more passers-by
02:16:14 <justis> how long do I need to be there this Saturday?
02:16:26 <justis> alpo: there are "workshop" style events at SPARKcon, too
02:16:36 <billf> we have activities planned for 10am - 5pm
02:16:41 <justis> ouch
02:17:08 <billf> who else is a splat member
02:17:38 <justis> I'll sort something out, even if it's buying a month's membership for one of you.
02:17:44 <justis> Is anyone besides me planning to be there?
02:18:54 <coxn> well I had planned to, but I got a call from my mom today and might have a family thing that'll be hard to weasel out of
02:19:06 <billf> I can't do the whole day, only the morning
02:19:14 <coxn> I won't know until Wednesday, so I can't commit now.
02:19:43 <jeremyhwllc> my sister is here from England. Last chance to visit is this weekend
02:19:53 <justis> k
02:20:30 <justis> sorry guys ... I worked all weekend and am pretty burnt out
02:20:30 <billf> justis: can we co-exist with the geekspark workshop on Sat ?
02:20:42 <justis> billf: sure; there's a second room
02:20:50 <justis> we'll probably lose some folks to moving the location, too
02:21:21 <billf> Oh, so Geekspark has to be in Raleigh ?
02:21:43 <justis> no, but I've been doing it in Raleigh on Saturdays from 12-4 every week for a month or so
02:21:54 <justis> and planning to continue it through August and early September
02:22:04 <justis> geekSPARK hack sessions, to build interactive art
02:22:08 <billf> maybe we can ask lenore to cover part of Sat
02:22:31 <justis> I'd love if she could be there, so that I'm not the only responsible party
02:22:47 <justis> and maybe so that I can come in at noon instead of at 09:45
02:23:08 <billf> half a day each
02:23:12 <justis> yeah
02:23:18 <justis> with overlap in the middle :)
02:23:24 <billf> should we just email the splat ml and ask for help ?
02:24:10 <jeremyhwllc> could a trilug member cover down or does it have to be splatspace?
02:26:05 <billf> #action find a splatspace volunteer to sponsor us for 1/2 day on Sat
02:26:17 <billf> #topic September meeting & workshop
02:27:25 <jeremyhwllc> I plan to knock out the announcement draft tomorrow as well as a reminder for this meeting
02:27:31 <billf> I emailed ronin but he hasn't gotten back to me about the workshop location
02:28:28 <billf> jeremyhwllc: good
02:28:29 <coxn> are we skipping other August meeting details for now?
02:28:33 <coxn> okay
02:28:50 <justis> jeremyhwllc: Yes, I think that a TriLUG member could babysit SplatSpace for part of the day.
02:28:57 * alpo will order pizza, as always
02:29:09 <billf> urk, that's later on the agenda
02:29:15 <alpo> gotcha
02:29:20 <billf> can we just deal with Sept first
02:29:38 <billf> justis: do we have a venue at geekspark ?
02:29:48 <justis> billf: no, not yet
02:29:54 <justis> I like the idea of RedHat
02:29:57 <billf> if not, is ronin a splat memeber ?
02:30:05 <justis> yes, ronin is a splatter
02:30:08 <justis> iirc
02:30:48 <billf> should I ask RH contacts if they could host us ?  do you mean downtown or centienial
02:30:54 <justis> downtown
02:31:08 <billf> have they opened downtown ?
02:31:19 <justis> they have some offices open downtown, yes
02:33:07 <billf> well, we need to settle a location pretty quickly now
02:33:30 <billf> anyone else want to chime in with ideas ?
02:33:57 <justis> we need to settle this now?
02:34:05 <billf> we need internet access, power, chairs and tables
02:34:20 <billf> not tonight, but in a week or so
02:34:24 <justis> agreed
02:34:38 <billf> maybe we need to get the workshop announced with location pending
02:34:54 <billf> I want people to have a chance to buy dongles etc
02:35:13 <justis> we can do it at SplatSpace if not downtown Raleigh
02:35:28 <justis> I just think it should combine forces with geekSPARK, particularly if it can also be at RedHat
02:35:30 <billf> agreed
02:35:39 <justis> and get some folks a chance to see RH's new pad
02:35:47 <jeremyhwllc> right
02:35:56 <billf> the problem with RH is it would be on the 16 floor, past elevator security, etc
02:36:17 <billf> we can ask some RH people.
02:36:22 <justis> can one of you contact The Raleigh Forum?
02:36:28 <justis> it's coworking space
02:36:33 <justis> on Wilmington St
02:36:53 <justis> if they don't already have an event going on during SPARKcon, then they could use the visibility
02:37:10 <billf> #action contact The Raleigh Forum (coworking space) for SPARKcon room
02:37:20 <billf> #action contact Red Hat for SPARKcon room
02:37:38 <billf> #topic Assigning responsibilities for Thursday meeting
02:37:58 <billf> alpo volunteers to do pizza again - thanks alpo
02:38:16 <billf> we also need a laptop for Evan to use for his presentation
02:38:29 <billf> who wants to buy drinks and ice ?
02:38:35 <jeremyhwllc> planning to bring laptop and video camera
02:39:01 <alpo> i can do D&I if needed... i'll be stopping by food lion and the PO Box on the way in
02:39:02 <billf> jeremyhwllc: do you want to do the g+ hangout this time ?
02:39:37 <jeremyhwllc> we could but my laptop will be in use
02:39:58 <billf> I need a HD webcam
02:40:10 <billf> I'll try to set mine up again
02:40:48 <jeremyhwllc> I will still bring the flip camera with plenty new alkaline batteries
02:40:57 <billf> can someone volunteer to MC with intro slides ?
02:41:12 <billf> #action alpo will order pizza
02:41:29 <billf> #action alpo will buy drinks and ice
02:41:55 <billf> #action jeremyhwllc will do video recording on flip cam
02:42:20 <billf> #action billf will do g+ hangout video
02:44:59 <jeremyhwllc> I don't mind doing the MC piece.
02:45:53 <billf> jeremyhwllc: your videoing
02:46:02 <billf> :-)
02:46:22 <alpo> we can swap around, if he wants some spotlight time
02:46:32 <jeremyhwllc> usually dont start the camera til the speaker starts
02:47:05 <jeremyhwllc> i might be fooling with the laptop too
02:47:28 <billf> #action jeremyhwllc will MC and introduce the speakers
02:48:30 <billf> anything else for the Thurs meeting ?
02:48:55 <billf> I have the box, and I will try to get the new members processed before thurs
02:49:07 <billf> #topic Other Business
02:49:44 <billf> guys, anything else we need to discuss this week ?  email that we received ?
02:49:58 <alpo> i think we're ready for thu
02:50:31 <jeremyhwllc> hamlinux might be a good talk\
02:50:40 <billf> ok, so then it's future talks, sponsors, etc
02:52:17 * alpo keeps thinking there should be lots of inspiration for talks in linux journal mag
02:52:52 <coxn> I have yet to call Citrix
02:52:55 <coxn> I need to do that
02:53:32 <jeremyhwllc> there was the POSSCON founder
02:53:41 <jeremyhwllc> might be in town
02:53:47 <jeremyhwllc> I have not heard back
02:53:52 <billf> I would like to do another poll of our membership too sometime
02:54:35 <alpo> i shall re-ping @marsroverdriver
02:54:49 <billf> next week, let's take a closer look at our calendar
02:54:59 <billf> alpo: ++
02:55:02 <alpo> i bet he's busy these days, though
02:55:13 <jeremyhwllc> poll was on my list but this week was too busy
02:55:40 <jeremyhwllc> he is working nights
02:56:07 <jeremyhwllc> according to his twitter feed today with the landing
02:57:23 <billf> ncdevcon is 29 sept and there is a git session
02:57:39 <coxn> guys I'm gonna have to bow out soon
02:57:43 <coxn> I have to be up early
02:57:46 <billf> anything else ?
02:58:18 <jeremyhwllc> notta
02:58:48 <billf> #endmeeting